 <!DOCTYPE html> <html lang="en-KE"><head><meta charset=utf-8><title>African Continental Free Trade Area; more hills to climb</title> <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="negotiations,the african continental free trade area,icon nelson mandela,african continental free trade area,comesa,mukhisa kituyi,afta agreement,afta,africa trade observatory,the gambia,kigali"><meta name=description content="Hard work now begins; that of implementation, of which Africa doesn&#39;t have a very proud record"><meta name=news_keywords content="negotiations,the african continental free trade area,icon nelson mandela,african continental free trade area,comesa,mukhisa kituyi,afta agreement,afta,africa trade observatory,the gambia,kigali"><meta name=robots content="index, follow"> <meta itemprop=description name="Hard work now begins; that of implementation, of which Africa doesn&#39;t have a very proud record"><link itemprop=url rel=canonical href="https://www.the-star.co.ke/opinion/columnists/2019-04-17-african-continental-free-trade-area-more-hills-to-climb/"> <link rel=amphtml href="https://www.the-star.co.ke/amp/opinion/columnists/2019-04-17-african-continental-free-trade-area-more-hills-to-climb/"> <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.the-star.co.ke/opinion/columnists/2019-04-17-african-continental-free-trade-area-more-hills-to-climb/",
                    "headline": "African Continental Free Trade Area; more hills to climb",
                    "description": "Hard work now begins; that of implementation, of which Africa doesn&#39;t have a very proud record",
                    "datePublished": "17 April 2019 - 04:00",  "dateModified": "17 April 2019 - 04:00",   "author": {
                            "@type": "Person",
                            "name": "Francis Mangeni"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/KMEli4bmhhJJ16ztkMF3DWH0glktlQCnd6fKTClcEbtqa7iJoo61nws8PUP4SFcv59nSB5-E1ldyAjyUH3tBm_7DJH03rA",
                                "author": "",
                                "height": "444",
                                "width": "750"
                            }
                        ],  "publisher": {
                        "@type": "Organization",
                        "name": "The Star",
                        "url": "https://www.the-star.co.ke",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.the-star.co.ke/publication/custom/static/logos/logo.the-star.png"
                        },
                        "sameAs": ["https://www.facebook.com/thestarkenya", "https://www.instagram.com/thestarkenya", "https://twitter.com/thestarkenya"]
                    }
                } </script> <meta name=viewport content="initial-scale=1,maximum-scale=1,minimum-scale=1,user-scalable=no"><link rel=manifest href=/manifest.json> <link rel=icon type=image/png href=/publication/custom/static/favicon.png sizes=32x32> <link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.the-star.co.ke/opinion/columnists/2019-04-17-african-continental-free-trade-area-more-hills-to-climb/"><meta property=og:title content="African Continental Free Trade Area; more hills to climb"><meta property=og:description content="Hard work now begins; that of implementation, of which Africa doesn&#39;t have a very proud record"><meta property=og:type content="article"><meta property=og:site_name content="The Star"><meta property=og:image content="//lh3.googleusercontent.com/KMEli4bmhhJJ16ztkMF3DWH0glktlQCnd6fKTClcEbtqa7iJoo61nws8PUP4SFcv59nSB5-E1ldyAjyUH3tBm_7DJH03rA=s1000"><meta property=og:locale content="en-KE"><meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@thestarkenya"><meta name=twitter:creator content="@thestarkenya"><meta name=twitter:title content="African Continental Free Trade Area; more hills to climb"><meta name=twitter:description content="Hard work now begins; that of implementation, of which Africa doesn&#39;t have a very proud record"><meta name=twitter:image:src content="https://lh3.googleusercontent.com/KMEli4bmhhJJ16ztkMF3DWH0glktlQCnd6fKTClcEbtqa7iJoo61nws8PUP4SFcv59nSB5-E1ldyAjyUH3tBm_7DJH03rA=s1000"> <meta name=article:publisher value="https://www.the-star.co.ke/"> <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;The Star&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;the-star&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;the-star&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;the-conversation&#34;,&#34;urlKey&#34;:&#34;the-conversation&#34;,&#34;name&#34;:&#34;The Conversation&#34;},{&#34;id&#34;:&#34;corridors-of-power&#34;,&#34;urlKey&#34;:&#34;corridors-of-power&#34;,&#34;name&#34;:&#34;Corridors of Power&#34;},{&#34;id&#34;:&#34;breakfast-briefing&#34;,&#34;urlKey&#34;:&#34;breakfast-briefing&#34;,&#34;name&#34;:&#34;Breakfast Briefing&#34;},{&#34;id&#34;:&#34;big-read&#34;,&#34;urlKey&#34;:&#34;big-read&#34;,&#34;name&#34;:&#34;Big Read&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leader&#34;,&#34;urlKey&#34;:&#34;leader&#34;,&#34;name&#34;:&#34;Leader&#34;},{&#34;id&#34;:&#34;star-blogs&#34;,&#34;urlKey&#34;:&#34;star-blogs&#34;,&#34;name&#34;:&#34;Star Blogs&#34;},{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;cartoons&#34;,&#34;urlKey&#34;:&#34;cartoons&#34;,&#34;name&#34;:&#34;Cartoons&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;kenya&#34;,&#34;urlKey&#34;:&#34;kenya&#34;,&#34;name&#34;:&#34;Kenya&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;id&#34;:&#34;football&#34;,&#34;urlKey&#34;:&#34;football&#34;,&#34;name&#34;:&#34;Football&#34;},{&#34;id&#34;:&#34;athletics&#34;,&#34;urlKey&#34;:&#34;athletics&#34;,&#34;name&#34;:&#34;Athletics&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;},{&#34;id&#34;:&#34;tennis&#34;,&#34;urlKey&#34;:&#34;tennis&#34;,&#34;name&#34;:&#34;Tennis&#34;},{&#34;id&#34;:&#34;golf&#34;,&#34;urlKey&#34;:&#34;golf&#34;,&#34;name&#34;:&#34;Golf&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;basketball&#34;,&#34;urlKey&#34;:&#34;basketball&#34;,&#34;name&#34;:&#34;Basketball&#34;}],&#34;id&#34;:&#34;sports&#34;,&#34;urlKey&#34;:&#34;sports&#34;,&#34;name&#34;:&#34;Sports&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;kenya&#34;,&#34;urlKey&#34;:&#34;kenya&#34;,&#34;name&#34;:&#34;Kenya&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;commentary&#34;,&#34;urlKey&#34;:&#34;commentary&#34;,&#34;name&#34;:&#34;Commentary&#34;},{&#34;id&#34;:&#34;living-spaces&#34;,&#34;urlKey&#34;:&#34;living-spaces&#34;,&#34;name&#34;:&#34;Living Spaces&#34;},{&#34;id&#34;:&#34;aly-khan&#34;,&#34;urlKey&#34;:&#34;aly-khan&#34;,&#34;name&#34;:&#34;Aly Khan&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;word-is&#34;,&#34;urlKey&#34;:&#34;word-is&#34;,&#34;name&#34;:&#34;Word Is&#34;},{&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;id&#34;:&#34;technology&#34;,&#34;urlKey&#34;:&#34;technology&#34;,&#34;name&#34;:&#34;Technology&#34;},{&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;id&#34;:&#34;society&#34;,&#34;urlKey&#34;:&#34;society&#34;,&#34;name&#34;:&#34;Society&#34;},{&#34;id&#34;:&#34;fashion&#34;,&#34;urlKey&#34;:&#34;fashion&#34;,&#34;name&#34;:&#34;Fashion&#34;},{&#34;id&#34;:&#34;food&#34;,&#34;urlKey&#34;:&#34;food&#34;,&#34;name&#34;:&#34;Food&#34;},{&#34;id&#34;:&#34;travel&#34;,&#34;urlKey&#34;:&#34;travel&#34;,&#34;name&#34;:&#34;Travel&#34;},{&#34;id&#34;:&#34;books&#34;,&#34;urlKey&#34;:&#34;books&#34;,&#34;name&#34;:&#34;Books&#34;}],&#34;id&#34;:&#34;sasa&#34;,&#34;urlKey&#34;:&#34;sasa&#34;,&#34;name&#34;:&#34;Sasa&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;nairobi&#34;,&#34;urlKey&#34;:&#34;nairobi&#34;,&#34;name&#34;:&#34;Nairobi&#34;},{&#34;id&#34;:&#34;north-eastern&#34;,&#34;urlKey&#34;:&#34;north-eastern&#34;,&#34;name&#34;:&#34;North Eastern&#34;},{&#34;id&#34;:&#34;coast&#34;,&#34;urlKey&#34;:&#34;coast&#34;,&#34;name&#34;:&#34;Coast&#34;},{&#34;id&#34;:&#34;central&#34;,&#34;urlKey&#34;:&#34;central&#34;,&#34;name&#34;:&#34;Central&#34;},{&#34;id&#34;:&#34;nyanza&#34;,&#34;urlKey&#34;:&#34;nyanza&#34;,&#34;name&#34;:&#34;Nyanza&#34;},{&#34;id&#34;:&#34;rift-valley&#34;,&#34;urlKey&#34;:&#34;rift-valley&#34;,&#34;name&#34;:&#34;Rift Valley&#34;},{&#34;id&#34;:&#34;western&#34;,&#34;urlKey&#34;:&#34;western&#34;,&#34;name&#34;:&#34;Western&#34;},{&#34;id&#34;:&#34;eastern&#34;,&#34;urlKey&#34;:&#34;eastern&#34;,&#34;name&#34;:&#34;Eastern&#34;}],&#34;id&#34;:&#34;counties&#34;,&#34;urlKey&#34;:&#34;counties&#34;,&#34;name&#34;:&#34;Counties&#34;},{&#34;id&#34;:&#34;siasa&#34;,&#34;urlKey&#34;:&#34;siasa&#34;,&#34;name&#34;:&#34;Siasa&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;link&#34;:&#34;/classifieds/&#34;,&#34;name&#34;:&#34;Classifieds&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;cartoon&#34;,&#34;urlKey&#34;:&#34;cartoon&#34;,&#34;name&#34;:&#34;Cartoon&#34;},{&#34;id&#34;:&#34;in-pictures&#34;,&#34;urlKey&#34;:&#34;in-pictures&#34;,&#34;name&#34;:&#34;InPictures&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://classic105.com/&#34;,&#34;name&#34;:&#34;Classic 105&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;http://eastfm.com/&#34;,&#34;name&#34;:&#34;East FM&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://kiss100.co.ke/&#34;,&#34;name&#34;:&#34;KISS 100&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://radiojambo.co.ke/&#34;,&#34;name&#34;:&#34;Radio Jambo&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://mpasho.co.ke/&#34;,&#34;name&#34;:&#34;Mpasho&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;poll&#34;,&#34;urlKey&#34;:&#34;poll&#34;,&#34;name&#34;:&#34;Poll of the day&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;widget&#34;,&#34;urlKey&#34;:&#34;widget&#34;,&#34;name&#34;:&#34;Widget&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;key&#34;:4893630162534400,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/opinion/columnists/2019-04-17-african-continental-free-trade-area-more-hills-to-climb/&#34;,&#34;slug_custom&#34;:null,&#34;image&#34;:{&#34;palette&#34;:[&#34;#dd761d&#34;,&#34;#f6f5f4&#34;,&#34;#e9d5c4&#34;,&#34;#a0520b&#34;,&#34;#ed9b56&#34;],&#34;description&#34;:&#34;&#34;,&#34;created&#34;:1555431664000,&#34;blob_path&#34;:&#34;/the_star_cosmos_images/d0363fc11503854e64b110db49090fbbc99c7227&#34;,&#34;blob_key&#34;:&#34;AMIfv951AHb875f1zccyb6f5URLKBd2sJeC5C7rVNFYyLsvzeZJUL6S1xtClJReT0U_uJNkOFXIewOE-WDxvwNdSa6zLwPoEYgMN2XS_LmpF12-N6qOQpa3Zb3oECwJLSIpa_ACUUQsLD5VoUqz9luyw7zOXgBbuPPFN3Erf9jcOE-JSPlyeLXZy-BkN5rd8K4UwmQiwgzw3&#34;,&#34;average&#34;:&#34;#d79358&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/KMEli4bmhhJJ16ztkMF3DWH0glktlQCnd6fKTClcEbtqa7iJoo61nws8PUP4SFcv59nSB5-E1ldyAjyUH3tBm_7DJH03rA&#34;,&#34;height&#34;:444,&#34;width&#34;:750,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;&#34;,&#34;filename&#34;:&#34;d0363fc11503854e64b110db49090fbbc99c7227&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAICAQUCBAIFBQIGBwwIBwcHBw8CAgkMEQ8SEhEPEREHFhwXExQaFRERGCEYGh0dEx8TExciJCIeJBweHx4BBQUFBwEHAggIDh4UEQgSHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eFf/AABEIAAkAEAMBIgACEQEDEQH/xAAWAAADAAAAAAAAAAAAAAAAAAACBAb/xAApEAABAgUCAwkAAAAAAAAAAAABAwUCBAYREgchAHSyFiIxMjc5QVFy/8QAFAEBAAAAAAAAAAAAAAAAAAAAB//EAB0RAAIBBAMAAAAAAAAAAAAAAAERAgMTQaEABQb/2gAMAwEAAhEDEQA/ALiSOoteUDP1Wo5Rq09JpG6yzqtSbZntaEFE3J32AHmxv47i1t+pr1TIc0NfZiUaVTBhIEdtnFPCxIyVMIFjbvY5RfP2VWj26UedHVHwNLepyf5PB3el5WXVUWTdiyWcvS4hmjH0Y7WogLU0Ahhb5//Z&#34;},&#34;author_keys&#34;:[],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;nova_fingerprint&#34;:null,&#34;keywords&#34;:[&#34;negotiations&#34;,&#34;the african continental free trade area&#34;,&#34;icon nelson mandela&#34;,&#34;african continental free trade area&#34;,&#34;comesa&#34;,&#34;mukhisa kituyi&#34;,&#34;afta agreement&#34;,&#34;afta&#34;,&#34;africa trade observatory&#34;,&#34;the gambia&#34;,&#34;kigali&#34;],&#34;count_embedded_articles&#34;:0,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;the-star&#34;,&#34;name&#34;:&#34;The Star&#34;,&#34;primary&#34;:true},&#34;title&#34;:&#34;African Continental Free Trade Area; more hills to climb&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;tracy.mutinda@radioafricagroup.co.ke&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;josephine.mayuya@radioafricagroup.co.ke&#34;,&#34;priority&#34;:null,&#34;source&#34;:null,&#34;version&#34;:1,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:{&#34;link&#34;:&#34;/opinion/columnists/&#34;,&#34;name&#34;:&#34;Columnists&#34;,&#34;id&#34;:&#34;columnists&#34;},&#34;embedded_articles_list&#34;:[],&#34;count_infographic&#34;:0,&#34;sections&#34;:[{&#34;section&#34;:&#34;opinion&#34;,&#34;subsection&#34;:&#34;columnists&#34;,&#34;primary&#34;:true,&#34;publication&#34;:&#34;the-star&#34;},{&#34;section&#34;:&#34;editorial-page-twentyone&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;primary&#34;:false,&#34;publication&#34;:&#34;print&#34;}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;title_section_text&#34;:&#34;African Continental Free Trade Area; more hills to climb&#34;,&#34;slug_old&#34;:[],&#34;count_image&#34;:1,&#34;related_articles&#34;:null,&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[&#34;Francis Mangeni&#34;],&#34;count_audio&#34;:0,&#34;search_text&#34;:&#34; African Continental Free Trade Area; more hills to climb UNTHINKABLE HAS HAPPENED Rules of origin and tariff negotiations need to be completed Francis Mangeni negotiations the african continental free trade area icon nelson mandela african continental free trade area comesa mukhisa kituyi afta agreement afta africa trade observatory the gambia kigali Hard work now begins; that of implementation, of which Africa doesn&#39;t have a very proud record \u2022 Hard work now begins; that of implementation, of which Africa doesn&#39;t have a very proud record&#34;,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1555431664000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:{&#34;palette&#34;:[&#34;#dd761d&#34;,&#34;#f6f5f4&#34;,&#34;#e9d5c4&#34;,&#34;#a0520b&#34;,&#34;#ed9b56&#34;],&#34;description&#34;:&#34;&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/KMEli4bmhhJJ16ztkMF3DWH0glktlQCnd6fKTClcEbtqa7iJoo61nws8PUP4SFcv59nSB5-E1ldyAjyUH3tBm_7DJH03rA&#34;,&#34;blob_path&#34;:&#34;/the_star_cosmos_images/d0363fc11503854e64b110db49090fbbc99c7227&#34;,&#34;blob_key&#34;:&#34;AMIfv951AHb875f1zccyb6f5URLKBd2sJeC5C7rVNFYyLsvzeZJUL6S1xtClJReT0U_uJNkOFXIewOE-WDxvwNdSa6zLwPoEYgMN2XS_LmpF12-N6qOQpa3Zb3oECwJLSIpa_ACUUQsLD5VoUqz9luyw7zOXgBbuPPFN3Erf9jcOE-JSPlyeLXZy-BkN5rd8K4UwmQiwgzw3&#34;,&#34;average&#34;:&#34;#d79358&#34;,&#34;created&#34;:1555431664000,&#34;height&#34;:444,&#34;width&#34;:750,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;&#34;,&#34;filename&#34;:&#34;d0363fc11503854e64b110db49090fbbc99c7227&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAICAQUCBAIFBQIGBwwIBwcHBw8CAgkMEQ8SEhEPEREHFhwXExQaFRERGCEYGh0dEx8TExciJCIeJBweHx4BBQUFBwEHAggIDh4UEQgSHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eFf/AABEIAAkAEAMBIgACEQEDEQH/xAAWAAADAAAAAAAAAAAAAAAAAAACBAb/xAApEAABAgUCAwkAAAAAAAAAAAABAwUCBAYREgchAHSyFiIxMjc5QVFy/8QAFAEBAAAAAAAAAAAAAAAAAAAAB//EAB0RAAIBBAMAAAAAAAAAAAAAAAERAgMTQaEABQb/2gAMAwEAAhEDEQA/ALiSOoteUDP1Wo5Rq09JpG6yzqtSbZntaEFE3J32AHmxv47i1t+pr1TIc0NfZiUaVTBhIEdtnFPCxIyVMIFjbvY5RfP2VWj26UedHVHwNLepyf5PB3el5WXVUWTdiyWcvS4hmjH0Y7WogLU0Ahhb5//Z&#34;},&#34;read_duration&#34;:279,&#34;intro_text&#34;:&#34;\u2022 Hard work now begins; that of implementation, of which Africa doesn&#39;t have a very proud record&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:837,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;Hard work now begins; that of implementation, of which Africa doesn&#39;t have a very proud record&#34;,&#34;intro&#34;:&#34;&lt;p&gt;\u2022 Hard work now begins; that of implementation, of which Africa doesn&#39;t have a very proud record&lt;/p&gt;&#34;,&#34;title_text&#34;:&#34;African Continental Free Trade Area; more hills to climb&#34;,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;palette&#34;:[&#34;#dd761d&#34;,&#34;#f6f5f4&#34;,&#34;#e9d5c4&#34;,&#34;#a0520b&#34;,&#34;#ed9b56&#34;],&#34;author&#34;:&#34;&#34;,&#34;created&#34;:1555431664000,&#34;blob_path&#34;:&#34;/the_star_cosmos_images/d0363fc11503854e64b110db49090fbbc99c7227&#34;,&#34;blob_key&#34;:&#34;AMIfv951AHb875f1zccyb6f5URLKBd2sJeC5C7rVNFYyLsvzeZJUL6S1xtClJReT0U_uJNkOFXIewOE-WDxvwNdSa6zLwPoEYgMN2XS_LmpF12-N6qOQpa3Zb3oECwJLSIpa_ACUUQsLD5VoUqz9luyw7zOXgBbuPPFN3Erf9jcOE-JSPlyeLXZy-BkN5rd8K4UwmQiwgzw3&#34;,&#34;average&#34;:&#34;#d79358&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/KMEli4bmhhJJ16ztkMF3DWH0glktlQCnd6fKTClcEbtqa7iJoo61nws8PUP4SFcv59nSB5-E1ldyAjyUH3tBm_7DJH03rA&#34;,&#34;filename&#34;:&#34;d0363fc11503854e64b110db49090fbbc99c7227&#34;,&#34;width&#34;:750,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAICAQUCBAIFBQIGBwwIBwcHBw8CAgkMEQ8SEhEPEREHFhwXExQaFRERGCEYGh0dEx8TExciJCIeJBweHx4BBQUFBwEHAggIDh4UEQgSHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eFf/AABEIAAkAEAMBIgACEQEDEQH/xAAWAAADAAAAAAAAAAAAAAAAAAACBAb/xAApEAABAgUCAwkAAAAAAAAAAAABAwUCBAYREgchAHSyFiIxMjc5QVFy/8QAFAEBAAAAAAAAAAAAAAAAAAAAB//EAB0RAAIBBAMAAAAAAAAAAAAAAAERAgMTQaEABQb/2gAMAwEAAhEDEQA/ALiSOoteUDP1Wo5Rq09JpG6yzqtSbZntaEFE3J32AHmxv47i1t+pr1TIc0NfZiUaVTBhIEdtnFPCxIyVMIFjbvY5RfP2VWj26UedHVHwNLepyf5PB3el5WXVUWTdiyWcvS4hmjH0Y7WogLU0Ahhb5//Z&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;height&#34;:444,&#34;fingerprint&#34;:null,&#34;description&#34;:&#34;&#34;},{&#34;palette&#34;:[&#34;#ffffff&#34;,&#34;#fefefe&#34;,&#34;#fdfaf8&#34;,&#34;#faeae1&#34;,&#34;#d19a97&#34;],&#34;description&#34;:&#34;Free trade: More hills to climb&#34;,&#34;created&#34;:1555430624000,&#34;blob_path&#34;:&#34;/the_star_cosmos_images/1939fa11b064ebd5686ef3331c7a358efbbd6715&#34;,&#34;blob_key&#34;:&#34;AMIfv97a7A2ag4x19PYiOTObZLxn0VpGBuY-N7hrRhHS8CStjuzGcIRvaYU_qbWdVruJl4ssHJhmqQIH_q5Vn6fRm4VvHI3jTOPZ_CF_ylB3kxoMo2KHGwPyfwMlB6bxS_m4qxzLy77qrNSxrZhp1Qo_jsPl-thJ5JCK_0ZkTHuNDYOLiqY-1HDv30_u5uBZ--mXC4EagG4N&#34;,&#34;average&#34;:&#34;#f2e0dc&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/EFFPRfFG58eMt50OBsCHjE_dXDsVPWmjM-8LHh34Ai9c5i0SzpbMhI9mXGYAk6xWKGSA6GchwT6f2OxJl66lXjL5Y0Xx&#34;,&#34;filename&#34;:&#34;1939fa11b064ebd5686ef3331c7a358efbbd6715&#34;,&#34;width&#34;:1736,&#34;state&#34;:&#34;image 1939fa11b064ebd5686ef3331c7a358efbbd6715 was uploaded&#34;,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;1939fa11b064ebd5686ef3331c7a358efbbd6715&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAUFAQUFBAUFBQUGBwwIBwcHBw8FBQkMEQ8SEhEPEREHFhwXExQaFRERGCEYDh0dHx8fExciJCIeJBweHx4BBQUFBwEHAggHDh4UEQgSHh4eHh4eHh4eHh4eHh4eEh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAkAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAADBAYC/8QAJhAAAQMDAgUFAAAAAAAAAAAAAQMEBQIRIQYSADFBdLIVIjc5cv/EABQBAQAAAAAAAAAAAAAAAAAAAAf/xAAdEQACAQQDAAAAAAAAAAAAAAABEQIDE0GhAAUG/9oADAMBAAIRAxEAPwC4ZGcmNCv5FRdRVkzSN1lpVaNbivFqbom5OcCkc9oPPOYyOn3emA4b6xcM2yxoFDCoerLp7LEjcqaRg291r1dR1K0P9cCXejzr4HpX5OT/ACeDu9Lykuposm7Fks5elxDNGPox29RAWZoAAYW+f//Z&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;STAR ILLUSTRATED&#34;,&#34;height&#34;:1028,&#34;fingerprint&#34;:null,&#34;content_type&#34;:&#34;image/jpeg&#34;}],&#34;assignees&#34;:[],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:null,&#34;section&#34;:{&#34;link&#34;:&#34;/opinion/&#34;,&#34;name&#34;:&#34;Opinion&#34;,&#34;id&#34;:&#34;opinion&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;access&#34;:true,&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;UNTHINKABLE HAS HAPPENED&#34;,&#34;status&#34;:&#34;published&#34;,&#34;title_section&#34;:&#34;African Continental Free Trade Area; more hills to climb&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:&#34;Hard work now begins; that of implementation, of which Africa doesn&#39;t have a very proud record&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:&#34;UNTHINKABLE HAS HAPPENED&#34;,&#34;title3&#34;:&#34;Rules of origin and tariff negotiations need to be completed&#34;,&#34;print_priority&#34;:0,&#34;groups&#34;:[],&#34;active&#34;:true,&#34;slug&#34;:&#34;2019-04-17-african-continental-free-trade-area-more-hills-to-climb&#34;,&#34;editors_choice&#34;:false,&#34;title_custom&#34;:&#34;African Continental Free Trade Area; more hills to climb&#34;,&#34;title3_text&#34;:&#34;Rules of origin and tariff negotiations need to be completed&#34;,&#34;created&#34;:1555353679000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;Hard work now begins; that of implementation, of which Africa doesn&#39;t have a very proud record&#34;,&#34;published&#34;:1555462800000,&#34;source_id&#34;:null,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/opinion/columnists/4893630162534400/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;leader&#34;,&#34;urlKey&#34;:&#34;leader&#34;,&#34;name&#34;:&#34;Leader&#34;},{&#34;id&#34;:&#34;star-blogs&#34;,&#34;urlKey&#34;:&#34;star-blogs&#34;,&#34;name&#34;:&#34;Star Blogs&#34;},{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;cartoons&#34;,&#34;urlKey&#34;:&#34;cartoons&#34;,&#34;name&#34;:&#34;Cartoons&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},&#34;now&#34;:1555482738000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;the-conversation&#34;,&#34;urlKey&#34;:&#34;the-conversation&#34;,&#34;name&#34;:&#34;The Conversation&#34;},{&#34;id&#34;:&#34;corridors-of-power&#34;,&#34;urlKey&#34;:&#34;corridors-of-power&#34;,&#34;name&#34;:&#34;Corridors of Power&#34;},{&#34;id&#34;:&#34;breakfast-briefing&#34;,&#34;urlKey&#34;:&#34;breakfast-briefing&#34;,&#34;name&#34;:&#34;Breakfast Briefing&#34;},{&#34;id&#34;:&#34;big-read&#34;,&#34;urlKey&#34;:&#34;big-read&#34;,&#34;name&#34;:&#34;Big Read&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leader&#34;,&#34;urlKey&#34;:&#34;leader&#34;,&#34;name&#34;:&#34;Leader&#34;},{&#34;id&#34;:&#34;star-blogs&#34;,&#34;urlKey&#34;:&#34;star-blogs&#34;,&#34;name&#34;:&#34;Star Blogs&#34;},{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;id&#34;:&#34;cartoons&#34;,&#34;urlKey&#34;:&#34;cartoons&#34;,&#34;name&#34;:&#34;Cartoons&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;kenya&#34;,&#34;urlKey&#34;:&#34;kenya&#34;,&#34;name&#34;:&#34;Kenya&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;id&#34;:&#34;football&#34;,&#34;urlKey&#34;:&#34;football&#34;,&#34;name&#34;:&#34;Football&#34;},{&#34;id&#34;:&#34;athletics&#34;,&#34;urlKey&#34;:&#34;athletics&#34;,&#34;name&#34;:&#34;Athletics&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;},{&#34;id&#34;:&#34;tennis&#34;,&#34;urlKey&#34;:&#34;tennis&#34;,&#34;name&#34;:&#34;Tennis&#34;},{&#34;id&#34;:&#34;golf&#34;,&#34;urlKey&#34;:&#34;golf&#34;,&#34;name&#34;:&#34;Golf&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;basketball&#34;,&#34;urlKey&#34;:&#34;basketball&#34;,&#34;name&#34;:&#34;Basketball&#34;}],&#34;id&#34;:&#34;sports&#34;,&#34;urlKey&#34;:&#34;sports&#34;,&#34;name&#34;:&#34;Sports&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;kenya&#34;,&#34;urlKey&#34;:&#34;kenya&#34;,&#34;name&#34;:&#34;Kenya&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;commentary&#34;,&#34;urlKey&#34;:&#34;commentary&#34;,&#34;name&#34;:&#34;Commentary&#34;},{&#34;id&#34;:&#34;living-spaces&#34;,&#34;urlKey&#34;:&#34;living-spaces&#34;,&#34;name&#34;:&#34;Living Spaces&#34;},{&#34;id&#34;:&#34;aly-khan&#34;,&#34;urlKey&#34;:&#34;aly-khan&#34;,&#34;name&#34;:&#34;Aly Khan&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;word-is&#34;,&#34;urlKey&#34;:&#34;word-is&#34;,&#34;name&#34;:&#34;Word Is&#34;},{&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;id&#34;:&#34;technology&#34;,&#34;urlKey&#34;:&#34;technology&#34;,&#34;name&#34;:&#34;Technology&#34;},{&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;id&#34;:&#34;society&#34;,&#34;urlKey&#34;:&#34;society&#34;,&#34;name&#34;:&#34;Society&#34;},{&#34;id&#34;:&#34;fashion&#34;,&#34;urlKey&#34;:&#34;fashion&#34;,&#34;name&#34;:&#34;Fashion&#34;},{&#34;id&#34;:&#34;food&#34;,&#34;urlKey&#34;:&#34;food&#34;,&#34;name&#34;:&#34;Food&#34;},{&#34;id&#34;:&#34;travel&#34;,&#34;urlKey&#34;:&#34;travel&#34;,&#34;name&#34;:&#34;Travel&#34;},{&#34;id&#34;:&#34;books&#34;,&#34;urlKey&#34;:&#34;books&#34;,&#34;name&#34;:&#34;Books&#34;}],&#34;id&#34;:&#34;sasa&#34;,&#34;urlKey&#34;:&#34;sasa&#34;,&#34;name&#34;:&#34;Sasa&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;nairobi&#34;,&#34;urlKey&#34;:&#34;nairobi&#34;,&#34;name&#34;:&#34;Nairobi&#34;},{&#34;id&#34;:&#34;north-eastern&#34;,&#34;urlKey&#34;:&#34;north-eastern&#34;,&#34;name&#34;:&#34;North Eastern&#34;},{&#34;id&#34;:&#34;coast&#34;,&#34;urlKey&#34;:&#34;coast&#34;,&#34;name&#34;:&#34;Coast&#34;},{&#34;id&#34;:&#34;central&#34;,&#34;urlKey&#34;:&#34;central&#34;,&#34;name&#34;:&#34;Central&#34;},{&#34;id&#34;:&#34;nyanza&#34;,&#34;urlKey&#34;:&#34;nyanza&#34;,&#34;name&#34;:&#34;Nyanza&#34;},{&#34;id&#34;:&#34;rift-valley&#34;,&#34;urlKey&#34;:&#34;rift-valley&#34;,&#34;name&#34;:&#34;Rift Valley&#34;},{&#34;id&#34;:&#34;western&#34;,&#34;urlKey&#34;:&#34;western&#34;,&#34;name&#34;:&#34;Western&#34;},{&#34;id&#34;:&#34;eastern&#34;,&#34;urlKey&#34;:&#34;eastern&#34;,&#34;name&#34;:&#34;Eastern&#34;}],&#34;id&#34;:&#34;counties&#34;,&#34;urlKey&#34;:&#34;counties&#34;,&#34;name&#34;:&#34;Counties&#34;},{&#34;id&#34;:&#34;siasa&#34;,&#34;urlKey&#34;:&#34;siasa&#34;,&#34;name&#34;:&#34;Siasa&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;link&#34;:&#34;/classifieds/&#34;,&#34;name&#34;:&#34;Classifieds&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;cartoon&#34;,&#34;urlKey&#34;:&#34;cartoon&#34;,&#34;name&#34;:&#34;Cartoon&#34;},{&#34;id&#34;:&#34;in-pictures&#34;,&#34;urlKey&#34;:&#34;in-pictures&#34;,&#34;name&#34;:&#34;InPictures&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://classic105.com/&#34;,&#34;name&#34;:&#34;Classic 105&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;http://eastfm.com/&#34;,&#34;name&#34;:&#34;East FM&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://kiss100.co.ke/&#34;,&#34;name&#34;:&#34;KISS 100&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://radiojambo.co.ke/&#34;,&#34;name&#34;:&#34;Radio Jambo&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://mpasho.co.ke/&#34;,&#34;name&#34;:&#34;Mpasho&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;poll&#34;,&#34;urlKey&#34;:&#34;poll&#34;,&#34;name&#34;:&#34;Poll of the day&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;widget&#34;,&#34;urlKey&#34;:&#34;widget&#34;,&#34;name&#34;:&#34;Widget&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;}}"> <script type="text/javascript" src="/build/chunks/priority.eabfff1d65a35540e416.bundle.js"></script><link rel="stylesheet" href="/build/chunks/priority.eabfff1d65a35540e416.bundle.css"> <link rel="stylesheet" href="/build/chunks/entry.b367cf450fd4edd0ef36.bundle.css"> <link rel="stylesheet" href="/build/chunks/pages/article.e2f896c24930b47ff780.bundle.css"> <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,700,700i,800|Merriweather:300,300i,400,400i,700,700i"> <script async=async src=https://www.googletagservices.com/tag/js/gpt.js></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script> <script>   //      // handle for article with section of page    
    
      
    
           
    
      
    
      
    
      
    
       // GPT slots
    var gptAdSlots = [];

    var screenMode = (window.innerWidth > 768) ? 'desktop' : 'mobile';

    googletag.cmd.push(function(){

        
        
          
        
          
        
          var banner = googletag.sizeMapping().
            addSize([1000, 0], [[970, 90], [728, 90]]). //desktop
            addSize([768, 0], [[728, 90], [320, 50], [320, 100], [336, 280]]). //tablet
            addSize([0, 0], [[320, 50], [320, 100], [336, 280]]). //other
            build();

            var Square = googletag.sizeMapping().
            addSize([1000, 0], [[336, 280], [300 , 250]]). //desktop
            addSize([768, 0], [[336, 280], [300, 250]]). //tablet
            addSize([0, 0], [[320, 50], [320, 100], [336, 280]]). //other
            build();

            gptAdSlots[17] = googletag.defineSlot('/18440288/star_dt_home_atf_01/theStar/opinion/columnists/article', [[728, 90], [970, 90],[320, 50]], 'div-gpt-ad-banner-1').
            defineSizeMapping(banner).
            addService(googletag.pubads()).
            setTargeting("Pos","banner-1").
            setTargeting("platform",screenMode);
            
            gptAdSlots[18] = googletag.defineSlot('/18440288/star_dt_article_square_atf_01/theStar/opinion/columnists/article', [336, 280], 'div-gpt-ad-top-0').
            defineSizeMapping(Square).
            addService(googletag.pubads()).
            setTargeting("Pos","top-0").
            setTargeting("platform",screenMode);

            gptAdSlots[19] = googletag.defineSlot('/18440288/star_dt_article_square_atf_03/theStar/opinion/columnists/article', [336, 280], 'div-gpt-ad-top-1').
            defineSizeMapping(Square).
            addService(googletag.pubads()).
            setTargeting("Pos","top-0").
            setTargeting("platform",screenMode);

            gptAdSlots[20] = googletag.defineSlot('/18440288/star_dt_article_square_atf_02/theStar/opinion/columnists/article', [336, 280], 'div-gpt-ad-widepage-0').
            defineSizeMapping(Square).
            addService(googletag.pubads()).
            setTargeting("Pos","widepage-0").
            setTargeting("platform",screenMode);

            gptAdSlots[21] = googletag.defineSlot('/18440288/star_inarticle_square_atf_01/theStar/opinion/columnists/article', ['fluid',[336, 280]], 'div-inarticle-1').
            defineSizeMapping(Square).
            addService(googletag.pubads()).
            setTargeting("Pos","widepage-0").
            setTargeting("platform",screenMode);

            gptAdSlots[22] = googletag.defineSlot('/18440288/star_inarticle_square_atf_02/theStar/opinion/columnists/article', [336, 280], 'div-inarticle-2').
            defineSizeMapping(Square).
            addService(googletag.pubads()).
            setTargeting("Pos","widepage-0").
            setTargeting("platform",screenMode);

            gptAdSlots[23] = googletag.defineSlot('/18440288/thestar_mobile_sticky/theStar/opinion/columnists/article', [320, 50], 'div-gpt-ad-1552908789176-0').
            defineSizeMapping(banner).
            addService(googletag.pubads()).
            setTargeting("Pos","banner-0").
            setTargeting("platform",screenMode);  
        
           googletag.pubads().setTargeting("type", "free");   googletag.pubads().collapseEmptyDivs();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();

    }); </script> <script> window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
    if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        e.id = i;
        f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/thestarkenya/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');} </script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-21433057-1"></script> <script> window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-21433057-1'); </script> <script src=//www.youtube.com/iframe_api></script> <script> (function () {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

    _sf_async_config.uid = 64340;
    _sf_async_config.domain = 'the-star.co.ke';
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = 'opinion';  //CHANGE THIS TO YOUR SECTION NAME(s)
    _sf_async_config.authors = 'Francis Mangeni';    //CHANGE THIS TO YOUR AUTHOR NAME(s)
    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat_video.js';
        n.parentNode.insertBefore(e, n);
    }
    /** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
    var _cbv = window._cbv || (window._cbv = []);
    _cbv.push(['autoDetectYouTubeIframes']);
    loadChartbeat();
    })(); </script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-N9TCTMC');</script> <script id=cookieinfo src=https://radioafricagroup.github.io/thestar-resources/cookiestrip.min.js data-bg=#000 data-fg=#C0C0C0 data-link=#4095c6 data-cookie=TheStarCookie data-text-align=left data-close-text=Accept data-divlinkbg=#4095c6 data-accept-on-scroll=true data-expires="Fri, 31 Dec 9999 23:59:59 GMT" data-moreinfo=https://the-star.co.ke/privacy-policy></script> <link rel="stylesheet" href="/build/chunks/pages/section.5c253e21dd6c4f3f4119.bundle.css"> </head><body class="publication-the-star "> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N9TCTMC" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <nav class="the-star"><div class=container-fluid><div class=nav-main><div class=nav-main-col><div class=nav-button><a><span class=bar></span></a></div><ul class=nav-sections> <li class=nav-link> <a href="/news/"> News </a> <ul class="dropdown dropdown-news"><li class=section-label> <span>News</span></li> <li class=subsection> <a href="/news/world/"> <span>World</span> </a></li> <li class=subsection> <a href="/news/africa/"> <span>Africa</span> </a></li> <li class=subsection> <a href="/news/the-conversation/"> <span>The Conversation</span> </a></li> <li class=subsection> <a href="/news/corridors-of-power/"> <span>Corridors of Power</span> </a></li> <li class=subsection> <a href="/news/breakfast-briefing/"> <span>Breakfast Briefing</span> </a></li> <li class=subsection> <a href="/news/big-read/"> <span>Big Read</span> </a></li> </ul> </li> <li class=nav-link> <a href="/opinion/" class=selected> Opinion </a> <ul class="dropdown dropdown-opinion"><li class=section-label> <span>Opinion</span></li> <li class=subsection> <a href="/opinion/leader/"> <span>Leader</span> </a></li> <li class=subsection> <a href="/opinion/star-blogs/"> <span>Star Blogs</span> </a></li> <li class=subsection> <a href="/opinion/columnists/" class=selected> <span>Columnists</span> </a></li> <li class=subsection> <a href="/opinion/cartoons/"> <span>Cartoons</span> </a></li> </ul> </li> <li class=nav-link> <a href="/sports/"> Sports </a> <ul class="dropdown dropdown-sports"><li class=section-label> <span>Sports</span></li> <li class=subsection> <a href="/sports/kenya/"> <span>Kenya</span> </a></li> <li class=subsection> <a href="/sports/africa/"> <span>Africa</span> </a></li> <li class=subsection> <a href="/sports/world/"> <span>World</span> </a></li> <li class=subsection> <a href="/sports/football/"> <span>Football</span> </a></li> <li class=subsection> <a href="/sports/athletics/"> <span>Athletics</span> </a></li> <li class=subsection> <a href="/sports/rugby/"> <span>Rugby</span> </a></li> <li class=subsection> <a href="/sports/tennis/"> <span>Tennis</span> </a></li> <li class=subsection> <a href="/sports/golf/"> <span>Golf</span> </a></li> <li class=subsection> <a href="/sports/boxing/"> <span>Boxing</span> </a></li> <li class=subsection> <a href="/sports/basketball/"> <span>Basketball</span> </a></li> </ul> </li> <li class=nav-link> <a href="/business/"> Business </a> <ul class="dropdown dropdown-business"><li class=section-label> <span>Business</span></li> <li class=subsection> <a href="/business/kenya/"> <span>Kenya</span> </a></li> <li class=subsection> <a href="/business/africa/"> <span>Africa</span> </a></li> <li class=subsection> <a href="/business/commentary/"> <span>Commentary</span> </a></li> <li class=subsection> <a href="/business/living-spaces/"> <span>Living Spaces</span> </a></li> <li class=subsection> <a href="/business/aly-khan/"> <span>Aly Khan</span> </a></li> </ul> </li> <li class=nav-link> <a href="/sasa/"> Sasa </a> <ul class="dropdown dropdown-sasa"><li class=section-label> <span>Sasa</span></li> <li class=subsection> <a href="/sasa/word-is/"> <span>Word Is</span> </a></li> <li class=subsection> <a href="/sasa/lifestyle/"> <span>Lifestyle</span> </a></li> <li class=subsection> <a href="/sasa/technology/"> <span>Technology</span> </a></li> <li class=subsection> <a href="/sasa/entertainment/"> <span>Entertainment</span> </a></li> <li class=subsection> <a href="/sasa/society/"> <span>Society</span> </a></li> <li class=subsection> <a href="/sasa/fashion/"> <span>Fashion</span> </a></li> <li class=subsection> <a href="/sasa/food/"> <span>Food</span> </a></li> <li class=subsection> <a href="/sasa/travel/"> <span>Travel</span> </a></li> <li class=subsection> <a href="/sasa/books/"> <span>Books</span> </a></li> </ul> </li> <li class=nav-link> <a href="/counties/"> Counties </a> <ul class="dropdown dropdown-counties"><li class=section-label> <span>Counties</span></li> <li class=subsection> <a href="/counties/nairobi/"> <span>Nairobi</span> </a></li> <li class=subsection> <a href="/counties/north-eastern/"> <span>North Eastern</span> </a></li> <li class=subsection> <a href="/counties/coast/"> <span>Coast</span> </a></li> <li class=subsection> <a href="/counties/central/"> <span>Central</span> </a></li> <li class=subsection> <a href="/counties/nyanza/"> <span>Nyanza</span> </a></li> <li class=subsection> <a href="/counties/rift-valley/"> <span>Rift Valley</span> </a></li> <li class=subsection> <a href="/counties/western/"> <span>Western</span> </a></li> <li class=subsection> <a href="/counties/eastern/"> <span>Eastern</span> </a></li> </ul> </li> </ul></div><div class=nav-logo> <a href=/ rel="African Continental Free Trade Area; more hills to climb">African Continental Free Trade Area; more hills to climb</a></div><div class=nav-main-col><ul class=nav-sections> <li class=nav-link> <a href="/siasa/"> Siasa </a> </li> <li class=nav-link> <a href="/health/"> Health </a> </li> <li class=nav-link> <a>More</a><ul class=dropdown><li class=section-label> <span>More</span></li> <li class=subsection> <a href="/classifieds/" target=_blank rel=noopener> <span>Classifieds</span> </a> </li> <li class=subsection> <a href="/in-pictures/"> <span>InPictures</span> </a> </li> <li class=subsection> <a href="/video/" target=_blank rel=noopener> <span>Video</span> </a> </li> <li class=section-label> <span>Partner Sites</span></li> <li class=subsection> <a href="https://classic105.com/" target=_blank rel=noopener> <span>Classic 105</span> </a> </li> <li class=subsection> <a href="http://eastfm.com/" target=_blank rel=noopener> <span>East FM</span> </a> </li> <li class=subsection> <a href="https://kiss100.co.ke/" target=_blank rel=noopener> <span>KISS 100</span> </a> </li> <li class=subsection> <a href="https://radiojambo.co.ke/" target=_blank rel=noopener> <span>Radio Jambo</span> </a> </li> <li class=subsection> <a href="https://mpasho.co.ke/" target=_blank rel=noopener> <span>Mpasho</span> </a> </li> </ul></li></ul> <div class=nav-user> <a href=/u/sign-in/ class=user-icon alt=Profile><i class="fa fa-user"></i></a><ul class=dropdown><li><a href=/u/sign-up/ alt=Register>Register</a></li><li><a href=/u/sign-in/ alt="Sign In">Sign In</a></li></ul></div> <div class=nav-search> <a class=search-icon href=/search/><i class="fa fa-search"></i></a> <form action=/search/ method=get> <fieldset><div class=field-wrap> <input id=nav-main-search name=query type=text required=required placeholder=Search><div class="search-buttons d-flex align-items-center"><div class=submit-search> <i class="fa fa-search"></i></div></div></div></fieldset> </form></div></div></div></div><div class=sidebar><div class=sidebar-header> <div class=btn-container> <a href=/u/sign-up/ alt=Register><i class="fa fa-user-plus"></i>Register</a> <a href=/u/sign-in/ alt="Sign In"><i class="fa fa-sign-in"></i>Sign In</a></div> </div><ul class=nav-sidebar> <li class=nav-link> <a href="/news/" tabindex=-1> News </a> <ul class=subsection> <li> <a href="/news/world/" tabindex=-1> World </a> </li> <li> <a href="/news/africa/" tabindex=-1> Africa </a> </li> <li> <a href="/news/the-conversation/" tabindex=-1> The Conversation </a> </li> <li> <a href="/news/corridors-of-power/" tabindex=-1> Corridors of Power </a> </li> <li> <a href="/news/breakfast-briefing/" tabindex=-1> Breakfast Briefing </a> </li> <li> <a href="/news/big-read/" tabindex=-1> Big Read </a> </li> </ul> </li> <li class=nav-link> <a href="/opinion/" class=selected tabindex=-1> Opinion </a> <ul class=subsection> <li> <a href="/opinion/leader/" tabindex=-1> Leader </a> </li> <li> <a href="/opinion/star-blogs/" tabindex=-1> Star Blogs </a> </li> <li> <a href="/opinion/columnists/" tabindex=-1> Columnists </a> </li> <li> <a href="/opinion/cartoons/" tabindex=-1> Cartoons </a> </li> </ul> </li> <li class=nav-link> <a href="/sports/" tabindex=-1> Sports </a> <ul class=subsection> <li> <a href="/sports/kenya/" tabindex=-1> Kenya </a> </li> <li> <a href="/sports/africa/" tabindex=-1> Africa </a> </li> <li> <a href="/sports/world/" tabindex=-1> World </a> </li> <li> <a href="/sports/football/" tabindex=-1> Football </a> </li> <li> <a href="/sports/athletics/" tabindex=-1> Athletics </a> </li> <li> <a href="/sports/rugby/" tabindex=-1> Rugby </a> </li> <li> <a href="/sports/tennis/" tabindex=-1> Tennis </a> </li> <li> <a href="/sports/golf/" tabindex=-1> Golf </a> </li> <li> <a href="/sports/boxing/" tabindex=-1> Boxing </a> </li> <li> <a href="/sports/basketball/" tabindex=-1> Basketball </a> </li> </ul> </li> <li class=nav-link> <a href="/business/" tabindex=-1> Business </a> <ul class=subsection> <li> <a href="/business/kenya/" tabindex=-1> Kenya </a> </li> <li> <a href="/business/africa/" tabindex=-1> Africa </a> </li> <li> <a href="/business/commentary/" tabindex=-1> Commentary </a> </li> <li> <a href="/business/living-spaces/" tabindex=-1> Living Spaces </a> </li> <li> <a href="/business/aly-khan/" tabindex=-1> Aly Khan </a> </li> </ul> </li> <li class=nav-link> <a href="/sasa/" tabindex=-1> Sasa </a> <ul class=subsection> <li> <a href="/sasa/word-is/" tabindex=-1> Word Is </a> </li> <li> <a href="/sasa/lifestyle/" tabindex=-1> Lifestyle </a> </li> <li> <a href="/sasa/technology/" tabindex=-1> Technology </a> </li> <li> <a href="/sasa/entertainment/" tabindex=-1> Entertainment </a> </li> <li> <a href="/sasa/society/" tabindex=-1> Society </a> </li> <li> <a href="/sasa/fashion/" tabindex=-1> Fashion </a> </li> <li> <a href="/sasa/food/" tabindex=-1> Food </a> </li> <li> <a href="/sasa/travel/" tabindex=-1> Travel </a> </li> <li> <a href="/sasa/books/" tabindex=-1> Books </a> </li> </ul> </li> <li class=nav-link> <a href="/counties/" tabindex=-1> Counties </a> <ul class=subsection> <li> <a href="/counties/nairobi/" tabindex=-1> Nairobi </a> </li> <li> <a href="/counties/north-eastern/" tabindex=-1> North Eastern </a> </li> <li> <a href="/counties/coast/" tabindex=-1> Coast </a> </li> <li> <a href="/counties/central/" tabindex=-1> Central </a> </li> <li> <a href="/counties/nyanza/" tabindex=-1> Nyanza </a> </li> <li> <a href="/counties/rift-valley/" tabindex=-1> Rift Valley </a> </li> <li> <a href="/counties/western/" tabindex=-1> Western </a> </li> <li> <a href="/counties/eastern/" tabindex=-1> Eastern </a> </li> </ul> </li> <li class=nav-link> <a href="/siasa/" tabindex=-1> Siasa </a> </li> <li class=nav-link> <a href="/health/" tabindex=-1> Health </a> </li> <li class=nav-link> <a href="/classifieds/" target=_blank rel=noopener tabindex=-1> Classifieds </a> </li> <li class=nav-link> <a href="/in-pictures/" tabindex=-1> InPictures </a> </li> <li class=nav-link> <a href="/video/" target=_blank rel=noopener tabindex=-1> Video </a> </li> <li class=nav-link> <a href="" tabindex=-1> Partner Sites </a><ul class=subsection> <li> <a href="https://classic105.com/" target=_blank rel=noopener> <span>Classic 105</span> </a> </li> <li> <a href="http://eastfm.com/" target=_blank rel=noopener> <span>East FM</span> </a> </li> <li> <a href="https://kiss100.co.ke/" target=_blank rel=noopener> <span>KISS 100</span> </a> </li> <li> <a href="https://radiojambo.co.ke/" target=_blank rel=noopener> <span>Radio Jambo</span> </a> </li> <li> <a href="https://mpasho.co.ke/" target=_blank rel=noopener> <span>Mpasho</span> </a> </li> </ul></li></ul><div class=sidebar-footer><div class=sidebar-footer-content><h6>Advertise with us</h6><ul><li>Call: <a href="tel:0711 046 000" rel="0711 046 000">0711 046 000</a></li><li>Email: <a href="/cdn-cgi/l/email-protection#19787d6f7c6b6d706a7c596d717c346a6d786b377a7637727c" rel=advertise@the-star.co.ke><span class="__cf_email__" data-cfemail="a4c5c0d2c1d6d0cdd7c1e4d0ccc189d7d0c5d68ac7cb8acfc1">[email&#160;protected]</span></a></li></ul></div><div class=sidebar-footer-social><h6>Connect With Us</h6><div class=d-icons><ul><li><a target=_blank rel=noopener href="https://www.facebook.com/thestarkenya"> <i class="fa fa-facebook"></i> </a></li><li><a target=_blank rel=noopener href="https://twitter.com/thestarkenya"> <i class="fa fa-twitter"></i> </a></li><li><a target=_blank rel=noopener href="https://www.instagram.com/thestarkenya"> <i class="fa fa-instagram"></i> </a></li></ul></div></div></div></div></nav> <div class=menu-overlay></div><div id=content class="  "><div class=banner-ad> <div id="div-gpt-ad-banner-1" class=ad-wrapper> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-banner-1");
                });

            } </script> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-banner-1'); }); </script> </div> </div> <div id=article> <div class="container article-header "> <div class=row><div class="col-md-10 offset-md-2 d-flex flex-column"><div class=article-title-wrap><div class="header-secondary-title order-1"> <h2 class="article-title article-title-secondary"> <span>UNTHINKABLE HAS HAPPENED</span> </h2> </div><div class="header-primary-title order-2"> <h1 class="article-title article-title-primary"> <span>African Continental Free Trade Area; more hills to climb</span> </h1> </div><div class="header-tertiary-title order-3"> <h3 class="article-title article-title-tertiary"> <span>Rules of origin and tariff negotiations need to be completed</span> </h3> </div></div></div></div> </div><div class="container article-body"><div class=row> <div class="col-lg-6 col-md-9 order-md-2"> <div class=article-intro-container><div class=article-intro-heading> In Summary </div><div class=article-intro-wrap> <div class=article-intro> <p>• Hard work now begins; that of implementation, of which Africa doesn't have a very proud record</p> </div> </div></div> <div class=article-widgets> <div id="25894207-8014-4dc0-88cb-e863ce764f39" class="article-widget article-widget-image" rel="image"> <div class=wrap> <div class=image-container> <a class=image data-lightbox="article1939fa11b064ebd5686ef3331c7a358efbbd6715" href="  //lh3.googleusercontent.com/EFFPRfFG58eMt50OBsCHjE_dXDsVPWmjM-8LHh34Ai9c5i0SzpbMhI9mXGYAk6xWKGSA6GchwT6f2OxJl66lXjL5Y0Xx=s1200  " style="padding-top:59.2165898618%;"> <img src="  //lh3.googleusercontent.com/EFFPRfFG58eMt50OBsCHjE_dXDsVPWmjM-8LHh34Ai9c5i0SzpbMhI9mXGYAk6xWKGSA6GchwT6f2OxJl66lXjL5Y0Xx=s750  " alt="Free trade: More hills to climb"> </a> <div class=image-text> <span class=description> Free trade: More hills to climb </span> <br> <span class=author> <span class=image-author-label>Image:</span> <span class=name> STAR ILLUSTRATED </span> </span> </div> </div> </div> </div> <div id="f04ab94b-faee-4f60-b0e0-42b65ea22e52" class="article-widget article-widget-text" rel="text"> <div class=wrap> <div class=text> <p>The African Continental Free Trade Area has garnered the required 22 ratifications for it to enter force, the latest ratification coming on April 1, 2019 from The Gambia. This was 11 days after the first anniversary of the signing of the Agreement on March 21, 2018, in Kigali.</p>
<p>What was thought unthinkable has happened. It was the Icon Nelson Mandela who said, it always looks impossible until it is done. He said also that after climbing one great hill, you only realise you have more hills to climb. The real hard work now begins; that of implementation, on which Africa doesn't have a very proud record. Besides, there is quite a bit of unfinished work to be done.</p>
<p>In addition to trade in goods, AFTA covers services, innovation, competition and investment. Adding these areas was a stroke of genius, given the psychotic fear of these issues by many developing countries in international trade agreements, particularly the World Trade Organisation.</p>
<p>However, way back in 2006, African ministers at a conference in Nairobi chaired by the then Kenyan Trade Minister Mukhisa Kituyi, now secretary general of Unctad, took a fundamental decision to include these issues among programmes for regional economic integration in Africa.</p>
<p>Various services sectors are already fairly liberalised in much of Africa, such as tourism, financial, communication, computer, transport, certain professions, energy, cultural and entertainment. This follows years of autonomous liberalisation under economic liberalism programmes, regional economic integration and participation in negotiations at the WTO and other fora.</p> </div> </div> </div> <div id="3c3fb10d-37d1-4e6f-86cc-c7c49126bc36" class="article-widget article-widget-infoblock article-widget-float-right" rel="infoblock"> <div class=wrap> <div class=description> <p>Rules of origin and tariff negotiations need to be completed. Tariff schedules should be produced. A mechanism for addressing non-tariff barriers is also required. Some regulations and guidelines are also needed, in areas such as infant industries and export processing zones</p> </div> </div> </div> <div id="f2227f1d-4fa8-4b15-b5fc-b7d36ec30d15" class="article-widget article-widget-text" rel="text"> <div class=wrap> <div class=text> <p>In Comesa, for instance, services liberalisation negotiations have been completed covering transport, communication, financial (banking and insurance), and tourism. These same areas have also been negotiated in the East African Community and the Southern African Development Community.</p>
<p>They are now among the priority sectors identified under AFTA for the first round of negotiations, together with business services. Building on progress in the regional bodies, and as acquis but subject to reciprocity, some early harvest can be obtained towards an African integrated services market.</p>
<p>Innovation is the cri de coeur for social economic transformation. It will remain the basic way forward towards speedily growing our economies, especially in Africa, tapping into the benefits from learnt lessons and ready availability of cheaper technology arising from being a latecomer.</p>
<p>There are innovations and skills around the world that can be readily harnessed, customised or adapted, and deployed to boost social economic transformation in Africa, while encouraging local and regional innovation ecosystems.</p>
<p>In Comesa, for instance, a mere $10,000 (Sh1.3 million) in prize money for innovation awards has been used by winners as seed capital to grow whole industries, with far-felt impacts. A large number of prizes can be given out, especially to youth and women's groups as well as institutions, with such manageable amounts.</p>
<p>Competition law and policy deliver and maintain functional markets, by checking monopolistic practices, including abuse of a dominant position, and cartels. On this basis, competition law and policy form a key pillar of free trade areas, through keeping markets open and fair.</p>
<p>Comesa, for instance, has a functioning regional competition law and policy, overseen by the Regional Comesa Competition Commission. It is the second regional competition authority in the world, after the European Union's. The commission can provide a suitable template for Africa. Better still, it could be rolled out or scaled up to cover the entire Africa, through adjustments to its current instruments.</p>
<p>Generation of foreign, regional and domestic investment is a ranking priority for practically every economy on earth. The dire poverty challenge in Africa raises this priority to an existential question. South Africa now provides a best practice par excellence for balancing rights and obligations of various stakeholders, particularly government, investor and grassroots organisations.</p>
<p>These issues are up for negotiation mostly in the second phase which starts later this year, but services negotiations started already.</p>
<p>The first phase, however, has some outstanding issues to be completed though it has already been a phenomenal success in achieving the AFTA Agreement, which is now ratified by the minimum number of 22 countries required for its entry into force.</p>
<p>Rules of origin and tariff negotiations need to be completed. Tariff schedules should be produced. A mechanism for addressing non-tariff barriers is also required. Some regulations and guidelines are also needed, in areas such as infant industries and export processing zones.</p>
<p>Other areas to be completed include operationalisation of the Africa Trade Observatory, which has already been launched; and establishment of continental payment systems, perhaps building on the existing COMESA and SADC regional payment systems. The very good news is that work in all these other areas has started and is proceeding well.</p>
<p>One systemic lesson Africa has learnt is that clear political leadership and proactive engagement of peers at the highest level can dramatically achieve results. The Pan-Africanist energy and activism at the highest political level that has achieved the ratification of AFTA in just over a year, should now be equally deployed to ensure due completion of all key outstanding matters, so that the agreement is operationalised. It's time for Africa to get cracking yet again.</p>
<p><i>Director of Trade and Customs at Comesa Secretariat </i></p>
<p><i><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="741219151a13111a1d34171b191107155a1d1a00">[email&#160;protected]</a></i><i>&nbsp;</i></p>
<p>&nbsp;</p> </div> </div> </div> </div> </div><div class="col-lg-2 col-md-3 order-md-1"><div class=article-meta> <div class=header-author> <div class=header-author-info> <span class=author-name> by <span><span class='authors-list'>Francis Mangeni</span></span></span></div> </div> <div class=article-section> <a href="/opinion/columnists/"> Columnists </a> </div> <div class=article-published> 17 April 2019 - 04:00 </div> <div class="header-social d-icons"> <div class=social-links data-social-title="African Continental Free Trade Area; more hills to climb" data-social-url="/opinion/columnists/2019-04-17-african-continental-free-trade-area-more-hills-to-climb/" data-social-synopsis="Hard work now begins; that of implementation, of which Africa doesn&#39;t have a very proud record" data-social-image="//lh3.googleusercontent.com/KMEli4bmhhJJ16ztkMF3DWH0glktlQCnd6fKTClcEbtqa7iJoo61nws8PUP4SFcv59nSB5-E1ldyAjyUH3tBm_7DJH03rA" data-social-tags="" data-social-pub="the-star"> <ul class="d-flex flex-md-column flex-sm-row justify-content-center align-items-center"><li><a class=facebook href="" target=_blank rel=noopener><i class="fa fa-facebook"></i></a></li><li><a class=twitter href="" target=_blank rel=noopener><i class="fa fa-twitter"></i></a></li><li><a href="https://api.whatsapp.com/send?text=Read the following story on The Star, Kenya: &quot;African Continental Free Trade Area; more hills to climb&quot; &mdash; https://www.the-star.co.ke/opinion/columnists/2019-04-17-african-continental-free-trade-area-more-hills-to-climb/" data-action=share/whatsapp/share target=_blank rel=noopener><i class="fa fa-whatsapp"></i></a></li><li><a class="pinterest pin-it-button" target=_blank rel=noopener href=""><i class="fa fa-pinterest"></i></a></li><li><a class="" href="/cdn-cgi/l/email-protection#e3dc90968189868097deb186808c8e8e868d878687c3858c91c39a8c96d9c3c592968c97d8a285918a80828dc3a08c8d978a8d868d97828fc3a5918686c3b791828786c3a2918682d8c38e8c9186c38b8a8f8f90c3978cc3808f8a8e81c592968c97d8c5828e93d8818c879adeaac3858c968d87c3978b8a90c38491868297c38291978a808f86c3958a82c3b78b86c3b0978291c3828d87c3978b8c96848b97c3e9c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c39a8c9601637a87c38f8a8886c3978cc391868287c38a97c3978c8cd9e9c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c58497d88b97979390d9cccc949494cd978b86ce90978291cd808ccd8886cc8c938a8d8a8c8dcc808c8f968e8d8a909790ccd1d3d2daced3d7ced2d4ce8285918a80828dce808c8d978a8d868d97828fce85918686ce9791828786ce82918682ce8e8c9186ce8b8a8f8f90ce978cce808f8a8e81ccc3b78b86c3b0978291c381918a8d8490c39a8c96c381918682888a8d84c38d869490cfc3878695868f8c938a8d84c390978c918a8690cfc3938c8f8a978a8090cfc3868d97869197828a8d8e868d97cfc38f8a858690979a8f86cfc390938c919790c3e9c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3c3828d87c38e96808bc38e8c9186c385918c8ec3a8868d9a82c3828d87c382918c968d87c3978b86c3948c918f87cfc3978b918c96848b8c9697c3978b86c387829acdc38b97979390d9cccc949494cd978b86ce90978291cd808ccd8886cccd" title="Share by Email"> <i class="fa fa-envelope"></i> <img src=""> </a></li></ul> </div> </div></div></div><div class="col-lg-3 col-md-12 order-md-3 offset-lg-1"> <div id="div-gpt-ad-top-0" class=ad-wrapper> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-top-0");
                });

            } </script> </div> <div class="widget-wrapper sidebar-item"><div class=widget-heading> <h3>Most Popular</h3> <i class="fa fa-chevron-right"></i> </div><div class=widget-body> <ol class=hide-date> <li> <div class="section-article section-article-has-comments "> <div class="default-article short image-left row no-gutters"> <div class="article-content col"><div class=article-body> <a href="/opinion/leader/2019-04-17-kra-should-wait-before-collecting-housing-tax/"><h3 class=article-card-title>KRA should wait before collecting housing tax</h3></a> </div><div class=article-footer> <span class=article-published> 3h ago </span> <span class=article-section> <a href="/opinion/leader/" rel="Leader">Leader</a> </span> </div></div></div> </div></li> <li> <div class="section-article section-article-no-author  section-article-has-comments "> <div class="default-article short image-left row no-gutters"> <div class="article-content col"><div class=article-body> <a href="/opinion/columnists/2019-04-17-african-continental-free-trade-area-more-hills-to-climb/"><h3 class=article-card-title>African Continental Free Trade Area; more hills to climb</h3></a> </div><div class=article-footer> <span class=article-published> 5h ago </span> <span class=article-section> <a href="/opinion/columnists/" rel="Columnists">Columnists</a> </span> </div></div></div> </div></li> <li> <div class="section-article section-article-no-author  section-article-has-comments "> <div class="default-article short image-left row no-gutters"> <div class="article-content col"><div class=article-body> <a href="/opinion/columnists/2019-04-17-conmen-riding-on-kenya-power/"><h3 class=article-card-title>Conmen riding on Kenya Power</h3></a> </div><div class=article-footer> <span class=article-published> 5h ago </span> <span class=article-section> <a href="/opinion/columnists/" rel="Columnists">Columnists</a> </span> </div></div></div> </div></li> <li> <div class="section-article section-article-no-author  section-article-has-comments "> <div class="default-article short image-left row no-gutters"> <div class="article-content col"><div class=article-body> <a href="/opinion/star-blogs/2019-04-17-winning-back-public-trust-will-need-change-of-attitude-by-police/"><h3 class=article-card-title>Winning back public trust will need change of attitude by ...</h3></a> </div><div class=article-footer> <span class=article-published> 5h ago </span> <span class=article-section> <a href="/opinion/star-blogs/" rel="Star Blogs">Star Blogs</a> </span> </div></div></div> </div></li> <li> <div class="section-article section-article-no-author  section-article-has-comments "> <div class="default-article short image-left row no-gutters"> <div class="article-content col"><div class=article-body> <a href="/opinion/star-blogs/2019-04-17-justice-for-ivy-shield-other-women-and-prosecute-killer/"><h3 class=article-card-title>Justice for Ivy: shield other women and prosecute killer</h3></a> </div><div class=article-footer> <span class=article-published> 9h ago </span> <span class=article-section> <a href="/opinion/star-blogs/" rel="Star Blogs">Star Blogs</a> </span> </div></div></div> </div></li> </ol> </div></div> <div class="widget-wrapper latest-videos sidebar-item"><div class=widget-heading> <a href="/video/" rel="Latest Videos" alt="Latest Videos"><h3>Latest Videos</h3> <i class="fa fa-chevron-right"></i> </a> </div><div class=widget-body> <div class=dailymotion-widget data-placement=5c49a40b920f21000b8869cb></div><script>(function(w,d,s,u,n,e,c){w.PXLObject = n; w[n] = w[n] || function(){(w[n].q =w[n].q || []).push(arguments);};w[n].l = 1 * new Date();e = d.createElement(s); e.async = 1; e.src = u;c = d.getElementsByTagName(s)[0]; c.parentNode.insertBefore(e,c);})(window, document, "script", "//api.dmcdn.net/pxl/client.js","pxl");</script> <a class=btn-wrapper href="/video/" rel="view more" alt="view more"> <button class="btn "><span>view more</span><i class="fa fa-chevron-right"></i></button> </a> </div></div> <div id="div-gpt-ad-top-1" class=ad-wrapper> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-top-1");
                });

            } </script> </div> </div> </div></div> <div class="container article-footer"> <div class="col-lg-6 offset-lg-2 offset-lg-1"> <div class=newsletter-form><h5>Subscribe to The Star to receive daily updates of the latest stories delivered straight to your inbox</h5> <script src=//sgwidget.leaderapps.co/js/sendgrid-widget.js> </script> <form id=sg-widget class="d-flex flex-column" data-token=d2e33ba78e528d9ab4c032e6c2b159ee onsubmit="return false;"><div id=sg-response class=sg-response></div><input id=email class=email-input name=email type=email placeholder="Enter your email"> <button id=sg-submit-btn class=submit-button type=submit>Submit<i class="fa fa-long-arrow-right" aria-hidden=true></i></button> </form><div id=sendgrid-subscription-widget class=sendgrid-subscription-widget></div></div> <div id=taboola-below-article-thumbnails></div><script> window._taboola = window._taboola || [];
    _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
    }); </script> <div class=comments-wrapper><div class=policy-box> <a href=/star-community-policy-and-participation-guidlines/ class=policy-link>STAR COMMUNITY POLICY AND PARTICIPATION GUIDELINES</a></div><div id=disqus_thread></div> </div> <script> // Disqus initialization.
        (function() { // DON'T EDIT BELOW THIS LINE
            var d = document, s = d.createElement('script');
            s.src = "//thestarlive.disqus.com/embed.js";
            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })(); </script> <noscript>Please enable JavaScript to view the <a href=https://disqus.com/?ref_noscript>comments powered by Disqus.</a></noscript> </div> </div> </div> </div> <footer><div class=container-fluid><div class=row><div class=col><div class=footer-top><div class="footer-logo d-block d-lg-none"> <a href=/ rel="African Continental Free Trade Area; more hills to climb">African Continental Free Trade Area; more hills to climb</a></div> <div class=sticky-footer> <div id=div-gpt-ad-1552908789176-0 style="height:50px; width:320px;"> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552908789176-0'); }); </script></div></div> <a href=/u/sign-up/ class="footer-top-sign-up d-flex align-items-center"><i class="fa fa-user-circle-o"></i><span>Sign Up For The Star</span></a> <form action=/search/ method=get> <fieldset><div class=field-wrap> <input id=footer-main-search name=query type=text required=required placeholder=Search><div class="search-buttons d-flex align-items-center"><div class=submit-search> <i class="fa fa-search"></i></div></div></div></fieldset> </form></div></div></div><div class="row footer-body"><div class=col-lg-5><ul class=footer-nav> <li class=footer-link> <a href="/news/"> News </a> <ul> <li class=subsection> <a href="/news/world/"> <span>World</span> </a></li> <li class=subsection> <a href="/news/africa/"> <span>Africa</span> </a></li> <li class=subsection> <a href="/news/the-conversation/"> <span>The Conversation</span> </a></li> <li class=subsection> <a href="/news/corridors-of-power/"> <span>Corridors of Power</span> </a></li> <li class=subsection> <a href="/news/breakfast-briefing/"> <span>Breakfast Briefing</span> </a></li> <li class=subsection> <a href="/news/big-read/"> <span>Big Read</span> </a></li> </ul> </li> <li class=footer-link> <a href="/opinion/" class=selected> Opinion </a> <ul> <li class=subsection> <a href="/opinion/leader/"> <span>Leader</span> </a></li> <li class=subsection> <a href="/opinion/star-blogs/"> <span>Star Blogs</span> </a></li> <li class=subsection> <a href="/opinion/columnists/" class=selected> <span>Columnists</span> </a></li> <li class=subsection> <a href="/opinion/cartoons/"> <span>Cartoons</span> </a></li> </ul> </li> <li class=footer-link> <a href="/sports/"> Sports </a> <ul> <li class=subsection> <a href="/sports/kenya/"> <span>Kenya</span> </a></li> <li class=subsection> <a href="/sports/africa/"> <span>Africa</span> </a></li> <li class=subsection> <a href="/sports/world/"> <span>World</span> </a></li> <li class=subsection> <a href="/sports/football/"> <span>Football</span> </a></li> <li class=subsection> <a href="/sports/athletics/"> <span>Athletics</span> </a></li> <li class=subsection> <a href="/sports/rugby/"> <span>Rugby</span> </a></li> <li class=subsection> <a href="/sports/tennis/"> <span>Tennis</span> </a></li> <li class=subsection> <a href="/sports/golf/"> <span>Golf</span> </a></li> <li class=subsection> <a href="/sports/boxing/"> <span>Boxing</span> </a></li> <li class=subsection> <a href="/sports/basketball/"> <span>Basketball</span> </a></li> </ul> </li> <li class=footer-link> <a href="/business/"> Business </a> <ul> <li class=subsection> <a href="/business/kenya/"> <span>Kenya</span> </a></li> <li class=subsection> <a href="/business/africa/"> <span>Africa</span> </a></li> <li class=subsection> <a href="/business/commentary/"> <span>Commentary</span> </a></li> <li class=subsection> <a href="/business/living-spaces/"> <span>Living Spaces</span> </a></li> <li class=subsection> <a href="/business/aly-khan/"> <span>Aly Khan</span> </a></li> </ul> </li> <li class=footer-link> <a href="/sasa/"> Sasa </a> <ul> <li class=subsection> <a href="/sasa/word-is/"> <span>Word Is</span> </a></li> <li class=subsection> <a href="/sasa/lifestyle/"> <span>Lifestyle</span> </a></li> <li class=subsection> <a href="/sasa/technology/"> <span>Technology</span> </a></li> <li class=subsection> <a href="/sasa/entertainment/"> <span>Entertainment</span> </a></li> <li class=subsection> <a href="/sasa/society/"> <span>Society</span> </a></li> <li class=subsection> <a href="/sasa/fashion/"> <span>Fashion</span> </a></li> <li class=subsection> <a href="/sasa/food/"> <span>Food</span> </a></li> <li class=subsection> <a href="/sasa/travel/"> <span>Travel</span> </a></li> <li class=subsection> <a href="/sasa/books/"> <span>Books</span> </a></li> </ul> </li> </ul></div><div class="col-2 d-none d-lg-block"><div class=footer-logo> <a href=/ rel="African Continental Free Trade Area; more hills to climb">African Continental Free Trade Area; more hills to climb</a></div></div><div class=col-lg-5><ul class=footer-nav> <li class=footer-link> <a href="/counties/"> Counties </a> <ul> <li class=subsection> <a href="/counties/nairobi/"> <span>Nairobi</span> </a></li> <li class=subsection> <a href="/counties/north-eastern/"> <span>North Eastern</span> </a></li> <li class=subsection> <a href="/counties/coast/"> <span>Coast</span> </a></li> <li class=subsection> <a href="/counties/central/"> <span>Central</span> </a></li> <li class=subsection> <a href="/counties/nyanza/"> <span>Nyanza</span> </a></li> <li class=subsection> <a href="/counties/rift-valley/"> <span>Rift Valley</span> </a></li> <li class=subsection> <a href="/counties/western/"> <span>Western</span> </a></li> <li class=subsection> <a href="/counties/eastern/"> <span>Eastern</span> </a></li> </ul> </li> <li class=footer-link> <a>More</a><ul> <li class=subsection> <a href="/siasa/"> <span>Siasa</span> </a> </li> <li class=subsection> <a href="/health/"> <span>Health</span> </a> </li> <li class=subsection> <a href="/classifieds/" target=_blank rel=noopener> <span>Classifieds</span> </a> </li> <li class=subsection> <a href="/in-pictures/"> <span>InPictures</span> </a> </li> <li class=subsection> <a href="/video/" target=_blank rel=noopener> <span>Video</span> </a> </li> </ul></li><li class=footer-link> <a>Partner Sites</a><ul> <li class=subsection> <a href="https://classic105.com/" target=_blank rel=noopener> <span>Classic 105</span> </a> </li> <li class=subsection> <a href="http://eastfm.com/" target=_blank rel=noopener> <span>East FM</span> </a> </li> <li class=subsection> <a href="https://kiss100.co.ke/" target=_blank rel=noopener> <span>KISS 100</span> </a> </li> <li class=subsection> <a href="https://radiojambo.co.ke/" target=_blank rel=noopener> <span>Radio Jambo</span> </a> </li> <li class=subsection> <a href="https://mpasho.co.ke/" target=_blank rel=noopener> <span>Mpasho</span> </a> </li> </ul></li><li class=footer-social><div class=d-icons><ul><li><a target=_blank rel=noopener href="https://www.facebook.com/thestarkenya"> <i class="fa fa-facebook"></i> </a></li><li><a target=_blank rel=noopener href="https://twitter.com/thestarkenya"> <i class="fa fa-twitter"></i> </a></li><li><a target=_blank rel=noopener href="https://www.instagram.com/thestarkenya"> <i class="fa fa-instagram"></i> </a></li></ul></div></li></ul></div></div><div class=row><div class="col d-flex justify-content-center"><div class=copyright> &copy; The Star 2019 <br><p>Advertise with us: Call 0711 046 000 <span>&#183;</span> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a0c1c4d6c5d2d4c9d3c5e0d4c8c58dd3d4c1d28ec3cf8ecbc5">[email&#160;protected]</a> </p><div><span>&#183;</span> <a class=policy href=/privacy-policy/>Privacy Policy</a> <span>&#183;</span><p></p></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> window._taboola = window._taboola || [];
    _taboola.push({flush: true}); </script> </footer> <script type="text/javascript" src="/build/chunks/entry.b367cf450fd4edd0ef36.bundle.js"></script> <script type="text/javascript" src="/build/chunks/pages/article.e2f896c24930b47ff780.bundle.js"></script> </body></html>