<!DOCTYPE html>
<html class="no-js" lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#">
<head>
<!--[if IE]><![endif]-->
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<![endif]--><meta charset="utf-8" />
<link rel="dns-prefetch" href="//s3.amazonaws.com" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<link rel="dns-prefetch" href="//static.apester.com" />
<link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.the-star.co.ke\/news\/2018\/11\/27\/odm-behaving-like-a-gigolo-wetangula-says-as-nasa-cash-wars-escalate_c1857033"},"headline":"","dateModified":"2018-11-27T12:28:37+03:00","publisher":{"@type":"Organization","name":"The Star, Kenya","logo":{"@type":"ImageObject","url":"https:\/\/www.the-star.co.ke\/sites\/all\/themes\/thestar_theme\/logo.png","width":173,"height":60}},"description":"Ford Kenya leader Moses Wetang'ula has hit out at the ODM party over its claim that his party will not get a penny from the Political Parties&rsquo; Fund.In a tweet on Tuesday, Wetang'ula said all NASA affiliate parties will get their fair share of the funds following their decision to stop monthly contributions to the coalition&rsquo;s secretariat.\"ODM behaving like a gigolo that&rsquo;s suffering from chronic syphilis. Queens or kings, Wiper, Ford Kenya and ANC must and will get their share of the PPF,\" Wetang'ula said."}</script>
<link rel="apple-touch-icon" sizes="57x57" href="/sites/default/files/favicons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/sites/default/files/favicons/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/sites/default/files/favicons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/sites/default/files/favicons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/sites/default/files/favicons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/sites/default/files/favicons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/sites/default/files/favicons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/sites/default/files/favicons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/default/files/favicons/apple-touch-icon-180x180.png" />
<link rel="icon" type="image/png" href="/sites/default/files/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/sites/default/files/favicons/android-chrome-192x192.png" sizes="192x192" />
<link rel="icon" type="image/png" href="/sites/default/files/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="/sites/default/files/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="manifest" href="/sites/default/files/favicons/manifest.json" />
<link rel="mask-icon" href="/sites/default/files/favicons/safari-pinned-tab.svg" color="#233d7a" />
<meta name="msapplication-TileColor" content="#233d7a" />
<meta name="msapplication-TileImage" content="/sites/default/files/favicons/mstile-144x144.png" />
<meta name="theme-color" content="#233d7a" />
<meta property="fb:pages" content="224865787558662" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.the-star.co.ke\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.the-star.co.ke\/sections\/latest-news_c401249","name":"Latest News"}}]]}</script>
<meta name="description" content="Ford Kenya leader Moses Wetang&#039;ula has hit out at the ODM party over its claim that his party will not get a penny from the Political Parties’ Fund.In a tweet on Tuesday, Wetang&#039;ula said all NASA affiliate parties will get their fair share of the funds following their decision to stop monthly contributions to the coalition’s secretariat.&quot;ODM behaving like a gigolo that’s suffering from chronic syphilis. Queens or kings, Wiper, Ford Kenya and ANC must and will get their share of the PPF,&quot; Wetang&#039;ula said." />
<meta name="viewport" content="width=device-width, user-scalable=no" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.the-star.co.ke/news/2018/11/27/odm-behaving-like-a-gigolo-wetangula-says-as-nasa-cash-wars-escalate_c1857033" />
<link rel="shortlink" href="https://www.the-star.co.ke/node/232640" />
<meta property="og:site_name" content="The Star, Kenya" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.the-star.co.ke/news/2018/11/27/odm-behaving-like-a-gigolo-wetangula-says-as-nasa-cash-wars-escalate_c1857033" />
<meta property="og:title" content="ODM behaving like a gigolo, Wetang&#039;ula says as NASA cash wars escalate" />
<meta property="og:description" content="Ford Kenya leader Moses Wetang&#039;ula has hit out at the ODM party over its claim that his party will not get a penny from the Political Parties’ Fund.In a tweet on Tuesday, Wetang&#039;ula said all NASA affiliate parties will get their fair share of the funds following their decision to stop monthly contributions to the coalition’s secretariat.&quot;ODM behaving like a gigolo that’s suffering from chronic syphilis. Queens or kings, Wiper, Ford Kenya and ANC must and will get their share of the PPF,&quot; Wetang&#039;ula said." />
<meta property="og:updated_time" content="2018-11-27T12:28:37+03:00" />
<meta property="og:image" content="https://www.the-star.co.ke/sites/default/files/styles/open_graph/public/articles/2018/11/27/1512493.jpg?itok=Olrkgf9Y" />
<meta name="twitter:title" content="ODM behaving like a gigolo, Wetang&#039;ula says as NASA cash wars escalate" />
<meta name="twitter:description" content="Ford Kenya leader Moses Wetang&#039;ula has hit out at the ODM party over its claim that his party will not get a penny from the Political Parties’ Fund.In a tweet on Tuesday, Wetang&#039;ula said all NASA affiliate parties will get their fair share of the funds following their decision to stop monthly contributions to the coalition’s secretariat.&quot;ODM behaving like a gigolo that’s suffering from chronic syphilis. Queens or kings, Wiper, Ford Kenya and ANC must and will get their share of the PPF,&quot; Wetang&#039;ula said." />
<style id='chartbeat-flicker-control-style' type='text/css'>
    body {
    visibility: hidden !important;
    }
</style>
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 64340;
    _sf_async_config.domain = 'the-star.co.ke';
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
    // Set a timeout event for 1 second that will remove the body hiding
    // tag from the document if it has not already been removed. This
    // gives the Headline Tester script a total of 1 second to load and run to limit
    // the potential for flicker of headlines.
    // The one second time limit can be adjusted to client preferences.
    window.setTimeout(function() {
        var hider = document.getElementById('chartbeat-flicker-control-style');
        if (hider) {
            hider.parentNode.removeChild(hider);
        }
    }, 1000);
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<meta name="google-site-verification" content="rcVdudYdeTFMdDvYHTL3-5BHZwv7hN3jSuKKbnH9Vqs" />
<style>
.starvideo-container {
    position: relative;
    width: 100%;
    height: 0;
    padding-bottom: 56.25%;
}
.starvideo {
    position: absolute;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
   googletag.defineSlot('/18440288/thestar_inline_ad', [336, 280], 'div-gpt-ad-1502866324572-0').addService(googletag.pubads());
   googletag.pubads().enableSingleRequest();
   googletag.pubads().collapseEmptyDivs();
   googletag.enableServices();
  });
</script>
<style>
.view-header1 {

    border-style: solid !important;

    border-width: 1px !important;

    border-color: black !important;
    
    padding-left:2em;
    
    padding-right:2em;
}
.view-content {
    padding-top: 12px !important;
}
</style>
<style>
@media 
(max-device-width: 980px) {

.panel-pane.pane-menu-tree.pane-menu-partner-sites {
  float:right;
}
.pane-pane-header img {
    max-height: 35px;
    vertical-align: bottom;
    width: auto;
}

.site-branding {
    float: left;
    
}
.panel-pane.pane-pane-header {
    border: none !important;
    margin-bottom: .0em !important;
    padding-bottom: .0em !important;
}
.search {
    float: right !important;
}
}
</style>
<style>
.panel-wrapper * {
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
}
.panel-wrapper {
position: fixed;
left: 0;
bottom: 0;
overflow: hidden;
width: 100%;
font-family: sans-serif;
}
.panel-controller {
position: relative;
overflow: hidden;
width: 100%;
}

.panel-content {
overflow: hidden;
width: 100%;
background-color: #233d7a;
}

</style>
<script src="//a.teads.tv/page/74198/tag" async="true"></script>
<style>

div#div-gpt-ad-1502866324572-0 {
    float: left;
    padding: 1em;
}
</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thestarkenya/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta name="p:domain_verify" content="8959939559d0b9f402ba82275c352e4e" />
<meta name='dailymotion-domain-verification' content='dmxy82w9rm23kiepe' />
<meta name="msvalidate.01" content="7A89BBCAE6ACD204B4B13E1B40EBBA43" />
<meta name="twitter:card" content="summary_large_image"></meta>
<style>
@font-face {
  font-family: 'icomoon';
  src:  url('https://radioafricagroup.github.io/the-star-UI/fonts/classifieds/icomoon.eot?e2jbma');
  src: url('https://radioafricagroup.github.io/the-star-UI/fonts/classifieds/icomoon.woff?e2jbma') format('woff'),
    url('https://radioafricagroup.github.io/the-star-UI/fonts/classifieds/icomoon.sg?e2jbma#icomoon') format('sg');
  font-weight: normal;
  font-style: normal;
}

[class^="icon-"], [class*=" icon-"] {
  /* use !important to preent issues with browser extensions that change fonts */
  font-family: 'icomoon' !important;
  speak: none;
  font-style: normal;
  font-weight: normal;
  font-ariant: normal;
  text-transform: none;
  line-height: 1;

  /* Better Font Rendering =========== */
  -webkit-font-smoothing: antialiased;
  -moz-osx-font-smoothing: grayscale;
}
.label{
  margin-top: 20px;
  margin-bottom: 25px;
  color: #555555;
  font-size: .7em;
  font-weight: bold;
  font-family: sans-serif;
}
a {
  text-decoration: none;
}
.icon{
  text-align: center;
  font-family: 'icomoon';
  font-style: normal;
  display: block;
  padding: 12px 0px;

}
.icon-services:before {
  content: "\e906";
  font-size: 2.0em;
  background: rgb(126, 126, 126);
  color: #fff;
  padding: 18px 16px;
  border-radius: 6px;
  box-shadow: 0 1px 12px rgba(246, 84, 84, 0.16);
}
.icon-electronic:before {
  content: "\e905";
    font-size: 2.0em;
  background: rgb(129, 76, 238);
  color: #fff;
  padding: 18px 16px;
  border-radius: 6px;
  box-shadow: 0 1px 12px rgba(246, 84, 84, 0.16);
}
.icon-home:before {
  content: "\e907";
  background: rgb(63, 226, 187);
    font-size: 2.0em;
  color: #fff;
  padding: 18px 16px;
  border-radius: 6px;
  box-shadow: 0 1px 12px rgba(246, 84, 84, 0.16);
}
.icon-pets:before {
  content: "\e904";
    font-size: 2.0em;
  background: rgb(175, 68, 108);
  color: #fff;
  padding: 18px 16px;
  border-radius: 6px;
  box-shadow: 0 1px 12px rgba(246, 84, 84, 0.16);
}
.icon-car:before {
  content: "\e901";
    font-size: 2.0em;
  background: rgb(246, 84, 84);
  color: #fff;
  padding: 18px 16px;
  border-radius: 6px;
  box-shadow: 0 1px 12px rgba(246, 84, 84, 0.16);
}
.icon-house:before {
  content: "\e902";
  background: #44AF4A;
    font-size: 2.0em;
  color: #fff;
  padding: 18px 16px;
  border-radius: 6px;
  box-shadow: 0 1px 12px rgba(246, 84, 84, 0.16);
}
.icon-jobs:before {
  content: "\e903";
  background: rgb(255, 148, 39);
  color: #fff;
    font-size: 2.0em;
  padding: 18px 16px;
  border-radius: 6px;
  box-shadow: 0 1px 12px rgba(246, 84, 84, 0.16);
}
.icon-rent:before {
  content: "\e900";
  background: rgb(21, 146, 230);
  color: #fff;
  padding: 18px 16px;
    font-size: 2.0em;
  border-radius: 6px;
  box-shadow: 0 1px 12px rgba(246, 84, 84, 0.16);
}
.h-row{
    width: 25%;
    float: left;
    padding-left: 10px;
    padding-right: 10px;
    padding-bottom: .5em;
    padding-top: .5em;
    text-align: center;
}
</style>
<script type="text/javascript" id="cookieinfo" src="https://radioafricagroup.github.io/thestar-resources/cookiestrip.min.js" data-bg="#C0C0C0" data-fg="#000" data-link="#4095c6" data-cookie="CookieInfoScript" data-text-align="left" data-close-text="Accept" data-divlinkbg="#4095c6" data-moreinfo="https://www.the-star.co.ke/pages/privacy-policy">
</script>
<script src="//cdn.probtn.com/probtn_concat.js"></script>
<title>ODM behaving like a gigolo, Wetang'ula says as NASA cash wars escalate | The Star, Kenya</title>
<link type="text/css" rel="stylesheet" href="/sites/default/files/css/css_1xZX24atews7AGIlpC-y4t3N78GfgQm7XKA3a5Ia-z0.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/css/css_5Nf3qP2EStTVEhlr0Kgs6x-xpjWNbI4BV293kO0r9Ec.css" media="all" />
<script type="text/javascript" src="https://www.the-star.co.ke/sites/default/files/js/js_LCf8dSPOj20gtkPYefSDW1qX3CeWrNHFNddXkTHurcw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.the-star.co.ke/sites/default/files/js/js_JaCoOI8oLh2X4YT7bOSzNdTz2SujvIUqfBU9T6mQ2GY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([488, 70], [336, 280])
  .addSize([0, 0], [336, 280])
  .addSize([748, 100], [728, 90])
  .addSize([1024, 768], [728, 90])
  .build();
googletag.slots["thestar_node_content_00"] = googletag.defineSlot("18440288/thestar_node_content_00", [[336, 280], [728, 90]], "dfp-ad-thestar_node_content_00")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([488, 70], [336, 280])
  .addSize([0, 0], [336, 280])
  .addSize([748, 100], [728, 90])
  .addSize([1024, 768], [728, 90])
  .build();
googletag.slots["thestar_node_content_01"] = googletag.defineSlot("18440288/thestar_node_content_01", [[336, 280], [728, 90]], "dfp-ad-thestar_node_content_01")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([990, 100], [970, 90])
  .addSize([748, 100], [970, 90])
  .addSize([488, 70], [320, 100])
  .addSize([0, 0], [320, 100])
  .build();
googletag.slots["thestar_node_banner_00"] = googletag.defineSlot("18440288/thestar_node_banner_00", [[320, 100], [970, 90]], "dfp-ad-thestar_node_banner_00")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([964, 610], [[336, 280], []])
  .addSize([768, 410], [336, 280])
  .addSize([0, 0], [336, 280])
  .addSize([1024, 768], [336, 280])
  .build();
googletag.slots["thestar_node_sidebar_00"] = googletag.defineSlot("18440288/thestar_node_sidebar_00", [336, 280], "dfp-ad-thestar_node_sidebar_00")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([964, 610], [336, 280])
  .addSize([768, 410], [336, 280])
  .addSize([0, 0], [336, 280])
  .addSize([1024, 768], [336, 280])
  .build();
googletag.slots["thestar_node_sidebar_01"] = googletag.defineSlot("18440288/thestar_node_sidebar_01", [336, 280], "dfp-ad-thestar_node_sidebar_01")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.the-star.co.ke/sites/default/files/js/js_ET1AZPKLc2H_I1z64TYUjq5_Ch2v01yXvL-hO3W4uzg.js"></script>
<script type="text/javascript" src="https://www.the-star.co.ke/sites/default/files/js/js_9ychAa5HtrgpFhBeFsA0lVjOD90DPrYAHkRX4vzwX6I.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","disqus":{"domain":"thestarlive","url":"https:\/\/www.the-star.co.ke\/news\/2018\/11\/27\/odm-behaving-like-a-gigolo-wetangula-says-as-nasa-cash-wars-escalate_c1857033","title":"ODM behaving like a gigolo, Wetang\u0026#039;ula says as NASA cash wars escalate","identifier":"converge\/1857033","callbacks":{"onNewComment":["Drupal.disqus.disqusTrackNewComment"]}},"urlIsAjaxTrusted":{"\/news\/2018\/11\/27\/odm-behaving-like-a-gigolo-wetangula-says-as-nasa-cash-wars-escalate_c1857033":true},"ajaxPageState":{"js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.9\/jquery.js":1,"misc\/jquery.once.js":1,"5":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/themes\/omega\/omega\/js\/no-js.js":1,"0":1,"1":1,"2":1,"3":1,"4":1,"6":1,"sites\/all\/themes\/thestar_theme\/js\/thestar-theme.disqus_ga.js":1,"sites\/all\/modules\/disqus\/js\/disqus.js":1,"sites\/all\/modules\/ctools\/js\/jump-menu.js":1,"sites\/all\/themes\/thestar_theme\/libraries\/rrssb\/js\/rrssb.min.js":1,"sites\/all\/themes\/thestar_theme\/js\/thestar-theme.behaviors.js":1}}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-232640 node-type-article   section-news">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRSTP7"
 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">
(function(w,d,s,l,i){

  w[l]=w[l]||[];
  w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
  var f=d.getElementsByTagName(s)[0];
  var j=d.createElement(s);
  var dl=l!='dataLayer'?'&l='+l:'';
  j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;
  j.type='text/javascript';
  j.async=true;
  f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-PRSTP7');
</script>

<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
<div class="l-panel l-panel--convergence l-has--sidebar">
<div class="l-wrapper l-wrapper--page-top">
<div class="l-region l-region--page-top">
<div class="panel-pane pane-menu-tree pane-menu-partner-sites">
<div class="pane-content">
<div class="menu-block-wrapper menu-block-ctools-menu-partner-sites-2 menu-name-menu-partner-sites parent-mlid-0 menu-level-1">
<ul class="menu"><li class="first leaf menu-mlid-292"><a href="http://classic105.com" target="_blank">Classic 105</a></li>
<li class="leaf menu-mlid-290"><a href="http://eastfm.com" target="_blank">East FM</a></li>
<li class="leaf menu-mlid-288"><a href="http://kiss100.co.ke" target="_blank">Kiss 100</a></li>
<li class="leaf menu-mlid-284"><a href="http://radiojambo.co.ke" target="_blank">Radio Jambo</a></li>
<li class="last leaf menu-mlid-287"><a href="http://mpasho.co.ke" target="_blank">Mpasho</a></li>
</ul></div>
</div>
</div>
</div>
</div>
<div class="l-wrapper l-wrapper--header">
<div class="l-region l-region--header">
<div class="panel-pane pane-pane-header">
<div class="pane-content">
<div class="site-branding">
<a href="/" title="Fresh, Independent, Different">
<img src="https://www.the-star.co.ke/sites/all/themes/thestar_theme/logo-big.png" alt="The Star, Kenya">
</a>
</div>
</div>
</div>
<div class="panel-pane pane-panels-mini pane-new-current-date n-title">
<div class="pane-content">
<div class="panel-pane pane-custom pane-12">
<div class="pane-content">
<div>November 27, 2018</div> </div>
</div>
</div>
</div>
<div class="panel-pane pane-panels-mini pane-new-search-form search n-title">
<div class="pane-content">
<div class="panel-pane pane-custom pane-13">
<div class="pane-content">
<form action="//www.the-star.co.ke/search">
<input type="search" name="k" placeholder="Search The Star, Kenya" required>
<button type="submit">
<i class="fa fa-search"></i>
</button>
</form> </div>
</div>
</div>
</div>
</div>
</div>
<div class="l-wrapper l-wrapper--navigation">
<div class="l-region l-region--navigation">
<div class="panel-pane pane-panels-mini pane-new-navigation n-title">
<div class="pane-content">
<div class="panel-pane pane-menu-tree pane-main-menu flat-menu">
<div class="pane-content">
<div class="menu-block-wrapper menu-block-ctools-main-menu-1 menu-name-main-menu parent-mlid-0 menu-level-1">
<ul class="menu"><li class="first collapsed menu-mlid-294"><a href="/">Home</a></li>
<li class="expanded menu-mlid-293"><a href="/sections/latest-news_c401249">Latest News</a><ul class="menu"><li class="first leaf menu-mlid-749"><a href="https://www.the-star.co.ke/sections/latest-news/devolved-corruption_c401482">Devolved Corruption</a></li>
<li class="leaf menu-mlid-321"><a href="/sections/latest-news/pictorial_c401415">Pictorial</a></li>
<li class="leaf menu-mlid-752"><a href="https://www.the-star.co.ke/sections/latest-news/the-conversation_c401480">The Conversation</a></li>
<li class="last leaf menu-mlid-327"><a href="/sections/latest-news/world_c401405">World</a></li>
</ul></li>
<li class="expanded menu-mlid-281"><a href="/sections/national-news_c29654">Today&#039;s Paper</a><ul class="menu"><li class="first leaf menu-mlid-303"><a href="/sections/national-news/corridors-of-power_c401194">Corridors of Power </a></li>
<li class="leaf menu-mlid-731"><a href="/taxonomy/term/118/">Politics Profile</a></li>
<li class="leaf menu-mlid-305"><a href="/sections/national-news/big-read_c401420">Big Interview</a></li>
<li class="last expanded menu-mlid-311"><a href="/sections/local-news_c29655">Regional</a><ul class="menu"><li class="first leaf menu-mlid-352"><a href="/sections/local-news/central_c29659">Central</a></li>
<li class="leaf menu-mlid-351"><a href="/sections/local-news/coast_c29656">Coast</a></li>
<li class="leaf menu-mlid-751"><a href="https://www.the-star.co.ke/sections/local-news/nairobi_c401426">Nairobi</a></li>
<li class="leaf menu-mlid-342"><a href="/sections/local-news/north-eastern_c29660">North Eastern</a></li>
<li class="leaf menu-mlid-350"><a href="/sections/local-news/nyanza_c401402">Nyanza</a></li>
<li class="leaf menu-mlid-367"><a href="/sections/local-news/rift-valley_c29657">Rift Valley</a></li>
<li class="last leaf menu-mlid-356"><a href="/sections/local-news/western_c29658">Western</a></li>
</ul></li>
</ul></li>
<li class="expanded menu-mlid-286"><a href="/sections/business_c29663">Business</a><ul class="menu"><li class="first expanded menu-mlid-336"><a href="/sections/business/commentary_c66839">Commentary</a><ul class="menu"><li class="first leaf menu-mlid-360"><a href="/sections/business/aly-khan_c65834">Aly Khan</a></li>
<li class="leaf menu-mlid-357"><a href="/sections/business/andrea-bohnstedt_c401206">Andrea Bohnstedt</a></li>
<li class="leaf menu-mlid-362"><a href="/sections/business/marketing-medicine_c401246">Chris Harrison</a></li>
<li class="leaf menu-mlid-363"><a href="/sections/business/james-mbugua_c401374">James Mbugua</a></li>
<li class="last leaf menu-mlid-364"><a href="/sections/business/karen-kandie_c401392">Karen Kandie</a></li>
</ul></li>
<li class="leaf menu-mlid-604"><a href="https://www.the-star.co.ke/news/business/features_c66840">Features</a></li>
<li class="last leaf menu-mlid-332"><a href="/sections/business/property_c401158">Property </a></li>
</ul></li>
<li class="expanded menu-mlid-291"><a href="/sections/sport_c29664">Sport</a><ul class="menu"><li class="first leaf menu-mlid-308"><a href="/sections/sport/chess-in-black-white_c401385">Chess - B &amp; W</a></li>
<li class="leaf menu-mlid-344"><a href="/sections/sport/gun-point_c401212">Gun Point</a></li>
<li class="last leaf menu-mlid-355"><a href="/sections/sport/radull-predicts_c401213">Radull Predicts</a></li>
</ul></li>
<li class="expanded menu-mlid-296"><a href="/sections/opinion_c29661">Opinion</a><ul class="menu"><li class="first leaf menu-mlid-337"><a href="/sections/opinion/dr-alex-awiti_c401244">Alex Awiti</a></li>
<li class="leaf menu-mlid-300"><a href="/sections/opinion/gwynne-dyer_c401180">Gwynne Dyer </a></li>
<li class="leaf menu-mlid-301"><a href="/sections/opinion/hassan-ole-naado_c401234">Hassan Ole Naado</a></li>
<li class="leaf menu-mlid-302"><a href="/sections/opinion/john-githongo_c401422">John Githongo</a></li>
<li class="leaf menu-mlid-309"><a href="/sections/opinion/koigi-wamwere_c401377">Koigi Wamwere</a></li>
<li class="leaf menu-mlid-317"><a href="/sections/opinion/miguna-miguna_c401190">Miguna Miguna</a></li>
<li class="leaf menu-mlid-318"><a href="/sections/opinion/moses-kuria_c401182">Moses Kuria</a></li>
<li class="leaf menu-mlid-319"><a href="/sections/opinion/ngunjiri-wambugu_c401226">Ngunjiri Wambugu</a></li>
<li class="leaf menu-mlid-320"><a href="/sections/opinion/njonjo-kihuria_c401416">Njonjo Kihuria</a></li>
<li class="leaf menu-mlid-316"><a href="/sections/opinion/okech-kendo_c401378">Okech Kendo</a></li>
<li class="leaf menu-mlid-330"><a href="/sections/opinion/patrick-gathara_c401399">Patrick Gathara</a></li>
<li class="leaf menu-mlid-339"><a href="/sections/opinion/project-syndicate_c401250">Project Syndicate</a></li>
<li class="leaf menu-mlid-323"><a href="/sections/opinion/wycliffe-muga_c401185">Wycliffe Muga</a></li>
<li class="last leaf menu-mlid-324"><a href="/sections/opinion/prof-yash-ghai_c401192">Yash Ghai</a></li>
</ul></li>
<li class="leaf menu-mlid-295"><a href="http://health.the-star.co.ke/" target="_blank">Health</a></li>
<li class="expanded menu-mlid-331"><a href="/sections/latest-news/off-beat_c401413">Off Beat </a><ul class="menu"><li class="first last expanded menu-mlid-280"><a href="/sections/lifestyle_c29662">Star Life</a><ul class="menu"><li class="first expanded menu-mlid-304"><a href="http://example.com/">Columnist</a><ul class="menu"><li class="first leaf menu-mlid-345"><a href="/sections/lifestyle/5-min-interview_c401204">5-Minute Interview</a></li>
<li class="leaf menu-mlid-341"><a href="/sections/lifestyle/ask-valentine_c401200">Ask Valentine</a></li>
<li class="leaf menu-mlid-365"><a href="/sections/lifestyle/diary-of-a-mum_c401197">Diary of a Mum</a></li>
<li class="leaf menu-mlid-371"><a href="/sections/lifestyle/family-law_c401196">Family Law</a></li>
<li class="leaf menu-mlid-372"><a href="/sections/lifestyle/medics-view_c401195">Medic&#039;s View</a></li>
<li class="leaf menu-mlid-370"><a href="/sections/lifestyle/mutoko-on-monday_c401202">Mutoko on Monday</a></li>
<li class="leaf menu-mlid-369"><a href="/sections/lifestyle/parenting_c401198">Parenting</a></li>
<li class="last leaf menu-mlid-368"><a href="/sections/lifestyle/the-extreme-side_c401201">The Extreme Side</a></li>
</ul></li>
<li class="leaf menu-mlid-298"><a href="/sections/lifestyle/fashion_c401417">Fashion</a></li>
<li class="expanded menu-mlid-334"><a href="/sections/business/features_c66840">Feature</a><ul class="menu"><li class="first leaf menu-mlid-359"><a href="/sections/lifestyle/agriculture_c401396">Agriculture</a></li>
<li class="leaf menu-mlid-366"><a href="/sections/lifestyle/education_c401398">Education</a></li>
<li class="leaf menu-mlid-361"><a href="/sections/lifestyle/science-and-environment_c401397">Science &amp; Environment</a></li>
<li class="last leaf menu-mlid-358"><a href="/sections/lifestyle/star-tech_c401231">Technology</a></li>
</ul></li>
<li class="expanded menu-mlid-314"><a href="/sections/lifestyle/society_c29665">Society</a><ul class="menu"><li class="first leaf menu-mlid-346"><a href="/sections/lifestyle/asian-scene_c401203">Asian Scene</a></li>
<li class="last leaf menu-mlid-354"><a href="/sections/lifestyle/just-bollywood_c401199">Just Bollywood</a></li>
</ul></li>
<li class="last leaf menu-mlid-328"><a href="/sections/lifestyle/word-is_c29666">Word Is</a></li>
</ul></li>
</ul></li>
<li class="expanded menu-mlid-279"><a href="/sections/sasa_c147383">Weekend</a><ul class="menu"><li class="first expanded menu-mlid-312"><a href="/sections/sasa_c147383">Sasa</a><ul class="menu"><li class="first leaf menu-mlid-348"><a href="/sections/sasa/bushman-adventures_c401210">Bushman Adventures </a></li>
<li class="leaf menu-mlid-353"><a href="/sections/sasa/g-spot_c401208">G-Spot</a></li>
<li class="leaf menu-mlid-343"><a href="/sections/sasa/love-matters_c401376">Love Matters</a></li>
<li class="leaf menu-mlid-340"><a href="/sections/sasa/nairobi-living_c401211">Nairobi Living</a></li>
<li class="leaf menu-mlid-347"><a href="/sections/sasa/samantha-chronicles_c401411">Samantha Chronicles </a></li>
<li class="last leaf menu-mlid-373"><a href="/sections/sasa/the-last-round_c401209">The Last Round</a></li>
</ul></li>
<li class="last expanded menu-mlid-313"><a href="/sections/siasa_c147384">Siasa</a><ul class="menu"><li class="first last leaf menu-mlid-349"><a href="/sections/siasa/katiba-corner_c401404">Katiba Corner</a></li>
</ul></li>
</ul></li>
<li class="expanded menu-mlid-297"><a href="//www.the-star.co.ke/classifieds" target="_blank">Classified</a><ul class="menu"><li class="first leaf menu-mlid-306"><a href="//www.the-star.co.ke/classifieds/cars-vehicles/" target="_blank">Cars</a></li>
<li class="leaf menu-mlid-335"><a href="//www.the-star.co.ke/classifieds/electronics/" target="_blank">Electronics </a></li>
<li class="leaf menu-mlid-338"><a href="//www.the-star.co.ke/classifieds/home-living/" target="_blank">Home &amp; Garden</a></li>
<li class="leaf menu-mlid-326"><a href="//www.the-star.co.ke/classifieds/jobs/" target="_blank">Jobs</a></li>
<li class="leaf menu-mlid-329"><a href="//www.the-star.co.ke/classifieds/pets/" target="_blank">Pets</a></li>
<li class="leaf menu-mlid-325"><a href="//www.the-star.co.ke/classifieds/property/" target="_blank">Property</a></li>
<li class="last leaf menu-mlid-307"><a href="//www.the-star.co.ke/classifieds/services/" target="_blank">Services </a></li>
</ul></li>
<li class="last leaf menu-mlid-732"><a href="http://the-starvideos.co.ke/" target="_blank">Videos</a></li>
</ul></div>
</div>
</div>
<div class="panel-pane pane-menu-tree pane-main-menu jump-menu">
<div class="pane-content">
<form class="ctools-jump-menu" action="/news/2018/11/27/odm-behaving-like-a-gigolo-wetangula-says-as-nasa-cash-wars-escalate_c1857033" method="post" id="ctools-jump-menu" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-type-select form-item-jump">
<select class="ctools-jump-menu-select ctools-jump-menu-change form-select" id="edit-jump" name="jump"><option value="" selected="selected">Sections...</option><option value="/" class="d-1">Home</option><option value="/sections/latest-news_c401249" class="d-1">Latest News</option><option value="http://www.the-star.co.ke/sections/latest-news/devolved-corruption_c401482" class="d-2"> - Devolved Corruption</option><option value="/sections/latest-news/pictorial_c401415" class="d-2"> - Pictorial</option><option value="http://www.the-star.co.ke/sections/latest-news/the-conversation_c401480" class="d-2"> - The Conversation</option><option value="/sections/latest-news/world_c401405" class="d-2"> - World</option><option value="/sections/national-news_c29654" class="d-1">Today&#039;s Paper</option><option value="/sections/national-news/corridors-of-power_c401194" class="d-2"> - Corridors of Power </option><option value="/taxonomy/term/118/" class="d-2"> - Politics Profile</option><option value="/sections/national-news/big-read_c401420" class="d-2"> - Big Interview</option><option value="/sections/local-news_c29655" class="d-2"> - Regional</option><option value="/sections/business_c29663" class="d-1">Business</option><option value="/sections/business/commentary_c66839" class="d-2"> - Commentary</option><option value="http://www.the-star.co.ke/news/business/features_c66840" class="d-2"> - Features</option><option value="/sections/business/property_c401158" class="d-2"> - Property </option><option value="/sections/sport_c29664" class="d-1">Sport</option><option value="/sections/sport/chess-in-black-white_c401385" class="d-2"> - Chess - B &amp; W</option><option value="/sections/sport/gun-point_c401212" class="d-2"> - Gun Point</option><option value="/sections/sport/radull-predicts_c401213" class="d-2"> - Radull Predicts</option><option value="/sections/opinion_c29661" class="d-1">Opinion</option><option value="/sections/opinion/dr-alex-awiti_c401244" class="d-2"> - Alex Awiti</option><option value="/sections/opinion/gwynne-dyer_c401180" class="d-2"> - Gwynne Dyer </option><option value="/sections/opinion/hassan-ole-naado_c401234" class="d-2"> - Hassan Ole Naado</option><option value="/sections/opinion/john-githongo_c401422" class="d-2"> - John Githongo</option><option value="/sections/opinion/koigi-wamwere_c401377" class="d-2"> - Koigi Wamwere</option><option value="/sections/opinion/miguna-miguna_c401190" class="d-2"> - Miguna Miguna</option><option value="/sections/opinion/moses-kuria_c401182" class="d-2"> - Moses Kuria</option><option value="/sections/opinion/ngunjiri-wambugu_c401226" class="d-2"> - Ngunjiri Wambugu</option><option value="/sections/opinion/njonjo-kihuria_c401416" class="d-2"> - Njonjo Kihuria</option><option value="/sections/opinion/okech-kendo_c401378" class="d-2"> - Okech Kendo</option><option value="/sections/opinion/patrick-gathara_c401399" class="d-2"> - Patrick Gathara</option><option value="/sections/opinion/project-syndicate_c401250" class="d-2"> - Project Syndicate</option><option value="/sections/opinion/wycliffe-muga_c401185" class="d-2"> - Wycliffe Muga</option><option value="/sections/opinion/prof-yash-ghai_c401192" class="d-2"> - Yash Ghai</option><option value="http://health.the-star.co.ke/" class="d-1">Health</option><option value="/sections/latest-news/off-beat_c401413" class="d-1">Off Beat </option><option value="/sections/lifestyle_c29662" class="d-2"> - Star Life</option><option value="/sections/sasa_c147383" class="d-1">Weekend</option><option value="/sections/sasa_c147383" class="d-2"> - Sasa</option><option value="/sections/siasa_c147384" class="d-2"> - Siasa</option><option value="//www.the-star.co.ke/classifieds" class="d-1">Classified</option><option value="//www.the-star.co.ke/classifieds/cars-vehicles/" class="d-2"> - Cars</option><option value="//www.the-star.co.ke/classifieds/electronics/" class="d-2"> - Electronics </option><option value="//www.the-star.co.ke/classifieds/home-living/" class="d-2"> - Home &amp; Garden</option><option value="//www.the-star.co.ke/classifieds/jobs/" class="d-2"> - Jobs</option><option value="//www.the-star.co.ke/classifieds/pets/" class="d-2"> - Pets</option><option value="//www.the-star.co.ke/classifieds/property/" class="d-2"> - Property</option><option value="//www.the-star.co.ke/classifieds/services/" class="d-2"> - Services </option><option value="http://the-starvideos.co.ke/" class="d-1">Videos</option></select>
</div>
<input class="ctools-jump-menu-button ctools-jump-menu-hide form-submit" type="submit" id="edit-go" name="op" value="Go" /></div><input type="hidden" name="form_build_id" value="form-7MPvT3gKy8RqSyej3yw21cg97_l-twLu-SbwMBntk9Y" />
<input type="hidden" name="form_id" value="ctools_jump_menu" />
</div></form> </div>
</div>
</div>
</div>
</div>
</div>
<div class="l-wrapper l-wrapper--banner-00">
<div class="l-region l-region--banner-00">
<div class="panel-pane pane-panels-mini pane-dfp-banner-00 n-title">
<div class="pane-content">
<div class="panel-pane pane-dfp-pane">
<div class="pane-content">
<div id="dfp-ad-thestar_node_banner_00-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-thestar_node_banner_00" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-thestar_node_banner_00");
    });
  </script>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
<div class="l-wrapper l-wrapper--buffer">
<div class="l-region l-region--buffer">
<div class="panel-pane pane-block pane-crumbs-breadcrumb">
<div class="pane-content">
<nav class="breadcrumb"><ul><li><a href="/">Home</a></li><li><i class="fa fa-angle-double-right"></i></li><li><a href="/sections/latest-news_c401249">Latest News</a></li></ul></nav> </div>
</div>
<div class="panel-pane pane-panels-mini pane-new-social-links n-title">
<div class="pane-content">
<div class="panel-pane pane-custom pane-8">
<div class="pane-content">
<script src="https://s3.amazonaws.com/star-liveblog/devops/device.min.js"></script>
<style>
    .mobile .mobile,
    .tablet .tablet,
    .desktop .desktop,
    .portrait .portrait,
    .landscape .landscape,
    .ios .ios,
    .iphone .iphone,
    .ipad .ipad,
    .ipod .ipod,
    .android .android,
    .blackberry .blackberry,
    .windows .windows,
    .fxos .fxos,
    .meego .meego,
    .television .television {
        display: block !important;
    }
   

</style>
<span class="desktop">
<ul class="menu">
<li class="social-follow" data-network="Facebook">
<a href="https://www.facebook.com/thestarkenya" target="_blank">
<i class="fa fa-facebook-square"></i> <span>Facebook</span>
</a>
</li>
<li class="social-follow" data-network="Twitter">
<a href="https://twitter.com/thestarkenya" target="_blank">
<i class="fa fa-twitter-square"></i> <span>Twitter</span>
</a>
</li>
<li class="social-follow" data-network="Google+">
<a href="https://plus.google.com/u/0/102746437663153160461" target="_blank">
<i class="fa fa-google-plus-square"></i> <span>G+</span>
</a>
</li>
<li class="social-follow" data-network="Instagram">
<a href="https://instagram.com/thestarkenya" target="_blank">
<i class="fa fa-instagram"></i> <span>Instagram</span>
</a>
</li>
<li class="social-follow" data-network="YouTube">
<a href="https://www.youtube.com/channel/UC-aT2XsRXmTHxnCeUiMNvTw" target="_blank">
<i class="fa fa-youtube-square"></i> <span>YouTube</span>
</a>
</li>
<li class="social-follow" data-network="RSS">
<a href="//www.the-star.co.ke/taxonomy/term/all/rss.xml">
<i class="fa fa-rss-square"></i> <span>RSS</span>
</a>
</li>
</ul>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="l-wrapper l-wrapper--title">
<div class="l-region l-region--title">
<div class="panel-pane pane-page-title">
<div class="pane-content">
<h1>ODM behaving like a gigolo, Wetang&#039;ula says as NASA cash wars escalate</h1>
</div>
</div>
<div class="panel-pane pane-panels-mini pane-new-node-content n-title">
<div class="pane-content">
<div class="panel-pane pane-entity-field pane-node-field-converge-date">
<div class="pane-content">
<div class="field field--name-field-converge-date field--type-datetime field--label-hidden"><div class="field__items"><div class="field__item even"><time>Nov. 27, 2018, 12:00 pm</time></div></div></div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-converge-byline">
<div class="pane-content">
<div class="field field--name-field-converge-byline field--type-text field--label-hidden"><div class="field__items"><div class="field__item even">By EMMANUEL WANJALA <a href="https://www.twitter.com/itswanjala" target="_blank">@itswanjala</a></div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
<div class="l-wrapper l-wrapper--content">
<div class="l-region l-region--content">
<a id="main-content"></a>
<div class="panel-pane pane-page-content">
<div class="pane-content">
<div class="panel-pane pane-entity-field pane-node-field-converge-image">
<div class="pane-content">
<div class="field field--name-field-converge-image field--type-image field--label-hidden"><div class="field__items"><div class="field__item even"><figure><img src="https://www.the-star.co.ke/sites/default/files/styles/new_full_content/public/articles/2018/11/27/1512493.jpg?itok=KdCV4_hs" alt="Ford Kenya leader Moses Wetangula at Okoa Kenya offices on February 22, 2017. /FILE" title="Ford Kenya leader Moses Wetangula at Okoa Kenya offices on February 22, 2017. /FILE" /><figcaption>Ford Kenya leader Moses Wetangula at Okoa Kenya offices on February 22, 2017. /FILE</figcaption></figure></div></div></div> </div>
</div>
<div class="panel-pane pane-custom pane-1">
<div class="pane-content">
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:100%;height:208px" data-ad-client="ca-pub-6073518695523995" data-ad-slot="7280259978"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center> </div>
</div>
<div class="panel-pane pane-node-content">
<div class="pane-content">
<div class="field field-name-body"><p>Ford Kenya leader Moses Wetang'ula has hit out at the ODM party over its claim that his party will not get a penny from the Political Parties&rsquo; Fund.</p><p>In a tweet on Tuesday, Wetang'ula said all NASA affiliate parties will get their fair share of the funds following their decision to stop monthly contributions to the coalition&rsquo;s secretariat.</p><p>"ODM behaving like a gigolo that&rsquo;s suffering from chronic syphilis. Queens or kings, Wiper, Ford Kenya and ANC must and will get their share of the PPF," Wetang'ula said.</p><p>He added: "Those wailing louder than the bereaved were nowhere when we were staking out our all for Raila. <em>Bure kabisa</em> (very useless)."</p><p>Wetang'ula was reacting to ODM secretary general Edwin Sifuna&rsquo;s claim that Ford Kenya was behaving like a slay queen in its quest for a share of the political parties&rsquo; funds.</p><p>The Political Parties Fund is established vide the Political Parties Act, 2011 to provide an effective management of political parties.</p><p>The fund is administered by the Registrar of political parties and has provisions on political parties funding and accounting to ensure that funds are used prudently. </p><p>The main source of funds is the National Government (0.3 per cent of national revenue) while other sources include membership subscription fee, contributions and donations. </p><p>Each of the four NASA affiliate parties &mdash; ANC, ODM, Wiper and Ford Kenya &mdash; are laying claim to the funds from the Political Parties Fund and keep monthly contributions from their MPs.</p><p>The parties have written to the National Assembly to stop members&rsquo; remittances to the NASA secretariat &ndash; this being Sh10,000 per MP. </p><p> They want the amount channeled to individual party accounts alongside the Sh10,000 MPs&rsquo; monthly contribution to the parties. </p><p>This therefore leaves the funds from the Political Parties Fund up for grabs by all the four parties.</p><p><span>Read:&nbsp;</span><a href="https://www.the-star.co.ke/news/2018/11/27/cash-wars-threaten-to-tear-nasa-apart_c1856629">Cash wars threaten to tear NASA apart</a></p><div id="adfrika_in_article_ad" class="panel-pane pane-custom pane-1 adfrika-inline-ad">
<div class="pane-content">

<div id="div-gpt-ad-1502866324572-0">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502866324572-0'); });
</script>
</div>
</div>
</div><p>Sifuna, however, said Ford Kenya has no right to lay claim to the funds.</p><p>"Ford Kenya has no locus standi. The money belongs to ODM and it is the party which will decide what to do with it. There is nowhere it is agreed that we share money with anybody," Sifuna insisted.</p><p>The ODM secretary general said whatever Ford Kenya contributed to the NASA coalition &ldquo;has been negated by their propaganda and slaying with Deputy President William Ruto&rdquo;.</p><p>Sifuna seemingly drew his stand from the provisions of the Political Parties Act, 2011 on the qualification and distribution of the Fund.</p><p>The Act states that a party that does not secure at least three per cent of the total number of votes at the preceding General Elections is not entitled to funding.</p><p>The Act also says a party will not benefit from the Political Parties Fund if it does not have twenty elected members of the National Assembly, three elected members of the senate, three elected members who are governors; and 40 members of county assemblies.</p><p>Wetang'ula is the only Ford Kenya member in the Senate, his party has only 12 Mps and just two governors.</p><p>ODM boasts of 73 MPs, 20 senators and 13 governors. Wiper has 21 MPs, three senators and three governors while ANC has 13 MPs, three senators and no governor. </p><p>Going by the provisions of the Political Parties Act, it&rsquo;s only ODM and the Wiper party that are entitled to a share from the fund. </p><p>If ODM holds true to its stand, this will be the second time Wetang'ula will be getting a raw deal from ODM following his ouster from Senate&rsquo;s Leader of Minority post in March.</p><p>He warned that the &ldquo;divorce&rdquo; would be &ldquo;noisy and messy&rdquo; but looks like the ODM is serving him a dose of his own medicine.</p><p><a href="https://www.the-star.co.ke/sections/latest-news_c401249" target="_blank">Click here for the latest political story</a><span>&nbsp;</span></p><div></div>
</div> </div>
</div>
<div class="panel-pane pane-panels-mini pane-new-rrssb-buttons n-title">
<div class="pane-content">
<div class="panel-pane pane-custom pane-2">
<div class="pane-content">
<ul class="rrssb-buttons">
<li class="rrssb-facebook social-share" data-network="Facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.the-star.co.ke/news/2018/11/27/odm-behaving-like-a-gigolo-wetangula-says-as-nasa-cash-wars-escalate_c1857033" class="popup">
<span class="rrssb-icon"><i class="fa fa-fw fa-facebook-square"></i></span>
<span class="rrssb-text">Facebook</span>
</a>
</li>
<li class="rrssb-twitter social-share" data-network="Twitter">
<a href="https://twitter.com/intent/tweet?text=ODM behaving like a gigolo, Wetang&#039;ula says as NASA cash wars escalate&amp;url=https://www.the-star.co.ke/news/2018/11/27/odm-behaving-like-a-gigolo-wetangula-says-as-nasa-cash-wars-escalate_c1857033&amp;via=TheStarKenya" class="popup">
<span class="rrssb-icon"><i class="fa fa-fw fa-twitter"></i></span>
<span class="rrssb-text">Twitter</span>
</a>
</li>
<li class="rrssb-googleplus social-share" data-network="Google+">
<a href="https://plus.google.com/share?url=https://www.the-star.co.ke/news/2018/11/27/odm-behaving-like-a-gigolo-wetangula-says-as-nasa-cash-wars-escalate_c1857033" class="popup">
<span class="rrssb-icon"><i class="fa fa-fw fa-google-plus"></i></span>
<span class="rrssb-text">Google+</span>
</a>
</li>
<li class="rrssb-whatsapp social-share" data-network="WhatsApp">
<a href="whatsapp://send?text=https://www.the-star.co.ke/news/2018/11/27/odm-behaving-like-a-gigolo-wetangula-says-as-nasa-cash-wars-escalate_c1857033">
<span class="rrssb-icon"><i class="fa fa-fw fa-whatsapp"></i></span>
<span class="rrssb-text">WhatsApp</span>
</a>
</li>
<li class="rrssb-email social-share" data-network="Email">
<a href="/cdn-cgi/l/email-protection#8ab5f9ffe8e0efe9feb7c5cec7aae8efe2ebfce3e4edaae6e3e1efaaebaaede3ede5e6e5a6aaddeffeebe4edaca9bab9b3b1ffe6ebaaf9ebf3f9aaebf9aac4cbd9cbaae9ebf9e2aafdebf8f9aaeff9e9ebe6ebfeefacebe7fab1e8e5eef3b7e2fefefaf9b0a5a5fdfdfda4fee2efa7f9feebf8a4e9e5a4e1efa5e4effdf9a5b8babbb2a5bbbba5b8bda5e5eee7a7e8efe2ebfce3e4eda7e6e3e1efa7eba7ede3ede5e6e5a7fdeffeebe4edffe6eba7f9ebf3f9a7ebf9a7e4ebf9eba7e9ebf9e2a7fdebf8f9a7eff9e9ebe6ebfeefd5e9bbb2bfbdbab9b9">
<span class="rrssb-icon"><i class="fa fa-fw fa-at"></i></span>
<span class="rrssb-text">Email</span>
</a>
</li>
</ul> </div>
</div>
</div>
</div>
<div class="panel-pane pane-custom pane-3">
<div class="pane-content">
<style>   
.newsletter {
 background: #233d7a;
    padding: 1.2em;
    font-style: inherit;
     color: white;
    margin:1em 0 1em 0;
text-align:center;
}

</style><div class="newsletter">
<form action="https://sendy.the-star.co.ke/subscribe" method="POST" accept-charset="utf-8">
<p style="font-size:1.2em;"><strong> LIKE THIS ARTICLE?</strong> </p>
<p style="font-size:1.1em;"> Subscribe to the daily email newsletter from The Star, Kenya to receive the latest articles delivered straight to your inbox.</p>
<input type="email" name="email" id="email" placeholder="Enter your email address"><input type="hidden" name="list" value="v8RQ8YnVZtbU892Wu4ijTSCQ"><input type="submit" name="submit" id="submit"></form>
</div><div></div>
</div>
</div>
<div class="panel-pane pane-custom pane-5">
<div class="pane-content">
<div id="taboola-below-article-thumbnails"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
</div>
<div class="panel-pane pane-panels-mini pane-new-comment-policy list-style n-title">
<div class="pane-content">
<div class="panel-pane pane-custom pane-6">
<div class="pane-content">
<a href="https://www.the-star.co.ke/pages/star-community-policy-and-participation-guidlines" target="_blank"><strong>STAR COMMUNITY POLICY AND PARTICIPATION GUIDLINES</strong></a>
</div>
</div>
</div>
</div>
<div class="panel-pane pane-panels-mini pane-dfp-content-00 n-title">
<div class="pane-content">
<div class="panel-pane pane-dfp-pane">
<div class="pane-content">
<div id="dfp-ad-thestar_node_content_00-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-thestar_node_content_00" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-thestar_node_content_00");
    });
  </script>
</div>
</div> </div>
</div>
</div>
</div>
<div class="panel-pane pane-block pane-disqus-disqus-comments">
<div class="pane-content">
<div id="disqus_thread"><noscript><p><a href="http://thestarlive.disqus.com/?url=https%3A%2F%2Fwww.the-star.co.ke%2Fnews%2F2018%2F11%2F27%2Fodm-behaving-like-a-gigolo-wetangula-says-as-nasa-cash-wars-escalate_c1857033">View the discussion thread.</a></p></noscript></div> </div>
</div>
<div class="panel-pane pane-panels-mini pane-dfp-content-01 n-title">
<div class="pane-content">
<div class="panel-pane pane-dfp-pane">
<div class="pane-content">
<div id="dfp-ad-thestar_node_content_01-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-thestar_node_content_01" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-thestar_node_content_01");
    });
  </script>
</div>
</div> </div>
</div>
</div>
</div>
<div class="panel-pane pane-custom pane-7">
<div class="pane-title"><a href="http://the-starvideos.co.ke/" target="_blank"> Video Vault </a></div>
<div class="pane-content">
<div class="dailymotion-widget" data-placement="5b6c27f521e38600c4b82bf0"></div><script>(function(w,d,s,u,n,e,c){w.PXLObject = n; w[n] = w[n] || function(){(w[n].q =w[n].q || []).push(arguments);};w[n].l = 1 * new Date();e = d.createElement(s); e.async = 1; e.src = u;c = d.getElementsByTagName(s)[0]; c.parentNode.insertBefore(e,c);})(window, document, "script", "//api.dmcdn.net/pxl/client.js","pxl");</script> </div>
</div>
</div>
</div>
<div class="l-region--sidebar">
<div class="panel-pane pane-panels-mini pane-new-side-node-content n-title">
<div class="pane-content">
<div class="panel-pane pane-panels-mini pane-dfp-sidebar-00 n-title">
<div class="pane-content">
<div class="panel-pane pane-dfp-pane">
<div class="pane-content">
<div id="dfp-ad-thestar_node_sidebar_00-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-thestar_node_sidebar_00" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-thestar_node_sidebar_00");
    });
  </script>
</div>
</div> </div>
</div>
</div>
</div>
<div class="panel-pane pane-panels-mini pane-new-external-poll y-title">
<div class="pane-title">Poll of the day</div>
<div class="pane-content">
<div class="panel-pane pane-custom pane-17">
<div class="pane-content">
<div class="apester-media" data-media-id="5bfcce707edf1d69b719a736" height="362"></div><script async src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script> </div>
</div>
</div>
</div>
<div class="panel-pane pane-custom pane-18">
<div class="pane-content">
<div style='width:346px;height:330px'><iframe rel='noopener noreferrer' src='https://wb.messengerpeople.com/?widget_hash=25ab85cc0451cdd41c5707ae0381b981&lang=en&wn=0' style="border:none;height:100%;width:100%;"></iframe><a href='https://www.messengerpeople.com/' target="_blank" style="margin-top:-10px;padding-top: 6px\9;text-decoration:none;text-align:right;display:block;font-size:11px;padding-right:8px;color: rgba(8, 0, 0, 0.54);font-family:'Roboto',sans-serif;">© MessengerPeople</a></div> </div>
</div>
<div class="panel-pane pane-views pane-chartbeat-most-popular">
<div class="pane-title">Most Popular</div>
<div class="pane-content">
<div class="view view-chartbeat-most-popular view-id-chartbeat_most_popular view-display-id-default view-dom-id-f00dd6546ac424d2d99b79eac6dc5d58">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-counter">
<div style="border-top: 1px solid #e0e0e0; padding-top: .5em;">
<div style="background-color: #0097a7;color: #f5f5f5;float: left;margin-right: 10px;text-align: center;width: 35px;">
 <span class="field-content">1</span> </div>
</div>
</div>
<div class="views-field views-field-title">
<span class="field-content"><a href="https://www.the-star.co.ke/news/2018/11/27/khashoggi-murder-tunisians-protest-saudi-princes-visit_c1857377 ">Khashoggi murder: Tunisians protest Saudi prince&#039;s visit</a></span> </div>
</div>
<div class="views-row views-row-2 views-row-even">
<div class="views-field views-field-counter">
<div style="border-top: 1px solid #e0e0e0; padding-top: .5em;">
<div style="background-color: #0097a7;color: #f5f5f5;float: left;margin-right: 10px;text-align: center;width: 35px;">
<span class="field-content">2</span> </div>
</div>
</div>
<div class="views-field views-field-title">
<span class="field-content"><a href="https://www.the-star.co.ke/news/2018/11/27/abducted-aid-worker-silvia-romano-alive-italian-media_c1856947 ">Abducted aid worker Silvia Romano alive - Italian media</a></span> </div>
</div>
<div class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-counter">
<div style="border-top: 1px solid #e0e0e0; padding-top: .5em;">
<div style="background-color: #0097a7;color: #f5f5f5;float: left;margin-right: 10px;text-align: center;width: 35px;">
<span class="field-content">3</span> </div>
</div>
</div>
<div class="views-field views-field-title">
<span class="field-content"><a href="https://www.the-star.co.ke/news/2018/11/27/moi-university-students-block-eldoret-nakuru-highway-in-protest-over_c1857134 ">Moi University students block Eldoret–Nakuru highway in protest over missing marks</a></span> </div>
</div>
<div class="views-row views-row-4 views-row-even">
<div class="views-field views-field-counter">
<div style="border-top: 1px solid #e0e0e0; padding-top: .5em;">
<div style="background-color: #0097a7;color: #f5f5f5;float: left;margin-right: 10px;text-align: center;width: 35px;">
<span class="field-content">4</span> </div>
</div>
</div>
<div class="views-field views-field-title">
<span class="field-content"><a href="https://www.the-star.co.ke/news/2018/11/27/odm-behaving-like-a-gigolo-wetangula-says-as-nasa-cash-wars-escalate_c1857033 ">ODM behaving like a gigolo, Wetang&#039;ula says as NASA cash wars escalate</a></span> </div>
</div>
<div class="views-row views-row-5 views-row-odd">
<div class="views-field views-field-counter">
<div style="border-top: 1px solid #e0e0e0; padding-top: .5em;">
<div style="background-color: #0097a7;color: #f5f5f5;float: left;margin-right: 10px;text-align: center;width: 35px;">
<span class="field-content">5</span> </div>
</div>
</div>
<div class="views-field views-field-title">
<span class="field-content"><a href="https://www.the-star.co.ke/news/2018/11/27/two-south-koreans-plead-guilty-to-possessing-sh700m-in-fake-currency_c1857435 ">Two South Koreans plead guilty to possessing Sh700m in fake currency</a></span> </div>
</div>
<div class="views-row views-row-6 views-row-even">
<div class="views-field views-field-counter">
<div style="border-top: 1px solid #e0e0e0; padding-top: .5em;">
<div style="background-color: #0097a7;color: #f5f5f5;float: left;margin-right: 10px;text-align: center;width: 35px;">
<span class="field-content">6</span> </div>
</div>
</div>
<div class="views-field views-field-title">
<span class="field-content"><a href="https://www.the-star.co.ke/news/2018/11/27/nhif-scam-mwangi-kurgat-remanded-at-industrial-area-bail-ruling-on_c1857411 ">NHIF scam: Mwangi, Kurgat remanded at Industrial Area, bail ruling on Wednesday</a></span> </div>
</div>
<div class="views-row views-row-7 views-row-odd">
<div class="views-field views-field-counter">
<div style="border-top: 1px solid #e0e0e0; padding-top: .5em;">
<div style="background-color: #0097a7;color: #f5f5f5;float: left;margin-right: 10px;text-align: center;width: 35px;">
<span class="field-content">7</span> </div>
</div>
</div>
<div class="views-field views-field-title">
<span class="field-content"><a href="https://www.the-star.co.ke/news/2018/11/27/top-cop-had-arsenal-in-car-when-he-killed-colleague_c1856773 ">Top cop had arsenal in car when he killed colleague</a></span> </div>
</div>
<div class="views-row views-row-8 views-row-even">
<div class="views-field views-field-counter">
<div style="border-top: 1px solid #e0e0e0; padding-top: .5em;">
<div style="background-color: #0097a7;color: #f5f5f5;float: left;margin-right: 10px;text-align: center;width: 35px;">
<span class="field-content">8</span> </div>
</div>
</div>
<div class="views-field views-field-title">
<span class="field-content"><a href="https://www.the-star.co.ke/news/2018/11/27/kenya-canada-to-explore-new-opportunities-for-maritime-cooperation_c1857421 ">Kenya, Canada to explore new opportunities for maritime cooperation</a></span> </div>
</div>
<div class="views-row views-row-9 views-row-odd">
<div class="views-field views-field-counter">
<div style="border-top: 1px solid #e0e0e0; padding-top: .5em;">
<div style="background-color: #0097a7;color: #f5f5f5;float: left;margin-right: 10px;text-align: center;width: 35px;">
<span class="field-content">9</span> </div>
</div>
</div>
<div class="views-field views-field-title">
<span class="field-content"><a href="https://www.the-star.co.ke/news/2018/11/27/court-grants-jacque-maribe-access-to-her-langata-house_c1857444 ">Court grants Jacque Maribe access to her Lang&#039;ata house</a></span> </div>
</div>
<div class="views-row views-row-10 views-row-even views-row-last">
<div class="views-field views-field-counter">
<div style="border-top: 1px solid #e0e0e0; padding-top: .5em;">
<div style="background-color: #0097a7;color: #f5f5f5;float: left;margin-right: 10px;text-align: center;width: 35px;">
<span class="field-content">10</span> </div>
</div>
</div>
<div class="views-field views-field-title">
<span class="field-content"><a href="https://www.the-star.co.ke/news/2018/11/27/i-watched-helplessly-as-my-wife-died-says-husband_c1856574 ">I watched helplessly as my wife died, says husband</a></span> </div>
</div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-custom pane-19">
<div class="pane-content">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-top" data-ad-layout-key="-8i+1w-dq+e9+ft" data-ad-client="ca-pub-6073518695523995" data-ad-slot="5471495092"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<div class="panel-pane pane-views-panes pane-must-read-panel-pane-single highlight">
<div class="pane-title">Must read</div>
<div class="pane-content">
<div class="view view-must-read view-id-must_read view-display-id-panel_pane_single view-dom-id-4b71b57aa23e945ca0ac5c850f32010f">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="teaserbasic-panel teaserbasic-panel--teaserbasic">
<div class="teaserbasic-wrapper teaserbasic-wrapper--main">
<div class="teaserbasic-region teaserbasic-region--main">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018/11/27/cash-wars-threaten-to-tear-nasa-apart_c1856629">Cash wars threaten to tear NASA apart</a></span> </div> </div>
</div>
</div>
</div>
<div class="views-row views-row-2 views-row-even">
<div class="teaserbasic-panel teaserbasic-panel--teaserbasic">
<div class="teaserbasic-wrapper teaserbasic-wrapper--main">
<div class="teaserbasic-region teaserbasic-region--main">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018/11/27/as-hyacinth-chokes-lake-victoria-more-women-trade-sex-for-fish_c1851567">As hyacinth chokes Lake Victoria, more women trade sex for fish</a></span> </div> </div>
</div>
</div>
</div>
<div class="views-row views-row-3 views-row-odd">
<div class="teaserbasic-panel teaserbasic-panel--teaserbasic">
<div class="teaserbasic-wrapper teaserbasic-wrapper--main">
<div class="teaserbasic-region teaserbasic-region--main">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018/11/27/corridors-of-power_c1856737">Corridors of Power</a></span> </div> </div>
</div>
</div>
</div>
<div class="views-row views-row-4 views-row-even">
<div class="teaserbasic-panel teaserbasic-panel--teaserbasic">
<div class="teaserbasic-wrapper teaserbasic-wrapper--main">
<div class="teaserbasic-region teaserbasic-region--main">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018/11/27/top-cop-had-arsenal-in-car-when-he-killed-colleague_c1856773">Top cop had arsenal in car when he killed colleague</a></span> </div> </div>
</div>
</div>
</div>
<div class="views-row views-row-5 views-row-odd">
<div class="teaserbasic-panel teaserbasic-panel--teaserbasic">
<div class="teaserbasic-wrapper teaserbasic-wrapper--main">
<div class="teaserbasic-region teaserbasic-region--main">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018/11/27/police-arrest-wife-of-gunman-in-italian-woman-kidnap-saga_c1856492">Police arrest wife of gunman in Italian woman kidnap saga</a></span> </div> </div>
</div>
</div>
</div>
<div class="views-row views-row-6 views-row-even views-row-last">
<div class="teaserbasic-panel teaserbasic-panel--teaserbasic">
<div class="teaserbasic-wrapper teaserbasic-wrapper--main">
<div class="teaserbasic-region teaserbasic-region--main">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018/11/26/nyongo-apologises-to-raila-family-over-erroneous-land-rate-defaulters_c1856740">Nyong&#039;o apologises to Raila family over &#039;erroneous&#039; land rate defaulters list</a></span> </div> </div>
</div>
</div>
</div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-custom pane-20">
<div class="pane-content">
<div class="dailymotion-widget" data-placement="5b597e47beb576067a71b7bb"></div><script>(function(w,d,s,u,n,e,c){w.PXLObject = n; w[n] = w[n] || function(){(w[n].q =w[n].q || []).push(arguments);};w[n].l = 1 * new Date();e = d.createElement(s); e.async = 1; e.src = u;c = d.getElementsByTagName(s)[0]; c.parentNode.insertBefore(e,c);})(window, document, "script", "//api.dmcdn.net/pxl/client.js","pxl");</script> </div>
</div>
<div class="panel-pane pane-views-panes pane-taxonomy-panel-pane-single">
<div class="pane-title">Latest News</div>
<div class="pane-content">
<div class="view view-taxonomy view-id-taxonomy view-display-id-panel_pane_single view-dom-id-da07679860201b96ad966343b2eed649">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="teaserbasic-panel teaserbasic-panel--teaserbasic">
<div class="teaserbasic-wrapper teaserbasic-wrapper--main">
<div class="teaserbasic-region teaserbasic-region--main">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018/11/27/two-south-koreans-plead-guilty-to-possessing-sh700m-in-fake-currency_c1857435">Two South Koreans plead guilty to possessing Sh700m in fake currency</a></span> </div> </div>
</div>
</div>
</div>
<div class="views-row views-row-2 views-row-even">
<div class="teaserbasic-panel teaserbasic-panel--teaserbasic">
<div class="teaserbasic-wrapper teaserbasic-wrapper--main">
<div class="teaserbasic-region teaserbasic-region--main">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018/11/27/court-grants-jacque-maribe-access-to-her-langata-house_c1857444">Court grants Jacque Maribe access to her Lang&#039;ata house</a></span> </div> </div>
</div>
</div>
</div>
<div class="views-row views-row-3 views-row-odd">
<div class="teaserbasic-panel teaserbasic-panel--teaserbasic">
<div class="teaserbasic-wrapper teaserbasic-wrapper--main">
<div class="teaserbasic-region teaserbasic-region--main">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018/11/27/nelson-chamisa-denies-role-in-zimbabwe-post-election-violence_c1857441">Nelson Chamisa denies role in Zimbabwe post-election violence</a></span> </div> </div>
</div>
</div>
</div>
<div class="views-row views-row-4 views-row-even">
<div class="teaserbasic-panel teaserbasic-panel--teaserbasic">
<div class="teaserbasic-wrapper teaserbasic-wrapper--main">
<div class="teaserbasic-region teaserbasic-region--main">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018/11/27/blue-economy-comply-with-maritime-laws-ps-nancy-karigithu-tells_c1857399">Blue economy: Comply with maritime laws, PS Nancy Karigithu tells shippers</a></span> </div> </div>
</div>
</div>
</div>
<div class="views-row views-row-5 views-row-odd">
<div class="teaserbasic-panel teaserbasic-panel--teaserbasic">
<div class="teaserbasic-wrapper teaserbasic-wrapper--main">
<div class="teaserbasic-region teaserbasic-region--main">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018/11/27/kenya-canada-to-explore-new-opportunities-for-maritime-cooperation_c1857421">Kenya, Canada to explore new opportunities for maritime cooperation</a></span> </div> </div>
</div>
</div>
</div>
<div class="views-row views-row-6 views-row-even views-row-last">
<div class="teaserbasic-panel teaserbasic-panel--teaserbasic">
<div class="teaserbasic-wrapper teaserbasic-wrapper--main">
<div class="teaserbasic-region teaserbasic-region--main">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018/11/27/nhif-scam-mwangi-kurgat-remanded-at-industrial-area-bail-ruling-on_c1857411">NHIF scam: Mwangi, Kurgat remanded at Industrial Area, bail ruling on Wednesday</a></span> </div> </div>
</div>
</div>
</div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-panels-mini pane-dfp-sidebar-01 n-title">
<div class="pane-content">
<div class="panel-pane pane-dfp-pane">
<div class="pane-content">
<div id="dfp-ad-thestar_node_sidebar_01-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-thestar_node_sidebar_01" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-thestar_node_sidebar_01");
    });
  </script>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="l-wrapper l-wrapper--footer">
 <div class="l-region l-region--footer">
<div class="panel-pane pane-panels-mini pane-new-logo-content n-title">
<div class="pane-content">
<div class="panel-pane pane-custom pane-9">
<div class="pane-content">
<a href="https://www.the-star.co.ke/" title="The Star, Kenya">
<img src="//www.the-star.co.ke/sites/all/themes/thestar_theme/logo-big.png" alt="The Star, Kenya">
</a>
</br></br></br>Advertise with Us, Call 0711 046 000 |
</br><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d0b1b4a6b5a2a4b9a3b590a4b8b5fda3a4b1a2feb3bffebbb5">[email&#160;protected]</a> </div>
</div>
</div>
</div>
<div class="panel-pane pane-menu-tree pane-menu-partner-sites">
<div class="pane-title">Partner sites</div>
<div class="pane-content">
<div class="menu-block-wrapper menu-block-ctools-menu-partner-sites-1 menu-name-menu-partner-sites parent-mlid-0 menu-level-1">
<ul class="menu"><li class="first leaf menu-mlid-292"><a href="http://classic105.com" target="_blank">Classic 105</a></li>
<li class="leaf menu-mlid-290"><a href="http://eastfm.com" target="_blank">East FM</a></li>
<li class="leaf menu-mlid-288"><a href="http://kiss100.co.ke" target="_blank">Kiss 100</a></li>
<li class="leaf menu-mlid-284"><a href="http://radiojambo.co.ke" target="_blank">Radio Jambo</a></li>
<li class="last leaf menu-mlid-287"><a href="http://mpasho.co.ke" target="_blank">Mpasho</a></li>
</ul></div>
</div>
</div>
<div class="panel-pane pane-panels-mini pane-new-social-links y-title">
<div class="pane-title">Follow The Star, Kenya</div>
<div class="pane-content">
<div class="panel-pane pane-custom pane-10">
<div class="pane-content">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://s3.amazonaws.com/star-liveblog/devops/device.min.js"></script>
<style>
    .mobile .mobile,
    .tablet .tablet,
    .desktop .desktop,
    .portrait .portrait,
    .landscape .landscape,
    .ios .ios,
    .iphone .iphone,
    .ipad .ipad,
    .ipod .ipod,
    .android .android,
    .blackberry .blackberry,
    .windows .windows,
    .fxos .fxos,
    .meego .meego,
    .television .television {
        display: block !important;
    }
   

</style>
<span class="desktop">
<ul class="menu">
<li class="social-follow" data-network="Facebook">
<a href="https://www.facebook.com/thestarkenya" target="_blank">
<i class="fa fa-facebook-square"></i> <span>Facebook</span>
</a>
</li>
<li class="social-follow" data-network="Twitter">
<a href="https://twitter.com/thestarkenya" target="_blank">
<i class="fa fa-twitter-square"></i> <span>Twitter</span>
</a>
</li>
<li class="social-follow" data-network="Google+">
<a href="https://plus.google.com/u/0/102746437663153160461" target="_blank">
<i class="fa fa-google-plus-square"></i> <span>G+</span>
</a>
</li>
<li class="social-follow" data-network="Instagram">
<a href="https://instagram.com/thestarkenya" target="_blank">
<i class="fa fa-instagram"></i> <span>Instagram</span>
</a>
</li>
<li class="social-follow" data-network="YouTube">
<a href="https://www.youtube.com/channel/UC-aT2XsRXmTHxnCeUiMNvTw" target="_blank">
<i class="fa fa-youtube-square"></i> <span>YouTube</span>
</a>
</li>
<li class="social-follow" data-network="RSS">
<a href="//www.the-star.co.ke/taxonomy/term/all/rss.xml">
<i class="fa fa-rss-square"></i> <span>RSS</span>
</a>
</li>
</ul>
</span>
</div>
</div>
</div>
</div>
<div class="panel-pane pane-menu-tree pane-menu-online-services">
<div class="pane-title">Online services</div>
<div class="pane-content">
<div class="menu-block-wrapper menu-block-ctools-menu-online-services-1 menu-name-menu-online-services parent-mlid-0 menu-level-1">
<ul class="menu"><li class="first leaf menu-mlid-612"><a href="https://play.google.com/store/apps/details?id=ke.co.thestar.android.news" target="_blank">Mobile App (Android)</a></li>
<li class="leaf menu-mlid-611"><a href="https://itunes.apple.com/app/the-star-kenya/id951491767" target="_blank">Mobile App (iOS)</a></li>
<li class="leaf menu-mlid-608"><a href="http://www.starclassifieds.co.ke/" target="_blank">The Star, Classifieds</a></li>
<li class="leaf menu-mlid-610"><a href="http://health.the-star.co.ke/" target="_blank">The Star, Health</a></li>
<li class="last leaf menu-mlid-609"><a href="http://www.thestarepaper.co.ke/" target="_blank">The Star, e-Paper</a></li>
</ul></div>
</div>
</div>
<div class="panel-pane pane-custom pane-11">
<div class="pane-content">
<script type='text/javascript'>
var section = document.getElementsByClassName('breadcrumb')[0].getElementsByTagName('ul')[0].getElementsByTagName('li');
    var _sf_async_config={};
    
   _sf_async_config.sections = section[section.length - 1].innerText;  //CHANGE THIS
   var fullAuthorName = document.getElementsByClassName('panel-pane pane-entity-field pane-node-field-converge-byline')[0].getElementsByClassName('pane-content')[0].innerText.toLowerCase();
   // remomve the 'By' word
   if (fullAuthorName.includes('by')) {
        fullAuthorName = fullAuthorName.replace('by','').trim();
    } 
    // split the author by @ and pick only the author name itself
    if (fullAuthorName.includes("@")) {
        fullAuthorName = fullAuthorName.split(/@/)[0].trim().replace(/[^a-zA-Z ]/g, "");
    }
    _sf_async_config.authors = fullAuthorName;

    _sf_async_config.ytApikey =  'AIzaSyAiIYK0onmIeBvqhpD2gWX97RrJPXyDgn0'; 
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
        document.body.appendChild(e);
      }
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
	var _cbv = window._cbv || (window._cbv = []);
	    _cbv.push(['autoDetectYouTubeIframes']);
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script> </div>
</div>
</div>
</div>
<div class="l-wrapper l-wrapper--page-bot">
<div class="l-region l-region--page-bot">
<div class="panel-pane pane-panels-mini pane-new-site-copyright n-title">
<div class="pane-content">
<div class="panel-pane pane-custom pane-14">
<div class="pane-content">
<span>&#169; 2018 The Star, Kenya. All Rights Reserved</span> </div>
</div>
</div>
</div>
<div class="panel-pane pane-custom pane-15">
<div class="pane-content">
<script type="ccb7d6b0877b67eb670501cd-text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> </div>
</div>
<div class="panel-pane pane-custom pane-16">
<div class="pane-content">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6073518695523995",
          enable_page_level_ads: true,
     overlays: {bottom: true}
     });
</script> </div>
</div>
</div>
</div>
</div>
</body>
</html>
