 <!DOCTYPE html> <html lang="en-KE"><head><meta charset=utf-8><title>Kenya losing a lot of local talent</title> <meta name=cosmos:isProduction content=true> <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="kenya,talent,patrick matasi,simon gikandi,rafiki,conjestina achieng,leah kimathi,bizconomist journal,ngugi wa thiong&#39;o,senegal,ethiopian premier league,senegal afcon,harambee stars,victor wanyama,mcdonald mariga,ndirangu wachanga,harrison etiang,kenya,patrick matasi,simon gikandi,rafiki,conjestina achieng,leah kimathi,bizconomist journal,ngugi wa thiong&#39;o,senegal,ethiopian premier league,senegal afcon,harambee stars,victor wanyama,mcdonald mariga,ndirangu wachanga,harrison etiang,kenyawood,kenya,patrick matasi,simon gikandi,rafiki,conjestina achieng,leah kimathi,bizconomist journal,ngugi wa thiong&#39;o,senegal,ethiopian premier league,senegal afcon,harambee stars,victor wanyama,mcdonald mariga,ndirangu wachanga,harrison etiang,kenyawood,ngugi wa thiong&#39;o"><meta name=description content="Policymakers are the pro the problem"><meta name=news_keywords content="kenya,talent,patrick matasi,simon gikandi,rafiki,conjestina achieng,leah kimathi,bizconomist journal,ngugi wa thiong&#39;o,senegal,ethiopian premier league,senegal afcon,harambee stars,victor wanyama,mcdonald mariga,ndirangu wachanga,harrison etiang,kenya,patrick matasi,simon gikandi,rafiki,conjestina achieng,leah kimathi,bizconomist journal,ngugi wa thiong&#39;o,senegal,ethiopian premier league,senegal afcon,harambee stars,victor wanyama,mcdonald mariga,ndirangu wachanga,harrison etiang,kenyawood,kenya,patrick matasi,simon gikandi,rafiki,conjestina achieng,leah kimathi,bizconomist journal,ngugi wa thiong&#39;o,senegal,ethiopian premier league,senegal afcon,harambee stars,victor wanyama,mcdonald mariga,ndirangu wachanga,harrison etiang,kenyawood,ngugi wa thiong&#39;o"><meta name=robots content="index, follow"> <meta itemprop=description name="Policymakers are the pro the problem"><link itemprop=url rel=canonical href="https://www.the-star.co.ke/opinion/columnists/2019-07-22-kenya-losing-a-lot-of-local-talent/"> <link rel=amphtml href="https://www.the-star.co.ke/amp/opinion/columnists/2019-07-22-kenya-losing-a-lot-of-local-talent/"> <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.the-star.co.ke/opinion/columnists/2019-07-22-kenya-losing-a-lot-of-local-talent/",
                    "headline": "Kenya losing a lot of local talent",
                    "description": "Policymakers are the pro the problem",
                    "datePublished": "22 July 2019 - 05:00",  "dateModified": "22 July 2019 - 05:00",   "author": {
                            "@type": "Person",
                            "name": "Fanon Kihu"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/MMeYarwLgSickRBKDaL0OzSpcNkE2UYJk-a-CVRY9qbzcE_ODd9l1uuo3I2BphlnsekMpynqMOUhEXuWVSUSLiaucUUy",
                                "author": "",
                                "height": "451",
                                "width": "750"
                            }
                        ],  "publisher": {
                        "@type": "Organization",
                        "name": "The Star",
                        "url": "https://www.the-star.co.ke",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.the-star.co.ke/publication/custom/static/logos/logo.the-star.png"
                        },
                        "sameAs": ["https://www.facebook.com/thestarkenya", "https://www.instagram.com/thestarkenya", "https://twitter.com/thestarkenya"]
                    }
                } </script> <meta name=viewport content="initial-scale=1,maximum-scale=1,minimum-scale=1,user-scalable=no"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.the-star.co.ke/opinion/columnists/2019-07-22-kenya-losing-a-lot-of-local-talent/"><meta property=og:title content="Kenya losing a lot of local talent"><meta property=og:description content="Policymakers are the pro the problem"><meta property=og:type content="article"><meta property=og:site_name content="The Star"><meta property=og:image content="https://lh3.googleusercontent.com/MMeYarwLgSickRBKDaL0OzSpcNkE2UYJk-a-CVRY9qbzcE_ODd9l1uuo3I2BphlnsekMpynqMOUhEXuWVSUSLiaucUUy=s1000"><meta property=og:locale content="en-KE"><meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@thestarkenya"><meta name=twitter:creator content="@thestarkenya"><meta name=twitter:title content="Kenya losing a lot of local talent"><meta name=twitter:description content="Policymakers are the pro the problem"><meta name=twitter:image:src content="https://lh3.googleusercontent.com/MMeYarwLgSickRBKDaL0OzSpcNkE2UYJk-a-CVRY9qbzcE_ODd9l1uuo3I2BphlnsekMpynqMOUhEXuWVSUSLiaucUUy=s1000"> <meta name=article:publisher value="https://www.the-star.co.ke/"> <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;The Star&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;the-star&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;the-star&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;the-conversation&#34;,&#34;urlKey&#34;:&#34;the-conversation&#34;,&#34;name&#34;:&#34;The Conversation&#34;},{&#34;id&#34;:&#34;corridors-of-power&#34;,&#34;urlKey&#34;:&#34;corridors-of-power&#34;,&#34;name&#34;:&#34;Corridors of Power&#34;},{&#34;id&#34;:&#34;breakfast-briefing&#34;,&#34;urlKey&#34;:&#34;breakfast-briefing&#34;,&#34;name&#34;:&#34;Breakfast Briefing&#34;},{&#34;id&#34;:&#34;big-read&#34;,&#34;urlKey&#34;:&#34;big-read&#34;,&#34;name&#34;:&#34;Big Read&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leader&#34;,&#34;urlKey&#34;:&#34;leader&#34;,&#34;name&#34;:&#34;Leader&#34;},{&#34;id&#34;:&#34;star-blogs&#34;,&#34;urlKey&#34;:&#34;star-blogs&#34;,&#34;name&#34;:&#34;Star Blogs&#34;},{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;link&#34;:&#34;/cartoon/&#34;,&#34;name&#34;:&#34;Cartoon&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;sections&#34;:[{&#34;link&#34;:&#34;/afcon/&#34;,&#34;name&#34;:&#34;AFCON 2019&#34;},{&#34;id&#34;:&#34;football&#34;,&#34;urlKey&#34;:&#34;football&#34;,&#34;name&#34;:&#34;Football&#34;},{&#34;id&#34;:&#34;athletics&#34;,&#34;urlKey&#34;:&#34;athletics&#34;,&#34;name&#34;:&#34;Athletics&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;},{&#34;id&#34;:&#34;tennis&#34;,&#34;urlKey&#34;:&#34;tennis&#34;,&#34;name&#34;:&#34;Tennis&#34;},{&#34;id&#34;:&#34;golf&#34;,&#34;urlKey&#34;:&#34;golf&#34;,&#34;name&#34;:&#34;Golf&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;basketball&#34;,&#34;urlKey&#34;:&#34;basketball&#34;,&#34;name&#34;:&#34;Basketball&#34;}],&#34;id&#34;:&#34;sports&#34;,&#34;urlKey&#34;:&#34;sports&#34;,&#34;name&#34;:&#34;Sports&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;kenya&#34;,&#34;urlKey&#34;:&#34;kenya&#34;,&#34;name&#34;:&#34;Kenya&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;markets&#34;,&#34;urlKey&#34;:&#34;markets&#34;,&#34;name&#34;:&#34;Markets&#34;},{&#34;id&#34;:&#34;commentary&#34;,&#34;urlKey&#34;:&#34;commentary&#34;,&#34;name&#34;:&#34;Commentary&#34;},{&#34;id&#34;:&#34;living-spaces&#34;,&#34;urlKey&#34;:&#34;living-spaces&#34;,&#34;name&#34;:&#34;Living Spaces&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;word-is&#34;,&#34;urlKey&#34;:&#34;word-is&#34;,&#34;name&#34;:&#34;Word Is&#34;},{&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;id&#34;:&#34;technology&#34;,&#34;urlKey&#34;:&#34;technology&#34;,&#34;name&#34;:&#34;Technology&#34;},{&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;id&#34;:&#34;society&#34;,&#34;urlKey&#34;:&#34;society&#34;,&#34;name&#34;:&#34;Society&#34;},{&#34;id&#34;:&#34;fashion&#34;,&#34;urlKey&#34;:&#34;fashion&#34;,&#34;name&#34;:&#34;Fashion&#34;},{&#34;id&#34;:&#34;food&#34;,&#34;urlKey&#34;:&#34;food&#34;,&#34;name&#34;:&#34;Food&#34;},{&#34;id&#34;:&#34;travel&#34;,&#34;urlKey&#34;:&#34;travel&#34;,&#34;name&#34;:&#34;Travel&#34;},{&#34;id&#34;:&#34;books&#34;,&#34;urlKey&#34;:&#34;books&#34;,&#34;name&#34;:&#34;Books&#34;}],&#34;id&#34;:&#34;sasa&#34;,&#34;urlKey&#34;:&#34;sasa&#34;,&#34;name&#34;:&#34;Sasa&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;nairobi&#34;,&#34;urlKey&#34;:&#34;nairobi&#34;,&#34;name&#34;:&#34;Nairobi&#34;},{&#34;id&#34;:&#34;north-eastern&#34;,&#34;urlKey&#34;:&#34;north-eastern&#34;,&#34;name&#34;:&#34;North Eastern&#34;},{&#34;id&#34;:&#34;coast&#34;,&#34;urlKey&#34;:&#34;coast&#34;,&#34;name&#34;:&#34;Coast&#34;},{&#34;id&#34;:&#34;central&#34;,&#34;urlKey&#34;:&#34;central&#34;,&#34;name&#34;:&#34;Central&#34;},{&#34;id&#34;:&#34;nyanza&#34;,&#34;urlKey&#34;:&#34;nyanza&#34;,&#34;name&#34;:&#34;Nyanza&#34;},{&#34;id&#34;:&#34;rift-valley&#34;,&#34;urlKey&#34;:&#34;rift-valley&#34;,&#34;name&#34;:&#34;Rift Valley&#34;},{&#34;id&#34;:&#34;western&#34;,&#34;urlKey&#34;:&#34;western&#34;,&#34;name&#34;:&#34;Western&#34;},{&#34;id&#34;:&#34;eastern&#34;,&#34;urlKey&#34;:&#34;eastern&#34;,&#34;name&#34;:&#34;Eastern&#34;}],&#34;id&#34;:&#34;counties&#34;,&#34;urlKey&#34;:&#34;counties&#34;,&#34;name&#34;:&#34;Counties&#34;},{&#34;id&#34;:&#34;siasa&#34;,&#34;urlKey&#34;:&#34;siasa&#34;,&#34;name&#34;:&#34;Siasa&#34;},{&#34;link&#34;:&#34;/classifieds/&#34;,&#34;name&#34;:&#34;Classifieds&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;id&#34;:&#34;watchdog&#34;,&#34;urlKey&#34;:&#34;watchdog&#34;,&#34;name&#34;:&#34;Watchdog&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;cartoon&#34;,&#34;urlKey&#34;:&#34;cartoon&#34;,&#34;name&#34;:&#34;Cartoon&#34;},{&#34;id&#34;:&#34;in-pictures&#34;,&#34;urlKey&#34;:&#34;in-pictures&#34;,&#34;name&#34;:&#34;InPictures&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://classic105.com/&#34;,&#34;name&#34;:&#34;Classic 105&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;http://eastfm.com/&#34;,&#34;name&#34;:&#34;East FM&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://kiss100.co.ke/&#34;,&#34;name&#34;:&#34;KISS 100&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://radiojambo.co.ke/&#34;,&#34;name&#34;:&#34;Radio Jambo&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://mpasho.co.ke/&#34;,&#34;name&#34;:&#34;Mpasho&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;poll&#34;,&#34;urlKey&#34;:&#34;poll&#34;,&#34;name&#34;:&#34;Poll of the day&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;widget&#34;,&#34;urlKey&#34;:&#34;widget&#34;,&#34;name&#34;:&#34;Widget&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;key&#34;:5707186017665024,&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/opinion/columnists/2019-07-22-kenya-losing-a-lot-of-local-talent/&#34;,&#34;slug_custom&#34;:null,&#34;image&#34;:{&#34;palette&#34;:[&#34;#ededd2&#34;,&#34;#ddca8d&#34;,&#34;#a5c658&#34;,&#34;#5a3329&#34;,&#34;#ada65f&#34;],&#34;description&#34;:&#34;&#34;,&#34;created&#34;:1563727781000,&#34;blob_path&#34;:&#34;/the_star_cosmos_images/62d60fc40e143cbb2d1dba72333413d6c12211f4&#34;,&#34;blob_key&#34;:&#34;AMIfv97r350FBxhxE0ltsiJ97Sv68uYPNCr2t13yCD-6dWV3ayK6ACPCy2AyZU3d3d5xfE-cnJHp_8FlzLt_xP9OjPPyO3TstvtMct-Qa1KzV-1_P9YR443zHAXvUDjtmU6-3bJTMTPjcfcbJf_N4_c626tgSvBdyEefV44j_CusL54pltCUuBoMuk97BoixIXfjsEUo14Xs&#34;,&#34;average&#34;:&#34;#a7a367&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/MMeYarwLgSickRBKDaL0OzSpcNkE2UYJk-a-CVRY9qbzcE_ODd9l1uuo3I2BphlnsekMpynqMOUhEXuWVSUSLiaucUUy&#34;,&#34;height&#34;:451,&#34;width&#34;:750,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/png&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;&#34;,&#34;filename&#34;:&#34;62d60fc40e143cbb2d1dba72333413d6c12211f4&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gzYSUNDX1BST0ZJTEUAAQEAAAzIYXBwbAIQAABtbnRyUkdCIFhZWiAH4wABAAEABwAuAC1hY3NwQVBQTAAAAABBUFBMAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLWFwcGwAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAABFkZXNjAAABUAAAAGJkc2NtAAABtAAAAbBjcHJ0AAADZAAAACN3dHB0AAADiAAAABRyWFlaAAADnAAAABRnWFlaAAADsAAAABRiWFlaAAADxAAAABRyVFJDAAAD2AAACAxhYXJnAAAL5AAAACB2Y2d0AAAMBAAAADBuZGluAAAMNAAAAD5jaGFkAAAMdAAAACxtbW9kAAAMoAAAAChiVFJDAAAD2AAACAxnVFJDAAAD2AAACAxhYWJnAAAL5AAAACBhYWdnAAAL5AAAACBkZXNjAAAAAAAAAAhEaXNwbGF5AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAbWx1YwAAAAAAAAAiAAAADGhySFIAAAAIAAABqGtvS1IAAAAIAAABqG5iTk8AAAAIAAABqGlkAAAAAAAIAAABqGh1SFUAAAAIAAABqGNzQ1oAAAAIAAABqGRhREsAAAAIAAABqHVrVUEAAAAIAAABqGFyAAAAAAAIAAABqGl0SVQAAAAIAAABqHJvUk8AAAAIAAABqG5sTkwAAAAIAAABqGhlSUwAAAAIAAABqGVzRVMAAAAIAAABqGZpRkkAAAAIAAABqHpoVFcAAAAIAAABqHZpVk4AAAAIAAABqHNrU0sAAAAIAAABqHpoQ04AAAAIAAABqHJ1UlUAAAAIAAABqGZyRlIAAAAIAAABqG1zAAAAAAAIAAABqGNhRVMAAAAIAAABqHRoVEgAAAAIAAABqGVzWEwAAAAIAAABqGRlREUAAAAIAAABqGVuVVMAAAAIAAABqHB0QlIAAAAIAAABqHBsUEwAAAAIAAABqGVsR1IAAAAIAAABqHN2U0UAAAAIAAABqHRyVFIAAAAIAAABqGphSlAAAAAIAAABqHB0UFQAAAAIAAABqABpAE0AYQBjdGV4dAAAAABDb3B5cmlnaHQgQXBwbGUgSW5jLiwgMjAxOQAAWFlaIAAAAAAAAPMWAAEAAAABFspYWVogAAAAAAAAccAAADmKAAABZ1hZWiAAAAAAAABhIwAAueYAABP2WFlaIAAAAAAAACPyAAAMkAAAvdBjdXJ2AAAAAAAABAAAAAAFAAoADwAUABkAHgAjACgALQAyADYAOwBAAEUASgBPAFQAWQBeAGMAaABtAHIAdwB8AIEAhgCLAJAAlQCaAJ8AowCoAK0AsgC3ALwAwQDGAMsA0ADVANsA4ADlAOsA8AD2APsBAQEHAQ0BEwEZAR8BJQErATIBOAE+AUUBTAFSAVkBYAFnAW4BdQF8AYMBiwGSAZoBoQGpAbEBuQHBAckB0QHZAeEB6QHyAfoCAwIMAhQCHQImAi8COAJBAksCVAJdAmcCcQJ6AoQCjgKYAqICrAK2AsECywLVAuAC6wL1AwADCwMWAyEDLQM4A0MDTwNaA2YDcgN+A4oDlgOiA64DugPHA9MD4APsA/kEBgQTBCAELQQ7BEgEVQRjBHEEfgSMBJoEqAS2BMQE0wThBPAE/gUNBRwFKwU6BUkFWAVnBXcFhgWWBaYFtQXFBdUF5QX2BgYGFgYnBjcGSAZZBmoGewaMBp0GrwbABtEG4wb1BwcHGQcrBz0HTwdhB3QHhgeZB6wHvwfSB+UH+AgLCB8IMghGCFoIbgiCCJYIqgi+CNII5wj7CRAJJQk6CU8JZAl5CY8JpAm6Cc8J5Qn7ChEKJwo9ClQKagqBCpgKrgrFCtwK8wsLCyILOQtRC2kLgAuYC7ALyAvhC/kMEgwqDEMMXAx1DI4MpwzADNkM8w0NDSYNQA1aDXQNjg2pDcMN3g34DhMOLg5JDmQOfw6bDrYO0g7uDwkPJQ9BD14Peg+WD7MPzw/sEAkQJhBDEGEQfhCbELkQ1xD1ERMRMRFPEW0RjBGqEckR6BIHEiYSRRJkEoQSoxLDEuMTAxMjE0MTYxODE6QTxRPlFAYUJxRJFGoUixStFM4U8BUSFTQVVhV4FZsVvRXgFgMWJhZJFmwWjxayFtYW+hcdF0EXZReJF64X0hf3GBsYQBhlGIoYrxjVGPoZIBlFGWsZkRm3Gd0aBBoqGlEadxqeGsUa7BsUGzsbYxuKG7Ib2hwCHCocUhx7HKMczBz1HR4dRx1wHZkdwx3sHhYeQB5qHpQevh7pHxMfPh9pH5Qfvx/qIBUgQSBsIJggxCDwIRwhSCF1IaEhziH7IiciVSKCIq8i3SMKIzgjZiOUI8Ij8CQfJE0kfCSrJNolCSU4JWgllyXHJfcmJyZXJocmtyboJxgnSSd6J6sn3CgNKD8ocSiiKNQpBik4KWspnSnQKgIqNSpoKpsqzysCKzYraSudK9EsBSw5LG4soizXLQwtQS12Last4S4WLkwugi63Lu4vJC9aL5Evxy/+MDUwbDCkMNsxEjFKMYIxujHyMioyYzKbMtQzDTNGM38zuDPxNCs0ZTSeNNg1EzVNNYc1wjX9Njc2cjauNuk3JDdgN5w31zgUOFA4jDjIOQU5Qjl/Obw5+To2OnQ6sjrvOy07azuqO+g8JzxlPKQ84z0iPWE9oT3gPiA+YD6gPuA/IT9hP6I/4kAjQGRApkDnQSlBakGsQe5CMEJyQrVC90M6Q31DwEQDREdEikTORRJFVUWaRd5GIkZnRqtG8Ec1R3tHwEgFSEtIkUjXSR1JY0mpSfBKN0p9SsRLDEtTS5pL4kwqTHJMuk0CTUpNk03cTiVObk63TwBPSU+TT91QJ1BxULtRBlFQUZtR5lIxUnxSx1MTU19TqlP2VEJUj1TbVShVdVXCVg9WXFapVvdXRFeSV+BYL1h9WMtZGllpWbhaB1pWWqZa9VtFW5Vb5Vw1XIZc1l0nXXhdyV4aXmxevV8PX2Ffs2AFYFdgqmD8YU9homH1YklinGLwY0Njl2PrZEBklGTpZT1lkmXnZj1mkmboZz1nk2fpaD9olmjsaUNpmmnxakhqn2r3a09rp2v/bFdsr20IbWBtuW4SbmtuxG8eb3hv0XArcIZw4HE6cZVx8HJLcqZzAXNdc7h0FHRwdMx1KHWFdeF2Pnabdvh3VnezeBF4bnjMeSp5iXnnekZ6pXsEe2N7wnwhfIF84X1BfaF+AX5ifsJ/I3+Ef+WAR4CogQqBa4HNgjCCkoL0g1eDuoQdhICE44VHhauGDoZyhteHO4efiASIaYjOiTOJmYn+imSKyoswi5aL/IxjjMqNMY2Yjf+OZo7OjzaPnpAGkG6Q1pE/kaiSEZJ6kuOTTZO2lCCUipT0lV+VyZY0lp+XCpd1l+CYTJi4mSSZkJn8mmia1ZtCm6+cHJyJnPedZJ3SnkCerp8dn4uf+qBpoNihR6G2oiailqMGo3aj5qRWpMelOKWpphqmi6b9p26n4KhSqMSpN6mpqhyqj6sCq3Wr6axcrNCtRK24ri2uoa8Wr4uwALB1sOqxYLHWskuywrM4s660JbSctRO1irYBtnm28Ldot+C4WbjRuUq5wro7urW7LrunvCG8m70VvY++Cr6Evv+/er/1wHDA7MFnwePCX8Lbw1jD1MRRxM7FS8XIxkbGw8dBx7/IPci8yTrJuco4yrfLNsu2zDXMtc01zbXONs62zzfPuNA50LrRPNG+0j/SwdNE08bUSdTL1U7V0dZV1tjXXNfg2GTY6Nls2fHadtr724DcBdyK3RDdlt4c3qLfKd+v4DbgveFE4cziU+Lb42Pj6+Rz5PzlhOYN5pbnH+ep6DLovOlG6dDqW+rl63Dr++yG7RHtnO4o7rTvQO/M8Fjw5fFy8f/yjPMZ86f0NPTC9VD13vZt9vv3ivgZ+Kj5OPnH+lf65/t3/Af8mP0p/br+S/7c/23//3BhcmEAAAAAAAMAAAACZmYAAPKnAAANWQAAE9AAAAoOdmNndAAAAAAAAAABAAEAAAAAAAAAAQAAAAEAAAAAAAAAAQAAAAEAAAAAAAAAAQAAbmRpbgAAAAAAAAA2AACnQAAAVYAAAEzAAACewAAAJYAAAAzAAABQAAAAVEAAAjMzAAIzMwACMzMAAAAAAAAAAHNmMzIAAAAAAAEMcgAABfj///MdAAAHugAA/XL///ud///9pAAAA9kAAMBxbW1vZAAAAAAAAAYQAACgEgAAAADMHnZUAAAAAAAAAAAAAAAAAAAAAP/bAIQABQMEBAQDBQQEBAUFBQYHDAgHBwcHDwsLCQwRDxISEQ8RERMWHBcTFBoVEREYIRgaHR0fHx8TFyIkIh4kHB4fFgEFBQUHBgcOCAgOHhQRFB4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4e/8AAEQgACgAQAwEiAAIRAQMRAf/EABcAAAMBAAAAAAAAAAAAAAAAAAUGBwT/xAAiEAACAQMEAgMAAAAAAAAAAAABAgMEBREABhIiITFRYWL/xAAVAQEBAAAAAAAAAAAAAAAAAAAGA//EACMRAAEBBQkAAAAAAAAAAAAAAAIBAAMREkEEBSExUWFxkfD/2gAMAwEAAhEDEQA/AKJW3TZlFQhb3Z9u00dLGKljJRUgMajoHPX9AZx6PwdAJaay7jurT1237DNZ1pRJb0SGGVKou/IS8gp4FVQdeQBEoPkjCMyO44qGYDHrP1rJdiRASD5xoEV7P588fbNQLYQulCVFjXTincW//9k=&#34;},&#34;author_keys&#34;:[],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;nova_fingerprint&#34;:null,&#34;keywords&#34;:[&#34;kenya&#34;,&#34;talent&#34;,&#34;patrick matasi&#34;,&#34;simon gikandi&#34;,&#34;rafiki&#34;,&#34;conjestina achieng&#34;,&#34;leah kimathi&#34;,&#34;bizconomist journal&#34;,&#34;ngugi wa thiong&#39;o&#34;,&#34;senegal&#34;,&#34;ethiopian premier league&#34;,&#34;senegal afcon&#34;,&#34;harambee stars&#34;,&#34;victor wanyama&#34;,&#34;mcdonald mariga&#34;,&#34;ndirangu wachanga&#34;,&#34;harrison etiang&#34;,&#34;kenya&#34;,&#34;patrick matasi&#34;,&#34;simon gikandi&#34;,&#34;rafiki&#34;,&#34;conjestina achieng&#34;,&#34;leah kimathi&#34;,&#34;bizconomist journal&#34;,&#34;ngugi wa thiong&#39;o&#34;,&#34;senegal&#34;,&#34;ethiopian premier league&#34;,&#34;senegal afcon&#34;,&#34;harambee stars&#34;,&#34;victor wanyama&#34;,&#34;mcdonald mariga&#34;,&#34;ndirangu wachanga&#34;,&#34;harrison etiang&#34;,&#34;kenyawood&#34;,&#34;kenya&#34;,&#34;patrick matasi&#34;,&#34;simon gikandi&#34;,&#34;rafiki&#34;,&#34;conjestina achieng&#34;,&#34;leah kimathi&#34;,&#34;bizconomist journal&#34;,&#34;ngugi wa thiong&#39;o&#34;,&#34;senegal&#34;,&#34;ethiopian premier league&#34;,&#34;senegal afcon&#34;,&#34;harambee stars&#34;,&#34;victor wanyama&#34;,&#34;mcdonald mariga&#34;,&#34;ndirangu wachanga&#34;,&#34;harrison etiang&#34;,&#34;kenyawood&#34;,&#34;ngugi wa thiong&#39;o&#34;],&#34;count_embedded_articles&#34;:0,&#34;title_section_text&#34;:&#34;Kenya losing a lot of local talent&#34;,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;the-star&#34;,&#34;name&#34;:&#34;The Star&#34;,&#34;primary&#34;:true},&#34;title&#34;:&#34;Kenya losing a lot of local talent&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;tracy.mutinda@radioafricagroup.co.ke&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;josephine.mayuya@radioafricagroup.co.ke&#34;,&#34;priority&#34;:null,&#34;source&#34;:null,&#34;version&#34;:1,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:{&#34;link&#34;:&#34;/the-star/opinion/columnists/&#34;,&#34;name&#34;:&#34;Columnists&#34;,&#34;id&#34;:&#34;columnists&#34;},&#34;embedded_articles_list&#34;:[],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;Kenya losing a lot of local talent&#34;,&#34;sections&#34;:[{&#34;section&#34;:&#34;opinion&#34;,&#34;subsection&#34;:&#34;columnists&#34;,&#34;primary&#34;:true,&#34;publication&#34;:&#34;the-star&#34;},{&#34;section&#34;:&#34;editorial-page-twentyone&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;primary&#34;:false,&#34;publication&#34;:&#34;print&#34;}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[],&#34;count_image&#34;:1,&#34;related_articles&#34;:null,&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[&#34;Fanon Kihu&#34;],&#34;count_audio&#34;:0,&#34;search_text&#34;:&#34; Kenya losing a lot of local talent Policymakers are the problem Fanon Kihu kenya talent patrick matasi simon gikandi rafiki conjestina achieng leah kimathi bizconomist journal ngugi wa thiong&#39;o senegal ethiopian premier league senegal afcon harambee stars victor wanyama mcdonald mariga ndirangu wachanga harrison etiang kenya patrick matasi simon gikandi rafiki conjestina achieng leah kimathi bizconomist journal ngugi wa thiong&#39;o senegal ethiopian premier league senegal afcon harambee stars victor wanyama mcdonald mariga ndirangu wachanga harrison etiang kenyawood kenya patrick matasi simon gikandi rafiki conjestina achieng leah kimathi bizconomist journal ngugi wa thiong&#39;o senegal ethiopian premier league senegal afcon harambee stars victor wanyama mcdonald mariga ndirangu wachanga harrison etiang kenyawood ngugi wa thiong&#39;o Policymakers are the pro the problem \u2022 Matasi, like many other talented Kenyan footballers such as McDonald Mariga and Victor Wanyama, also plays in a foreign football league.&#34;,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1563727781000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:{&#34;palette&#34;:[&#34;#ededd2&#34;,&#34;#ddca8d&#34;,&#34;#a5c658&#34;,&#34;#5a3329&#34;,&#34;#ada65f&#34;],&#34;description&#34;:&#34;&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/MMeYarwLgSickRBKDaL0OzSpcNkE2UYJk-a-CVRY9qbzcE_ODd9l1uuo3I2BphlnsekMpynqMOUhEXuWVSUSLiaucUUy&#34;,&#34;blob_path&#34;:&#34;/the_star_cosmos_images/62d60fc40e143cbb2d1dba72333413d6c12211f4&#34;,&#34;blob_key&#34;:&#34;AMIfv97r350FBxhxE0ltsiJ97Sv68uYPNCr2t13yCD-6dWV3ayK6ACPCy2AyZU3d3d5xfE-cnJHp_8FlzLt_xP9OjPPyO3TstvtMct-Qa1KzV-1_P9YR443zHAXvUDjtmU6-3bJTMTPjcfcbJf_N4_c626tgSvBdyEefV44j_CusL54pltCUuBoMuk97BoixIXfjsEUo14Xs&#34;,&#34;average&#34;:&#34;#a7a367&#34;,&#34;created&#34;:1563727781000,&#34;height&#34;:451,&#34;width&#34;:750,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/png&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;&#34;,&#34;filename&#34;:&#34;62d60fc40e143cbb2d1dba72333413d6c12211f4&#34;,&#34;blur&#34;:&#34;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&#34;},&#34;read_duration&#34;:197,&#34;intro_text&#34;:&#34;\u2022 Matasi, like many other talented Kenyan footballers such as McDonald Mariga and Victor Wanyama, also plays in a foreign football league.&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:592,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;Policymakers are the pro the problem&#34;,&#34;intro&#34;:&#34;&lt;p&gt;\u2022 Matasi, like many other talented Kenyan footballers such as McDonald Mariga and Victor Wanyama, also plays in a foreign football league.&lt;/p&gt;&#34;,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;palette&#34;:[&#34;#ededd2&#34;,&#34;#ddca8d&#34;,&#34;#a5c658&#34;,&#34;#5a3329&#34;,&#34;#ada65f&#34;],&#34;author&#34;:&#34;&#34;,&#34;created&#34;:1563727781000,&#34;blob_path&#34;:&#34;/the_star_cosmos_images/62d60fc40e143cbb2d1dba72333413d6c12211f4&#34;,&#34;blob_key&#34;:&#34;AMIfv97r350FBxhxE0ltsiJ97Sv68uYPNCr2t13yCD-6dWV3ayK6ACPCy2AyZU3d3d5xfE-cnJHp_8FlzLt_xP9OjPPyO3TstvtMct-Qa1KzV-1_P9YR443zHAXvUDjtmU6-3bJTMTPjcfcbJf_N4_c626tgSvBdyEefV44j_CusL54pltCUuBoMuk97BoixIXfjsEUo14Xs&#34;,&#34;average&#34;:&#34;#a7a367&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/MMeYarwLgSickRBKDaL0OzSpcNkE2UYJk-a-CVRY9qbzcE_ODd9l1uuo3I2BphlnsekMpynqMOUhEXuWVSUSLiaucUUy&#34;,&#34;filename&#34;:&#34;62d60fc40e143cbb2d1dba72333413d6c12211f4&#34;,&#34;width&#34;:750,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/png&#34;,&#34;blur&#34;:&#34;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&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;height&#34;:451,&#34;fingerprint&#34;:null,&#34;description&#34;:&#34;&#34;},{&#34;content_type&#34;:&#34;image/png&#34;,&#34;blob_path&#34;:&#34;/the_star_cosmos_images/bc7d9b17d4b2ba78b8eded90f4b8602ba96e02f5&#34;,&#34;height&#34;:734,&#34;keywords&#34;:[],&#34;palette&#34;:[&#34;#ededd1&#34;,&#34;#ddca8c&#34;,&#34;#a5c758&#34;,&#34;#5a3329&#34;,&#34;#aca65e&#34;],&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/oxPYKbnCu-X3g9UYxhXi8mXTbrIwy-MIK7RsmEoKUBsMTG0t3a3GtUIp-UGVtIW9LXRkCekss9w19UuLdpobzCxUPDlW&#34;,&#34;blob_key&#34;:&#34;AMIfv94X0kz1Vgka-LrlNNUlDWR8p6-z6eP-Unb2eI1EpABDbDhHmwVwfYmLishmkHa09eLwbP6BqfCi2HacGAY5pcSD8dLxrmB8dzIAzGJquFFM5nU7jVeArDgj0knhvmleo8e2AyK3U_xRPkqdcJltxziiJymfkPj9Dzf_2YEspaLQclR_pGeMh4x9FC95lxeoIbOkk95l&#34;,&#34;filename&#34;:&#34;bc7d9b17d4b2ba78b8eded90f4b8602ba96e02f5&#34;,&#34;width&#34;:1220,&#34;state&#34;:&#34;image bc7d9b17d4b2ba78b8eded90f4b8602ba96e02f5 was uploaded&#34;,&#34;version&#34;:1,&#34;author&#34;:&#34;ERICK BARASA &#34;,&#34;blur&#34;:&#34;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&#34;,&#34;description&#34;:&#34;Harambee Stars goalkeeper Patrick Matasi &#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;bc7d9b17d4b2ba78b8eded90f4b8602ba96e02f5&#34;,&#34;fingerprint&#34;:null,&#34;created&#34;:1560517214000,&#34;average&#34;:&#34;#a7a367&#34;,&#34;title&#34;:&#34;&#34;,&#34;source&#34;:&#34;cosmos&#34;}],&#34;assignees&#34;:[],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:null,&#34;section&#34;:{&#34;link&#34;:&#34;/opinion/&#34;,&#34;name&#34;:&#34;Opinion&#34;,&#34;id&#34;:&#34;opinion&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;access&#34;:true,&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;&#34;,&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:&#34;Policymakers are the problem&#34;,&#34;title_listing_text&#34;:&#34;Kenya losing a lot of local talent&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:null,&#34;title3&#34;:&#34;Policymakers are the problem&#34;,&#34;title_text&#34;:&#34;Kenya losing a lot of local talent&#34;,&#34;groups&#34;:[],&#34;active&#34;:true,&#34;slug&#34;:&#34;2019-07-22-kenya-losing-a-lot-of-local-talent&#34;,&#34;editors_choice&#34;:false,&#34;title_custom&#34;:&#34;Kenya losing a lot of local talent&#34;,&#34;title3_text&#34;:&#34;Policymakers are the problem&#34;,&#34;created&#34;:1563441600000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;Policymakers are the pro the problem&#34;,&#34;published&#34;:1563760800000,&#34;source_id&#34;:null,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/opinion/columnists/5707186017665024/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;leader&#34;,&#34;urlKey&#34;:&#34;leader&#34;,&#34;name&#34;:&#34;Leader&#34;},{&#34;id&#34;:&#34;star-blogs&#34;,&#34;urlKey&#34;:&#34;star-blogs&#34;,&#34;name&#34;:&#34;Star Blogs&#34;},{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;link&#34;:&#34;/cartoon/&#34;,&#34;name&#34;:&#34;Cartoon&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},&#34;now&#34;:1563768100000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;the-conversation&#34;,&#34;urlKey&#34;:&#34;the-conversation&#34;,&#34;name&#34;:&#34;The Conversation&#34;},{&#34;id&#34;:&#34;corridors-of-power&#34;,&#34;urlKey&#34;:&#34;corridors-of-power&#34;,&#34;name&#34;:&#34;Corridors of Power&#34;},{&#34;id&#34;:&#34;breakfast-briefing&#34;,&#34;urlKey&#34;:&#34;breakfast-briefing&#34;,&#34;name&#34;:&#34;Breakfast Briefing&#34;},{&#34;id&#34;:&#34;big-read&#34;,&#34;urlKey&#34;:&#34;big-read&#34;,&#34;name&#34;:&#34;Big Read&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leader&#34;,&#34;urlKey&#34;:&#34;leader&#34;,&#34;name&#34;:&#34;Leader&#34;},{&#34;id&#34;:&#34;star-blogs&#34;,&#34;urlKey&#34;:&#34;star-blogs&#34;,&#34;name&#34;:&#34;Star Blogs&#34;},{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;link&#34;:&#34;/cartoon/&#34;,&#34;name&#34;:&#34;Cartoon&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;sections&#34;:[{&#34;link&#34;:&#34;/afcon/&#34;,&#34;name&#34;:&#34;AFCON 2019&#34;},{&#34;id&#34;:&#34;football&#34;,&#34;urlKey&#34;:&#34;football&#34;,&#34;name&#34;:&#34;Football&#34;},{&#34;id&#34;:&#34;athletics&#34;,&#34;urlKey&#34;:&#34;athletics&#34;,&#34;name&#34;:&#34;Athletics&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;},{&#34;id&#34;:&#34;tennis&#34;,&#34;urlKey&#34;:&#34;tennis&#34;,&#34;name&#34;:&#34;Tennis&#34;},{&#34;id&#34;:&#34;golf&#34;,&#34;urlKey&#34;:&#34;golf&#34;,&#34;name&#34;:&#34;Golf&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;basketball&#34;,&#34;urlKey&#34;:&#34;basketball&#34;,&#34;name&#34;:&#34;Basketball&#34;}],&#34;id&#34;:&#34;sports&#34;,&#34;urlKey&#34;:&#34;sports&#34;,&#34;name&#34;:&#34;Sports&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;kenya&#34;,&#34;urlKey&#34;:&#34;kenya&#34;,&#34;name&#34;:&#34;Kenya&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;markets&#34;,&#34;urlKey&#34;:&#34;markets&#34;,&#34;name&#34;:&#34;Markets&#34;},{&#34;id&#34;:&#34;commentary&#34;,&#34;urlKey&#34;:&#34;commentary&#34;,&#34;name&#34;:&#34;Commentary&#34;},{&#34;id&#34;:&#34;living-spaces&#34;,&#34;urlKey&#34;:&#34;living-spaces&#34;,&#34;name&#34;:&#34;Living Spaces&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;word-is&#34;,&#34;urlKey&#34;:&#34;word-is&#34;,&#34;name&#34;:&#34;Word Is&#34;},{&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;id&#34;:&#34;technology&#34;,&#34;urlKey&#34;:&#34;technology&#34;,&#34;name&#34;:&#34;Technology&#34;},{&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;id&#34;:&#34;society&#34;,&#34;urlKey&#34;:&#34;society&#34;,&#34;name&#34;:&#34;Society&#34;},{&#34;id&#34;:&#34;fashion&#34;,&#34;urlKey&#34;:&#34;fashion&#34;,&#34;name&#34;:&#34;Fashion&#34;},{&#34;id&#34;:&#34;food&#34;,&#34;urlKey&#34;:&#34;food&#34;,&#34;name&#34;:&#34;Food&#34;},{&#34;id&#34;:&#34;travel&#34;,&#34;urlKey&#34;:&#34;travel&#34;,&#34;name&#34;:&#34;Travel&#34;},{&#34;id&#34;:&#34;books&#34;,&#34;urlKey&#34;:&#34;books&#34;,&#34;name&#34;:&#34;Books&#34;}],&#34;id&#34;:&#34;sasa&#34;,&#34;urlKey&#34;:&#34;sasa&#34;,&#34;name&#34;:&#34;Sasa&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;nairobi&#34;,&#34;urlKey&#34;:&#34;nairobi&#34;,&#34;name&#34;:&#34;Nairobi&#34;},{&#34;id&#34;:&#34;north-eastern&#34;,&#34;urlKey&#34;:&#34;north-eastern&#34;,&#34;name&#34;:&#34;North Eastern&#34;},{&#34;id&#34;:&#34;coast&#34;,&#34;urlKey&#34;:&#34;coast&#34;,&#34;name&#34;:&#34;Coast&#34;},{&#34;id&#34;:&#34;central&#34;,&#34;urlKey&#34;:&#34;central&#34;,&#34;name&#34;:&#34;Central&#34;},{&#34;id&#34;:&#34;nyanza&#34;,&#34;urlKey&#34;:&#34;nyanza&#34;,&#34;name&#34;:&#34;Nyanza&#34;},{&#34;id&#34;:&#34;rift-valley&#34;,&#34;urlKey&#34;:&#34;rift-valley&#34;,&#34;name&#34;:&#34;Rift Valley&#34;},{&#34;id&#34;:&#34;western&#34;,&#34;urlKey&#34;:&#34;western&#34;,&#34;name&#34;:&#34;Western&#34;},{&#34;id&#34;:&#34;eastern&#34;,&#34;urlKey&#34;:&#34;eastern&#34;,&#34;name&#34;:&#34;Eastern&#34;}],&#34;id&#34;:&#34;counties&#34;,&#34;urlKey&#34;:&#34;counties&#34;,&#34;name&#34;:&#34;Counties&#34;},{&#34;id&#34;:&#34;siasa&#34;,&#34;urlKey&#34;:&#34;siasa&#34;,&#34;name&#34;:&#34;Siasa&#34;},{&#34;link&#34;:&#34;/classifieds/&#34;,&#34;name&#34;:&#34;Classifieds&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;id&#34;:&#34;watchdog&#34;,&#34;urlKey&#34;:&#34;watchdog&#34;,&#34;name&#34;:&#34;Watchdog&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;cartoon&#34;,&#34;urlKey&#34;:&#34;cartoon&#34;,&#34;name&#34;:&#34;Cartoon&#34;},{&#34;id&#34;:&#34;in-pictures&#34;,&#34;urlKey&#34;:&#34;in-pictures&#34;,&#34;name&#34;:&#34;InPictures&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://classic105.com/&#34;,&#34;name&#34;:&#34;Classic 105&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;http://eastfm.com/&#34;,&#34;name&#34;:&#34;East FM&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://kiss100.co.ke/&#34;,&#34;name&#34;:&#34;KISS 100&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://radiojambo.co.ke/&#34;,&#34;name&#34;:&#34;Radio Jambo&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://mpasho.co.ke/&#34;,&#34;name&#34;:&#34;Mpasho&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;poll&#34;,&#34;urlKey&#34;:&#34;poll&#34;,&#34;name&#34;:&#34;Poll of the day&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;widget&#34;,&#34;urlKey&#34;:&#34;widget&#34;,&#34;name&#34;:&#34;Widget&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;}}"> <script type="text/javascript" src="/build/chunks/priority.6aeabc7091ce2409f2ba.bundle.js"></script><link rel="stylesheet" href="/build/chunks/priority.6aeabc7091ce2409f2ba.bundle.css"> <link rel="stylesheet" href="/build/chunks/entry.fa0e16e909fb2f322e6d.bundle.css"> <link rel="stylesheet" href="/build/chunks/pages/article.153fbdd8507e15342573.bundle.css"> <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,700,700i,800|Merriweather:300,300i,400,400i,700,700i"> <script async=async src=https://www.googletagservices.com/tag/js/gpt.js></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script> <script>   //      // handle for article with section of page    
    
      
    
            
    
      
    
      
    
      
    
       // GPT slots
    var gptAdSlots = [];

    var screenMode = (window.innerWidth > 768) ? 'desktop' : 'mobile';

    googletag.cmd.push(function(){

        
        
          
        
          
        
          var topbanner = googletag.sizeMapping().
            addSize([1000, 0], [970, 90]). //desktop
            addSize([768, 0], [728, 90]). //tablet
            addSize([0, 0], [320, 50]). //other
            build();

            gptAdSlots[17] = googletag.defineSlot('/18440288/star_dt_home_atf_01/theStar/opinion/columnists/article', [[728, 90], [970, 90],[320, 50]], 'div-gpt-ad-banner-1').
            defineSizeMapping(topbanner).
            addService(googletag.pubads()).
            setTargeting("Pos","banner-1").
            setTargeting("platform",screenMode);


            var Square = googletag.sizeMapping().
            addSize([1000, 0], [336, 280]). //desktop
            addSize([768, 0], [336, 280]). //tablet
            addSize([0, 0], [336, 280]). //other
            build();

            
            gptAdSlots[18] = googletag.defineSlot('/18440288/star_dt_article_square_atf_01/theStar/opinion/columnists/article', [336, 280], 'div-gpt-ad-top-0').
            defineSizeMapping(Square).
            addService(googletag.pubads()).
            setTargeting("Pos","top-0").
            setTargeting("platform",screenMode);

            gptAdSlots[19] = googletag.defineSlot('/18440288/star_dt_article_square_atf_03/theStar/opinion/columnists/article', [336, 280], 'div-gpt-ad-top-1').
            defineSizeMapping(Square).
            addService(googletag.pubads()).
            setTargeting("Pos","top-1").
            setTargeting("platform",screenMode);

            gptAdSlots[20] = googletag.defineSlot('/18440288/star_dt_article_square_atf_02/theStar/opinion/columnists/article', [336, 280], 'div-gpt-ad-widepage-0').
            defineSizeMapping(Square).
            addService(googletag.pubads()).
            setTargeting("Pos","widepage-0").
            setTargeting("platform",screenMode);

            gptAdSlots[21] = googletag.defineSlot('/18440288/star_inarticle_square_atf_01/theStar/opinion/columnists/article', ['fluid',[336, 280]], 'div-inarticle-1').
            defineSizeMapping(Square).
            addService(googletag.pubads()).
            setTargeting("Pos","inarticle-1").
            setTargeting("platform",screenMode);

            gptAdSlots[22] = googletag.defineSlot('/18440288/star_inarticle_square_atf_02/theStar/opinion/columnists/article', [336, 280], 'div-inarticle-2').
            defineSizeMapping(Square).
            addService(googletag.pubads()).
            setTargeting("Pos","inarticle-2").
            setTargeting("platform",screenMode);

            var sticky = googletag.sizeMapping().
            addSize([1000, 0], []). //desktop
            addSize([768, 0], [320,50]). //tablet
            addSize([0, 0], [320,50]). //othe
            build();

            gptAdSlots[23] = googletag.defineSlot('/18440288/thestar_mobile_sticky/theStar/opinion/columnists/article', [320, 50], 'div-gpt-ad-1552908789176-0').
            defineSizeMapping(sticky).
            addService(googletag.pubads()).
            setTargeting("Pos","1552908789176-0").
            setTargeting("platform",screenMode);

            var native = googletag.sizeMapping().
            addSize([1000, 0], [728,250]). //desktop
            addSize([768, 0], [728,250]). //tablet
            addSize([0, 0], [300,250]). //othe
            build();

            gptAdSlots[24] = googletag.defineSlot('/18440288/star_dt_article_atf_01/theStar/opinion/columnists/article', [[728, 250], [300, 250]], 'div-gpt-adnative').
            defineSizeMapping(native).
            addService(googletag.pubads()).
            setTargeting("Pos","adnative").
            setTargeting("platform",screenMode);  
        
           googletag.pubads().setTargeting("type", "free");   googletag.pubads().collapseEmptyDivs();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();

    }); </script> <script> window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
    if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        e.id = i;
        f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/thestarkenya/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');} </script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-21433057-1"></script> <script> window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-21433057-1'); </script> <script src=//www.youtube.com/iframe_api></script> <script> (function () {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

    _sf_async_config.uid = 64340;
    _sf_async_config.domain = 'the-star.co.ke';
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = 'opinion';  //CHANGE THIS TO YOUR SECTION NAME(s)
    _sf_async_config.authors = 'Fanon Kihu';    //CHANGE THIS TO YOUR AUTHOR NAME(s)
    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat_video.js';
        n.parentNode.insertBefore(e, n);
    }
    /** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
    var _cbv = window._cbv || (window._cbv = []);
    _cbv.push(['autoDetectYouTubeIframes']);
    loadChartbeat();
    })(); </script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-N9TCTMC');</script> <script id=cookieinfo src=https://radioafricagroup.github.io/thestar-resources/cookiestrip.min.js data-bg=#000 data-fg=#C0C0C0 data-link=#4095c6 data-cookie=TheStarCookie data-text-align=left data-close-text=Accept data-divlinkbg=#4095c6 data-accept-on-scroll=true data-expires="Fri, 31 Dec 9999 23:59:59 GMT" data-moreinfo=https://the-star.co.ke/privacy-policy></script> <link rel="stylesheet" href="/build/chunks/pages/section.d937ec775b31ffdc064c.bundle.css"> </head><body class="publication-the-star "> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N9TCTMC" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <style scoped> img.ctw{
                height: 500px;
            }
            #default_popup{
                background: rgba(0,0,0,.8);
                background-color: #b8babc;
                height: 100%;
                left: 0;
                opacity: .9;
                position: fixed;
                top: 0;
                width: 100%;
                z-index: 2000;
                display: none;
            }
            .overlay{

                background: #fff;
                padding: 5px;
                position: fixed;
                left: 30%;
                top:20%;
                z-index: 1000;
                
            }
            .close{

                background: #ca9292;
                border: 1px solid;
                border-radius: 12%;
                font-size: 15px;
                text-decoration: underline;
                float: right;
                color: white;
                top: 100px;
                margin: 55px;
                padding: 15px;

            }


            @media (max-width: 992px) {
                img.ctw{
                    height: 300px;
                }
                .overlay{
                    left: 20%;
                }

            }
            @media (max-width: 600px) {
                img.ctw{
                    height: 250px;
                }
                .overlay{
                    left: 10%;
                }

            } </style><div id=default_popup> <span id=close class=close>Close</span><div class=overlay> <a href=http://bit.ly/2JTHdpG target=_blank rel=noopener> <img class=ctw src=https://i.imgur.com/pAfCRCk.jpg> </a></div></div> <nav class="the-star"><div class=container-fluid><div class=nav-main><div class=nav-main-col><div class=nav-button><a><span class=bar></span></a></div><ul class=nav-sections> <li class=nav-link> <a href="/news/"> News </a> <ul class="dropdown dropdown-news"><li class=section-label> <span>News</span></li> <li class=subsection> <a href="/news/world/"> <span>World</span> </a></li> <li class=subsection> <a href="/news/africa/"> <span>Africa</span> </a></li> <li class=subsection> <a href="/news/the-conversation/"> <span>The Conversation</span> </a></li> <li class=subsection> <a href="/news/corridors-of-power/"> <span>Corridors of Power</span> </a></li> <li class=subsection> <a href="/news/breakfast-briefing/"> <span>Breakfast Briefing</span> </a></li> <li class=subsection> <a href="/news/big-read/"> <span>Big Read</span> </a></li> </ul> </li> <li class=nav-link> <a href="/opinion/" class=selected> Opinion </a> <ul class="dropdown dropdown-opinion"><li class=section-label> <span>Opinion</span></li> <li class=subsection> <a href="/opinion/leader/"> <span>Leader</span> </a></li> <li class=subsection> <a href="/opinion/star-blogs/"> <span>Star Blogs</span> </a></li> <li class=subsection> <a href="/opinion/columnists/" class=selected> <span>Columnists</span> </a></li> <li class=subsection> <a href="/cartoon/"> <span>Cartoon</span> </a></li> </ul> </li> <li class=nav-link> <a href="/sports/"> Sports </a> <ul class="dropdown dropdown-sports"><li class=section-label> <span>Sports</span></li> <li class=subsection> <a href="/afcon/"> <span>AFCON 2019</span> </a></li> <li class=subsection> <a href="/sports/football/"> <span>Football</span> </a></li> <li class=subsection> <a href="/sports/athletics/"> <span>Athletics</span> </a></li> <li class=subsection> <a href="/sports/rugby/"> <span>Rugby</span> </a></li> <li class=subsection> <a href="/sports/tennis/"> <span>Tennis</span> </a></li> <li class=subsection> <a href="/sports/golf/"> <span>Golf</span> </a></li> <li class=subsection> <a href="/sports/boxing/"> <span>Boxing</span> </a></li> <li class=subsection> <a href="/sports/basketball/"> <span>Basketball</span> </a></li> </ul> </li> <li class=nav-link> <a href="/business/"> Business </a> <ul class="dropdown dropdown-business"><li class=section-label> <span>Business</span></li> <li class=subsection> <a href="/business/kenya/"> <span>Kenya</span> </a></li> <li class=subsection> <a href="/business/africa/"> <span>Africa</span> </a></li> <li class=subsection> <a href="/business/markets/"> <span>Markets</span> </a></li> <li class=subsection> <a href="/business/commentary/"> <span>Commentary</span> </a></li> <li class=subsection> <a href="/business/living-spaces/"> <span>Living Spaces</span> </a></li> </ul> </li> <li class=nav-link> <a href="/sasa/"> Sasa </a> <ul class="dropdown dropdown-sasa"><li class=section-label> <span>Sasa</span></li> <li class=subsection> <a href="/sasa/word-is/"> <span>Word Is</span> </a></li> <li class=subsection> <a href="/sasa/lifestyle/"> <span>Lifestyle</span> </a></li> <li class=subsection> <a href="/sasa/technology/"> <span>Technology</span> </a></li> <li class=subsection> <a href="/sasa/entertainment/"> <span>Entertainment</span> </a></li> <li class=subsection> <a href="/sasa/society/"> <span>Society</span> </a></li> <li class=subsection> <a href="/sasa/fashion/"> <span>Fashion</span> </a></li> <li class=subsection> <a href="/sasa/food/"> <span>Food</span> </a></li> <li class=subsection> <a href="/sasa/travel/"> <span>Travel</span> </a></li> <li class=subsection> <a href="/sasa/books/"> <span>Books</span> </a></li> </ul> </li> <li class=nav-link> <a href="/counties/"> Counties </a> <ul class="dropdown dropdown-counties"><li class=section-label> <span>Counties</span></li> <li class=subsection> <a href="/counties/nairobi/"> <span>Nairobi</span> </a></li> <li class=subsection> <a href="/counties/north-eastern/"> <span>North Eastern</span> </a></li> <li class=subsection> <a href="/counties/coast/"> <span>Coast</span> </a></li> <li class=subsection> <a href="/counties/central/"> <span>Central</span> </a></li> <li class=subsection> <a href="/counties/nyanza/"> <span>Nyanza</span> </a></li> <li class=subsection> <a href="/counties/rift-valley/"> <span>Rift Valley</span> </a></li> <li class=subsection> <a href="/counties/western/"> <span>Western</span> </a></li> <li class=subsection> <a href="/counties/eastern/"> <span>Eastern</span> </a></li> </ul> </li> <li class=nav-link> <a href="/siasa/"> Siasa </a> </li> </ul></div><div class=nav-logo> <a href=/ rel="Kenya losing a lot of local talent">Kenya losing a lot of local talent</a></div><div class=nav-main-col><ul class=nav-sections> <li class=nav-link> <a href="/classifieds/" target=_blank rel=noopener> Classifieds </a> </li> <li class=nav-link> <a href="/health/"> Health </a> </li> <li class=nav-link> <a href="/watchdog/"> Watchdog </a> </li> <li class=nav-link> <a>More</a><ul class=dropdown><li class=section-label> <span>More</span></li> <li class=subsection> <a href="/in-pictures/"> <span>InPictures</span> </a> </li> <li class=subsection> <a href="/video/" target=_blank rel=noopener> <span>Video</span> </a> </li> <li class=section-label> <span>Partner Sites</span></li> <li class=subsection> <a href="https://classic105.com/" target=_blank rel=noopener> <span>Classic 105</span> </a> </li> <li class=subsection> <a href="http://eastfm.com/" target=_blank rel=noopener> <span>East FM</span> </a> </li> <li class=subsection> <a href="https://kiss100.co.ke/" target=_blank rel=noopener> <span>KISS 100</span> </a> </li> <li class=subsection> <a href="https://radiojambo.co.ke/" target=_blank rel=noopener> <span>Radio Jambo</span> </a> </li> </ul></li></ul> <div class=nav-user> <a href=/u/sign-in/ class=user-icon alt=Profile><i class="fa fa-user"></i></a><ul class=dropdown><li><a href=/u/sign-up/ alt=Register>Register</a></li><li><a href=/u/sign-in/ alt="Sign In">Sign In</a></li></ul></div> <div class=nav-search> <a class=search-icon href=/search/><i class="fa fa-search"></i></a> <form action=/search/ method=get> <fieldset><div class=field-wrap> <input id=nav-main-search name=query type=text required=required placeholder=Search><div class="search-buttons d-flex align-items-center"><div class=submit-search> <i class="fa fa-search"></i></div></div></div></fieldset> </form></div></div></div></div><div class=sidebar><div class=sidebar-header> <div class=btn-container> <a href=/u/sign-up/ alt=Register><i class="fa fa-user-plus"></i>Register</a> <a href=/u/sign-in/ alt="Sign In"><i class="fa fa-sign-in"></i>Sign In</a></div> </div><ul class=nav-sidebar> <li class=nav-link> <a href="/news/" tabindex=-1> News </a> <ul class=subsection> <li> <a href="/news/world/" tabindex=-1> World </a> </li> <li> <a href="/news/africa/" tabindex=-1> Africa </a> </li> <li> <a href="/news/the-conversation/" tabindex=-1> The Conversation </a> </li> <li> <a href="/news/corridors-of-power/" tabindex=-1> Corridors of Power </a> </li> <li> <a href="/news/breakfast-briefing/" tabindex=-1> Breakfast Briefing </a> </li> <li> <a href="/news/big-read/" tabindex=-1> Big Read </a> </li> </ul> </li> <li class=nav-link> <a href="/opinion/" class=selected tabindex=-1> Opinion </a> <ul class=subsection> <li> <a href="/opinion/leader/" tabindex=-1> Leader </a> </li> <li> <a href="/opinion/star-blogs/" tabindex=-1> Star Blogs </a> </li> <li> <a href="/opinion/columnists/" tabindex=-1> Columnists </a> </li> <li> <a href="/cartoon/" tabindex=-1> Cartoon </a> </li> </ul> </li> <li class=nav-link> <a href="/sports/" tabindex=-1> Sports </a> <ul class=subsection> <li> <a href="/afcon/" tabindex=-1> AFCON 2019 </a> </li> <li> <a href="/sports/football/" tabindex=-1> Football </a> </li> <li> <a href="/sports/athletics/" tabindex=-1> Athletics </a> </li> <li> <a href="/sports/rugby/" tabindex=-1> Rugby </a> </li> <li> <a href="/sports/tennis/" tabindex=-1> Tennis </a> </li> <li> <a href="/sports/golf/" tabindex=-1> Golf </a> </li> <li> <a href="/sports/boxing/" tabindex=-1> Boxing </a> </li> <li> <a href="/sports/basketball/" tabindex=-1> Basketball </a> </li> </ul> </li> <li class=nav-link> <a href="/business/" tabindex=-1> Business </a> <ul class=subsection> <li> <a href="/business/kenya/" tabindex=-1> Kenya </a> </li> <li> <a href="/business/africa/" tabindex=-1> Africa </a> </li> <li> <a href="/business/markets/" tabindex=-1> Markets </a> </li> <li> <a href="/business/commentary/" tabindex=-1> Commentary </a> </li> <li> <a href="/business/living-spaces/" tabindex=-1> Living Spaces </a> </li> </ul> </li> <li class=nav-link> <a href="/sasa/" tabindex=-1> Sasa </a> <ul class=subsection> <li> <a href="/sasa/word-is/" tabindex=-1> Word Is </a> </li> <li> <a href="/sasa/lifestyle/" tabindex=-1> Lifestyle </a> </li> <li> <a href="/sasa/technology/" tabindex=-1> Technology </a> </li> <li> <a href="/sasa/entertainment/" tabindex=-1> Entertainment </a> </li> <li> <a href="/sasa/society/" tabindex=-1> Society </a> </li> <li> <a href="/sasa/fashion/" tabindex=-1> Fashion </a> </li> <li> <a href="/sasa/food/" tabindex=-1> Food </a> </li> <li> <a href="/sasa/travel/" tabindex=-1> Travel </a> </li> <li> <a href="/sasa/books/" tabindex=-1> Books </a> </li> </ul> </li> <li class=nav-link> <a href="/counties/" tabindex=-1> Counties </a> <ul class=subsection> <li> <a href="/counties/nairobi/" tabindex=-1> Nairobi </a> </li> <li> <a href="/counties/north-eastern/" tabindex=-1> North Eastern </a> </li> <li> <a href="/counties/coast/" tabindex=-1> Coast </a> </li> <li> <a href="/counties/central/" tabindex=-1> Central </a> </li> <li> <a href="/counties/nyanza/" tabindex=-1> Nyanza </a> </li> <li> <a href="/counties/rift-valley/" tabindex=-1> Rift Valley </a> </li> <li> <a href="/counties/western/" tabindex=-1> Western </a> </li> <li> <a href="/counties/eastern/" tabindex=-1> Eastern </a> </li> </ul> </li> <li class=nav-link> <a href="/siasa/" tabindex=-1> Siasa </a> </li> <li class=nav-link> <a href="/classifieds/" target=_blank rel=noopener tabindex=-1> Classifieds </a> </li> <li class=nav-link> <a href="/health/" tabindex=-1> Health </a> </li> <li class=nav-link> <a href="/watchdog/" tabindex=-1> Watchdog </a> </li> <li class=nav-link> <a href="/in-pictures/" tabindex=-1> InPictures </a> </li> <li class=nav-link> <a href="" tabindex=-1> Partner Sites </a><ul class=subsection> <li> <a href="/video/" target=_blank rel=noopener> <span>Video</span> </a> </li> <li> <a href="https://classic105.com/" target=_blank rel=noopener> <span>Classic 105</span> </a> </li> <li> <a href="http://eastfm.com/" target=_blank rel=noopener> <span>East FM</span> </a> </li> <li> <a href="https://kiss100.co.ke/" target=_blank rel=noopener> <span>KISS 100</span> </a> </li> <li> <a href="https://radiojambo.co.ke/" target=_blank rel=noopener> <span>Radio Jambo</span> </a> </li> </ul></li></ul><div class=sidebar-footer><div class=sidebar-footer-content><h6>Advertise with us</h6><ul><li>Call: <a href="tel:0711 046 000" rel="0711 046 000">0711 046 000</a></li><li>Email: <a href="/cdn-cgi/l/email-protection#f79693819285839e8492b7839f92da84839685d99498d99c92" rel=advertise@the-star.co.ke><span class="__cf_email__" data-cfemail="6f0e0b190a1d1b061c0a2f1b070a421c1b0e1d410c0041040a">[email&#160;protected]</span></a></li></ul></div><div class=sidebar-footer-social><h6>Connect With Us</h6><div class=d-icons><ul><li><a target=_blank rel=noopener href="https://www.facebook.com/thestarkenya"> <i class="fa fa-facebook"></i> </a></li><li><a target=_blank rel=noopener href="https://twitter.com/thestarkenya"> <i class="fa fa-twitter"></i> </a></li><li><a target=_blank rel=noopener href="https://www.instagram.com/thestarkenya"> <i class="fa fa-instagram"></i> </a></li></ul></div></div></div></div></nav> <div class=menu-overlay></div><div id=content class="  "><div class=banner-ad> <div id="div-gpt-ad-banner-1" class=ad-wrapper> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-banner-1");
                });

            } </script> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-banner-1'); }); </script> </div> </div> <div id=article> <div class="container article-header "> <div class=row><div class="col-md-10 offset-md-2 d-flex flex-column"><div class=article-title-wrap><div class="header-secondary-title order-1"> <h2 class="article-title article-title-secondary"> </h2> </div><div class="header-primary-title order-2"> <h1 class="article-title article-title-primary"> <span>Kenya losing a lot of local talent</span> </h1> </div><div class="header-tertiary-title order-3"> <h3 class="article-title article-title-tertiary"> <span>Policymakers are the problem</span> </h3> </div></div></div></div> </div><div class="container article-body"><div class=row> <div class="col-lg-6 col-md-9 order-md-2"> <div class=article-intro-container><div class=article-intro-heading> In Summary </div><div class=article-intro-wrap> <div class=article-intro> <p>• Matasi, like many other talented Kenyan footballers such as McDonald Mariga and Victor Wanyama, also plays in a foreign football league.</p> </div> </div></div> <div class=mobile-display><div class=article-meta> <div class=header-author> <div class=header-author-info> <span class=author-name> by <span><span class='authors-list'>Fanon Kihu</span></span></span></div> </div> <div class=article-section> <a href="/the-star/opinion/columnists/"> Columnists </a> </div> <div class=article-published> 22 July 2019 - 05:00 </div> <div class="header-social d-icons"> <div class=social-links data-social-title="Kenya losing a lot of local talent" data-social-url="/opinion/columnists/2019-07-22-kenya-losing-a-lot-of-local-talent/" data-social-synopsis="Policymakers are the problem" data-social-image="//lh3.googleusercontent.com/MMeYarwLgSickRBKDaL0OzSpcNkE2UYJk-a-CVRY9qbzcE_ODd9l1uuo3I2BphlnsekMpynqMOUhEXuWVSUSLiaucUUy" data-social-tags="" data-social-pub="the-star"> <ul class="d-flex flex-md-column flex-sm-row align-items-center"><li><a class=facebook href="" target=_blank rel=noopener><i class="fa fa-facebook"></i></a></li><li><a class=twitter href="" target=_blank rel=noopener><i class="fa fa-twitter"></i></a></li><li><a href="https://api.whatsapp.com/send?text=Read the following story on The Star, Kenya: &quot;Kenya losing a lot of local talent&quot; &mdash; https://www.the-star.co.ke/opinion/columnists/2019-07-22-kenya-losing-a-lot-of-local-talent/" data-action=share/whatsapp/share target=_blank rel=noopener><i class="fa fa-whatsapp"></i></a></li><li><a class="pinterest pin-it-button" target=_blank rel=noopener href=""><i class="fa fa-pinterest"></i></a></li><li><a class="" href="/cdn-cgi/l/email-protection#57682422353d3234236a053234383a3a323933323377313825772e38226d7771262238236c1c32392e36773b38243e39307736773b3823773831773b3834363b7723363b32392371262238236c71363a276c3538332e6a1e77313822393377233f3e24773025323623773625233e343b3277213e3677033f3277042336257736393377233f3822303f23775d777777777777777777777777777777777777777777777777777777777777777777777777777777772e3822b5d7ce33773b3e3c327723387725323633773e23772338386d5d777777777777777777777777777777777777777777777777777777777777777777777777777777777130236c3f232327246d787820202079233f327a24233625793438793c327838273e393e38397834383b223a393e242324786567666e7a67607a65657a3c32392e367a3b38243e39307a367a3b38237a38317a3b3834363b7a23363b3239237877033f3277042336257735253e393024772e382277352532363c3e393077393220247b77333221323b38273e393077242338253e32247b7727383b3e233e34247b77323923322523363e393a3239237b773b3e313224232e3b327b77242738252324775d77777777777777777777777777777777777777777777777777777777777777777777777777777777363933773a22343f773a382532773125383a771c32392e36773639337736253822393377233f32772038253b337b77233f253822303f38222377233f327733362e79773f232327246d787820202079233f327a24233625793438793c327879" title="Share by Email"> <i class="fa fa-envelope"></i> <img src=""> </a></li></ul> </div> </div></div></div> <div class=article-widgets> <div id="68bb9a33-4228-4b8b-9771-08176c3f657a" class="article-widget article-widget-image" rel="image"> <div class=wrap> <div class=image-container> <a class=image data-lightbox="articlebc7d9b17d4b2ba78b8eded90f4b8602ba96e02f5" href="  //lh3.googleusercontent.com/oxPYKbnCu-X3g9UYxhXi8mXTbrIwy-MIK7RsmEoKUBsMTG0t3a3GtUIp-UGVtIW9LXRkCekss9w19UuLdpobzCxUPDlW=s1200  " style="padding-top:60.1639344262%;"> <img src="  //lh3.googleusercontent.com/oxPYKbnCu-X3g9UYxhXi8mXTbrIwy-MIK7RsmEoKUBsMTG0t3a3GtUIp-UGVtIW9LXRkCekss9w19UuLdpobzCxUPDlW=s750  " alt="Harambee Stars goalkeeper Patrick Matasi"> </a> <div class=image-text> <span class=description> Harambee Stars goalkeeper Patrick Matasi </span> <br> <span class=author> <span class=image-author-label>Image:</span> <span class=name> ERICK BARASA </span> </span> </div> </div> </div> </div> <div id="418a2d99-9e92-4411-a40e-383efa6f6bb2" class="article-widget article-widget-text" rel="text"> <div class=wrap> <div class=text> <p><span>Kenyan goalkeeper Patrick Matasi was recently applauded for his good performance in the Kenya versus Senegal Afcon game. This despite Harambee Stars losing to Senegal</span></p>
<p><span>Matasi, like many other talented Kenyan footballers such as </span><span>McDonald Mariga and Victor Wanyama, also plays in a foreign football league. He plays in the Ethiopian Premier League. Naturally, this lessens the interaction between him and upcoming footballers in Kenya he could mentor.&nbsp;</span></p>
<p><span>Kenya is not only an exporter of football talent. We lost Lupita Nyong’o to Hollywood. Why can't we create our own Kenyawood? If this is not possible, then why not join forces with Nigeria and complement their Nollywood? </span></p>
<div class="inarticle">
<div id="div-inarticle-1" class="ad-wrapper">&nbsp;</div>
</div>
<p><span>The policymakers are the problem. This became evident when the Kenya Film Classification Board banned ‘<em>Rafiki</em>, a movie with a lesbian theme. The decision was wrong because if a work of art, in this case a film, is not relevant to a community then no one will watch it. It will die a natural death.</span></p>
<p><span>This bureaucratic approach drives local artists to other countries. An example is Prof Ngugi wa Thiong’o, as Prof Simon Gikandi and Prof Ndirangu Wachanga narrate in their recently published book, <i>Ngugi: Reflections on his life of writing</i>. The countries that accommodate them end up being the prime beneficiaries of talent that belongs to Kenya.</span></p>
<p><span>Journalists are also seeking opportunities in foreign lands. </span><span>The Competency Based Curriculum aims to encourage talent, offering arts and sports subjects at senior school level.&nbsp;&nbsp;</span></p>
<p><span>However, if we do not support the likes of ailing Conjestina Achieng, who will guide the implementation of boxing in the new curriculum? At this rate, we might find ourselves teaching students boxing and football using chalk and blackboard. It is prudent to appreciate that there are many avenues in sports such as sports nutrition, sports journalism, etc. However, these talents will be lost to other countries if we do not watch out.</span></p>
<p><span>One would be tempted to assume that we are only losing talent in the arts and sports. The sciences are a victim as well. Leah Kimathi points out that of the 600 doctors who graduate in Kenya, 30 to 40 percent go overseas immediately after their internship in search of better opportunities. This is in her research article, published in Africa Development, called ‘Challenges of the Devolved Sector: Teething Problems or Systemic Contradictions’.</span></p>
<p><span>Recently, Harrison Etiang’, 31, from Teso North made a car using scrap metal. He only has secondary school education. Before then he had made an aircraft which failed to fly. However, instead of being encouraged he was banned from any future attempts by the Kenya Civil Aviation Authority. </span></p>
<p><span>This is a talented person who is condemned instead of being given the relevant resources to nurture his talent. Wouldn’t we want to have aircrafts with the label ‘Made in Kenya’? If this is not what the manufacturing pillar in the Big Four agenda entails, then we had rather rebrand it to ‘Big Four propaganda’ instead.</span></p>
<div class="inarticle">
<div id="div-inarticle-2" class="ad-wrapper">&nbsp;</div>
</div>
<p><span>We can do something to remedy the situation. We can allocate a share of the Sh450 billion intended to steer the Big Four agenda in 2019-20 to support local talent. We can fund initiatives such as Churchill Show, which empowers young comedians. We can also fund organisations such as The Writers Guild Kenya,&nbsp; mentors young writers. The Bizconomist Journal, which inspires local researchers, can also get a share.</span></p>
<p><span>If we fail to make favourable policies for local talent to thrive and provide financial support as well, then we will continue losing them. Kenya will remain a training ground as other countries harvest the results.</span></p>
<p><em><span>Economist and founder of The Bizconomist Journal. </span></em></p>
<p><em><span><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9ff9edfef1ebe5f4f6f7dff8f2fef6f3b1fcf0f2">[email&#160;protected]</a></span></em><span>&nbsp;</span></p> </div> </div> </div> </div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:inline-block;width:728px;height:208px data-ad-client=ca-pub-6073518695523995 data-ad-slot=7280259978></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script><div class=ad-wrapper> <div id="div-gpt-ad-native" class=ad-wrapper> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-native");
                });

            } </script> </div> </div> <div class=comments-wrapper><div class=policy-box> <a href=/star-community-policy-and-participation-guidlines/ class=policy-link>STAR COMMUNITY POLICY AND PARTICIPATION GUIDELINES</a></div><div id=disqus_thread></div> </div> <script> // Disqus initialization.
        (function() { // DON'T EDIT BELOW THIS LINE
            var d = document, s = d.createElement('script');
            s.src = "//thestarlive.disqus.com/embed.js";
            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })(); </script> <noscript>Please enable JavaScript to view the <a href=https://disqus.com/?ref_noscript>comments powered by Disqus.</a></noscript> </div><div class="col-lg-2 col-md-3 order-md-1"><div class=article-meta> <div class=header-author> <div class=header-author-info> <span class=author-name> by <span><span class='authors-list'>Fanon Kihu</span></span></span></div> </div> <div class=article-section> <a href="/the-star/opinion/columnists/"> Columnists </a> </div> <div class=article-published> 22 July 2019 - 05:00 </div> <div class="header-social d-icons"> <div class=social-links data-social-title="Kenya losing a lot of local talent" data-social-url="/opinion/columnists/2019-07-22-kenya-losing-a-lot-of-local-talent/" data-social-synopsis="Policymakers are the problem" data-social-image="//lh3.googleusercontent.com/MMeYarwLgSickRBKDaL0OzSpcNkE2UYJk-a-CVRY9qbzcE_ODd9l1uuo3I2BphlnsekMpynqMOUhEXuWVSUSLiaucUUy" data-social-tags="" data-social-pub="the-star"> <ul class="d-flex flex-md-column flex-sm-row justify-content-center align-items-center"><li><a class=facebook href="" target=_blank rel=noopener><i class="fa fa-facebook"></i></a></li><li><a class=twitter href="" target=_blank rel=noopener><i class="fa fa-twitter"></i></a></li><li><a href="https://api.whatsapp.com/send?text=Read the following story on The Star, Kenya: &quot;Kenya losing a lot of local talent&quot; &mdash; https://www.the-star.co.ke/opinion/columnists/2019-07-22-kenya-losing-a-lot-of-local-talent/" data-action=share/whatsapp/share target=_blank rel=noopener><i class="fa fa-whatsapp"></i></a></li><li><a class="pinterest pin-it-button" target=_blank rel=noopener href=""><i class="fa fa-pinterest"></i></a></li><li><a class="" href="/cdn-cgi/l/email-protection#350a4640575f505641086750565a5858505b51505115535a47154c5a400f151344405a410e7e505b4c5415595a465c5b52155415595a41155a5315595a56545915415459505b411344405a410e135458450e575a514c087c15535a405b5115415d5c46155247505441155447415c56595015435c5415615d50156641544715545b5115415d5a40525d41153f1515151515151515151515151515151515151515151515151515151515151515151515154c5a40d7b5ac5115595c5e5015415a1547505451155c4115415a5a0f3f1515151515151515151515151515151515151515151515151515151515151515151515151352410e5d414145460f1a1a4242421b415d5018464154471b565a1b5e501a5a455c5b5c5a5b1a565a5940585b5c4641461a0705040c180502180707185e505b4c5418595a465c5b52185418595a41185a5318595a56545918415459505b411a15615d5015664154471557475c5b5246154c5a4015574750545e5c5b52155b504246191551504350595a455c5b521546415a475c50461915455a595c415c56461915505b41504741545c5b58505b411915595c535046414c5950191546455a474146153f151515151515151515151515151515151515151515151515151515151515151515151515545b51155840565d15585a47501553475a58157e505b4c5415545b511554475a405b5115415d5015425a4759511915415d475a40525d5a404115415d501551544c1b155d414145460f1a1a4242421b415d5018464154471b565a1b5e501a1b" title="Share by Email"> <i class="fa fa-envelope"></i> <img src=""> </a></li></ul> </div> </div></div></div><div class="col-lg-3 col-md-12 order-md-3 offset-lg-1"> <div id="div-gpt-ad-top-0" class=ad-wrapper> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-top-0");
                });

            } </script> </div> <div class="widget-wrapper sidebar-item"><div class=widget-heading> <h3>Most Popular</h3> <i class="fa fa-chevron-right"></i> </div><div class=widget-body> <ol class=hide-date> <li> <div class="section-article section-article-no-author  section-article-has-comments "> <div class="default-article short image-left row no-gutters"> <div class="article-content col"><div class=article-body> <a href="/opinion/star-blogs/2019-07-19-census-jobs-unfairly-given-recruitment-suspiciously-rushed/"><h3 class=article-card-title>Census jobs unfairly given, recruitment suspiciously rushed</h3></a> </div><div class=article-footer> <span class=article-published> 3d ago </span> <span class=article-section> <a href="/the-star/opinion/star-blogs/" rel="Star Blogs">Star Blogs</a> </span> </div></div></div> </div></li> <li> <div class="section-article section-article-no-author  section-article-has-comments "> <div class="default-article short image-left row no-gutters"> <div class="article-content col"><div class=article-body> <a href="/opinion/star-blogs/2019-07-21-humans-the-weakest-link-in-privacy-rights/"><h3 class=article-card-title>Humans the weakest link in privacy rights</h3></a> </div><div class=article-footer> <span class=article-published> 19h ago </span> <span class=article-section> <a href="/the-star/opinion/star-blogs/" rel="Star Blogs">Star Blogs</a> </span> </div></div></div> </div></li> <li> <div class="section-article section-article-has-comments "> <div class="default-article short image-left row no-gutters"> <div class="article-content col"><div class=article-body> <a href="/opinion/leader/2019-07-12-regulate-betting-companies-but-dont-close-them-down/"><h3 class=article-card-title>Regulate betting companies but don't close them down</h3></a> </div><div class=article-footer> <span class=article-published> 1w ago </span> <span class=article-section> <a href="/the-star/opinion/leader/" rel="Leader">Leader</a> </span> </div></div></div> </div></li> <li> <div class="section-article section-article-has-comments "> <div class="default-article short image-left row no-gutters"> <div class="article-content col"><div class=article-body> <a href="/opinion/columnists/2019-05-15-war-in-the-gulf/"><h3 class=article-card-title>War in the Gulf?</h3></a> </div><div class=article-footer> <span class=article-published> 2mo ago </span> <span class=article-section> <a href="/the-star/opinion/columnists/" rel="Columnists">Columnists</a> </span> </div></div></div> </div></li> <li> <div class="section-article section-article-no-author  section-article-has-comments "> <div class="default-article short image-left row no-gutters"> <div class="article-content col"><div class=article-body> <a href="/opinion/star-blogs/2019-07-19-educate-kenyans-on-nutrition-to-achieve-food-security-agenda/"><h3 class=article-card-title>Educate Kenyans on nutrition to achieve food security agenda</h3></a> </div><div class=article-footer> <span class=article-published> 3d ago </span> <span class=article-section> <a href="/the-star/opinion/star-blogs/" rel="Star Blogs">Star Blogs</a> </span> </div></div></div> </div></li> </ol> </div></div> <div class="widget-wrapper latest-videos sidebar-item"><div class=widget-heading> <a href="/video/" rel="Latest Videos" alt="Latest Videos"><h3>Latest Videos</h3> <i class="fa fa-chevron-right"></i> </a> </div><div class=widget-body> <div class=dailymotion-widget data-placement=5c49a40b920f21000b8869cb></div><script>(function(w,d,s,u,n,e,c){w.PXLObject = n; w[n] = w[n] || function(){(w[n].q =w[n].q || []).push(arguments);};w[n].l = 1 * new Date();e = d.createElement(s); e.async = 1; e.src = u;c = d.getElementsByTagName(s)[0]; c.parentNode.insertBefore(e,c);})(window, document, "script", "//api.dmcdn.net/pxl/client.js","pxl");</script> <a class=btn-wrapper href="/video/" rel="view more" alt="view more"> <button class="btn "><span>view more</span><i class="fa fa-chevron-right"></i></button> </a> </div></div> <div id="div-gpt-ad-top-1" class=ad-wrapper> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-top-1");
                });

            } </script> </div> </div> </div></div> <div class="container article-footer"> <div class="col-lg-6 offset-lg-2 offset-lg-1"> <div class=newsletter-form><h5>Sign up for the free Star email newsletter and receive the latest Kenya news daily.</h5> <i>PS: Please sign up again if your subscription recently stopped unexpectedly.</i> <script src=//sgwidget.leaderapps.co/js/sendgrid-widget.js> </script> <form id=sg-widget class="d-flex flex-column" data-token=d2e33ba78e528d9ab4c032e6c2b159ee onsubmit="return false;"><div id=sg-response class=sg-response></div><input id=email class=email-input name=email type=email placeholder="Enter your email"> <button id=sg-submit-btn class=submit-button type=submit>Submit<i class="fa fa-long-arrow-right" aria-hidden=true></i></button> </form><div id=sendgrid-subscription-widget class=sendgrid-subscription-widget></div></div> <div id=taboola-below-article-thumbnails></div><script> window._taboola = window._taboola || [];
    _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
    }); </script> </div> </div> </div> </div> <footer><div class=container-fluid><div class=row><div class=col><div class=footer-top><div class="footer-logo d-block d-lg-none"> <a href=/ rel="Kenya losing a lot of local talent">Kenya losing a lot of local talent</a></div> <div class=sticky-footer> <div id=div-gpt-ad-1552908789176-0 style="height:50px; width:320px;"> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552908789176-0'); }); </script></div></div> <a href=/u/sign-up/ class="footer-top-sign-up d-flex align-items-center"><i class="fa fa-user-circle-o"></i><span>Sign Up For The Star</span></a> <form action=/search/ method=get> <fieldset><div class=field-wrap> <input id=footer-main-search name=query type=text required=required placeholder=Search><div class="search-buttons d-flex align-items-center"><div class=submit-search> <i class="fa fa-search"></i></div></div></div></fieldset> </form></div></div></div><div class="row footer-body"><div class=col-lg-5><ul class=footer-nav> <li class=footer-link> <a href="/news/"> News </a> <ul> <li class=subsection> <a href="/news/world/"> <span>World</span> </a></li> <li class=subsection> <a href="/news/africa/"> <span>Africa</span> </a></li> <li class=subsection> <a href="/news/the-conversation/"> <span>The Conversation</span> </a></li> <li class=subsection> <a href="/news/corridors-of-power/"> <span>Corridors of Power</span> </a></li> <li class=subsection> <a href="/news/breakfast-briefing/"> <span>Breakfast Briefing</span> </a></li> <li class=subsection> <a href="/news/big-read/"> <span>Big Read</span> </a></li> </ul> </li> <li class=footer-link> <a href="/opinion/" class=selected> Opinion </a> <ul> <li class=subsection> <a href="/opinion/leader/"> <span>Leader</span> </a></li> <li class=subsection> <a href="/opinion/star-blogs/"> <span>Star Blogs</span> </a></li> <li class=subsection> <a href="/opinion/columnists/" class=selected> <span>Columnists</span> </a></li> <li class=subsection> <a href="/opinion//"> <span>Cartoon</span> </a></li> </ul> </li> <li class=footer-link> <a href="/sports/"> Sports </a> <ul> <li class=subsection> <a href="/sports//"> <span>AFCON 2019</span> </a></li> <li class=subsection> <a href="/sports/football/"> <span>Football</span> </a></li> <li class=subsection> <a href="/sports/athletics/"> <span>Athletics</span> </a></li> <li class=subsection> <a href="/sports/rugby/"> <span>Rugby</span> </a></li> <li class=subsection> <a href="/sports/tennis/"> <span>Tennis</span> </a></li> <li class=subsection> <a href="/sports/golf/"> <span>Golf</span> </a></li> <li class=subsection> <a href="/sports/boxing/"> <span>Boxing</span> </a></li> <li class=subsection> <a href="/sports/basketball/"> <span>Basketball</span> </a></li> </ul> </li> <li class=footer-link> <a href="/business/"> Business </a> <ul> <li class=subsection> <a href="/business/kenya/"> <span>Kenya</span> </a></li> <li class=subsection> <a href="/business/africa/"> <span>Africa</span> </a></li> <li class=subsection> <a href="/business/markets/"> <span>Markets</span> </a></li> <li class=subsection> <a href="/business/commentary/"> <span>Commentary</span> </a></li> <li class=subsection> <a href="/business/living-spaces/"> <span>Living Spaces</span> </a></li> </ul> </li> <li class=footer-link> <a href="/sasa/"> Sasa </a> <ul> <li class=subsection> <a href="/sasa/word-is/"> <span>Word Is</span> </a></li> <li class=subsection> <a href="/sasa/lifestyle/"> <span>Lifestyle</span> </a></li> <li class=subsection> <a href="/sasa/technology/"> <span>Technology</span> </a></li> <li class=subsection> <a href="/sasa/entertainment/"> <span>Entertainment</span> </a></li> <li class=subsection> <a href="/sasa/society/"> <span>Society</span> </a></li> <li class=subsection> <a href="/sasa/fashion/"> <span>Fashion</span> </a></li> <li class=subsection> <a href="/sasa/food/"> <span>Food</span> </a></li> <li class=subsection> <a href="/sasa/travel/"> <span>Travel</span> </a></li> <li class=subsection> <a href="/sasa/books/"> <span>Books</span> </a></li> </ul> </li> </ul></div><div class="col-2 d-none d-lg-block"><div class=footer-logo> <a href=/ rel="Kenya losing a lot of local talent">Kenya losing a lot of local talent</a></div></div><div class=col-lg-5><ul class=footer-nav> <li class=footer-link> <a href="/counties/"> Counties </a> <ul> <li class=subsection> <a href="/counties/nairobi/"> <span>Nairobi</span> </a></li> <li class=subsection> <a href="/counties/north-eastern/"> <span>North Eastern</span> </a></li> <li class=subsection> <a href="/counties/coast/"> <span>Coast</span> </a></li> <li class=subsection> <a href="/counties/central/"> <span>Central</span> </a></li> <li class=subsection> <a href="/counties/nyanza/"> <span>Nyanza</span> </a></li> <li class=subsection> <a href="/counties/rift-valley/"> <span>Rift Valley</span> </a></li> <li class=subsection> <a href="/counties/western/"> <span>Western</span> </a></li> <li class=subsection> <a href="/counties/eastern/"> <span>Eastern</span> </a></li> </ul> </li> <li class=footer-link> <a>More</a><ul> <li class=subsection> <a href="/siasa/"> <span>Siasa</span> </a> </li> <li class=subsection> <a href="/classifieds/" target=_blank rel=noopener> <span>Classifieds</span> </a> </li> <li class=subsection> <a href="/health/"> <span>Health</span> </a> </li> <li class=subsection> <a href="/watchdog/"> <span>Watchdog</span> </a> </li> <li class=subsection> <a href="/in-pictures/"> <span>InPictures</span> </a> </li> <li class=subsection> <a href="/video/" target=_blank rel=noopener> <span>Video</span> </a> </li> </ul></li><li class=footer-link> <a>Partner Sites</a><ul> <li class=subsection> <a href="https://classic105.com/" target=_blank rel=noopener> <span>Classic 105</span> </a> </li> <li class=subsection> <a href="http://eastfm.com/" target=_blank rel=noopener> <span>East FM</span> </a> </li> <li class=subsection> <a href="https://kiss100.co.ke/" target=_blank rel=noopener> <span>KISS 100</span> </a> </li> <li class=subsection> <a href="https://radiojambo.co.ke/" target=_blank rel=noopener> <span>Radio Jambo</span> </a> </li> </ul></li><li class=footer-social><div class=d-icons><ul><li><a target=_blank rel=noopener href="https://www.facebook.com/thestarkenya"> <i class="fa fa-facebook"></i> </a></li><li><a target=_blank rel=noopener href="https://twitter.com/thestarkenya"> <i class="fa fa-twitter"></i> </a></li><li><a target=_blank rel=noopener href="https://www.instagram.com/thestarkenya"> <i class="fa fa-instagram"></i> </a></li></ul></div></li></ul></div></div><div class=row><div class="col d-flex justify-content-center"><div class=copyright> &copy; The Star 2019 <br><p>Advertise with us: Call 0711 046 000 <span>&#183;</span> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b8d9dcceddcaccd1cbddf8ccd0dd95cbccd9ca96dbd796d3dd">[email&#160;protected]</a> </p><div><span>&#183;</span> <a class=policy href=/privacy-policy/>Privacy Policy</a> <span>&#183;</span><p></p></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> window._taboola = window._taboola || [];
    _taboola.push({flush: true}); </script> </footer> <script type="text/javascript" src="/build/chunks/entry.fa0e16e909fb2f322e6d.bundle.js"></script> <script type="text/javascript" src="/build/chunks/pages/article.153fbdd8507e15342573.bundle.js"></script> </body></html>