 <!DOCTYPE html> <html lang="en-KE"><head><meta charset=utf-8><title>We are still exercising, reggae has not stopped - Raila</title> <meta name=cosmos:isProduction content=true> <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="railla"><meta name=description content="Reggae is a music genre with deep links to Rastafari."><meta name=news_keywords content="railla"><meta name=robots content="index, follow"> <meta itemprop=description name="Reggae is a music genre with deep links to Rastafari."><link itemprop=url rel=canonical href="https://www.the-star.co.ke/news/2020-04-10-we-are-still-exercising-reggae-has-not-stopped-raila/"> <link rel=amphtml href="https://www.the-star.co.ke/amp/news/2020-04-10-we-are-still-exercising-reggae-has-not-stopped-raila/"> <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.the-star.co.ke/news/2020-04-10-we-are-still-exercising-reggae-has-not-stopped-raila/",
                    "headline": "We are still exercising, reggae has not stopped - Raila",
                    "description": "Reggae is a music genre with deep links to Rastafari.",
                    "datePublished": "10 April 2020 - 08:38",  "dateModified": "10 April 2020 - 08:38",   "author": {
                            "@type": "Person",
                            "name": "NANCY AGUTU"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/epq6jDWhgR6VjJnl26tgklJXYH51o_84_iqaYpVcFsVPlzjE7eG9hr6vyxIurzMAX3O0MP9JiEn5WQa-txFwLU_DLn6B",
                                "author": "JOHN CHESOLI",
                                "height": "744",
                                "width": "1116"
                            }
                        ],  "publisher": {
                        "@type": "Organization",
                        "name": "The Star",
                        "url": "https://www.the-star.co.ke",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.the-star.co.ke/publication/custom/static/logos/logo.the-star.png"
                        },
                        "sameAs": ["https://www.facebook.com/thestarkenya", "https://www.instagram.com/thestarkenya", "https://twitter.com/thestarkenya"]
                    }
                } </script> <meta name=viewport content="initial-scale=1,maximum-scale=1,minimum-scale=1,user-scalable=no"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.the-star.co.ke/news/2020-04-10-we-are-still-exercising-reggae-has-not-stopped-raila/"><meta property=og:title content="We are still exercising, reggae has not stopped - Raila"><meta property=og:description content="Reggae is a music genre with deep links to Rastafari."><meta property=og:type content="article"><meta property=og:site_name content="The Star"><meta property=og:image content="https://lh3.googleusercontent.com/epq6jDWhgR6VjJnl26tgklJXYH51o_84_iqaYpVcFsVPlzjE7eG9hr6vyxIurzMAX3O0MP9JiEn5WQa-txFwLU_DLn6B=s1000"><meta property=og:locale content="en-KE"><meta property=fb:app_id content="421376761970105"><meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@thestarkenya"><meta name=twitter:creator content="@thestarkenya"><meta name=twitter:title content="We are still exercising, reggae has not stopped - Raila"><meta name=twitter:description content="Reggae is a music genre with deep links to Rastafari."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/epq6jDWhgR6VjJnl26tgklJXYH51o_84_iqaYpVcFsVPlzjE7eG9hr6vyxIurzMAX3O0MP9JiEn5WQa-txFwLU_DLn6B=s1000"> <meta name=article:publisher value="https://www.the-star.co.ke/"> <meta name=article:author content="https://www.the-star.co.ke/authors/scooper/"><meta property=author content="https://www.the-star.co.ke/authors/scooper/"><link rel=author content="https://www.the-star.co.ke/authors/scooper/"> <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;The Star&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;the-star&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;the-star&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;the-conversation&#34;,&#34;urlKey&#34;:&#34;the-conversation&#34;,&#34;name&#34;:&#34;The Conversation&#34;},{&#34;id&#34;:&#34;corridors-of-power&#34;,&#34;urlKey&#34;:&#34;corridors-of-power&#34;,&#34;name&#34;:&#34;Corridors of Power&#34;},{&#34;id&#34;:&#34;on-the-dock&#34;,&#34;urlKey&#34;:&#34;on-the-dock&#34;,&#34;name&#34;:&#34;On The Dock&#34;},{&#34;id&#34;:&#34;breakfast-briefing&#34;,&#34;urlKey&#34;:&#34;breakfast-briefing&#34;,&#34;name&#34;:&#34;Breakfast Briefing&#34;},{&#34;id&#34;:&#34;big-read&#34;,&#34;urlKey&#34;:&#34;big-read&#34;,&#34;name&#34;:&#34;Big Read&#34;},{&#34;id&#34;:&#34;fact-checker&#34;,&#34;urlKey&#34;:&#34;fact-checker&#34;,&#34;name&#34;:&#34;Fact Checker&#34;},{&#34;id&#34;:&#34;star-farmer&#34;,&#34;urlKey&#34;:&#34;star-farmer&#34;,&#34;name&#34;:&#34;Star Farmer&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leader&#34;,&#34;urlKey&#34;:&#34;leader&#34;,&#34;name&#34;:&#34;Leader&#34;},{&#34;id&#34;:&#34;star-blogs&#34;,&#34;urlKey&#34;:&#34;star-blogs&#34;,&#34;name&#34;:&#34;Star Blogs&#34;},{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;link&#34;:&#34;/cartoon/&#34;,&#34;name&#34;:&#34;Cartoon&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;sections&#34;:[{&#34;link&#34;:&#34;/afcon/&#34;,&#34;name&#34;:&#34;AFCON 2019&#34;},{&#34;id&#34;:&#34;football&#34;,&#34;urlKey&#34;:&#34;football&#34;,&#34;name&#34;:&#34;Football&#34;},{&#34;id&#34;:&#34;athletics&#34;,&#34;urlKey&#34;:&#34;athletics&#34;,&#34;name&#34;:&#34;Athletics&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;},{&#34;id&#34;:&#34;tennis&#34;,&#34;urlKey&#34;:&#34;tennis&#34;,&#34;name&#34;:&#34;Tennis&#34;},{&#34;id&#34;:&#34;golf&#34;,&#34;urlKey&#34;:&#34;golf&#34;,&#34;name&#34;:&#34;Golf&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;basketball&#34;,&#34;urlKey&#34;:&#34;basketball&#34;,&#34;name&#34;:&#34;Basketball&#34;}],&#34;id&#34;:&#34;sports&#34;,&#34;urlKey&#34;:&#34;sports&#34;,&#34;name&#34;:&#34;Sports&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;kenya&#34;,&#34;urlKey&#34;:&#34;kenya&#34;,&#34;name&#34;:&#34;Kenya&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;markets&#34;,&#34;urlKey&#34;:&#34;markets&#34;,&#34;name&#34;:&#34;Markets&#34;},{&#34;id&#34;:&#34;commentary&#34;,&#34;urlKey&#34;:&#34;commentary&#34;,&#34;name&#34;:&#34;Commentary&#34;},{&#34;id&#34;:&#34;living-spaces&#34;,&#34;urlKey&#34;:&#34;living-spaces&#34;,&#34;name&#34;:&#34;Living Spaces&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;word-is&#34;,&#34;urlKey&#34;:&#34;word-is&#34;,&#34;name&#34;:&#34;Word Is&#34;},{&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;id&#34;:&#34;technology&#34;,&#34;urlKey&#34;:&#34;technology&#34;,&#34;name&#34;:&#34;Technology&#34;},{&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;id&#34;:&#34;society&#34;,&#34;urlKey&#34;:&#34;society&#34;,&#34;name&#34;:&#34;Society&#34;},{&#34;id&#34;:&#34;fashion&#34;,&#34;urlKey&#34;:&#34;fashion&#34;,&#34;name&#34;:&#34;Fashion&#34;},{&#34;id&#34;:&#34;food&#34;,&#34;urlKey&#34;:&#34;food&#34;,&#34;name&#34;:&#34;Food&#34;},{&#34;id&#34;:&#34;travel&#34;,&#34;urlKey&#34;:&#34;travel&#34;,&#34;name&#34;:&#34;Travel&#34;},{&#34;id&#34;:&#34;books&#34;,&#34;urlKey&#34;:&#34;books&#34;,&#34;name&#34;:&#34;Books&#34;}],&#34;id&#34;:&#34;sasa&#34;,&#34;urlKey&#34;:&#34;sasa&#34;,&#34;name&#34;:&#34;Sasa&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;nairobi&#34;,&#34;urlKey&#34;:&#34;nairobi&#34;,&#34;name&#34;:&#34;Nairobi&#34;},{&#34;id&#34;:&#34;north-eastern&#34;,&#34;urlKey&#34;:&#34;north-eastern&#34;,&#34;name&#34;:&#34;North Eastern&#34;},{&#34;id&#34;:&#34;coast&#34;,&#34;urlKey&#34;:&#34;coast&#34;,&#34;name&#34;:&#34;Coast&#34;},{&#34;id&#34;:&#34;central&#34;,&#34;urlKey&#34;:&#34;central&#34;,&#34;name&#34;:&#34;Central&#34;},{&#34;id&#34;:&#34;nyanza&#34;,&#34;urlKey&#34;:&#34;nyanza&#34;,&#34;name&#34;:&#34;Nyanza&#34;},{&#34;id&#34;:&#34;rift-valley&#34;,&#34;urlKey&#34;:&#34;rift-valley&#34;,&#34;name&#34;:&#34;Rift Valley&#34;},{&#34;id&#34;:&#34;western&#34;,&#34;urlKey&#34;:&#34;western&#34;,&#34;name&#34;:&#34;Western&#34;},{&#34;id&#34;:&#34;eastern&#34;,&#34;urlKey&#34;:&#34;eastern&#34;,&#34;name&#34;:&#34;Eastern&#34;}],&#34;id&#34;:&#34;counties&#34;,&#34;urlKey&#34;:&#34;counties&#34;,&#34;name&#34;:&#34;Counties&#34;},{&#34;id&#34;:&#34;siasa&#34;,&#34;urlKey&#34;:&#34;siasa&#34;,&#34;name&#34;:&#34;Siasa&#34;},{&#34;link&#34;:&#34;/classifieds/&#34;,&#34;name&#34;:&#34;Classifieds&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;watchdog&#34;,&#34;urlKey&#34;:&#34;watchdog&#34;,&#34;name&#34;:&#34;Watchdog&#34;},{&#34;id&#34;:&#34;covid-19&#34;,&#34;urlKey&#34;:&#34;covid-19&#34;,&#34;name&#34;:&#34;Coronavirus&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;cartoon&#34;,&#34;urlKey&#34;:&#34;cartoon&#34;,&#34;name&#34;:&#34;Cartoon&#34;},{&#34;id&#34;:&#34;in-pictures&#34;,&#34;urlKey&#34;:&#34;in-pictures&#34;,&#34;name&#34;:&#34;InPictures&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;},{&#34;link&#34;:&#34;/yetu/&#34;,&#34;name&#34;:&#34;Yetu&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://classic105.com/&#34;,&#34;name&#34;:&#34;Classic 105&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;http://eastfm.com/&#34;,&#34;name&#34;:&#34;East FM&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://kiss100.co.ke/&#34;,&#34;name&#34;:&#34;KISS 100&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://radiojambo.co.ke/&#34;,&#34;name&#34;:&#34;Radio Jambo&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://mpasho.co.ke/&#34;,&#34;name&#34;:&#34;Mpasho&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;poll&#34;,&#34;urlKey&#34;:&#34;poll&#34;,&#34;name&#34;:&#34;Poll of the day&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;widget&#34;,&#34;urlKey&#34;:&#34;widget&#34;,&#34;name&#34;:&#34;Widget&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/news/2020-04-10-we-are-still-exercising-reggae-has-not-stopped-raila/&#34;,&#34;slug_custom&#34;:&#34;2020-04-10-we-are-still-exercising-reggae-has-not-stopped-raila&#34;,&#34;image&#34;:{&#34;key&#34;:&#34;45556f068be0b30053ebd2808f9107ed4a41aa8d&#34;,&#34;blob_path&#34;:&#34;/the_star_cosmos_images/45556f068be0b30053ebd2808f9107ed4a41aa8d&#34;,&#34;height&#34;:744,&#34;keywords&#34;:[],&#34;palette&#34;:[&#34;#fffffe&#34;,&#34;#e6eff4&#34;,&#34;#626156&#34;,&#34;#30332f&#34;,&#34;#9ba594&#34;],&#34;author&#34;:&#34;JOHN CHESOLI&#34;,&#34;blob_key&#34;:&#34;AMIfv96noyySJdhE-37US-dm5IEN_B8fSW7mt6wbkrIDWfQS6PhyndhYDyHsWqm40ukbnjWrOSmHD4sJv4OdJjTtswwUezMvcqRCip0M-1tvk41stplF3N2Ap7atjmi7Ll6Dv-gxf6kj75emSccipyN2FE3_kez-SvoUk2KEEL2AVWThQG68rlUp2BnsR_TSWz-QgxwEWawz&#34;,&#34;filename&#34;:&#34;45556f068be0b30053ebd2808f9107ed4a41aa8d&#34;,&#34;width&#34;:1116,&#34;state&#34;:&#34;updated image 45556f068be0b30053ebd2808f9107ed4a41aa8d&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwEIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAGBwT/xAAkEAABBAIBBAIDAAAAAAAAAAABAgMEEQUGEgATITFBUQkXMv/EABUBAQEAAAAAAAAAAAAAAAAAAAMB/8QAGBEBAQADAAAAAAAAAAAAAAAAEQIAARP/2gAMAwEAAhEDEQA/AHf7l3jJZ3C40wY2HRJc2vvPM8JCSkkcOV/ykfJsWD7BrrJFze94feJbyNilZBDUjY1LLj1xnwQQ3ybNlCAVBFoABUU+/JEv0NtOS1tx+aO64mJ+UhQVdUWlQe2RXop7rlfXM9C5uUyLsbHSHZjzrip22pUXFcgocQuyD4J5UbPkUB6FdFURsVcvJz//2Q==&#34;,&#34;description&#34;:&#34;ODM leader Raila Odinga during a BBI rally at Mama Ngina Waterfront Park in Mombasa on Saturday, January 25, 2020. &#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;fingerprint&#34;:null,&#34;created&#34;:1579948620000,&#34;average&#34;:&#34;#8b8f87&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/epq6jDWhgR6VjJnl26tgklJXYH51o_84_iqaYpVcFsVPlzjE7eG9hr6vyxIurzMAX3O0MP9JiEn5WQa-txFwLU_DLn6B&#34;,&#34;source&#34;:&#34;cosmos&#34;,&#34;title&#34;:&#34;&#34;},&#34;author_keys&#34;:[5630425133219840],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;assigned&#34;:[&#34;nancy.agutu@radioafricagroup.co.ke&#34;],&#34;nova_fingerprint&#34;:null,&#34;keywords&#34;:[&#34;railla&#34;],&#34;count_embedded_articles&#34;:4,&#34;title_section_text&#34;:&#34;We are still exercising, reggae has not stopped - Raila&#34;,&#34;access&#34;:true,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;the-star&#34;,&#34;name&#34;:&#34;The Star&#34;,&#34;primary&#34;:true},&#34;title&#34;:&#34;We are still exercising, reggae has not stopped - Raila&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;nancy.agutu@radioafricagroup.co.ke&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;nancy.agutu@radioafricagroup.co.ke&#34;,&#34;priority&#34;:null,&#34;source&#34;:null,&#34;version&#34;:1,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:null,&#34;embedded_articles_list&#34;:[5869039318466560,6116263541604352,5227532265717760,4810086549553152],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;We are still exercising, reggae has not stopped - Raila&#34;,&#34;sections&#34;:[{&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;primary&#34;:true,&#34;publication&#34;:&#34;the-star&#34;}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[],&#34;count_image&#34;:1,&#34;related_articles&#34;:null,&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[],&#34;count_audio&#34;:0,&#34;groups&#34;:[],&#34;search_text&#34;:&#34; We are still exercising, reggae has not stopped - Raila BBI TALK Reggae is a music genre with deep links to Rastafari. NANCY AGUTU railla Reggae is a music genre\u00a0with deep links to Rastafari. \u2022Before the outbreak of coronavirus into the country,Raila used \u2018nobody can stop reggae\u2019 phrase, which is associated with the late South African musician Lucky Dube,\u00a0to promote the BBI agenda. 2020-04-10-we-are-still-exercising-reggae-has-not-stopped-raila&#34;,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1586497373000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:83,&#34;intro_text&#34;:&#34;\u2022Before the outbreak of coronavirus into the country,Raila used \u2018nobody can stop reggae\u2019 phrase, which is associated with the late South African musician Lucky Dube,\u00a0to promote the BBI agenda.&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:250,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;Reggae is a music genre\u00a0with deep links to Rastafari.&#34;,&#34;intro&#34;:&#34;&lt;p&gt;\u2022Before the outbreak of coronavirus into the country,Raila used \u2018nobody can stop reggae\u2019 phrase, which is associated with the late South African musician Lucky Dube,&amp;nbsp;to promote the BBI agenda.&lt;/p&gt;&#34;,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blob_path&#34;:&#34;/the_star_cosmos_images/45556f068be0b30053ebd2808f9107ed4a41aa8d&#34;,&#34;height&#34;:744,&#34;keywords&#34;:[],&#34;palette&#34;:[&#34;#fffffe&#34;,&#34;#e6eff4&#34;,&#34;#626156&#34;,&#34;#30332f&#34;,&#34;#9ba594&#34;],&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/epq6jDWhgR6VjJnl26tgklJXYH51o_84_iqaYpVcFsVPlzjE7eG9hr6vyxIurzMAX3O0MP9JiEn5WQa-txFwLU_DLn6B&#34;,&#34;blob_key&#34;:&#34;AMIfv96noyySJdhE-37US-dm5IEN_B8fSW7mt6wbkrIDWfQS6PhyndhYDyHsWqm40ukbnjWrOSmHD4sJv4OdJjTtswwUezMvcqRCip0M-1tvk41stplF3N2Ap7atjmi7Ll6Dv-gxf6kj75emSccipyN2FE3_kez-SvoUk2KEEL2AVWThQG68rlUp2BnsR_TSWz-QgxwEWawz&#34;,&#34;filename&#34;:&#34;45556f068be0b30053ebd2808f9107ed4a41aa8d&#34;,&#34;width&#34;:1116,&#34;state&#34;:&#34;updated image 45556f068be0b30053ebd2808f9107ed4a41aa8d&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwEIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAGBwT/xAAkEAABBAIBBAIDAAAAAAAAAAABAgMEEQUGEgATITFBUQkXMv/EABUBAQEAAAAAAAAAAAAAAAAAAAMB/8QAGBEBAQADAAAAAAAAAAAAAAAAEQIAARP/2gAMAwEAAhEDEQA/AHf7l3jJZ3C40wY2HRJc2vvPM8JCSkkcOV/ykfJsWD7BrrJFze94feJbyNilZBDUjY1LLj1xnwQQ3ybNlCAVBFoABUU+/JEv0NtOS1tx+aO64mJ+UhQVdUWlQe2RXop7rlfXM9C5uUyLsbHSHZjzrip22pUXFcgocQuyD4J5UbPkUB6FdFURsVcvJz//2Q==&#34;,&#34;description&#34;:&#34;ODM leader Raila Odinga during a BBI rally at Mama Ngina Waterfront Park in Mombasa on Saturday, January 25, 2020. &#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;45556f068be0b30053ebd2808f9107ed4a41aa8d&#34;,&#34;fingerprint&#34;:null,&#34;created&#34;:1579948620000,&#34;average&#34;:&#34;#8b8f87&#34;,&#34;author&#34;:&#34;JOHN CHESOLI&#34;,&#34;source&#34;:&#34;cosmos&#34;,&#34;title&#34;:&#34;&#34;}],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:{&#34;category&#34;:&#34;journalist&#34;,&#34;bio&#34;:&#34;A result oriented professional with a nose for news.&#34;,&#34;tel&#34;:&#34;0710316053&#34;,&#34;name&#34;:&#34;NANCY AGUTU&#34;,&#34;created&#34;:1549872558000,&#34;publication_key&#34;:&#34;the-star&#34;,&#34;image&#34;:{&#34;palette&#34;:[&#34;#ebc097&#34;,&#34;#e7bb91&#34;,&#34;#ddae83&#34;,&#34;#ba261d&#34;,&#34;#3d1d10&#34;],&#34;description&#34;:&#34;&#34;,&#34;created&#34;:1551262538000,&#34;blob_path&#34;:&#34;/the_star_cosmos_images/5c65813b6261159ee4661f765a09da9e1fda21e5&#34;,&#34;blob_key&#34;:&#34;AMIfv94IjTSX8P2vqQMOFfpXI3YR4rkPqn9j-I-uuhAQ1TVZlPdSjgKF7z8RkkQUo3QwJzBzQL9mAOdMgEmB2J8iMTSNLcArJZn9t1moXlQ7bWSqwCeitRwsKLA36NbJ9dEGulfrrZ65VUJhq-8ol9DCr-UxpETs3ApTt92kp17hrQSS5goHeftVlnYJCugK4-LgVvVbj5hS&#34;,&#34;average&#34;:&#34;#b06c51&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/s-Owx_57emUYWzl57BfjMAgaY_7fGPpfrCU5KeUL1fGcfy6jvwQE5DAebXwUVmn8E9c6odm4-qAwa6FrzC0iyTEbG6U&#34;,&#34;height&#34;:498,&#34;width&#34;:567,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;&#34;,&#34;filename&#34;:&#34;5c65813b6261159ee4661f765a09da9e1fda21e5&#34;,&#34;blur&#34;:&#34;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&#34;},&#34;title&#34;:&#34;Senior Digital Reporter&#34;,&#34;email&#34;:&#34;nancy.agutu@radioafricagroup.co.ke&#34;,&#34;state&#34;:null,&#34;version&#34;:1,&#34;key&#34;:5630425133219840,&#34;social&#34;:{&#34;twitter&#34;:&#34;https://twitter.com/&#34;,&#34;facebook&#34;:&#34;https://www.facebook.com/&#34;,&#34;instagram&#34;:&#34;https://instagram.com/&#34;},&#34;active&#34;:true,&#34;slug&#34;:&#34;scooper&#34;},&#34;section&#34;:{&#34;link&#34;:&#34;/news/&#34;,&#34;name&#34;:&#34;News&#34;,&#34;id&#34;:&#34;news&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;affected_lists&#34;:[],&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;BBI TALK&#34;,&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:&#34;Reggae is a music genre\u00a0with deep links to Rastafari.&#34;,&#34;title_listing_text&#34;:&#34;We are still exercising, reggae has not stopped - Raila&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:&#34;BBI TALK&#34;,&#34;title3&#34;:&#34;Reggae is a music genre with deep links to Rastafari.&#34;,&#34;title_text&#34;:&#34;We are still exercising, reggae has not stopped - Raila&#34;,&#34;key&#34;:6201685078704128,&#34;active&#34;:true,&#34;slug&#34;:&#34;2020-04-10-we-are-still-exercising-reggae-has-not-stopped-raila&#34;,&#34;editors_choice&#34;:false,&#34;title_custom&#34;:null,&#34;title3_text&#34;:&#34;Reggae is a music genre with deep links to Rastafari.&#34;,&#34;created&#34;:1586495859000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;Reggae is a music genre\u00a0with deep links to Rastafari.&#34;,&#34;published&#34;:1586497086000,&#34;source_id&#34;:null,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/news/6201685078704128/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;the-conversation&#34;,&#34;urlKey&#34;:&#34;the-conversation&#34;,&#34;name&#34;:&#34;The Conversation&#34;},{&#34;id&#34;:&#34;corridors-of-power&#34;,&#34;urlKey&#34;:&#34;corridors-of-power&#34;,&#34;name&#34;:&#34;Corridors of Power&#34;},{&#34;id&#34;:&#34;on-the-dock&#34;,&#34;urlKey&#34;:&#34;on-the-dock&#34;,&#34;name&#34;:&#34;On The Dock&#34;},{&#34;id&#34;:&#34;breakfast-briefing&#34;,&#34;urlKey&#34;:&#34;breakfast-briefing&#34;,&#34;name&#34;:&#34;Breakfast Briefing&#34;},{&#34;id&#34;:&#34;big-read&#34;,&#34;urlKey&#34;:&#34;big-read&#34;,&#34;name&#34;:&#34;Big Read&#34;},{&#34;id&#34;:&#34;fact-checker&#34;,&#34;urlKey&#34;:&#34;fact-checker&#34;,&#34;name&#34;:&#34;Fact Checker&#34;},{&#34;id&#34;:&#34;star-farmer&#34;,&#34;urlKey&#34;:&#34;star-farmer&#34;,&#34;name&#34;:&#34;Star Farmer&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},&#34;now&#34;:1586529507000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;the-conversation&#34;,&#34;urlKey&#34;:&#34;the-conversation&#34;,&#34;name&#34;:&#34;The Conversation&#34;},{&#34;id&#34;:&#34;corridors-of-power&#34;,&#34;urlKey&#34;:&#34;corridors-of-power&#34;,&#34;name&#34;:&#34;Corridors of Power&#34;},{&#34;id&#34;:&#34;on-the-dock&#34;,&#34;urlKey&#34;:&#34;on-the-dock&#34;,&#34;name&#34;:&#34;On The Dock&#34;},{&#34;id&#34;:&#34;breakfast-briefing&#34;,&#34;urlKey&#34;:&#34;breakfast-briefing&#34;,&#34;name&#34;:&#34;Breakfast Briefing&#34;},{&#34;id&#34;:&#34;big-read&#34;,&#34;urlKey&#34;:&#34;big-read&#34;,&#34;name&#34;:&#34;Big Read&#34;},{&#34;id&#34;:&#34;fact-checker&#34;,&#34;urlKey&#34;:&#34;fact-checker&#34;,&#34;name&#34;:&#34;Fact Checker&#34;},{&#34;id&#34;:&#34;star-farmer&#34;,&#34;urlKey&#34;:&#34;star-farmer&#34;,&#34;name&#34;:&#34;Star Farmer&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leader&#34;,&#34;urlKey&#34;:&#34;leader&#34;,&#34;name&#34;:&#34;Leader&#34;},{&#34;id&#34;:&#34;star-blogs&#34;,&#34;urlKey&#34;:&#34;star-blogs&#34;,&#34;name&#34;:&#34;Star Blogs&#34;},{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;link&#34;:&#34;/cartoon/&#34;,&#34;name&#34;:&#34;Cartoon&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;sections&#34;:[{&#34;link&#34;:&#34;/afcon/&#34;,&#34;name&#34;:&#34;AFCON 2019&#34;},{&#34;id&#34;:&#34;football&#34;,&#34;urlKey&#34;:&#34;football&#34;,&#34;name&#34;:&#34;Football&#34;},{&#34;id&#34;:&#34;athletics&#34;,&#34;urlKey&#34;:&#34;athletics&#34;,&#34;name&#34;:&#34;Athletics&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;},{&#34;id&#34;:&#34;tennis&#34;,&#34;urlKey&#34;:&#34;tennis&#34;,&#34;name&#34;:&#34;Tennis&#34;},{&#34;id&#34;:&#34;golf&#34;,&#34;urlKey&#34;:&#34;golf&#34;,&#34;name&#34;:&#34;Golf&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;basketball&#34;,&#34;urlKey&#34;:&#34;basketball&#34;,&#34;name&#34;:&#34;Basketball&#34;}],&#34;id&#34;:&#34;sports&#34;,&#34;urlKey&#34;:&#34;sports&#34;,&#34;name&#34;:&#34;Sports&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;kenya&#34;,&#34;urlKey&#34;:&#34;kenya&#34;,&#34;name&#34;:&#34;Kenya&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;markets&#34;,&#34;urlKey&#34;:&#34;markets&#34;,&#34;name&#34;:&#34;Markets&#34;},{&#34;id&#34;:&#34;commentary&#34;,&#34;urlKey&#34;:&#34;commentary&#34;,&#34;name&#34;:&#34;Commentary&#34;},{&#34;id&#34;:&#34;living-spaces&#34;,&#34;urlKey&#34;:&#34;living-spaces&#34;,&#34;name&#34;:&#34;Living Spaces&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;word-is&#34;,&#34;urlKey&#34;:&#34;word-is&#34;,&#34;name&#34;:&#34;Word Is&#34;},{&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;id&#34;:&#34;technology&#34;,&#34;urlKey&#34;:&#34;technology&#34;,&#34;name&#34;:&#34;Technology&#34;},{&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;id&#34;:&#34;society&#34;,&#34;urlKey&#34;:&#34;society&#34;,&#34;name&#34;:&#34;Society&#34;},{&#34;id&#34;:&#34;fashion&#34;,&#34;urlKey&#34;:&#34;fashion&#34;,&#34;name&#34;:&#34;Fashion&#34;},{&#34;id&#34;:&#34;food&#34;,&#34;urlKey&#34;:&#34;food&#34;,&#34;name&#34;:&#34;Food&#34;},{&#34;id&#34;:&#34;travel&#34;,&#34;urlKey&#34;:&#34;travel&#34;,&#34;name&#34;:&#34;Travel&#34;},{&#34;id&#34;:&#34;books&#34;,&#34;urlKey&#34;:&#34;books&#34;,&#34;name&#34;:&#34;Books&#34;}],&#34;id&#34;:&#34;sasa&#34;,&#34;urlKey&#34;:&#34;sasa&#34;,&#34;name&#34;:&#34;Sasa&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;nairobi&#34;,&#34;urlKey&#34;:&#34;nairobi&#34;,&#34;name&#34;:&#34;Nairobi&#34;},{&#34;id&#34;:&#34;north-eastern&#34;,&#34;urlKey&#34;:&#34;north-eastern&#34;,&#34;name&#34;:&#34;North Eastern&#34;},{&#34;id&#34;:&#34;coast&#34;,&#34;urlKey&#34;:&#34;coast&#34;,&#34;name&#34;:&#34;Coast&#34;},{&#34;id&#34;:&#34;central&#34;,&#34;urlKey&#34;:&#34;central&#34;,&#34;name&#34;:&#34;Central&#34;},{&#34;id&#34;:&#34;nyanza&#34;,&#34;urlKey&#34;:&#34;nyanza&#34;,&#34;name&#34;:&#34;Nyanza&#34;},{&#34;id&#34;:&#34;rift-valley&#34;,&#34;urlKey&#34;:&#34;rift-valley&#34;,&#34;name&#34;:&#34;Rift Valley&#34;},{&#34;id&#34;:&#34;western&#34;,&#34;urlKey&#34;:&#34;western&#34;,&#34;name&#34;:&#34;Western&#34;},{&#34;id&#34;:&#34;eastern&#34;,&#34;urlKey&#34;:&#34;eastern&#34;,&#34;name&#34;:&#34;Eastern&#34;}],&#34;id&#34;:&#34;counties&#34;,&#34;urlKey&#34;:&#34;counties&#34;,&#34;name&#34;:&#34;Counties&#34;},{&#34;id&#34;:&#34;siasa&#34;,&#34;urlKey&#34;:&#34;siasa&#34;,&#34;name&#34;:&#34;Siasa&#34;},{&#34;link&#34;:&#34;/classifieds/&#34;,&#34;name&#34;:&#34;Classifieds&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;watchdog&#34;,&#34;urlKey&#34;:&#34;watchdog&#34;,&#34;name&#34;:&#34;Watchdog&#34;},{&#34;id&#34;:&#34;covid-19&#34;,&#34;urlKey&#34;:&#34;covid-19&#34;,&#34;name&#34;:&#34;Coronavirus&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;cartoon&#34;,&#34;urlKey&#34;:&#34;cartoon&#34;,&#34;name&#34;:&#34;Cartoon&#34;},{&#34;id&#34;:&#34;in-pictures&#34;,&#34;urlKey&#34;:&#34;in-pictures&#34;,&#34;name&#34;:&#34;InPictures&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;},{&#34;link&#34;:&#34;/yetu/&#34;,&#34;name&#34;:&#34;Yetu&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://classic105.com/&#34;,&#34;name&#34;:&#34;Classic 105&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;http://eastfm.com/&#34;,&#34;name&#34;:&#34;East FM&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://kiss100.co.ke/&#34;,&#34;name&#34;:&#34;KISS 100&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://radiojambo.co.ke/&#34;,&#34;name&#34;:&#34;Radio Jambo&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://mpasho.co.ke/&#34;,&#34;name&#34;:&#34;Mpasho&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;poll&#34;,&#34;urlKey&#34;:&#34;poll&#34;,&#34;name&#34;:&#34;Poll of the day&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;widget&#34;,&#34;urlKey&#34;:&#34;widget&#34;,&#34;name&#34;:&#34;Widget&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:null}"> <script type="text/javascript" src="/build/chunks/priority.8b981bace0f04868170a.bundle.js"></script><link rel="stylesheet" href="/build/chunks/priority.8b981bace0f04868170a.bundle.css"> <link rel="stylesheet" href="/build/chunks/entry.a3efa59a0224121995b9.bundle.css"> <link rel="stylesheet" href="/build/chunks/pages/article.55f359b92f400ff75a0a.bundle.css"> <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,700,700i,800|Merriweather:300,300i,400,400i,700,700i"><meta property=fb:pages content=224865787558662> <script async src=https://www.googletagservices.com/tag/js/gpt.js></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script> <script>   //      // handle for article with section of page    
    
      
    
          
    
      
    
      
    
      
    
       // GPT slots
    var gptAdSlots = [];

    var screenMode = (window.innerWidth > 768) ? 'desktop' : 'mobile';

    googletag.cmd.push(function(){

        
        
          
        
          
        
          var topbanner = googletag.sizeMapping().
            addSize([1000, 0], [970, 90]). //desktop
            addSize([768, 0], [728, 90]). //tablet
            addSize([0, 0], [320, 50]). //other
            build();

            gptAdSlots[17] = googletag.defineSlot('/18440288/star_dt_home_atf_01/theStar/news/article', [[728, 90], [970, 90],[320, 50]], 'div-gpt-ad-banner-1').
            defineSizeMapping(topbanner).
            addService(googletag.pubads()).
            setTargeting("Pos","banner-1").
            setTargeting("platform",screenMode);


            var Square = googletag.sizeMapping().
            addSize([1000, 0], [336, 280]). //desktop
            addSize([768, 0], [336, 280]). //tablet
            addSize([0, 0], [336, 280]). //other
            build();

            
            gptAdSlots[18] = googletag.defineSlot('/18440288/star_dt_article_square_atf_01/theStar/news/article', [336, 280], 'div-gpt-ad-top-0').
            defineSizeMapping(Square).
            addService(googletag.pubads()).
            setTargeting("Pos","top-0").
            setTargeting("platform",screenMode);

            gptAdSlots[19] = googletag.defineSlot('/18440288/star_dt_article_square_atf_03/theStar/news/article', [336, 280], 'div-gpt-ad-top-1').
            defineSizeMapping(Square).
            addService(googletag.pubads()).
            setTargeting("Pos","top-1").
            setTargeting("platform",screenMode);

            gptAdSlots[20] = googletag.defineSlot('/18440288/star_dt_article_square_atf_02/theStar/news/article', [336, 280], 'div-gpt-ad-widepage-0').
            defineSizeMapping(Square).
            addService(googletag.pubads()).
            setTargeting("Pos","widepage-0").
            setTargeting("platform",screenMode);

            gptAdSlots[21] = googletag.defineSlot('/18440288/star_inarticle_square_atf_01/theStar/news/article', ['fluid',[336, 280]], 'div-inarticle-1').
            defineSizeMapping(Square).
            addService(googletag.pubads()).
            setTargeting("Pos","inarticle-1").
            setTargeting("platform",screenMode);

            gptAdSlots[22] = googletag.defineSlot('/18440288/star_inarticle_square_atf_02/theStar/news/article', [336, 280], 'div-inarticle-2').
            defineSizeMapping(Square).
            addService(googletag.pubads()).
            setTargeting("Pos","inarticle-2").
            setTargeting("platform",screenMode);

            var sticky = googletag.sizeMapping().
            addSize([1000, 0], []). //desktop
            addSize([768, 0], [320,50]). //tablet
            addSize([0, 0], [320,50]). //othe
            build();

            gptAdSlots[23] = googletag.defineSlot('/18440288/thestar_mobile_sticky/theStar/news/article', [320, 50], 'div-gpt-ad-1552908789176-0').
            defineSizeMapping(sticky).
            addService(googletag.pubads()).
            setTargeting("Pos","1552908789176-0").
            setTargeting("platform",screenMode);

            var native = googletag.sizeMapping().
            addSize([1000, 0], [728,250]). //desktop
            addSize([768, 0], [728,250]). //tablet
            addSize([0, 0], [300,250]). //othe
            build();

            gptAdSlots[24] = googletag.defineSlot('/18440288/star_dt_article_atf_01/theStar/news/article', [[728, 250], [300, 250]], 'div-gpt-adnative').
            defineSizeMapping(native).
            addService(googletag.pubads()).
            setTargeting("Pos","adnative").
            setTargeting("platform",screenMode);  
        
           googletag.pubads().setTargeting("type", "free");   googletag.pubads().collapseEmptyDivs();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().enableLazyLoad();

    }); </script> <script> window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
    if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        e.id = i;
        f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/thestarkenya/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');} </script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-21433057-1"></script> <script> window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-21433057-1'); </script> <script async src=//www.youtube.com/iframe_api></script> <script> (function () {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

    _sf_async_config.uid = 64340;
    _sf_async_config.domain = 'the-star.co.ke';
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = 'news';  //CHANGE THIS TO YOUR SECTION NAME(s)
    _sf_async_config.authors = 'NANCY AGUTU';    //CHANGE THIS TO YOUR AUTHOR NAME(s)
    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat_video.js';
        n.parentNode.insertBefore(e, n);
    }
    /** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
    var _cbv = window._cbv || (window._cbv = []);
    _cbv.push(['autoDetectYouTubeIframes']);
    loadChartbeat();
    })(); </script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-N9TCTMC');</script> <script async id=cookieinfo src=https://radioafricagroup.github.io/thestar-resources/cookiestrip.min.js data-bg=#000 data-fg=#C0C0C0 data-link=#4095c6 data-cookie=TheStarCookie data-text-align=left data-close-text=Accept data-divlinkbg=#4095c6 data-accept-on-scroll=true data-expires="Fri, 31 Dec 9999 23:59:59 GMT" data-moreinfo=https://the-star.co.ke/privacy-policy> </script> <link rel="stylesheet" href="/build/chunks/pages/section.6efced1e1e9669bb8418.bundle.css"> </head><body class="publication-the-star "> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N9TCTMC" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <style scoped> img.ctw{
                height: 500px;
            }
            #default_popup{
                background: rgba(0,0,0,.8);
                background-color: #b8babc;
                height: 100%;
                left: 0;
                opacity: .9;
                position: fixed;
                top: 0;
                width: 100%;
                z-index: 2000;
                display: none;
            }
            .overlay{

                background: #fff;
                padding: 5px;
                position: fixed;
                left: 30%;
                top:20%;
                z-index: 1000;

            }
            .close{

                background: #ca9292;
                border: 1px solid;
                border-radius: 12%;
                font-size: 15px;
                text-decoration: underline;
                float: right;
                color: white;
                top: 100px;
                margin: 55px;
                padding: 15px;

            }


            @media (max-width: 992px) {
                img.ctw{
                    height: 300px;
                }
                .overlay{
                    left: 20%;
                }

            }
            @media (max-width: 600px) {
                img.ctw{
                    height: 250px;
                }
                .overlay{
                    left: 10%;
                }

            } </style> <nav class="the-star"><div class=container-fluid><div class=nav-main><div class=nav-main-col><div class=nav-button><a><span class=bar></span></a></div><ul class=nav-sections> <li class=nav-link> <a href="/news/" class=selected> News </a> <ul class="dropdown dropdown-news"><li class=section-label> <span>News</span></li> <li class=subsection> <a href="/news/world/"> <span>World</span> </a></li> <li class=subsection> <a href="/news/africa/"> <span>Africa</span> </a></li> <li class=subsection> <a href="/news/the-conversation/"> <span>The Conversation</span> </a></li> <li class=subsection> <a href="/news/corridors-of-power/"> <span>Corridors of Power</span> </a></li> <li class=subsection> <a href="/news/on-the-dock/"> <span>On The Dock</span> </a></li> <li class=subsection> <a href="/news/breakfast-briefing/"> <span>Breakfast Briefing</span> </a></li> <li class=subsection> <a href="/news/big-read/"> <span>Big Read</span> </a></li> <li class=subsection> <a href="/news/fact-checker/"> <span>Fact Checker</span> </a></li> <li class=subsection> <a href="/news/star-farmer/"> <span>Star Farmer</span> </a></li> </ul> </li> <li class=nav-link> <a href="/opinion/"> Opinion </a> <ul class="dropdown dropdown-opinion"><li class=section-label> <span>Opinion</span></li> <li class=subsection> <a href="/opinion/leader/"> <span>Leader</span> </a></li> <li class=subsection> <a href="/opinion/star-blogs/"> <span>Star Blogs</span> </a></li> <li class=subsection> <a href="/opinion/columnists/"> <span>Columnists</span> </a></li> <li class=subsection> <a href="/cartoon/"> <span>Cartoon</span> </a></li> </ul> </li> <li class=nav-link> <a href="/sports/"> Sports </a> <ul class="dropdown dropdown-sports"><li class=section-label> <span>Sports</span></li> <li class=subsection> <a href="/afcon/"> <span>AFCON 2019</span> </a></li> <li class=subsection> <a href="/sports/football/"> <span>Football</span> </a></li> <li class=subsection> <a href="/sports/athletics/"> <span>Athletics</span> </a></li> <li class=subsection> <a href="/sports/rugby/"> <span>Rugby</span> </a></li> <li class=subsection> <a href="/sports/tennis/"> <span>Tennis</span> </a></li> <li class=subsection> <a href="/sports/golf/"> <span>Golf</span> </a></li> <li class=subsection> <a href="/sports/boxing/"> <span>Boxing</span> </a></li> <li class=subsection> <a href="/sports/basketball/"> <span>Basketball</span> </a></li> </ul> </li> <li class=nav-link> <a href="/business/"> Business </a> <ul class="dropdown dropdown-business"><li class=section-label> <span>Business</span></li> <li class=subsection> <a href="/business/kenya/"> <span>Kenya</span> </a></li> <li class=subsection> <a href="/business/africa/"> <span>Africa</span> </a></li> <li class=subsection> <a href="/business/markets/"> <span>Markets</span> </a></li> <li class=subsection> <a href="/business/commentary/"> <span>Commentary</span> </a></li> <li class=subsection> <a href="/business/living-spaces/"> <span>Living Spaces</span> </a></li> </ul> </li> <li class=nav-link> <a href="/sasa/"> Sasa </a> <ul class="dropdown dropdown-sasa"><li class=section-label> <span>Sasa</span></li> <li class=subsection> <a href="/sasa/word-is/"> <span>Word Is</span> </a></li> <li class=subsection> <a href="/sasa/lifestyle/"> <span>Lifestyle</span> </a></li> <li class=subsection> <a href="/sasa/technology/"> <span>Technology</span> </a></li> <li class=subsection> <a href="/sasa/entertainment/"> <span>Entertainment</span> </a></li> <li class=subsection> <a href="/sasa/society/"> <span>Society</span> </a></li> <li class=subsection> <a href="/sasa/fashion/"> <span>Fashion</span> </a></li> <li class=subsection> <a href="/sasa/food/"> <span>Food</span> </a></li> <li class=subsection> <a href="/sasa/travel/"> <span>Travel</span> </a></li> <li class=subsection> <a href="/sasa/books/"> <span>Books</span> </a></li> </ul> </li> <li class=nav-link> <a href="/counties/"> Counties </a> <ul class="dropdown dropdown-counties"><li class=section-label> <span>Counties</span></li> <li class=subsection> <a href="/counties/nairobi/"> <span>Nairobi</span> </a></li> <li class=subsection> <a href="/counties/north-eastern/"> <span>North Eastern</span> </a></li> <li class=subsection> <a href="/counties/coast/"> <span>Coast</span> </a></li> <li class=subsection> <a href="/counties/central/"> <span>Central</span> </a></li> <li class=subsection> <a href="/counties/nyanza/"> <span>Nyanza</span> </a></li> <li class=subsection> <a href="/counties/rift-valley/"> <span>Rift Valley</span> </a></li> <li class=subsection> <a href="/counties/western/"> <span>Western</span> </a></li> <li class=subsection> <a href="/counties/eastern/"> <span>Eastern</span> </a></li> </ul> </li> <li class=nav-link> <a href="/siasa/"> Siasa </a> </li> </ul></div><div class=nav-logo> <a href=/ rel="We are still exercising, reggae has not stopped - Raila">We are still exercising, reggae has not stopped - Raila</a></div><div class=nav-main-col><ul class=nav-sections> <li class=nav-link> <a href="/classifieds/" target=_blank rel=noopener> Classifieds </a> </li> <li class=nav-link> <a href="/health/"> Health </a> </li> <li class=nav-link> <a href="/covid-19/" style="color: red"> Coronavirus </a> </li> <li class=nav-link> <a>More</a><ul class=dropdown><li class=section-label> <span>More</span></li> <li class=subsection> <a href="/covid-19/"> <span>Coronavirus</span> </a> </li> <li class=subsection> <a href="/in-pictures/"> <span>InPictures</span> </a> </li> <li class=section-label> <span>Partner Sites</span></li> <li class=subsection> <a href="/video/" target=_blank rel=noopener> <span>Video</span> </a> </li> <li class=subsection> <a href="/yetu/" target=_blank rel=noopener> <span>Yetu</span> </a> </li> <li class=subsection> <a href="https://classic105.com/" target=_blank rel=noopener> <span>Classic 105</span> </a> </li> <li class=subsection> <a href="http://eastfm.com/" target=_blank rel=noopener> <span>East FM</span> </a> </li> </ul></li></ul> <div class=nav-user> <a href=/u/sign-in/ class=user-icon alt=Profile><i class="fa fa-user"></i></a><ul class=dropdown><li><a href=/u/sign-up/ alt=Register>Register</a></li><li><a href=/u/sign-in/ alt="Sign In">Sign In</a></li></ul></div> <div class=nav-search> <a class=search-icon href=/search/><i class="fa fa-search"></i></a> <form action=/search/ method=get> <fieldset><div class=field-wrap> <input id=nav-main-search name=query type=text required=required placeholder=Search><div class="search-buttons d-flex align-items-center"><div class=submit-search> <i class="fa fa-search"></i></div></div></div></fieldset> </form></div></div></div></div><div class=sidebar><div class=sidebar-header> <div class=btn-container> <a href=/u/sign-up/ alt=Register><i class="fa fa-user-plus"></i>Register</a> <a href=/u/sign-in/ alt="Sign In"><i class="fa fa-sign-in"></i>Sign In</a></div> </div><ul class=nav-sidebar> <li class=nav-link> <a href="/news/" class=selected tabindex=-1> News </a> <ul class=subsection> <li> <a href="/news/world/" tabindex=-1> World </a> </li> <li> <a href="/news/africa/" tabindex=-1> Africa </a> </li> <li> <a href="/news/the-conversation/" tabindex=-1> The Conversation </a> </li> <li> <a href="/news/corridors-of-power/" tabindex=-1> Corridors of Power </a> </li> <li> <a href="/news/on-the-dock/" tabindex=-1> On The Dock </a> </li> <li> <a href="/news/breakfast-briefing/" tabindex=-1> Breakfast Briefing </a> </li> <li> <a href="/news/big-read/" tabindex=-1> Big Read </a> </li> <li> <a href="/news/fact-checker/" tabindex=-1> Fact Checker </a> </li> <li> <a href="/news/star-farmer/" tabindex=-1> Star Farmer </a> </li> </ul> </li> <li class=nav-link> <a href="/opinion/" tabindex=-1> Opinion </a> <ul class=subsection> <li> <a href="/opinion/leader/" tabindex=-1> Leader </a> </li> <li> <a href="/opinion/star-blogs/" tabindex=-1> Star Blogs </a> </li> <li> <a href="/opinion/columnists/" tabindex=-1> Columnists </a> </li> <li> <a href="/cartoon/" tabindex=-1> Cartoon </a> </li> </ul> </li> <li class=nav-link> <a href="/sports/" tabindex=-1> Sports </a> <ul class=subsection> <li> <a href="/afcon/" tabindex=-1> AFCON 2019 </a> </li> <li> <a href="/sports/football/" tabindex=-1> Football </a> </li> <li> <a href="/sports/athletics/" tabindex=-1> Athletics </a> </li> <li> <a href="/sports/rugby/" tabindex=-1> Rugby </a> </li> <li> <a href="/sports/tennis/" tabindex=-1> Tennis </a> </li> <li> <a href="/sports/golf/" tabindex=-1> Golf </a> </li> <li> <a href="/sports/boxing/" tabindex=-1> Boxing </a> </li> <li> <a href="/sports/basketball/" tabindex=-1> Basketball </a> </li> </ul> </li> <li class=nav-link> <a href="/business/" tabindex=-1> Business </a> <ul class=subsection> <li> <a href="/business/kenya/" tabindex=-1> Kenya </a> </li> <li> <a href="/business/africa/" tabindex=-1> Africa </a> </li> <li> <a href="/business/markets/" tabindex=-1> Markets </a> </li> <li> <a href="/business/commentary/" tabindex=-1> Commentary </a> </li> <li> <a href="/business/living-spaces/" tabindex=-1> Living Spaces </a> </li> </ul> </li> <li class=nav-link> <a href="/sasa/" tabindex=-1> Sasa </a> <ul class=subsection> <li> <a href="/sasa/word-is/" tabindex=-1> Word Is </a> </li> <li> <a href="/sasa/lifestyle/" tabindex=-1> Lifestyle </a> </li> <li> <a href="/sasa/technology/" tabindex=-1> Technology </a> </li> <li> <a href="/sasa/entertainment/" tabindex=-1> Entertainment </a> </li> <li> <a href="/sasa/society/" tabindex=-1> Society </a> </li> <li> <a href="/sasa/fashion/" tabindex=-1> Fashion </a> </li> <li> <a href="/sasa/food/" tabindex=-1> Food </a> </li> <li> <a href="/sasa/travel/" tabindex=-1> Travel </a> </li> <li> <a href="/sasa/books/" tabindex=-1> Books </a> </li> </ul> </li> <li class=nav-link> <a href="/counties/" tabindex=-1> Counties </a> <ul class=subsection> <li> <a href="/counties/nairobi/" tabindex=-1> Nairobi </a> </li> <li> <a href="/counties/north-eastern/" tabindex=-1> North Eastern </a> </li> <li> <a href="/counties/coast/" tabindex=-1> Coast </a> </li> <li> <a href="/counties/central/" tabindex=-1> Central </a> </li> <li> <a href="/counties/nyanza/" tabindex=-1> Nyanza </a> </li> <li> <a href="/counties/rift-valley/" tabindex=-1> Rift Valley </a> </li> <li> <a href="/counties/western/" tabindex=-1> Western </a> </li> <li> <a href="/counties/eastern/" tabindex=-1> Eastern </a> </li> </ul> </li> <li class=nav-link> <a href="/siasa/" tabindex=-1> Siasa </a> </li> <li class=nav-link> <a href="/classifieds/" target=_blank rel=noopener tabindex=-1> Classifieds </a> </li> <li class=nav-link> <a href="/health/" tabindex=-1> Health </a> </li> <li class=nav-link> <a href="/covid-19/" tabindex=-1> Coronavirus </a> </li> <li class=nav-link> <a href="" tabindex=-1> Partner Sites </a><ul class=subsection> <li> <a href="/in-pictures/"> <span>InPictures</span> </a> </li> <li> <a href="/video/" target=_blank rel=noopener> <span>Video</span> </a> </li> <li> <a href="/yetu/" target=_blank rel=noopener> <span>Yetu</span> </a> </li> <li> <a href="https://classic105.com/" target=_blank rel=noopener> <span>Classic 105</span> </a> </li> <li> <a href="http://eastfm.com/" target=_blank rel=noopener> <span>East FM</span> </a> </li> </ul></li></ul><div class=sidebar-footer><div class=sidebar-footer-content><h6>Advertise with us</h6><ul><li>Call: <a href="tel:0711 046 000" rel="0711 046 000">0711 046 000</a></li><li>Email: <a href="/cdn-cgi/l/email-protection#a2c3c6d4c7d0d6cbd1c7e2d6cac78fd1d6c3d08cc1cd8cc9c7" rel=advertise@the-star.co.ke><span class="__cf_email__" data-cfemail="01606577647375687264417569642c727560732f626e2f6a64">[email&#160;protected]</span></a></li></ul></div><div class=sidebar-footer-social><h6>Connect With Us</h6><div class=d-icons><ul><li><a target=_blank rel=noopener href="https://www.facebook.com/thestarkenya"> <i class="fa fa-facebook"></i> </a></li><li><a target=_blank rel=noopener href="https://twitter.com/thestarkenya"> <i class="fa fa-twitter"></i> </a></li><li><a target=_blank rel=noopener href="https://www.instagram.com/thestarkenya"> <i class="fa fa-instagram"></i> </a></li></ul></div></div></div></div></nav> <div class=menu-overlay></div><div id=content class="  "><div class=banner-ad> <div id="div-gpt-ad-banner-1" class=ad-wrapper> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-banner-1");
                });

            } </script> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-banner-1'); }); </script> </div> </div> <div id=article> <div class="container article-header "> <div class=row><div class="col-md-10 offset-md-2 d-flex flex-column"><div class=article-title-wrap> <div class="header-secondary-title order-1"> <h2 class="article-title article-title-secondary"> <span>BBI TALK</span> </h2> </div><div class="header-primary-title order-2"> <h1 class="article-title article-title-primary"> <span>We are still exercising, reggae has not stopped - Raila</span> </h1> </div><div class="header-tertiary-title order-3"> <h3 class="article-title article-title-tertiary"> <span>Reggae is a music genre with deep links to Rastafari.</span> </h3> </div></div></div></div> </div><div class="container article-body"><div class=row> <div class="col-lg-6 col-md-9 order-md-2"> <div class=article-intro-container><div class=article-intro-heading> In Summary </div><div class=article-intro-wrap> <div class=article-intro> <p>•Before the outbreak of coronavirus into the country,Raila used ‘nobody can stop reggae’ phrase, which is associated with the late South African musician Lucky Dube,&nbsp;to promote the BBI agenda.</p> </div> </div></div> <div class=mobile-display><div class=article-meta> <div class=header-author> <a class="d-flex flex-column align-items-center" href="/authors/scooper"> <div class=header-author-image style="background-image:url('//lh3.googleusercontent.com/s-Owx_57emUYWzl57BfjMAgaY_7fGPpfrCU5KeUL1fGcfy6jvwQE5DAebXwUVmn8E9c6odm4-qAwa6FrzC0iyTEbG6U')"></div> <div class=header-author-info> <span class="d-block author-name"> by <span>NANCY AGUTU</span></span> <span class="d-block author-title">Senior Digital Reporter</span></div></a> </div> <div class=article-section> <a href="/news/"> News </a> </div> <div class=article-published> 10 April 2020 - 08:38 </div> <div class="header-social d-icons"> <div class=social-links data-social-title="We are still exercising, reggae has not stopped - Raila" data-social-url="/news/2020-04-10-we-are-still-exercising-reggae-has-not-stopped-raila/" data-social-synopsis="Reggae is a music genre with deep links to Rastafari." data-social-image="//lh3.googleusercontent.com/epq6jDWhgR6VjJnl26tgklJXYH51o_84_iqaYpVcFsVPlzjE7eG9hr6vyxIurzMAX3O0MP9JiEn5WQa-txFwLU_DLn6B" data-social-tags="" data-social-pub="the-star"> <ul class="d-flex flex-md-column flex-sm-row align-items-center"><li><a class=facebook href="" target=_blank rel=noopener><i class="fa fa-facebook"></i></a></li><li><a class=twitter href="" target=_blank rel=noopener><i class="fa fa-twitter"></i></a></li><li><a href="https://api.whatsapp.com/send?text=Read the following story on The Star, Kenya: &quot;We are still exercising, reggae has not stopped - Raila&quot; &mdash; https://www.the-star.co.ke/news/2020-04-10-we-are-still-exercising-reggae-has-not-stopped-raila/" data-action=share/whatsapp/share target=_blank rel=noopener><i class="fa fa-whatsapp"></i></a></li><li><a class="pinterest pin-it-button" target=_blank rel=noopener href=""><i class="fa fa-pinterest"></i></a></li><li><a class="" href="/cdn-cgi/l/email-protection#a49bd7d1c6cec1c7d099f6c1c7cbc9c9c1cac0c1c084c2cbd684ddcbd19e8482d5d1cbd09ff3c184c5d6c184d7d0cdc8c884c1dcc1d6c7cdd7cdcac38884d6c1c3c3c5c184ccc5d784cacbd084d7d0cbd4d4c1c0848984f6c5cdc8c582d5d1cbd09f82c5c9d49fc6cbc0dd99ed84c2cbd1cac084d0cccdd784c3d6c1c5d084c5d6d0cdc7c8c184d2cdc584f0ccc184f7d0c5d684c5cac084d0cccbd1c3ccd084ae84848484848484848484848484848484848484848484848484848484848484848484848484848484ddcbd146243dc084c8cdcfc184d0cb84d6c1c5c084cdd084d0cbcb9eae8484848484848484848484848484848484848484848484848484848484848484848484848484848482c3d09fccd0d0d4d79e8b8bd3d3d38ad0ccc189d7d0c5d68ac7cb8acfc18bcac1d3d78b9694969489949089959489d3c189c5d6c189d7d0cdc8c889c1dcc1d6c7cdd7cdcac389d6c1c3c3c5c189ccc5d789cacbd089d7d0cbd4d4c1c089d6c5cdc8c58b84f0ccc184f7d0c5d684c6d6cdcac3d784ddcbd184c6d6c1c5cfcdcac384cac1d3d78884c0c1d2c1c8cbd4cdcac384d7d0cbd6cdc1d78884d4cbc8cdd0cdc7d78884c1cad0c1d6d0c5cdcac9c1cad08884c8cdc2c1d7d0ddc8c18884d7d4cbd6d0d784ae84848484848484848484848484848484848484848484848484848484848484848484848484848484c5cac084c9d1c7cc84c9cbd6c184c2d6cbc984efc1caddc584c5cac084c5d6cbd1cac084d0ccc184d3cbd6c8c08884d0ccd6cbd1c3cccbd1d084d0ccc184c0c5dd8a84ccd0d0d4d79e8b8bd3d3d38ad0ccc189d7d0c5d68ac7cb8acfc18b8a" title="Share by Email"> <i class="fa fa-envelope"></i> <img src=""> </a></li></ul> </div> </div></div></div> <div class=article-widgets> <div id="0f51ec2a-1f0f-4b6a-a43c-13701b091546" class="article-widget article-widget-image" rel="image"> <div class=wrap> <div class=image-container> <a class=image data-lightbox="article45556f068be0b30053ebd2808f9107ed4a41aa8d" href="  //lh3.googleusercontent.com/epq6jDWhgR6VjJnl26tgklJXYH51o_84_iqaYpVcFsVPlzjE7eG9hr6vyxIurzMAX3O0MP9JiEn5WQa-txFwLU_DLn6B=s1200  " style="padding-top:66.6666666667%;"> <img src="  //lh3.googleusercontent.com/epq6jDWhgR6VjJnl26tgklJXYH51o_84_iqaYpVcFsVPlzjE7eG9hr6vyxIurzMAX3O0MP9JiEn5WQa-txFwLU_DLn6B=s750  " alt="ODM leader Raila Odinga during a BBI rally at Mama Ngina Waterfront Park in Mombasa on Saturday, January 25, 2020."> </a> <div class=image-text> <span class=description> ODM leader Raila Odinga during a BBI rally at Mama Ngina Waterfront Park in Mombasa on Saturday, January 25, 2020. </span> <br> <span class=author> <span class=image-author-label>Image:</span> <span class=name> JOHN CHESOLI </span> </span> </div> </div> </div> </div> <div id="4493f8f7-c56c-4495-aa39-19ddc97bfd9e" class="article-widget article-widget-text" rel="text"> <div class=wrap> <div class=text> <p>Reggae has not stopped, ODM party leader Raila Odinga has said adding that the tunes are still on.</p>
<p>Before the outbreak of coronavirus into the country,Raila used ‘nobody can stop reggae’ phrase, which is associated with the late South African musician Lucky Dube,<span>&nbsp;</span>to promote the BBI agenda.</p>
<p>Reggae is a music genre&nbsp;with deep links to Rastafari, an Afrocentric religion that was developed in the 1930s in Jamaica.</p> </div> </div> </div> <div id="bd98012a-ce2b-4a5f-9918-a9b629e148f2" class="article-widget article-widget-iframely article-widget-float-right" rel="iframely"> <div class=wrap> <div><div class="iframely-embed"><div class="iframely-responsive" style="padding-bottom: 60.6667%; padding-top: 120px;"><a href="https://www.the-star.co.ke/news/2020-03-01-stop-that-reggae-kenya-is-a-god-fearing-nation-ruto/" data-iframely-url="https://cdn.iframe.ly/api/iframe?url=https%3A%2F%2Fwww.the-star.co.ke%2Fnews%2F2020-03-01-stop-that-reggae-kenya-is-a-god-fearing-nation-ruto%2F&amp;key=ce5765a69808a231f3c0cc82724515f9">Stop that reggae, Kenya is a God-fearing nation &#x2014; Ruto</a></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://cdn.iframe.ly/embed.js" charset="utf-8"></script></div> </div> </div> <div id="f3a36ea5-9fc2-46a1-8908-fd645cb98d84" class="article-widget article-widget-text" rel="text"> <div class=wrap> <div class=text> <div class="inarticle">
<div id="div-inarticle-1" class="ad-wrapper">&nbsp;</div>
</div>
<p>When COVID-19 was confirmed on March 13, Building Bridges Initiative was suspended to allow Kenyans adhere to social distancing rules.</p>
<p><em>"Tulikuwa tunacheza reggae.. haijasimama.. walikuwa wanacheza reggae tunes... ni mazoezi tu ndio bado inaendelea, haijasimama," he said.</em></p>
<p>(We were playing reggae..it has not stopped... We were just playing the tunes...It was just an exercise... it will continue)</p>
<p>Speaking to Citizen TV on Friday, Raila said when coronavirus ends, the music will begin.</p>
<p>"...<em>COVID-19 ikiisha, wimbo utaendelea..hii janga imetukatia pumzi kidogo.. tunafanya mipango.. ikiisha tutarudi... wale ambao wanahusika na haya maneno wanaendelea&nbsp; na wako karibu kumaliza</em>," he said.</p>
<p>(When coronavirus comes to an end, reggae will continue. This disease has cut our lives short but we are planning. Those who were dealing with BBI are still working and are about to finish)</p>
<p>Raila further noted that there was no budget for Building Bridges Initiative.</p>
<div class="inarticle">
<div id="div-inarticle-2" class="ad-wrapper">&nbsp;</div>
</div>
<p>"...we were getting money from friends who were helping. Tumefanya mkutano karibu nane.. kila mkutano ilikuwa inakula pesa kidogo sana.." he said.</p>
<p>The AU envoy said the amount of money that they were using was not reaching Sh100m.</p>
<p>"....ilikuwa pesa kidogo na mingi ilikuwa inatoka kwa watu binafsi so serikali," he added.</p> </div> </div> </div> <div id="c696b94d-81e2-497e-86b1-415b796e37c6" class="article-widget article-widget-hr" rel="hr"> <div class=wrap> <hr> </div> </div> <div id="b5d21d43-51d6-4d38-af2c-f378b86b1308" class="article-widget article-widget-related_articles" rel="related_articles"> <div class=wrap> <h3>Read</h3> <div class=related-container data-ids="[5869039318466560,6116263541604352,5227532265717760,4810086549553152]" data-style="image"> <div class="media clearfix"> <div class=media-left><div class=article-image> <a class=image href="/news/2020-02-23-ruto-on-bbi-we-will-stop-reggae/" title="" style="background-position:50% 50%;background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEBAwUEAQQBBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggHDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHhIeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAHBQL/xAAlEAABAwMEAgIDAAAAAAAAAAABAgQRAwYHBQgSMQAhMlETIiP/xAAVAQEBAAAAAAAAAAAAAAAAAAAEAv/EABsRAQACAgMAAAAAAAAAAAAAAAEDEQAhAqHw/9oADAMBAAIRAxEAPwBXdZG3S7utNTbGGrf3K2c9q0pXqz2kYafj4LMhaRPJAWPueHohRIxkrKW1PHWtPtKzTQzDRcNo/sluko/ZAWOJCp6UB13PlvL7y7MZJTQx26uBpSU7ohSKKykK5U6ylSB3JSCZ7jwEy5ee56wUNKVnaxc1FIa1PiEz7IkzEz778iQuEa3ddYvnExg+2Gf/2Q==');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/JQVmDAv4PI7MFccBezcUUsCUoYww51kTC2ujwk0V_TstVtUXZH4w8iJxeVuvsYB3ldZx-MZWvZjxGkXNMH7ooyBiQuk=s300" data-background-position="50% 50%"> </a></div></div> <div class="media-body image"> <a href="/news/2020-02-23-ruto-on-bbi-we-will-stop-reggae/" class=link-block><h3>Ruto on BBI: We will stop reggae</h3><div class=synopsis>DP says BBI forums are polarising the country through ethnic incitement</div><div class=section>News</div><div class=timestamp>1 month ago</div></a></div></div> <div class="media clearfix"> <div class=media-left><div class=article-image> <a class=image href="/opinion/star-blogs/2020-03-17-nobody-can-stop-reggae-except-coronavirus-has/" title="REGGAE DANCE:" style="background-position:50% 50%;background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEAQQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFAQYBDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAFBgT/xAAmEAACAgEDAgYDAAAAAAAAAAABAgMEEQUSIQZBABMiMVGBBxUX/8QAFQEBAQAAAAAAAAAAAAAAAAAABgT/xAAiEQEAAQAKAwAAAAAAAAAAAAABEQAGBxMhMVGBobECAwX/2gAMAwEAAhEDEQA/AJ6zqsWk17FPq3UbV8LGNOZpI/JlnlVnl8wgM+19kscbNvYnYMn4Y/Z6fNWP8JdI1tlpZC1RZHwiqsojjbC8OxwOCcrls5J1aLRp9RVK2q/mqtFdu2YlnlmdcMzsBuPHtkKo47ADwhZ6f0elpxbpOhHCaySNDtJ9BY7zjnuwB+h4nvqsFaSSYeITuGi/1fBtTbHFvAHxWBc5HHDQTen/2Q==');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/4wc3czg0DR-QzlphoZiOSQVpGqYl1PpMJ3ReudXyG9_n7fEvcBEVe5TGqPyvARi_Ss9nbjkPhpcuERbGqaIwXuLMdzCl4g=s300" data-background-position="50% 50%"> </a></div></div> <div class="media-body image"> <a href="/opinion/star-blogs/2020-03-17-nobody-can-stop-reggae-except-coronavirus-has/" class=link-block><h3>‘Nobody can stop reggae’, except coronavirus has</h3><div class=synopsis>'Nobody can stop reggae' leaders' mantra when lobbying for support for BBI.</div><div class=section>Opinion</div><div class=timestamp>3 weeks ago</div></a></div></div> <div class="media clearfix"> <div class=media-left><div class=article-image> <a class=image href="/news/2020-03-13-coronavirus-stops-reggae-as-bbi-meetings-cancelled/" title="" style="background-position:50% 50%;background-image:url('data:image/jpg;base64,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');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/LeEgg5qIBTqPF7ujow-oINExLtPrNC7jxuOT8_uEqxovISNVepcGDK4I7vDcHRufQKLdc0nWujMeITlqe4BrfxAIYmSRGQ=s300" data-background-position="50% 50%"> </a></div></div> <div class="media-body image"> <a href="/news/2020-03-13-coronavirus-stops-reggae-as-bbi-meetings-cancelled/" class=link-block><h3>Coronavirus stops reggae as BBI meetings cancelled</h3><div class=synopsis>The region, however, has the option of sending its written submissions to the taskforce.</div><div class=section>News</div><div class=timestamp>4 weeks ago</div></a></div></div> <div class="media clearfix"> <div class=media-left><div class=article-image> <a class=image href="/news/2020-04-10-raila-to-ruto-its-time-to-donate-to-the-poor-not-only-church/" title="Raila verses Ruto" style="background-position:50% 50%;background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAQUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4SEh4eHh4eHh4eHh4eHh4eHv/AABEIAAwAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAFAwH/xAAkEAACAAUDBAMAAAAAAAAAAAABAgMEBREhBhIxAAgTQQcikf/EABUBAQEAAAAAAAAAAAAAAAAAAAQA/8QAGREAAwADAAAAAAAAAAAAAAAAAQIDABIx/9oADAMBAAIRAxEAPwC1Qh67kO3Wh6kerzM+KbvmKhCSK2/xuEcb7gByLH1gMfQ6flJ/X878+JUEiwkojwIZiSr+EIjAhXCNbeQBkElb8EYzomY0Dt0rE7Bdkjw6WVRgTYBYC2xxfJzz0D8cVOaqGjqyJnYTGLhiq7bfRhgDA/M9IlBGYjI1OnM//9k=');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/krt0y62TsPYgs91efmJwO4-z4BsPUgUSF9Y4BIYXj1QGXx-HL22Evi9sXaye_D72EJdnmi9-haX4NsLJlJLKCGUO10o=s300" data-background-position="50% 50%"> </a></div></div> <div class="media-body image"> <a href="/news/2020-04-10-raila-to-ruto-its-time-to-donate-to-the-poor-not-only-church/" class=link-block><h3>Raila to Ruto: It's time to donate to the poor not only church</h3><div class=synopsis>"... tusaidiane wote ..sio tu kuzoea kupinga na matusi," he said.</div><div class=section>News</div><div class=timestamp>9 hours ago</div></a></div></div> </div> </div> </div> </div> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:inline-block;width:728px;height:208px data-ad-client=ca-pub-6073518695523995 data-ad-slot=7280259978></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script><div class=ad-wrapper> <div id="div-gpt-ad-native" class=ad-wrapper> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-native");
                });

            } </script> </div> </div> <div class=comments-wrapper><div class=policy-box> <a href=/star-community-policy-and-participation-guidlines/ class=policy-link>STAR COMMUNITY POLICY AND PARTICIPATION GUIDELINES</a></div><div id=disqus_thread></div> </div> <script> // Disqus initialization.
        (function() { // DON'T EDIT BELOW THIS LINE
            var d = document, s = d.createElement('script');
            s.src = "//thestarlive.disqus.com/embed.js";
            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })(); </script> <noscript>Please enable JavaScript to view the <a href=https://disqus.com/?ref_noscript>comments powered by Disqus.</a></noscript> </div><div class="col-lg-2 col-md-3 order-md-1"><div class=article-meta> <div class=header-author> <a class="d-flex flex-column align-items-center" href="/authors/scooper"> <div class=header-author-image style="background-image:url('//lh3.googleusercontent.com/s-Owx_57emUYWzl57BfjMAgaY_7fGPpfrCU5KeUL1fGcfy6jvwQE5DAebXwUVmn8E9c6odm4-qAwa6FrzC0iyTEbG6U')"></div> <div class=header-author-info> <span class="d-block author-name"> by <span>NANCY AGUTU</span></span> <span class="d-block author-title">Senior Digital Reporter</span></div></a> </div> <div class=article-section> <a href="/news/"> News </a> </div> <div class=article-published> 10 April 2020 - 08:38 </div> <div class="header-social d-icons"> <div class=social-links data-social-title="We are still exercising, reggae has not stopped - Raila" data-social-url="/news/2020-04-10-we-are-still-exercising-reggae-has-not-stopped-raila/" data-social-synopsis="Reggae is a music genre with deep links to Rastafari." data-social-image="//lh3.googleusercontent.com/epq6jDWhgR6VjJnl26tgklJXYH51o_84_iqaYpVcFsVPlzjE7eG9hr6vyxIurzMAX3O0MP9JiEn5WQa-txFwLU_DLn6B" data-social-tags="" data-social-pub="the-star"> <ul class="d-flex flex-md-column flex-sm-row justify-content-center align-items-center"><li><a class=facebook href="" target=_blank rel=noopener><i class="fa fa-facebook"></i></a></li><li><a class=twitter href="" target=_blank rel=noopener><i class="fa fa-twitter"></i></a></li><li><a href="https://api.whatsapp.com/send?text=Read the following story on The Star, Kenya: &quot;We are still exercising, reggae has not stopped - Raila&quot; &mdash; https://www.the-star.co.ke/news/2020-04-10-we-are-still-exercising-reggae-has-not-stopped-raila/" data-action=share/whatsapp/share target=_blank rel=noopener><i class="fa fa-whatsapp"></i></a></li><li><a class="pinterest pin-it-button" target=_blank rel=noopener href=""><i class="fa fa-pinterest"></i></a></li><li><a class="" href="/cdn-cgi/l/email-protection#5b64282e39313e382f66093e383436363e353f3e3f7b3d34297b22342e617b7d2a2e342f600c3e7b3a293e7b282f3237377b3e233e2938322832353c777b293e3c3c3a3e7b333a287b35342f7b282f342b2b3e3f7b767b093a32373a7d2a2e342f607d3a362b6039343f2266127b3d342e353f7b2f3332287b3c293e3a2f7b3a292f3238373e7b2d323a7b0f333e7b082f3a297b3a353f7b2f33342e3c332f7b517b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b22342eb9dbc23f7b3732303e7b2f347b293e3a3f7b322f7b2f343461517b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7d3c2f60332f2f2b286174742c2c2c752f333e76282f3a2975383475303e74353e2c2874696b696b766b6f766a6b762c3e763a293e76282f323737763e233e2938322832353c76293e3c3c3a3e76333a287635342f76282f342b2b3e3f76293a32373a747b0f333e7b082f3a297b392932353c287b22342e7b39293e3a3032353c7b353e2c28777b3f3e2d3e37342b32353c7b282f3429323e28777b2b3437322f323828777b3e352f3e292f3a3235363e352f777b37323d3e282f22373e777b282b34292f287b517b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b7b3a353f7b362e38337b3634293e7b3d2934367b103e35223a7b3a353f7b3a29342e353f7b2f333e7b2c3429373f777b2f3329342e3c33342e2f7b2f333e7b3f3a22757b332f2f2b286174742c2c2c752f333e76282f3a2975383475303e7475" title="Share by Email"> <i class="fa fa-envelope"></i> <img src=""> </a></li></ul> </div> </div></div></div><div class="col-lg-3 col-md-12 order-md-3 offset-lg-1"> <div id="div-gpt-ad-top-0" class=ad-wrapper> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-top-0");
                });

            } </script> </div> <div class="widget-wrapper sidebar-item"><div class=widget-heading> <h3>Most Popular</h3> <i class="fa fa-chevron-right"></i> </div><div class=widget-body> <ol class=hide-date> <li> <div class="section-article section-article-no-author  section-article-has-comments "> <div class="default-article short image-left row no-gutters"> <div class="article-content col"><div class=article-body> <a href="/news/corridors-of-power/2020-04-09-civil-servants-defying-kagwe-at-nssf-building/"><h3 class=article-card-title>Civil servants defying Kagwe at NSSF building</h3></a> </div><div class=article-footer> <span class=article-published> 18h ago </span> <span class=article-section> <a href="/the-star/news/corridors-of-power/" rel="Corridors of Power">Corridors of Power</a> </span> </div></div></div> </div></li> <li> <div class="section-article section-article-no-author  section-article-has-comments "> <div class="default-article short image-left row no-gutters"> <div class="article-content col"><div class=article-body> <a href="/news/corridors-of-power/2020-04-09-corridors-of-power-city-hall-staff-happy-to-leave-sonko/"><h3 class=article-card-title>City Hall staff happy to leave Sonko</h3></a> </div><div class=article-footer> <span class=article-published> 1d ago </span> <span class=article-section> <a href="/the-star/news/corridors-of-power/" rel="Corridors of Power">Corridors of Power</a> </span> </div></div></div> </div></li> <li> <div class="section-article section-article-no-author  section-article-has-comments "> <div class="default-article short image-left row no-gutters"> <div class="article-content col"><div class=article-body> <a href="/news/big-read/2020-04-09-lessons-for-jilted-lovers-year-on-from-ivy-murder/"><h3 class=article-card-title>What four heartbreaks in a year taught campus student</h3></a> </div><div class=article-footer> <span class=article-published> 1d ago </span> <span class=article-section> <a href="/the-star/news/big-read/" rel="Big Read">Big Read</a> </span> </div></div></div> </div></li> <li> <div class="section-article section-article-has-comments "> <div class="default-article short image-left row no-gutters"> <div class="article-content col"><div class=article-body> <a href="/news/africa/2020-04-10-coronavirus-in-south-africa-the-lull-before-the-tsunami/"><h3 class=article-card-title>Coronavirus in South Africa: Lull before tsunami?</h3></a> </div><div class=article-footer> <span class=article-published> 7h ago </span> <span class=article-section> <a href="/the-star/news/africa/" rel="Africa">Africa</a> </span> </div></div></div> </div></li> <li> <div class="section-article section-article-no-author  section-article-has-comments "> <div class="default-article short image-left row no-gutters"> <div class="article-content col"><div class=article-body> <a href="/news/corridors-of-power/2020-04-07-panya-routes-help-people-into-out-of-capital-despite-lockdown/"><h3 class=article-card-title>Panya routes help people into, out of capital despite ...</h3></a> </div><div class=article-footer> <span class=article-published> 2d ago </span> <span class=article-section> <a href="/the-star/news/corridors-of-power/" rel="Corridors of Power">Corridors of Power</a> </span> </div></div></div> </div></li> </ol> </div></div> <div class="widget-wrapper latest-videos sidebar-item"><div class=widget-heading> <a href="/video/" rel="Latest Videos" alt="Latest Videos"><h3>Latest Videos</h3> <i class="fa fa-chevron-right"></i> </a> </div><div class=widget-body> <div class=dailymotion-widget data-placement=5c49a40b920f21000b8869cb></div><script>(function(w,d,s,u,n,e,c){w.PXLObject = n; w[n] = w[n] || function(){(w[n].q =w[n].q || []).push(arguments);};w[n].l = 1 * new Date();e = d.createElement(s); e.async = 1; e.src = u;c = d.getElementsByTagName(s)[0]; c.parentNode.insertBefore(e,c);})(window, document, "script", "//api.dmcdn.net/pxl/client.js","pxl");</script> <a class=btn-wrapper href="/video/" rel="view more" alt="view more"> <button class="btn "><span>view more</span><i class="fa fa-chevron-right"></i></button> </a> </div></div> <div id="div-gpt-ad-top-1" class=ad-wrapper> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-top-1");
                });

            } </script> </div> </div> </div></div> <div class="container article-footer"> <div class="col-lg-6 offset-lg-2 offset-lg-1"> <div class=newsletter-form><h5>Sign up for the free Star email newsletter and receive the latest Kenya news daily.</h5> <i>PS: Please sign up again if your subscription recently stopped unexpectedly.</i> <script src=//sgwidget.leaderapps.co/js/sendgrid-widget.js> </script> <form id=sg-widget class="d-flex flex-column" data-token=d2e33ba78e528d9ab4c032e6c2b159ee onsubmit="return false;"><div id=sg-response class=sg-response></div><input id=email class=email-input name=email type=email placeholder="Enter your email"> <button id=sg-submit-btn class=submit-button type=submit>Submit<i class="fa fa-long-arrow-right" aria-hidden=true></i></button> </form><div id=sendgrid-subscription-widget class=sendgrid-subscription-widget></div></div> <div id=taboola-below-article-thumbnails></div><script async> window._taboola = window._taboola || [];
    _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
    }); </script> </div> </div> </div> </div> <footer><div class=container-fluid><div class=row><div class=col><div class=footer-top><div class="footer-logo d-block d-lg-none"> <a href=/ rel="We are still exercising, reggae has not stopped - Raila">We are still exercising, reggae has not stopped - Raila</a></div> <div class=sticky-footer> <div id=div-gpt-ad-1552908789176-0 style="height:50px; width:320px;"> <script async> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552908789176-0'); }); </script></div></div> <a href=/u/sign-up/ class="footer-top-sign-up d-flex align-items-center"><i class="fa fa-user-circle-o"></i><span>Sign Up For The Star</span></a> <form action=/search/ method=get> <fieldset><div class=field-wrap> <input id=footer-main-search name=query type=text required=required placeholder=Search><div class="search-buttons d-flex align-items-center"><div class=submit-search> <i class="fa fa-search"></i></div></div></div></fieldset> </form></div></div></div><div class="row footer-body"><div class=col-lg-5><ul class=footer-nav> <li class=footer-link> <a href="/news/" class=selected> News </a> <ul> <li class=subsection> <a href="/news/world/"> <span>World</span> </a></li> <li class=subsection> <a href="/news/africa/"> <span>Africa</span> </a></li> <li class=subsection> <a href="/news/the-conversation/"> <span>The Conversation</span> </a></li> <li class=subsection> <a href="/news/corridors-of-power/"> <span>Corridors of Power</span> </a></li> <li class=subsection> <a href="/news/on-the-dock/"> <span>On The Dock</span> </a></li> <li class=subsection> <a href="/news/breakfast-briefing/"> <span>Breakfast Briefing</span> </a></li> <li class=subsection> <a href="/news/big-read/"> <span>Big Read</span> </a></li> <li class=subsection> <a href="/news/fact-checker/"> <span>Fact Checker</span> </a></li> <li class=subsection> <a href="/news/star-farmer/"> <span>Star Farmer</span> </a></li> </ul> </li> <li class=footer-link> <a href="/opinion/"> Opinion </a> <ul> <li class=subsection> <a href="/opinion/leader/"> <span>Leader</span> </a></li> <li class=subsection> <a href="/opinion/star-blogs/"> <span>Star Blogs</span> </a></li> <li class=subsection> <a href="/opinion/columnists/"> <span>Columnists</span> </a></li> <li class=subsection> <a href="/opinion//"> <span>Cartoon</span> </a></li> </ul> </li> <li class=footer-link> <a href="/sports/"> Sports </a> <ul> <li class=subsection> <a href="/sports//"> <span>AFCON 2019</span> </a></li> <li class=subsection> <a href="/sports/football/"> <span>Football</span> </a></li> <li class=subsection> <a href="/sports/athletics/"> <span>Athletics</span> </a></li> <li class=subsection> <a href="/sports/rugby/"> <span>Rugby</span> </a></li> <li class=subsection> <a href="/sports/tennis/"> <span>Tennis</span> </a></li> <li class=subsection> <a href="/sports/golf/"> <span>Golf</span> </a></li> <li class=subsection> <a href="/sports/boxing/"> <span>Boxing</span> </a></li> <li class=subsection> <a href="/sports/basketball/"> <span>Basketball</span> </a></li> </ul> </li> <li class=footer-link> <a href="/business/"> Business </a> <ul> <li class=subsection> <a href="/business/kenya/"> <span>Kenya</span> </a></li> <li class=subsection> <a href="/business/africa/"> <span>Africa</span> </a></li> <li class=subsection> <a href="/business/markets/"> <span>Markets</span> </a></li> <li class=subsection> <a href="/business/commentary/"> <span>Commentary</span> </a></li> <li class=subsection> <a href="/business/living-spaces/"> <span>Living Spaces</span> </a></li> </ul> </li> <li class=footer-link> <a href="/sasa/"> Sasa </a> <ul> <li class=subsection> <a href="/sasa/word-is/"> <span>Word Is</span> </a></li> <li class=subsection> <a href="/sasa/lifestyle/"> <span>Lifestyle</span> </a></li> <li class=subsection> <a href="/sasa/technology/"> <span>Technology</span> </a></li> <li class=subsection> <a href="/sasa/entertainment/"> <span>Entertainment</span> </a></li> <li class=subsection> <a href="/sasa/society/"> <span>Society</span> </a></li> <li class=subsection> <a href="/sasa/fashion/"> <span>Fashion</span> </a></li> <li class=subsection> <a href="/sasa/food/"> <span>Food</span> </a></li> <li class=subsection> <a href="/sasa/travel/"> <span>Travel</span> </a></li> <li class=subsection> <a href="/sasa/books/"> <span>Books</span> </a></li> </ul> </li> </ul></div><div class="col-2 d-none d-lg-block"><div class=footer-logo> <a href=/ rel="We are still exercising, reggae has not stopped - Raila">We are still exercising, reggae has not stopped - Raila</a></div></div><div class=col-lg-5><ul class=footer-nav> <li class=footer-link> <a href="/counties/"> Counties </a> <ul> <li class=subsection> <a href="/counties/nairobi/"> <span>Nairobi</span> </a></li> <li class=subsection> <a href="/counties/north-eastern/"> <span>North Eastern</span> </a></li> <li class=subsection> <a href="/counties/coast/"> <span>Coast</span> </a></li> <li class=subsection> <a href="/counties/central/"> <span>Central</span> </a></li> <li class=subsection> <a href="/counties/nyanza/"> <span>Nyanza</span> </a></li> <li class=subsection> <a href="/counties/rift-valley/"> <span>Rift Valley</span> </a></li> <li class=subsection> <a href="/counties/western/"> <span>Western</span> </a></li> <li class=subsection> <a href="/counties/eastern/"> <span>Eastern</span> </a></li> </ul> </li> <li class=footer-link> <a>More</a><ul> <li class=subsection> <a href="/siasa/"> <span>Siasa</span> </a> </li> <li class=subsection> <a href="/classifieds/" target=_blank rel=noopener> <span>Classifieds</span> </a> </li> <li class=subsection> <a href="/health/"> <span>Health</span> </a> </li> <li class=subsection> <a href="/covid-19/"> <span>Coronavirus</span> </a> </li> <li class=subsection> <a href="/in-pictures/"> <span>InPictures</span> </a> </li> </ul></li><li class=footer-link> <a>Partner Sites</a><ul> <li class=subsection> <a href="/video/" target=_blank rel=noopener> <span>Video</span> </a> </li> <li class=subsection> <a href="/yetu/" target=_blank rel=noopener> <span>Yetu</span> </a> </li> <li class=subsection> <a href="https://classic105.com/" target=_blank rel=noopener> <span>Classic 105</span> </a> </li> <li class=subsection> <a href="http://eastfm.com/" target=_blank rel=noopener> <span>East FM</span> </a> </li> </ul></li><li class=footer-social><div class=d-icons><ul><li><a target=_blank rel=noopener href="https://www.facebook.com/thestarkenya"> <i class="fa fa-facebook"></i> </a></li><li><a target=_blank rel=noopener href="https://twitter.com/thestarkenya"> <i class="fa fa-twitter"></i> </a></li><li><a target=_blank rel=noopener href="https://www.instagram.com/thestarkenya"> <i class="fa fa-instagram"></i> </a></li></ul></div></li></ul></div></div><div class=row><div class="col d-flex justify-content-center"><div class=copyright> &copy; The Star 2020 <br><p>Advertise with us: Call 0711 046 000 <span>&#183;</span> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="87e6e3f1e2f5f3eef4e2c7f3efe2aaf4f3e6f5a9e4e8a9ece2">[email&#160;protected]</a> </p><div><span>&#183;</span> <a class=policy href=/privacy-policy/>Privacy Policy</a> <span>&#183;</span> <a class=policy href=/terms/>Terms & Conditions</a> <span>&#183;</span><p></p></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> window._taboola = window._taboola || [];
    _taboola.push({flush: true}); </script> </footer> <script type="text/javascript" src="/build/chunks/entry.a3efa59a0224121995b9.bundle.js"></script> <script type="text/javascript" src="/build/chunks/pages/article.55f359b92f400ff75a0a.bundle.js"></script> </body></html>