 <!DOCTYPE html> <html lang="en-KE"><head><meta charset=utf-8><title>Man's bail appeal fails despite praising magistrate's looks</title> <meta name=cosmos:isProduction content=true> <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="hepatitis b patient,man,onyala,magistarte barbara ojoo,man&#39;s bail review request fails despite praising magistrate&#39;s looks,onyala,magistrate,barbara ojoo,man,industrial area,onyala,magistrate,barbara ojoo,man,industrial area"><meta name=description content="He says he is suffering in remand after failing to raise bail, citing recurrent infections"><meta name=news_keywords content="hepatitis b patient,man,onyala,magistarte barbara ojoo,man&#39;s bail review request fails despite praising magistrate&#39;s looks,onyala,magistrate,barbara ojoo,man,industrial area,onyala,magistrate,barbara ojoo,man,industrial area"><meta name=robots content="index, follow"> <meta itemprop=description name="He says he is suffering in remand after failing to raise bail, citing recurrent infections"><link itemprop=url rel=canonical href="https://www.the-star.co.ke/news/2019-08-22-mans-bail-appeal-fails-despite-praising-magistrates-looks/"> <link rel=amphtml href="https://www.the-star.co.ke/amp/news/2019-08-22-mans-bail-appeal-fails-despite-praising-magistrates-looks/"> <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.the-star.co.ke/news/2019-08-22-mans-bail-appeal-fails-despite-praising-magistrates-looks/",
                    "headline": "Man&#39;s bail appeal fails despite praising magistrate&#39;s looks",
                    "description": "He says he is suffering in remand after failing to raise bail, citing recurrent infections",
                    "datePublished": "22 August 2019 - 00:00",  "dateModified": "22 August 2019 - 00:00",   "author": {
                            "@type": "Person",
                            "name": "Akello Odenyo and Clause Masika"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/3quTZaD76Se9mdvYLB5MINKsygJhTDM4r0WiuwfTmmwDUTOaiE9S0hS1GO_31AlnZLWtwg-REIuhlUj6o98yR-d5HZnW",
                                "author": "",
                                "height": "750",
                                "width": "450"
                            }
                        ],  "publisher": {
                        "@type": "Organization",
                        "name": "The Star",
                        "url": "https://www.the-star.co.ke",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.the-star.co.ke/publication/custom/static/logos/logo.the-star.png"
                        },
                        "sameAs": ["https://www.facebook.com/thestarkenya", "https://www.instagram.com/thestarkenya", "https://twitter.com/thestarkenya"]
                    }
                } </script> <meta name=viewport content="initial-scale=1,maximum-scale=1,minimum-scale=1,user-scalable=no"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.the-star.co.ke/news/2019-08-22-mans-bail-appeal-fails-despite-praising-magistrates-looks/"><meta property=og:title content="Man&#39;s bail appeal fails despite praising magistrate&#39;s looks"><meta property=og:description content="He says he is suffering in remand after failing to raise bail, citing recurrent infections"><meta property=og:type content="article"><meta property=og:site_name content="The Star"><meta property=og:image content="https://lh3.googleusercontent.com/3quTZaD76Se9mdvYLB5MINKsygJhTDM4r0WiuwfTmmwDUTOaiE9S0hS1GO_31AlnZLWtwg-REIuhlUj6o98yR-d5HZnW=s1000"><meta property=og:locale content="en-KE"><meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@thestarkenya"><meta name=twitter:creator content="@thestarkenya"><meta name=twitter:title content="Man&#39;s bail appeal fails despite praising magistrate&#39;s looks"><meta name=twitter:description content="He says he is suffering in remand after failing to raise bail, citing recurrent infections"><meta name=twitter:image:src content="https://lh3.googleusercontent.com/3quTZaD76Se9mdvYLB5MINKsygJhTDM4r0WiuwfTmmwDUTOaiE9S0hS1GO_31AlnZLWtwg-REIuhlUj6o98yR-d5HZnW=s1000"> <meta name=article:publisher value="https://www.the-star.co.ke/"> <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;The Star&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;the-star&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;the-star&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;the-conversation&#34;,&#34;urlKey&#34;:&#34;the-conversation&#34;,&#34;name&#34;:&#34;The Conversation&#34;},{&#34;id&#34;:&#34;corridors-of-power&#34;,&#34;urlKey&#34;:&#34;corridors-of-power&#34;,&#34;name&#34;:&#34;Corridors of Power&#34;},{&#34;id&#34;:&#34;breakfast-briefing&#34;,&#34;urlKey&#34;:&#34;breakfast-briefing&#34;,&#34;name&#34;:&#34;Breakfast Briefing&#34;},{&#34;id&#34;:&#34;big-read&#34;,&#34;urlKey&#34;:&#34;big-read&#34;,&#34;name&#34;:&#34;Big Read&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leader&#34;,&#34;urlKey&#34;:&#34;leader&#34;,&#34;name&#34;:&#34;Leader&#34;},{&#34;id&#34;:&#34;star-blogs&#34;,&#34;urlKey&#34;:&#34;star-blogs&#34;,&#34;name&#34;:&#34;Star Blogs&#34;},{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;link&#34;:&#34;/cartoon/&#34;,&#34;name&#34;:&#34;Cartoon&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;sections&#34;:[{&#34;link&#34;:&#34;/afcon/&#34;,&#34;name&#34;:&#34;AFCON 2019&#34;},{&#34;id&#34;:&#34;football&#34;,&#34;urlKey&#34;:&#34;football&#34;,&#34;name&#34;:&#34;Football&#34;},{&#34;id&#34;:&#34;athletics&#34;,&#34;urlKey&#34;:&#34;athletics&#34;,&#34;name&#34;:&#34;Athletics&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;},{&#34;id&#34;:&#34;tennis&#34;,&#34;urlKey&#34;:&#34;tennis&#34;,&#34;name&#34;:&#34;Tennis&#34;},{&#34;id&#34;:&#34;golf&#34;,&#34;urlKey&#34;:&#34;golf&#34;,&#34;name&#34;:&#34;Golf&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;basketball&#34;,&#34;urlKey&#34;:&#34;basketball&#34;,&#34;name&#34;:&#34;Basketball&#34;}],&#34;id&#34;:&#34;sports&#34;,&#34;urlKey&#34;:&#34;sports&#34;,&#34;name&#34;:&#34;Sports&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;kenya&#34;,&#34;urlKey&#34;:&#34;kenya&#34;,&#34;name&#34;:&#34;Kenya&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;markets&#34;,&#34;urlKey&#34;:&#34;markets&#34;,&#34;name&#34;:&#34;Markets&#34;},{&#34;id&#34;:&#34;commentary&#34;,&#34;urlKey&#34;:&#34;commentary&#34;,&#34;name&#34;:&#34;Commentary&#34;},{&#34;id&#34;:&#34;living-spaces&#34;,&#34;urlKey&#34;:&#34;living-spaces&#34;,&#34;name&#34;:&#34;Living Spaces&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;word-is&#34;,&#34;urlKey&#34;:&#34;word-is&#34;,&#34;name&#34;:&#34;Word Is&#34;},{&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;id&#34;:&#34;technology&#34;,&#34;urlKey&#34;:&#34;technology&#34;,&#34;name&#34;:&#34;Technology&#34;},{&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;id&#34;:&#34;society&#34;,&#34;urlKey&#34;:&#34;society&#34;,&#34;name&#34;:&#34;Society&#34;},{&#34;id&#34;:&#34;fashion&#34;,&#34;urlKey&#34;:&#34;fashion&#34;,&#34;name&#34;:&#34;Fashion&#34;},{&#34;id&#34;:&#34;food&#34;,&#34;urlKey&#34;:&#34;food&#34;,&#34;name&#34;:&#34;Food&#34;},{&#34;id&#34;:&#34;travel&#34;,&#34;urlKey&#34;:&#34;travel&#34;,&#34;name&#34;:&#34;Travel&#34;},{&#34;id&#34;:&#34;books&#34;,&#34;urlKey&#34;:&#34;books&#34;,&#34;name&#34;:&#34;Books&#34;}],&#34;id&#34;:&#34;sasa&#34;,&#34;urlKey&#34;:&#34;sasa&#34;,&#34;name&#34;:&#34;Sasa&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;nairobi&#34;,&#34;urlKey&#34;:&#34;nairobi&#34;,&#34;name&#34;:&#34;Nairobi&#34;},{&#34;id&#34;:&#34;north-eastern&#34;,&#34;urlKey&#34;:&#34;north-eastern&#34;,&#34;name&#34;:&#34;North Eastern&#34;},{&#34;id&#34;:&#34;coast&#34;,&#34;urlKey&#34;:&#34;coast&#34;,&#34;name&#34;:&#34;Coast&#34;},{&#34;id&#34;:&#34;central&#34;,&#34;urlKey&#34;:&#34;central&#34;,&#34;name&#34;:&#34;Central&#34;},{&#34;id&#34;:&#34;nyanza&#34;,&#34;urlKey&#34;:&#34;nyanza&#34;,&#34;name&#34;:&#34;Nyanza&#34;},{&#34;id&#34;:&#34;rift-valley&#34;,&#34;urlKey&#34;:&#34;rift-valley&#34;,&#34;name&#34;:&#34;Rift Valley&#34;},{&#34;id&#34;:&#34;western&#34;,&#34;urlKey&#34;:&#34;western&#34;,&#34;name&#34;:&#34;Western&#34;},{&#34;id&#34;:&#34;eastern&#34;,&#34;urlKey&#34;:&#34;eastern&#34;,&#34;name&#34;:&#34;Eastern&#34;}],&#34;id&#34;:&#34;counties&#34;,&#34;urlKey&#34;:&#34;counties&#34;,&#34;name&#34;:&#34;Counties&#34;},{&#34;id&#34;:&#34;siasa&#34;,&#34;urlKey&#34;:&#34;siasa&#34;,&#34;name&#34;:&#34;Siasa&#34;},{&#34;link&#34;:&#34;/classifieds/&#34;,&#34;name&#34;:&#34;Classifieds&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;id&#34;:&#34;watchdog&#34;,&#34;urlKey&#34;:&#34;watchdog&#34;,&#34;name&#34;:&#34;Watchdog&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;cartoon&#34;,&#34;urlKey&#34;:&#34;cartoon&#34;,&#34;name&#34;:&#34;Cartoon&#34;},{&#34;id&#34;:&#34;in-pictures&#34;,&#34;urlKey&#34;:&#34;in-pictures&#34;,&#34;name&#34;:&#34;InPictures&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://classic105.com/&#34;,&#34;name&#34;:&#34;Classic 105&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;http://eastfm.com/&#34;,&#34;name&#34;:&#34;East FM&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://kiss100.co.ke/&#34;,&#34;name&#34;:&#34;KISS 100&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://radiojambo.co.ke/&#34;,&#34;name&#34;:&#34;Radio Jambo&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://mpasho.co.ke/&#34;,&#34;name&#34;:&#34;Mpasho&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;poll&#34;,&#34;urlKey&#34;:&#34;poll&#34;,&#34;name&#34;:&#34;Poll of the day&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;widget&#34;,&#34;urlKey&#34;:&#34;widget&#34;,&#34;name&#34;:&#34;Widget&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;key&#34;:4863904882622464,&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/news/2019-08-22-mans-bail-appeal-fails-despite-praising-magistrates-looks/&#34;,&#34;slug_custom&#34;:null,&#34;image&#34;:{&#34;palette&#34;:[&#34;#e2e7df&#34;,&#34;#6e665d&#34;,&#34;#514a44&#34;,&#34;#b4b9ab&#34;,&#34;#392c2c&#34;],&#34;description&#34;:&#34;&#34;,&#34;created&#34;:1566403972000,&#34;blob_path&#34;:&#34;/the_star_cosmos_images/273845a5b15f07b4a5137f8dce279fc6cf700388&#34;,&#34;blob_key&#34;:&#34;AMIfv96qaQ2tmk3H6Jdn3fgXyrMFIVCFsVNxpXUr3qdjEyDjutg4Pkopfu8AIJg6CNbtYJBeYY5BHMR7d6hVO-yGRBNw_EcyjDdHtFR0QhkvkHSHlkoLfs__wSx_AWXS9uwgCLx1qUVonHF4uZlnQA1gNmjp-Jun9OuI8S_EDTuDN81SaSL0PgZUVhJyP5yXAdwWr9httc1l&#34;,&#34;average&#34;:&#34;#8c8982&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/3quTZaD76Se9mdvYLB5MINKsygJhTDM4r0WiuwfTmmwDUTOaiE9S0hS1GO_31AlnZLWtwg-REIuhlUj6o98yR-d5HZnW&#34;,&#34;height&#34;:750,&#34;width&#34;:450,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:23,&#34;focal_x&#34;:54,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;&#34;,&#34;filename&#34;:&#34;273845a5b15f07b4a5137f8dce279fc6cf700388&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHhoTHh4eHh4eHh4eHh4eFh4eHh4VHh4dHRUeHh4WEhweHhYdFRUSHv/AABEIABsAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAEBgcI/8QAKBAAAgECBgECBwAAAAAAAAAAAQIDBBEABQYSITETB2EVIkFCUXFy/8QAFgEBAQEAAAAAAAAAAAAAAAAABAIB/8QAGREBAAMBAQAAAAAAAAAAAAAAAQARIQID/9oADAMBAAIRAxEAPwC7a/yqrzzIq6ghrTG0kRUGSIbV9yQSeO+MTT0E0zo3V1BX5jJSZlUT5dVmIirRUifd84ZQrEsP6NwRigZHrLL6jTHxSScVpFMs00SbS4V/tsOL9j9g4UdDZnQaHl8EERosoqS8s6pC8m0ksA1lu1gwC3I4BG48DB+a6bZlYzPXp5rCTJqeaPwK1YYTErsNwljIHBU3BIA46Pv3g7VOuaLMaYwUDTq+9THKq+BEIfceN9/wLhktzbu+EzPkWCokMI8ZSQ7Sv05wBUqDURk9yct784oYs8xdn//Z&#34;},&#34;author_keys&#34;:[],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;nova_fingerprint&#34;:null,&#34;keywords&#34;:[&#34;hepatitis b patient&#34;,&#34;man&#34;,&#34;onyala&#34;,&#34;magistarte barbara ojoo&#34;,&#34;man&#39;s bail review request fails despite praising magistrate&#39;s looks&#34;,&#34;onyala&#34;,&#34;magistrate&#34;,&#34;barbara ojoo&#34;,&#34;man&#34;,&#34;industrial area&#34;,&#34;onyala&#34;,&#34;magistrate&#34;,&#34;barbara ojoo&#34;,&#34;man&#34;,&#34;industrial area&#34;],&#34;count_embedded_articles&#34;:1,&#34;title_section_text&#34;:&#34;Man&#39;s bail appeal fails despite praising magistrate&#39;s looks&#34;,&#34;style&#34;:null,&#34;print_name&#34;:&#34;Man asks for lenient bail terms to end his woes in remand&#34;,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;the-star&#34;,&#34;name&#34;:&#34;The Star&#34;,&#34;primary&#34;:true},&#34;title&#34;:&#34;Man&#39;s bail appeal fails despite praising magistrate&#39;s looks&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;tracy.mutinda@radioafricagroup.co.ke&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;immaculate.odenyo@radioafricagroup.co.ke&#34;,&#34;priority&#34;:null,&#34;source&#34;:null,&#34;version&#34;:1,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:null,&#34;embedded_articles_list&#34;:[6322895601008640],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;Man&#39;s bail appeal fails despite praising magistrate&#39;s looks&#34;,&#34;sections&#34;:[{&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:null,&#34;primary&#34;:true,&#34;publication&#34;:&#34;the-star&#34;},{&#34;section&#34;:&#34;news-page-two&#34;,&#34;subsection&#34;:null,&#34;primary&#34;:false,&#34;publication&#34;:&#34;print&#34;}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:1,&#34;slug_old&#34;:[],&#34;count_image&#34;:1,&#34;related_articles&#34;:null,&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[&#34;Akello Odenyo and Clause Masika&#34;],&#34;count_audio&#34;:0,&#34;search_text&#34;:&#34; Man&#39;s bail appeal fails despite praising magistrate&#39;s looks REMAND WOES He says he is suffering in remand after failing to raise bail, citing recurrent infections Akello Odenyo and Clause Masika hepatitis b patient man onyala magistarte barbara ojoo man&#39;s bail review request fails despite praising magistrate&#39;s looks onyala magistrate barbara ojoo man industrial area onyala magistrate barbara ojoo man industrial area He says he is suffering in remand after failing to raise bail, citing recurrent infections \u2022 Onyala was charged with theft, granted Sh30,000 bail he says he could not raise\n\u2022 Court orders him to be taken to hospital and monitored by prison welfare officers Man asks for lenient bail terms to end his woes in remand The Star&#34;,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1566403972000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:{&#34;palette&#34;:[&#34;#e2e7df&#34;,&#34;#6e665d&#34;,&#34;#514a44&#34;,&#34;#b4b9ab&#34;,&#34;#392c2c&#34;],&#34;description&#34;:&#34;&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/3quTZaD76Se9mdvYLB5MINKsygJhTDM4r0WiuwfTmmwDUTOaiE9S0hS1GO_31AlnZLWtwg-REIuhlUj6o98yR-d5HZnW&#34;,&#34;blob_path&#34;:&#34;/the_star_cosmos_images/273845a5b15f07b4a5137f8dce279fc6cf700388&#34;,&#34;blob_key&#34;:&#34;AMIfv96qaQ2tmk3H6Jdn3fgXyrMFIVCFsVNxpXUr3qdjEyDjutg4Pkopfu8AIJg6CNbtYJBeYY5BHMR7d6hVO-yGRBNw_EcyjDdHtFR0QhkvkHSHlkoLfs__wSx_AWXS9uwgCLx1qUVonHF4uZlnQA1gNmjp-Jun9OuI8S_EDTuDN81SaSL0PgZUVhJyP5yXAdwWr9httc1l&#34;,&#34;average&#34;:&#34;#8c8982&#34;,&#34;created&#34;:1566403972000,&#34;height&#34;:750,&#34;width&#34;:450,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:23,&#34;focal_x&#34;:54,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;&#34;,&#34;filename&#34;:&#34;273845a5b15f07b4a5137f8dce279fc6cf700388&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHhoTHh4eHh4eHh4eHh4eFh4eHh4VHh4dHRUeHh4WEhweHhYdFRUSHv/AABEIABsAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAEBgcI/8QAKBAAAgECBgECBwAAAAAAAAAAAQIDBBEABQYSITETB2EVIkFCUXFy/8QAFgEBAQEAAAAAAAAAAAAAAAAABAIB/8QAGREBAAMBAQAAAAAAAAAAAAAAAQARIQID/9oADAMBAAIRAxEAPwC7a/yqrzzIq6ghrTG0kRUGSIbV9yQSeO+MTT0E0zo3V1BX5jJSZlUT5dVmIirRUifd84ZQrEsP6NwRigZHrLL6jTHxSScVpFMs00SbS4V/tsOL9j9g4UdDZnQaHl8EERosoqS8s6pC8m0ksA1lu1gwC3I4BG48DB+a6bZlYzPXp5rCTJqeaPwK1YYTErsNwljIHBU3BIA46Pv3g7VOuaLMaYwUDTq+9THKq+BEIfceN9/wLhktzbu+EzPkWCokMI8ZSQ7Sv05wBUqDURk9yct784oYs8xdn//Z&#34;},&#34;read_duration&#34;:145,&#34;intro_text&#34;:&#34;\u2022 Onyala was charged with theft, granted Sh30,000 bail he says he could not raise\n\u2022 Court orders him to be taken to hospital and monitored by prison welfare officers&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:&#34;2&#34;,&#34;count_words&#34;:435,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:&#34;intended&#34;,&#34;synopsis_custom&#34;:&#34;He says he is suffering in remand after failing to raise bail, citing recurrent infections&#34;,&#34;intro&#34;:&#34;&lt;p&gt;\u2022 Onyala was charged with theft, granted Sh30,000 bail he says he could not raise&lt;/p&gt;\n&lt;p&gt;\u2022 Court orders him to be taken to hospital and monitored by prison welfare officers&lt;/p&gt;&#34;,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;palette&#34;:[&#34;#e2e7df&#34;,&#34;#6e665d&#34;,&#34;#514a44&#34;,&#34;#b4b9ab&#34;,&#34;#392c2c&#34;],&#34;author&#34;:&#34;&#34;,&#34;created&#34;:1566403972000,&#34;blob_path&#34;:&#34;/the_star_cosmos_images/273845a5b15f07b4a5137f8dce279fc6cf700388&#34;,&#34;blob_key&#34;:&#34;AMIfv96qaQ2tmk3H6Jdn3fgXyrMFIVCFsVNxpXUr3qdjEyDjutg4Pkopfu8AIJg6CNbtYJBeYY5BHMR7d6hVO-yGRBNw_EcyjDdHtFR0QhkvkHSHlkoLfs__wSx_AWXS9uwgCLx1qUVonHF4uZlnQA1gNmjp-Jun9OuI8S_EDTuDN81SaSL0PgZUVhJyP5yXAdwWr9httc1l&#34;,&#34;average&#34;:&#34;#8c8982&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/3quTZaD76Se9mdvYLB5MINKsygJhTDM4r0WiuwfTmmwDUTOaiE9S0hS1GO_31AlnZLWtwg-REIuhlUj6o98yR-d5HZnW&#34;,&#34;filename&#34;:&#34;273845a5b15f07b4a5137f8dce279fc6cf700388&#34;,&#34;width&#34;:450,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:23,&#34;focal_x&#34;:54,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHhoTHh4eHh4eHh4eHh4eFh4eHh4VHh4dHRUeHh4WEhweHhYdFRUSHv/AABEIABsAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAEBgcI/8QAKBAAAgECBgECBwAAAAAAAAAAAQIDBBEABQYSITETB2EVIkFCUXFy/8QAFgEBAQEAAAAAAAAAAAAAAAAABAIB/8QAGREBAAMBAQAAAAAAAAAAAAAAAQARIQID/9oADAMBAAIRAxEAPwC7a/yqrzzIq6ghrTG0kRUGSIbV9yQSeO+MTT0E0zo3V1BX5jJSZlUT5dVmIirRUifd84ZQrEsP6NwRigZHrLL6jTHxSScVpFMs00SbS4V/tsOL9j9g4UdDZnQaHl8EERosoqS8s6pC8m0ksA1lu1gwC3I4BG48DB+a6bZlYzPXp5rCTJqeaPwK1YYTErsNwljIHBU3BIA46Pv3g7VOuaLMaYwUDTq+9THKq+BEIfceN9/wLhktzbu+EzPkWCokMI8ZSQ7Sv05wBUqDURk9yct784oYs8xdn//Z&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;height&#34;:750,&#34;fingerprint&#34;:null,&#34;description&#34;:&#34;&#34;},{&#34;palette&#34;:[&#34;#e2e7df&#34;,&#34;#6e665d&#34;,&#34;#524a44&#34;,&#34;#b4b9ab&#34;,&#34;#3a2c2c&#34;],&#34;description&#34;:&#34;Bonny Onyala in Kibera law courts on Wednesday &#34;,&#34;created&#34;:1566387918000,&#34;blob_path&#34;:&#34;/the_star_cosmos_images/80d52e209dd8e30fde99906591042334b7755721&#34;,&#34;blob_key&#34;:&#34;AMIfv96hIr-4ottOXtNr1aMitDl7FiQHWvzpfyJC_6B9fp4IQeam2hU8PrZfPy6rWpD-PBPRKqfeXEDp2U_TliU_cdGuIN86GSPut4_0QKU7Vnc7ODw4w1TcgaOGuLdRrPRSV7JTmJij5yZEslhfz6KhQSFUpGfMShwv_w6U2Zl0NU_-62XqcBh4QRkjzo2-fQuwya5BiNl0&#34;,&#34;average&#34;:&#34;#8c8982&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/PBBzCpStwrQIdG3ek_JiM4ihf7IZ_q1M1WUL0DO1Z9ps1iJtn77TS-Y64RkWS83i0x5CKJLwYND_VA-91zYYGjgWczxn&#34;,&#34;filename&#34;:&#34;80d52e209dd8e30fde99906591042334b7755721&#34;,&#34;width&#34;:768,&#34;state&#34;:&#34;image 80d52e209dd8e30fde99906591042334b7755721 was uploaded&#34;,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;80d52e209dd8e30fde99906591042334b7755721&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHhcVHh4eHh4eHh4eHh4eHR4eHh4VHh4dHRUeHh4WEhoeHhYVFRUeHv/AABEIABsAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAEBgcI/8QAKRAAAgECBQMCBwAAAAAAAAAAAQIDBBEABQYSIRMxYQdRFBUiQUJxcv/EABYBAQEBAAAAAAAAAAAAAAAAAAQCAf/EABkRAQADAQEAAAAAAAAAAAAAAAEAESECA//aAAwDAQACEQMRAD8Au2v8qq88yKuy+GtMbSxFQZIhtXyTcnjvxiZ+gmmdG6uo6/MJKXMqifLaoxEVaLHE+/6wyhSSw/o3BGKFkWsaCo0z81kmFaRTLNLEgUuFb8bDi/cfsHthQ0LmeX6Hn6FPF8DlFSXlqFWJpNt9217C7WDALcjgEbm4GD8102zKxmevTzWD5NTzIYFesMJjVnG5ZkItZlNwSLcWAPnvg/VOuaLMKYwUDzK5ZenKi9BEIk3Hjff2FwUtz74S8+RYKiQwjplJDtK/bnAFQAahCe8nLeecUORZ5i7P/9k=&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;BAIL REVIEW: &#34;,&#34;author&#34;:&#34;CLAUSE MASIKA&#34;,&#34;height&#34;:1280,&#34;fingerprint&#34;:null,&#34;content_type&#34;:&#34;image/jpeg&#34;}],&#34;assignees&#34;:[],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:null,&#34;section&#34;:{&#34;link&#34;:&#34;/news/&#34;,&#34;name&#34;:&#34;News&#34;,&#34;id&#34;:&#34;news&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;access&#34;:true,&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;REMAND WOES&#34;,&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:2,&#34;social_share_text&#34;:&#34;He says he is suffering in remand after failing to raise bail, citing recurrent infections&#34;,&#34;title_listing_text&#34;:&#34;Man&#39;s bail appeal fails despite praising magistrate&#39;s looks&#34;,&#34;print_title&#34;:&#34;The Star&#34;,&#34;title2&#34;:&#34;REMAND WOES&#34;,&#34;title3&#34;:&#34;He says he is suffering in remand after failing to raise bail, citing recurrent infections&#34;,&#34;title_text&#34;:&#34;Man&#39;s bail appeal fails despite praising magistrate&#39;s looks&#34;,&#34;groups&#34;:[],&#34;active&#34;:true,&#34;slug&#34;:&#34;2019-08-22-mans-bail-appeal-fails-despite-praising-magistrates-looks&#34;,&#34;editors_choice&#34;:false,&#34;title_custom&#34;:&#34;Man&#39;s bail appeal fails despite praising magistrate&#39;s looks&#34;,&#34;title3_text&#34;:&#34;He says he is suffering in remand after failing to raise bail, citing recurrent infections&#34;,&#34;created&#34;:1566387727000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;He says he is suffering in remand after failing to raise bail, citing recurrent infections&#34;,&#34;published&#34;:1566421200000,&#34;source_id&#34;:null,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/news/4863904882622464/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;the-conversation&#34;,&#34;urlKey&#34;:&#34;the-conversation&#34;,&#34;name&#34;:&#34;The Conversation&#34;},{&#34;id&#34;:&#34;corridors-of-power&#34;,&#34;urlKey&#34;:&#34;corridors-of-power&#34;,&#34;name&#34;:&#34;Corridors of Power&#34;},{&#34;id&#34;:&#34;breakfast-briefing&#34;,&#34;urlKey&#34;:&#34;breakfast-briefing&#34;,&#34;name&#34;:&#34;Breakfast Briefing&#34;},{&#34;id&#34;:&#34;big-read&#34;,&#34;urlKey&#34;:&#34;big-read&#34;,&#34;name&#34;:&#34;Big Read&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},&#34;now&#34;:1566427573000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;the-conversation&#34;,&#34;urlKey&#34;:&#34;the-conversation&#34;,&#34;name&#34;:&#34;The Conversation&#34;},{&#34;id&#34;:&#34;corridors-of-power&#34;,&#34;urlKey&#34;:&#34;corridors-of-power&#34;,&#34;name&#34;:&#34;Corridors of Power&#34;},{&#34;id&#34;:&#34;breakfast-briefing&#34;,&#34;urlKey&#34;:&#34;breakfast-briefing&#34;,&#34;name&#34;:&#34;Breakfast Briefing&#34;},{&#34;id&#34;:&#34;big-read&#34;,&#34;urlKey&#34;:&#34;big-read&#34;,&#34;name&#34;:&#34;Big Read&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leader&#34;,&#34;urlKey&#34;:&#34;leader&#34;,&#34;name&#34;:&#34;Leader&#34;},{&#34;id&#34;:&#34;star-blogs&#34;,&#34;urlKey&#34;:&#34;star-blogs&#34;,&#34;name&#34;:&#34;Star Blogs&#34;},{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;link&#34;:&#34;/cartoon/&#34;,&#34;name&#34;:&#34;Cartoon&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;sections&#34;:[{&#34;link&#34;:&#34;/afcon/&#34;,&#34;name&#34;:&#34;AFCON 2019&#34;},{&#34;id&#34;:&#34;football&#34;,&#34;urlKey&#34;:&#34;football&#34;,&#34;name&#34;:&#34;Football&#34;},{&#34;id&#34;:&#34;athletics&#34;,&#34;urlKey&#34;:&#34;athletics&#34;,&#34;name&#34;:&#34;Athletics&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;},{&#34;id&#34;:&#34;tennis&#34;,&#34;urlKey&#34;:&#34;tennis&#34;,&#34;name&#34;:&#34;Tennis&#34;},{&#34;id&#34;:&#34;golf&#34;,&#34;urlKey&#34;:&#34;golf&#34;,&#34;name&#34;:&#34;Golf&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;basketball&#34;,&#34;urlKey&#34;:&#34;basketball&#34;,&#34;name&#34;:&#34;Basketball&#34;}],&#34;id&#34;:&#34;sports&#34;,&#34;urlKey&#34;:&#34;sports&#34;,&#34;name&#34;:&#34;Sports&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;kenya&#34;,&#34;urlKey&#34;:&#34;kenya&#34;,&#34;name&#34;:&#34;Kenya&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;markets&#34;,&#34;urlKey&#34;:&#34;markets&#34;,&#34;name&#34;:&#34;Markets&#34;},{&#34;id&#34;:&#34;commentary&#34;,&#34;urlKey&#34;:&#34;commentary&#34;,&#34;name&#34;:&#34;Commentary&#34;},{&#34;id&#34;:&#34;living-spaces&#34;,&#34;urlKey&#34;:&#34;living-spaces&#34;,&#34;name&#34;:&#34;Living Spaces&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;word-is&#34;,&#34;urlKey&#34;:&#34;word-is&#34;,&#34;name&#34;:&#34;Word Is&#34;},{&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;id&#34;:&#34;technology&#34;,&#34;urlKey&#34;:&#34;technology&#34;,&#34;name&#34;:&#34;Technology&#34;},{&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;id&#34;:&#34;society&#34;,&#34;urlKey&#34;:&#34;society&#34;,&#34;name&#34;:&#34;Society&#34;},{&#34;id&#34;:&#34;fashion&#34;,&#34;urlKey&#34;:&#34;fashion&#34;,&#34;name&#34;:&#34;Fashion&#34;},{&#34;id&#34;:&#34;food&#34;,&#34;urlKey&#34;:&#34;food&#34;,&#34;name&#34;:&#34;Food&#34;},{&#34;id&#34;:&#34;travel&#34;,&#34;urlKey&#34;:&#34;travel&#34;,&#34;name&#34;:&#34;Travel&#34;},{&#34;id&#34;:&#34;books&#34;,&#34;urlKey&#34;:&#34;books&#34;,&#34;name&#34;:&#34;Books&#34;}],&#34;id&#34;:&#34;sasa&#34;,&#34;urlKey&#34;:&#34;sasa&#34;,&#34;name&#34;:&#34;Sasa&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;nairobi&#34;,&#34;urlKey&#34;:&#34;nairobi&#34;,&#34;name&#34;:&#34;Nairobi&#34;},{&#34;id&#34;:&#34;north-eastern&#34;,&#34;urlKey&#34;:&#34;north-eastern&#34;,&#34;name&#34;:&#34;North Eastern&#34;},{&#34;id&#34;:&#34;coast&#34;,&#34;urlKey&#34;:&#34;coast&#34;,&#34;name&#34;:&#34;Coast&#34;},{&#34;id&#34;:&#34;central&#34;,&#34;urlKey&#34;:&#34;central&#34;,&#34;name&#34;:&#34;Central&#34;},{&#34;id&#34;:&#34;nyanza&#34;,&#34;urlKey&#34;:&#34;nyanza&#34;,&#34;name&#34;:&#34;Nyanza&#34;},{&#34;id&#34;:&#34;rift-valley&#34;,&#34;urlKey&#34;:&#34;rift-valley&#34;,&#34;name&#34;:&#34;Rift Valley&#34;},{&#34;id&#34;:&#34;western&#34;,&#34;urlKey&#34;:&#34;western&#34;,&#34;name&#34;:&#34;Western&#34;},{&#34;id&#34;:&#34;eastern&#34;,&#34;urlKey&#34;:&#34;eastern&#34;,&#34;name&#34;:&#34;Eastern&#34;}],&#34;id&#34;:&#34;counties&#34;,&#34;urlKey&#34;:&#34;counties&#34;,&#34;name&#34;:&#34;Counties&#34;},{&#34;id&#34;:&#34;siasa&#34;,&#34;urlKey&#34;:&#34;siasa&#34;,&#34;name&#34;:&#34;Siasa&#34;},{&#34;link&#34;:&#34;/classifieds/&#34;,&#34;name&#34;:&#34;Classifieds&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;id&#34;:&#34;watchdog&#34;,&#34;urlKey&#34;:&#34;watchdog&#34;,&#34;name&#34;:&#34;Watchdog&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;cartoon&#34;,&#34;urlKey&#34;:&#34;cartoon&#34;,&#34;name&#34;:&#34;Cartoon&#34;},{&#34;id&#34;:&#34;in-pictures&#34;,&#34;urlKey&#34;:&#34;in-pictures&#34;,&#34;name&#34;:&#34;InPictures&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://classic105.com/&#34;,&#34;name&#34;:&#34;Classic 105&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;http://eastfm.com/&#34;,&#34;name&#34;:&#34;East FM&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://kiss100.co.ke/&#34;,&#34;name&#34;:&#34;KISS 100&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://radiojambo.co.ke/&#34;,&#34;name&#34;:&#34;Radio Jambo&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://mpasho.co.ke/&#34;,&#34;name&#34;:&#34;Mpasho&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;poll&#34;,&#34;urlKey&#34;:&#34;poll&#34;,&#34;name&#34;:&#34;Poll of the day&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;widget&#34;,&#34;urlKey&#34;:&#34;widget&#34;,&#34;name&#34;:&#34;Widget&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:null}"> <script type="text/javascript" src="/build/chunks/priority.6aeabc7091ce2409f2ba.bundle.js"></script><link rel="stylesheet" href="/build/chunks/priority.6aeabc7091ce2409f2ba.bundle.css"> <link rel="stylesheet" href="/build/chunks/entry.a54c95cb25e04ddd8e37.bundle.css"> <link rel="stylesheet" href="/build/chunks/pages/article.876b2e903741ebb7b198.bundle.css"> <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,700,700i,800|Merriweather:300,300i,400,400i,700,700i"> <script async=async src=https://www.googletagservices.com/tag/js/gpt.js></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script> <script>   //      // handle for article with section of page    
    
      
    
          
    
      
    
      
    
      
    
       // GPT slots
    var gptAdSlots = [];

    var screenMode = (window.innerWidth > 768) ? 'desktop' : 'mobile';

    googletag.cmd.push(function(){

        
        
          
        
          
        
          var topbanner = googletag.sizeMapping().
            addSize([1000, 0], [970, 90]). //desktop
            addSize([768, 0], [728, 90]). //tablet
            addSize([0, 0], [320, 50]). //other
            build();

            gptAdSlots[17] = googletag.defineSlot('/18440288/star_dt_home_atf_01/theStar/news/article', [[728, 90], [970, 90],[320, 50]], 'div-gpt-ad-banner-1').
            defineSizeMapping(topbanner).
            addService(googletag.pubads()).
            setTargeting("Pos","banner-1").
            setTargeting("platform",screenMode);


            var Square = googletag.sizeMapping().
            addSize([1000, 0], [336, 280]). //desktop
            addSize([768, 0], [336, 280]). //tablet
            addSize([0, 0], [336, 280]). //other
            build();

            
            gptAdSlots[18] = googletag.defineSlot('/18440288/star_dt_article_square_atf_01/theStar/news/article', [336, 280], 'div-gpt-ad-top-0').
            defineSizeMapping(Square).
            addService(googletag.pubads()).
            setTargeting("Pos","top-0").
            setTargeting("platform",screenMode);

            gptAdSlots[19] = googletag.defineSlot('/18440288/star_dt_article_square_atf_03/theStar/news/article', [336, 280], 'div-gpt-ad-top-1').
            defineSizeMapping(Square).
            addService(googletag.pubads()).
            setTargeting("Pos","top-1").
            setTargeting("platform",screenMode);

            gptAdSlots[20] = googletag.defineSlot('/18440288/star_dt_article_square_atf_02/theStar/news/article', [336, 280], 'div-gpt-ad-widepage-0').
            defineSizeMapping(Square).
            addService(googletag.pubads()).
            setTargeting("Pos","widepage-0").
            setTargeting("platform",screenMode);

            gptAdSlots[21] = googletag.defineSlot('/18440288/star_inarticle_square_atf_01/theStar/news/article', ['fluid',[336, 280]], 'div-inarticle-1').
            defineSizeMapping(Square).
            addService(googletag.pubads()).
            setTargeting("Pos","inarticle-1").
            setTargeting("platform",screenMode);

            gptAdSlots[22] = googletag.defineSlot('/18440288/star_inarticle_square_atf_02/theStar/news/article', [336, 280], 'div-inarticle-2').
            defineSizeMapping(Square).
            addService(googletag.pubads()).
            setTargeting("Pos","inarticle-2").
            setTargeting("platform",screenMode);

            var sticky = googletag.sizeMapping().
            addSize([1000, 0], []). //desktop
            addSize([768, 0], [320,50]). //tablet
            addSize([0, 0], [320,50]). //othe
            build();

            gptAdSlots[23] = googletag.defineSlot('/18440288/thestar_mobile_sticky/theStar/news/article', [320, 50], 'div-gpt-ad-1552908789176-0').
            defineSizeMapping(sticky).
            addService(googletag.pubads()).
            setTargeting("Pos","1552908789176-0").
            setTargeting("platform",screenMode);

            var native = googletag.sizeMapping().
            addSize([1000, 0], [728,250]). //desktop
            addSize([768, 0], [728,250]). //tablet
            addSize([0, 0], [300,250]). //othe
            build();

            gptAdSlots[24] = googletag.defineSlot('/18440288/star_dt_article_atf_01/theStar/news/article', [[728, 250], [300, 250]], 'div-gpt-adnative').
            defineSizeMapping(native).
            addService(googletag.pubads()).
            setTargeting("Pos","adnative").
            setTargeting("platform",screenMode);  
        
           googletag.pubads().setTargeting("type", "free");   googletag.pubads().collapseEmptyDivs();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();

    }); </script> <script> window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
    if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        e.id = i;
        f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/thestarkenya/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');} </script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-21433057-1"></script> <script> window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-21433057-1'); </script> <script src=//www.youtube.com/iframe_api></script> <script> (function () {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

    _sf_async_config.uid = 64340;
    _sf_async_config.domain = 'the-star.co.ke';
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = 'news';  //CHANGE THIS TO YOUR SECTION NAME(s)
    _sf_async_config.authors = 'Akello Odenyo and Clause Masika';    //CHANGE THIS TO YOUR AUTHOR NAME(s)
    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat_video.js';
        n.parentNode.insertBefore(e, n);
    }
    /** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
    var _cbv = window._cbv || (window._cbv = []);
    _cbv.push(['autoDetectYouTubeIframes']);
    loadChartbeat();
    })(); </script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-N9TCTMC');</script> <script id=cookieinfo src=https://radioafricagroup.github.io/thestar-resources/cookiestrip.min.js data-bg=#000 data-fg=#C0C0C0 data-link=#4095c6 data-cookie=TheStarCookie data-text-align=left data-close-text=Accept data-divlinkbg=#4095c6 data-accept-on-scroll=true data-expires="Fri, 31 Dec 9999 23:59:59 GMT" data-moreinfo=https://the-star.co.ke/privacy-policy></script> <link rel="stylesheet" href="/build/chunks/pages/section.6935295bd1e7d20c2fdf.bundle.css"> </head><body class="publication-the-star "> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N9TCTMC" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <style scoped> img.ctw{
                height: 500px;
            }
            #default_popup{
                background: rgba(0,0,0,.8);
                background-color: #b8babc;
                height: 100%;
                left: 0;
                opacity: .9;
                position: fixed;
                top: 0;
                width: 100%;
                z-index: 2000;
                display: none;
            }
            .overlay{

                background: #fff;
                padding: 5px;
                position: fixed;
                left: 30%;
                top:20%;
                z-index: 1000;
                
            }
            .close{

                background: #ca9292;
                border: 1px solid;
                border-radius: 12%;
                font-size: 15px;
                text-decoration: underline;
                float: right;
                color: white;
                top: 100px;
                margin: 55px;
                padding: 15px;

            }


            @media (max-width: 992px) {
                img.ctw{
                    height: 300px;
                }
                .overlay{
                    left: 20%;
                }

            }
            @media (max-width: 600px) {
                img.ctw{
                    height: 250px;
                }
                .overlay{
                    left: 10%;
                }

            } </style> <nav class="the-star"><div class=container-fluid><div class=nav-main><div class=nav-main-col><div class=nav-button><a><span class=bar></span></a></div><ul class=nav-sections> <li class=nav-link> <a href="/news/" class=selected> News </a> <ul class="dropdown dropdown-news"><li class=section-label> <span>News</span></li> <li class=subsection> <a href="/news/world/"> <span>World</span> </a></li> <li class=subsection> <a href="/news/africa/"> <span>Africa</span> </a></li> <li class=subsection> <a href="/news/the-conversation/"> <span>The Conversation</span> </a></li> <li class=subsection> <a href="/news/corridors-of-power/"> <span>Corridors of Power</span> </a></li> <li class=subsection> <a href="/news/breakfast-briefing/"> <span>Breakfast Briefing</span> </a></li> <li class=subsection> <a href="/news/big-read/"> <span>Big Read</span> </a></li> </ul> </li> <li class=nav-link> <a href="/opinion/"> Opinion </a> <ul class="dropdown dropdown-opinion"><li class=section-label> <span>Opinion</span></li> <li class=subsection> <a href="/opinion/leader/"> <span>Leader</span> </a></li> <li class=subsection> <a href="/opinion/star-blogs/"> <span>Star Blogs</span> </a></li> <li class=subsection> <a href="/opinion/columnists/"> <span>Columnists</span> </a></li> <li class=subsection> <a href="/cartoon/"> <span>Cartoon</span> </a></li> </ul> </li> <li class=nav-link> <a href="/sports/"> Sports </a> <ul class="dropdown dropdown-sports"><li class=section-label> <span>Sports</span></li> <li class=subsection> <a href="/afcon/"> <span>AFCON 2019</span> </a></li> <li class=subsection> <a href="/sports/football/"> <span>Football</span> </a></li> <li class=subsection> <a href="/sports/athletics/"> <span>Athletics</span> </a></li> <li class=subsection> <a href="/sports/rugby/"> <span>Rugby</span> </a></li> <li class=subsection> <a href="/sports/tennis/"> <span>Tennis</span> </a></li> <li class=subsection> <a href="/sports/golf/"> <span>Golf</span> </a></li> <li class=subsection> <a href="/sports/boxing/"> <span>Boxing</span> </a></li> <li class=subsection> <a href="/sports/basketball/"> <span>Basketball</span> </a></li> </ul> </li> <li class=nav-link> <a href="/business/"> Business </a> <ul class="dropdown dropdown-business"><li class=section-label> <span>Business</span></li> <li class=subsection> <a href="/business/kenya/"> <span>Kenya</span> </a></li> <li class=subsection> <a href="/business/africa/"> <span>Africa</span> </a></li> <li class=subsection> <a href="/business/markets/"> <span>Markets</span> </a></li> <li class=subsection> <a href="/business/commentary/"> <span>Commentary</span> </a></li> <li class=subsection> <a href="/business/living-spaces/"> <span>Living Spaces</span> </a></li> </ul> </li> <li class=nav-link> <a href="/sasa/"> Sasa </a> <ul class="dropdown dropdown-sasa"><li class=section-label> <span>Sasa</span></li> <li class=subsection> <a href="/sasa/word-is/"> <span>Word Is</span> </a></li> <li class=subsection> <a href="/sasa/lifestyle/"> <span>Lifestyle</span> </a></li> <li class=subsection> <a href="/sasa/technology/"> <span>Technology</span> </a></li> <li class=subsection> <a href="/sasa/entertainment/"> <span>Entertainment</span> </a></li> <li class=subsection> <a href="/sasa/society/"> <span>Society</span> </a></li> <li class=subsection> <a href="/sasa/fashion/"> <span>Fashion</span> </a></li> <li class=subsection> <a href="/sasa/food/"> <span>Food</span> </a></li> <li class=subsection> <a href="/sasa/travel/"> <span>Travel</span> </a></li> <li class=subsection> <a href="/sasa/books/"> <span>Books</span> </a></li> </ul> </li> <li class=nav-link> <a href="/counties/"> Counties </a> <ul class="dropdown dropdown-counties"><li class=section-label> <span>Counties</span></li> <li class=subsection> <a href="/counties/nairobi/"> <span>Nairobi</span> </a></li> <li class=subsection> <a href="/counties/north-eastern/"> <span>North Eastern</span> </a></li> <li class=subsection> <a href="/counties/coast/"> <span>Coast</span> </a></li> <li class=subsection> <a href="/counties/central/"> <span>Central</span> </a></li> <li class=subsection> <a href="/counties/nyanza/"> <span>Nyanza</span> </a></li> <li class=subsection> <a href="/counties/rift-valley/"> <span>Rift Valley</span> </a></li> <li class=subsection> <a href="/counties/western/"> <span>Western</span> </a></li> <li class=subsection> <a href="/counties/eastern/"> <span>Eastern</span> </a></li> </ul> </li> <li class=nav-link> <a href="/siasa/"> Siasa </a> </li> </ul></div><div class=nav-logo> <a href=/ rel="Man's bail appeal fails despite praising magistrate's looks">Man's bail appeal fails despite praising magistrate's looks</a></div><div class=nav-main-col><ul class=nav-sections> <li class=nav-link> <a href="/classifieds/" target=_blank rel=noopener> Classifieds </a> </li> <li class=nav-link> <a href="/health/"> Health </a> </li> <li class=nav-link> <a href="/watchdog/"> Watchdog </a> </li> <li class=nav-link> <a>More</a><ul class=dropdown><li class=section-label> <span>More</span></li> <li class=subsection> <a href="/in-pictures/"> <span>InPictures</span> </a> </li> <li class=subsection> <a href="/video/" target=_blank rel=noopener> <span>Video</span> </a> </li> <li class=section-label> <span>Partner Sites</span></li> <li class=subsection> <a href="https://classic105.com/" target=_blank rel=noopener> <span>Classic 105</span> </a> </li> <li class=subsection> <a href="http://eastfm.com/" target=_blank rel=noopener> <span>East FM</span> </a> </li> <li class=subsection> <a href="https://kiss100.co.ke/" target=_blank rel=noopener> <span>KISS 100</span> </a> </li> <li class=subsection> <a href="https://radiojambo.co.ke/" target=_blank rel=noopener> <span>Radio Jambo</span> </a> </li> </ul></li></ul> <div class=nav-user> <a href=/u/sign-in/ class=user-icon alt=Profile><i class="fa fa-user"></i></a><ul class=dropdown><li><a href=/u/sign-up/ alt=Register>Register</a></li><li><a href=/u/sign-in/ alt="Sign In">Sign In</a></li></ul></div> <div class=nav-search> <a class=search-icon href=/search/><i class="fa fa-search"></i></a> <form action=/search/ method=get> <fieldset><div class=field-wrap> <input id=nav-main-search name=query type=text required=required placeholder=Search><div class="search-buttons d-flex align-items-center"><div class=submit-search> <i class="fa fa-search"></i></div></div></div></fieldset> </form></div></div></div></div><div class=sidebar><div class=sidebar-header> <div class=btn-container> <a href=/u/sign-up/ alt=Register><i class="fa fa-user-plus"></i>Register</a> <a href=/u/sign-in/ alt="Sign In"><i class="fa fa-sign-in"></i>Sign In</a></div> </div><ul class=nav-sidebar> <li class=nav-link> <a href="/news/" class=selected tabindex=-1> News </a> <ul class=subsection> <li> <a href="/news/world/" tabindex=-1> World </a> </li> <li> <a href="/news/africa/" tabindex=-1> Africa </a> </li> <li> <a href="/news/the-conversation/" tabindex=-1> The Conversation </a> </li> <li> <a href="/news/corridors-of-power/" tabindex=-1> Corridors of Power </a> </li> <li> <a href="/news/breakfast-briefing/" tabindex=-1> Breakfast Briefing </a> </li> <li> <a href="/news/big-read/" tabindex=-1> Big Read </a> </li> </ul> </li> <li class=nav-link> <a href="/opinion/" tabindex=-1> Opinion </a> <ul class=subsection> <li> <a href="/opinion/leader/" tabindex=-1> Leader </a> </li> <li> <a href="/opinion/star-blogs/" tabindex=-1> Star Blogs </a> </li> <li> <a href="/opinion/columnists/" tabindex=-1> Columnists </a> </li> <li> <a href="/cartoon/" tabindex=-1> Cartoon </a> </li> </ul> </li> <li class=nav-link> <a href="/sports/" tabindex=-1> Sports </a> <ul class=subsection> <li> <a href="/afcon/" tabindex=-1> AFCON 2019 </a> </li> <li> <a href="/sports/football/" tabindex=-1> Football </a> </li> <li> <a href="/sports/athletics/" tabindex=-1> Athletics </a> </li> <li> <a href="/sports/rugby/" tabindex=-1> Rugby </a> </li> <li> <a href="/sports/tennis/" tabindex=-1> Tennis </a> </li> <li> <a href="/sports/golf/" tabindex=-1> Golf </a> </li> <li> <a href="/sports/boxing/" tabindex=-1> Boxing </a> </li> <li> <a href="/sports/basketball/" tabindex=-1> Basketball </a> </li> </ul> </li> <li class=nav-link> <a href="/business/" tabindex=-1> Business </a> <ul class=subsection> <li> <a href="/business/kenya/" tabindex=-1> Kenya </a> </li> <li> <a href="/business/africa/" tabindex=-1> Africa </a> </li> <li> <a href="/business/markets/" tabindex=-1> Markets </a> </li> <li> <a href="/business/commentary/" tabindex=-1> Commentary </a> </li> <li> <a href="/business/living-spaces/" tabindex=-1> Living Spaces </a> </li> </ul> </li> <li class=nav-link> <a href="/sasa/" tabindex=-1> Sasa </a> <ul class=subsection> <li> <a href="/sasa/word-is/" tabindex=-1> Word Is </a> </li> <li> <a href="/sasa/lifestyle/" tabindex=-1> Lifestyle </a> </li> <li> <a href="/sasa/technology/" tabindex=-1> Technology </a> </li> <li> <a href="/sasa/entertainment/" tabindex=-1> Entertainment </a> </li> <li> <a href="/sasa/society/" tabindex=-1> Society </a> </li> <li> <a href="/sasa/fashion/" tabindex=-1> Fashion </a> </li> <li> <a href="/sasa/food/" tabindex=-1> Food </a> </li> <li> <a href="/sasa/travel/" tabindex=-1> Travel </a> </li> <li> <a href="/sasa/books/" tabindex=-1> Books </a> </li> </ul> </li> <li class=nav-link> <a href="/counties/" tabindex=-1> Counties </a> <ul class=subsection> <li> <a href="/counties/nairobi/" tabindex=-1> Nairobi </a> </li> <li> <a href="/counties/north-eastern/" tabindex=-1> North Eastern </a> </li> <li> <a href="/counties/coast/" tabindex=-1> Coast </a> </li> <li> <a href="/counties/central/" tabindex=-1> Central </a> </li> <li> <a href="/counties/nyanza/" tabindex=-1> Nyanza </a> </li> <li> <a href="/counties/rift-valley/" tabindex=-1> Rift Valley </a> </li> <li> <a href="/counties/western/" tabindex=-1> Western </a> </li> <li> <a href="/counties/eastern/" tabindex=-1> Eastern </a> </li> </ul> </li> <li class=nav-link> <a href="/siasa/" tabindex=-1> Siasa </a> </li> <li class=nav-link> <a href="/classifieds/" target=_blank rel=noopener tabindex=-1> Classifieds </a> </li> <li class=nav-link> <a href="/health/" tabindex=-1> Health </a> </li> <li class=nav-link> <a href="/watchdog/" tabindex=-1> Watchdog </a> </li> <li class=nav-link> <a href="/in-pictures/" tabindex=-1> InPictures </a> </li> <li class=nav-link> <a href="" tabindex=-1> Partner Sites </a><ul class=subsection> <li> <a href="/video/" target=_blank rel=noopener> <span>Video</span> </a> </li> <li> <a href="https://classic105.com/" target=_blank rel=noopener> <span>Classic 105</span> </a> </li> <li> <a href="http://eastfm.com/" target=_blank rel=noopener> <span>East FM</span> </a> </li> <li> <a href="https://kiss100.co.ke/" target=_blank rel=noopener> <span>KISS 100</span> </a> </li> <li> <a href="https://radiojambo.co.ke/" target=_blank rel=noopener> <span>Radio Jambo</span> </a> </li> </ul></li></ul><div class=sidebar-footer><div class=sidebar-footer-content><h6>Advertise with us</h6><ul><li>Call: <a href="tel:0711 046 000" rel="0711 046 000">0711 046 000</a></li><li>Email: <a href="/cdn-cgi/l/email-protection#a9c8cddfccdbddc0dacce9ddc1cc84daddc8db87cac687c2cc" rel=advertise@the-star.co.ke><span class="__cf_email__" data-cfemail="355451435047415c465075415d5018464154471b565a1b5e50">[email&#160;protected]</span></a></li></ul></div><div class=sidebar-footer-social><h6>Connect With Us</h6><div class=d-icons><ul><li><a target=_blank rel=noopener href="https://www.facebook.com/thestarkenya"> <i class="fa fa-facebook"></i> </a></li><li><a target=_blank rel=noopener href="https://twitter.com/thestarkenya"> <i class="fa fa-twitter"></i> </a></li><li><a target=_blank rel=noopener href="https://www.instagram.com/thestarkenya"> <i class="fa fa-instagram"></i> </a></li></ul></div></div></div></div></nav> <div class=menu-overlay></div><div id=content class="  "><div class=banner-ad> <div id="div-gpt-ad-banner-1" class=ad-wrapper> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-banner-1");
                });

            } </script> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-banner-1'); }); </script> </div> </div> <div id=article> <div class="container article-header "> <div class=row><div class="col-md-10 offset-md-2 d-flex flex-column"><div class=article-title-wrap><div class="header-secondary-title order-1"> <h2 class="article-title article-title-secondary"> <span>REMAND WOES</span> </h2> </div><div class="header-primary-title order-2"> <h1 class="article-title article-title-primary"> <span>Man's bail appeal fails despite praising magistrate's looks</span> </h1> </div><div class="header-tertiary-title order-3"> <h3 class="article-title article-title-tertiary"> <span>He says he is suffering in remand after failing to raise bail, citing recurrent infections</span> </h3> </div></div></div></div> </div><div class="container article-body"><div class=row> <div class="col-lg-6 col-md-9 order-md-2"> <div class=article-intro-container><div class=article-intro-heading> In Summary </div><div class=article-intro-wrap> <div class=article-intro> <p>• Onyala was charged with theft, granted Sh30,000 bail he says he could not raise</p>
<p>• Court orders him to be taken to hospital and monitored by prison welfare officers</p> </div> </div></div> <div class=mobile-display><div class=article-meta> <div class=header-author> <div class=header-author-info> <span class=author-name> by <span><span class='authors-list'>Akello Odenyo and Clause Masika</span></span></span></div> </div> <div class=article-section> <a href="/news/"> News </a> </div> <div class=article-published> 22 August 2019 - 00:00 </div> <div class="header-social d-icons"> <div class=social-links data-social-title="Man&#39;s bail appeal fails despite praising magistrate&#39;s looks" data-social-url="/news/2019-08-22-mans-bail-appeal-fails-despite-praising-magistrates-looks/" data-social-synopsis="He says he is suffering in remand after failing to raise bail, citing recurrent infections" data-social-image="//lh3.googleusercontent.com/3quTZaD76Se9mdvYLB5MINKsygJhTDM4r0WiuwfTmmwDUTOaiE9S0hS1GO_31AlnZLWtwg-REIuhlUj6o98yR-d5HZnW" data-social-tags="" data-social-pub="the-star"> <ul class="d-flex flex-md-column flex-sm-row align-items-center"><li><a class=facebook href="" target=_blank rel=noopener><i class="fa fa-facebook"></i></a></li><li><a class=twitter href="" target=_blank rel=noopener><i class="fa fa-twitter"></i></a></li><li><a href="https://api.whatsapp.com/send?text=Read the following story on The Star, Kenya: &quot;Man's bail appeal fails despite praising magistrate's looks&quot; &mdash; https://www.the-star.co.ke/news/2019-08-22-mans-bail-appeal-fails-despite-praising-magistrates-looks/" data-action=share/whatsapp/share target=_blank rel=noopener><i class="fa fa-whatsapp"></i></a></li><li><a class="pinterest pin-it-button" target=_blank rel=noopener href=""><i class="fa fa-pinterest"></i></a></li><li><a class="" href="/cdn-cgi/l/email-protection#2d125e584f47484e59107f484e42404048434948490d4b425f0d544258170d0b5c58425916604c430a5e0d4f4c44410d4c5d5d484c410d4b4c44415e0d49485e5d4459480d5d5f4c445e44434a0d404c4a445e595f4c59480a5e0d414242465e0b5c584259160b4c405d164f42495410640d4b425843490d5945445e0d4a5f484c590d4c5f59444e41480d5b444c0d7945480d7e594c5f0d4c43490d594542584a45590d270d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d544258cfadb4490d414446480d59420d5f484c490d44590d59424217270d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0b4a59164559595d5e1702025a5a5a03594548005e594c5f034e420346480243485a5e021f1d1c14001d15001f1f00404c435e004f4c4441004c5d5d484c41004b4c44415e0049485e5d445948005d5f4c445e44434a00404c4a445e595f4c59485e00414242465e020d7945480d7e594c5f0d4f5f44434a5e0d5442580d4f5f484c4644434a0d43485a5e010d49485b4841425d44434a0d5e59425f44485e010d5d42414459444e5e010d484359485f594c444340484359010d41444b485e59544148010d5e5d425f595e0d270d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d0d4c43490d40584e450d40425f480d4b5f42400d664843544c0d4c43490d4c5f425843490d5945480d5a425f4149010d59455f42584a454258590d5945480d494c54030d4559595d5e1702025a5a5a03594548005e594c5f034e420346480203" title="Share by Email"> <i class="fa fa-envelope"></i> <img src=""> </a></li></ul> </div> </div></div></div> <div class=article-widgets> <div id="a0b9fb45-051a-4243-a8a8-9b7ea2a681d8" class="article-widget article-widget-image" rel="image"> <div class=wrap> <div class=image-container> <a class=image data-lightbox="article80d52e209dd8e30fde99906591042334b7755721" data-title="  BAIL REVIEW:   - CLAUSE MASIKA  " href="  //lh3.googleusercontent.com/PBBzCpStwrQIdG3ek_JiM4ihf7IZ_q1M1WUL0DO1Z9ps1iJtn77TS-Y64RkWS83i0x5CKJLwYND_VA-91zYYGjgWczxn=s1200  " style="padding-top:166.666666667%;"> <img src="  //lh3.googleusercontent.com/PBBzCpStwrQIdG3ek_JiM4ihf7IZ_q1M1WUL0DO1Z9ps1iJtn77TS-Y64RkWS83i0x5CKJLwYND_VA-91zYYGjgWczxn=s750  " alt="Bonny Onyala in Kibera law courts on Wednesday"> </a> <div class=image-text> <span class=title> <strong>BAIL REVIEW: </strong> </span> <span class=break> </span> <span class=description> Bonny Onyala in Kibera law courts on Wednesday </span> <br> <span class=author> <span class=image-author-label>Image:</span> <span class=name> CLAUSE MASIKA </span> </span> </div> </div> </div> </div> <div id="1750a3d3-0508-4031-af2c-d581d5b657a2" class="article-widget article-widget-text" rel="text"> <div class=wrap> <div class=text> <p>As he sat on a bench staring at the magistrate and turning occasionally to look at other suspects, Bonny Onyala appeared to enjoy the environment, unusual for a suspect.</p>
<p>But behind his look, the young man was burdened with tribulations he had experienced since his arrest on June 6.&nbsp;</p>
<p>Onyala was charged with theft and granted Sh30,000 bail. He could not raise the amount and has been at Industrial Area remand since.&nbsp;</p>
<div class="inarticle">
<div id="div-inarticle-1" class="ad-wrapper">&nbsp;</div>
</div>
<p>On Wednesday, the man poured out his heart to Kibera senior principal magistrate Barbara Ojoo in a quest for lower bond.</p>
<p>“I have suffered enough at Industrial Area and I'm afraid to go back there,” he told the magistrate.</p>
<p>“Every life is meaningful. You are a black beauty and your prosecutor is light-skinned. But your life matters just like any other.”</p>
<p>To emphasize his point, Onyala sought confirmation of the magistrate's beauty from the court attendants.&nbsp;</p>
<p>“Am I lying? The magistrate and the prosecutor are beautiful. Does any of you object? If anyone does please raise your hand,” he said, sending the court into laughter as Ojoo stamped her authority.</p>
<p>He told the court how he has suffered in custody since his arrest, with regular outbreaks of communicable diseases and recurrent infections.</p>
<p>“Look at my nails,” he showed the magistrate his long nails. “The people in remand offer me a nail cutter but I cannot take because I might infect them with Hepatitis B”.</p>
<div class="inarticle">
<div id="div-inarticle-2" class="ad-wrapper">&nbsp;</div>
</div>
<div class="inarticle">
<div id="div-inarticle-2" class="ad-wrapper">&nbsp;</div>
</div>
<p>“I don’t want to infect them nor do I want to die. Kindly assist me to get out today, not tomorrow. I have Sh10,000 with me as bail,” he added.</p>
<p>Onyala said he has been seeing blood on his stool since his arrest "and the condition only seems to be getting worse".</p>
<p>Last week, he said, there was a cholera outbreak at Industrial Area remand prisons which will soon claim lives. "Release me before it's too late."&nbsp;</p>
<p>“I don’t want to die, not in remand,” he added.</p>
<p>The court had rejected his contact persons as they never achieved the credibility required, he told the court.</p>
<p>Onyala is accused that on June 6 together with others not before the court he stole a laptop from BitPesa offices located at Fuji Plaza in Westlands, Nairobi county.</p>
<p>He was taken to Kilimani police station before he was arraigned.&nbsp;</p>
<p>He denied the charges and he was given Sh100,000 bond or an alternative Sh30,000 bail with a credible contact person.</p>
<p>His request was, however, denied as the magistrate affirmed that the bail terms she had issued earlier were sufficient according to the law.</p>
<p>Ojoo ordered the accused be taken to Mbagathi Hospital and his health frequently monitored by the prison welfare offices.</p>
<p>She directed the matter to be heard on September 6.&nbsp;</p>
<p><em>Edited by R.Wamochie&nbsp;</em></p> </div> </div> </div> <div id="bfbf405a-39db-48a1-afca-5d8ad8a3e406" class="article-widget article-widget-hr" rel="hr"> <div class=wrap> <hr> </div> </div> <div id="1739cc40-3a2e-42c9-90e7-6c57b385be8d" class="article-widget article-widget-related_articles" rel="related_articles"> <div class=wrap> <h3>MORE: </h3> <div class=related-container data-ids="[6322895601008640]" data-style="image"> <div class="media clearfix"> <div class=media-left><div class=article-image> <a class=image href="/opinion/star-blogs/2019-05-26-magistrates-cannot-grant-anticipatory-bail/" title="" style="background-position:50% 50%;background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEBAwUEBAQFBQUBAQwBAQcHBw8LCwkBEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4VHh4eHh4eHh4eHh4eHhIeHh4VHv/AABEIAAwAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAFBgcE/8QAJhAAAQIFBAAHAAAAAAAAAAAAAQIGAwQFBxEAEiEiCBMUMkFRgf/EABUBAQEAAAAAAAAAAAAAAAAAAAQD/8QAHhEAAQIHAQAAAAAAAAAAAAAAAwIEABESITFB8QH/2gAMAwEAAhEDEQA/ANrRnPFGxmkun1afRGl7NXYTee3U7Ah9iyVdFpUgryClSgogK27U5BI40xUB43NfyRWI85BhUhitYtB5JXhBiPAk4UEAqxwhRyVckY1DLazroc0rSaFEjxPR3EZkdlvLuSpbdWjyyMnPxFP6E/Whb7cL0tvRmkmnQZWUTdXwVIug4hCh42ug7vac5A40x8EYiSTi3IkzWtY/atR//9k=');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/yuGENuw8DS3IaTf8LKBcUjCgkpBr3zQL9jonR4IvN_hycLfR2g6NfIvxigHAlsi0K50c5qik6DC-QETWvOm1T6U_D1A=s300" data-background-position="50% 50%"> </a></div></div> <div class="media-body image"> <a href="/opinion/star-blogs/2019-05-26-magistrates-cannot-grant-anticipatory-bail/" class=link-block><h3>Magistrates cannot grant anticipatory bail</h3><div class=synopsis>Waititu's anticipatory bail was issued despite him having being already arrested.</div><div class=section>Opinion</div><div class=timestamp>2 months ago</div></a></div></div> </div> </div> </div> </div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:inline-block;width:728px;height:208px data-ad-client=ca-pub-6073518695523995 data-ad-slot=7280259978></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script><div class=ad-wrapper> <div id="div-gpt-ad-native" class=ad-wrapper> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-native");
                });

            } </script> </div> </div> <div class=comments-wrapper><div class=policy-box> <a href=/star-community-policy-and-participation-guidlines/ class=policy-link>STAR COMMUNITY POLICY AND PARTICIPATION GUIDELINES</a></div><div id=disqus_thread></div> </div> <script> // Disqus initialization.
        (function() { // DON'T EDIT BELOW THIS LINE
            var d = document, s = d.createElement('script');
            s.src = "//thestarlive.disqus.com/embed.js";
            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })(); </script> <noscript>Please enable JavaScript to view the <a href=https://disqus.com/?ref_noscript>comments powered by Disqus.</a></noscript> </div><div class="col-lg-2 col-md-3 order-md-1"><div class=article-meta> <div class=header-author> <div class=header-author-info> <span class=author-name> by <span><span class='authors-list'>Akello Odenyo and Clause Masika</span></span></span></div> </div> <div class=article-section> <a href="/news/"> News </a> </div> <div class=article-published> 22 August 2019 - 00:00 </div> <div class="header-social d-icons"> <div class=social-links data-social-title="Man&#39;s bail appeal fails despite praising magistrate&#39;s looks" data-social-url="/news/2019-08-22-mans-bail-appeal-fails-despite-praising-magistrates-looks/" data-social-synopsis="He says he is suffering in remand after failing to raise bail, citing recurrent infections" data-social-image="//lh3.googleusercontent.com/3quTZaD76Se9mdvYLB5MINKsygJhTDM4r0WiuwfTmmwDUTOaiE9S0hS1GO_31AlnZLWtwg-REIuhlUj6o98yR-d5HZnW" data-social-tags="" data-social-pub="the-star"> <ul class="d-flex flex-md-column flex-sm-row justify-content-center align-items-center"><li><a class=facebook href="" target=_blank rel=noopener><i class="fa fa-facebook"></i></a></li><li><a class=twitter href="" target=_blank rel=noopener><i class="fa fa-twitter"></i></a></li><li><a href="https://api.whatsapp.com/send?text=Read the following story on The Star, Kenya: &quot;Man's bail appeal fails despite praising magistrate's looks&quot; &mdash; https://www.the-star.co.ke/news/2019-08-22-mans-bail-appeal-fails-despite-praising-magistrates-looks/" data-action=share/whatsapp/share target=_blank rel=noopener><i class="fa fa-whatsapp"></i></a></li><li><a class="pinterest pin-it-button" target=_blank rel=noopener href=""><i class="fa fa-pinterest"></i></a></li><li><a class="" href="/cdn-cgi/l/email-protection#8db2fef8efe7e8eef9b0dfe8eee2e0e0e8e3e9e8e9adebe2ffadf4e2f8b7adabfcf8e2f9b6c0ece3aafeadefece4e1adecfdfde8ece1adebece4e1feade9e8fefde4f9e8adfdffece4fee4e3eaade0eceae4fef9ffecf9e8aafeade1e2e2e6feabfcf8e2f9b6abece0fdb6efe2e9f4b0c4adebe2f8e3e9adf9e5e4feadeaffe8ecf9adecfff9e4eee1e8adfbe4ecadd9e5e8addef9ecffadece3e9adf9e5e2f8eae5f9ad87adadadadadadadadadadadadadadadadadadadadadadadadadadadadadadadadadadadadf4e2f86f0d14e9ade1e4e6e8adf9e2adffe8ece9ade4f9adf9e2e2b787adadadadadadadadadadadadadadadadadadadadadadadadadadadadadadadadadadadadabeaf9b6e5f9f9fdfeb7a2a2fafafaa3f9e5e8a0fef9ecffa3eee2a3e6e8a2e3e8fafea2bfbdbcb4a0bdb5a0bfbfa0e0ece3fea0efece4e1a0ecfdfde8ece1a0ebece4e1fea0e9e8fefde4f9e8a0fdffece4fee4e3eaa0e0eceae4fef9ffecf9e8fea0e1e2e2e6fea2add9e5e8addef9ecffadefffe4e3eafeadf4e2f8adefffe8ece6e4e3eaade3e8fafea1ade9e8fbe8e1e2fde4e3eaadfef9e2ffe4e8fea1adfde2e1e4f9e4eefea1ade8e3f9e8fff9ece4e3e0e8e3f9a1ade1e4ebe8fef9f4e1e8a1adfefde2fff9fead87adadadadadadadadadadadadadadadadadadadadadadadadadadadadadadadadadadadadece3e9ade0f8eee5ade0e2ffe8adebffe2e0adc6e8e3f4ecadece3e9adecffe2f8e3e9adf9e5e8adfae2ffe1e9a1adf9e5ffe2f8eae5e2f8f9adf9e5e8ade9ecf4a3ade5f9f9fdfeb7a2a2fafafaa3f9e5e8a0fef9ecffa3eee2a3e6e8a2a3" title="Share by Email"> <i class="fa fa-envelope"></i> <img src=""> </a></li></ul> </div> </div></div></div><div class="col-lg-3 col-md-12 order-md-3 offset-lg-1"> <div id="div-gpt-ad-top-0" class=ad-wrapper> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-top-0");
                });

            } </script> </div> <div class="widget-wrapper sidebar-item"><div class=widget-heading> <h3>Most Popular</h3> <i class="fa fa-chevron-right"></i> </div><div class=widget-body> <ol class=hide-date> <li> <div class="section-article section-article-no-author  section-article-has-comments "> <div class="default-article short image-left row no-gutters"> <div class="article-content col"><div class=article-body> <a href="/news/corridors-of-power/2019-08-21-corridors-of-power/"><h3 class=article-card-title>CORRIDORS OF POWER</h3></a> </div><div class=article-footer> <span class=article-published> 18h ago </span> <span class=article-section> <a href="/the-star/news/corridors-of-power/" rel="Corridors of Power">Corridors of Power</a> </span> </div></div></div> </div></li> <li> <div class="section-article section-article-has-comments "> <div class="default-article short image-left row no-gutters"> <div class="article-content col"><div class=article-body> <a href="/news/africa/2019-08-20-zimbabwe-ex-vice-president-phelekezela-mphoko-on-the-run/"><h3 class=article-card-title>Zimbabwe ex-Vice President Phelekezela Mphoko 'on the run'</h3></a> </div><div class=article-footer> <span class=article-published> 1d ago </span> <span class=article-section> <a href="/the-star/news/africa/" rel="Africa">Africa</a> </span> </div></div></div> </div></li> <li> <div class="section-article section-article-no-author  section-article-has-comments "> <div class="default-article short image-left row no-gutters"> <div class="article-content col"><div class=article-body> <a href="/news/corridors-of-power/2019-08-20-corridors-of-power/"><h3 class=article-card-title>CORRIDORS OF POWER</h3></a> </div><div class=article-footer> <span class=article-published> 1d ago </span> <span class=article-section> <a href="/the-star/news/corridors-of-power/" rel="Corridors of Power">Corridors of Power</a> </span> </div></div></div> </div></li> </ol> </div></div> <div class="widget-wrapper latest-videos sidebar-item"><div class=widget-heading> <a href="/video/" rel="Latest Videos" alt="Latest Videos"><h3>Latest Videos</h3> <i class="fa fa-chevron-right"></i> </a> </div><div class=widget-body> <div class=dailymotion-widget data-placement=5c49a40b920f21000b8869cb></div><script>(function(w,d,s,u,n,e,c){w.PXLObject = n; w[n] = w[n] || function(){(w[n].q =w[n].q || []).push(arguments);};w[n].l = 1 * new Date();e = d.createElement(s); e.async = 1; e.src = u;c = d.getElementsByTagName(s)[0]; c.parentNode.insertBefore(e,c);})(window, document, "script", "//api.dmcdn.net/pxl/client.js","pxl");</script> <a class=btn-wrapper href="/video/" rel="view more" alt="view more"> <button class="btn "><span>view more</span><i class="fa fa-chevron-right"></i></button> </a> </div></div> <div id="div-gpt-ad-top-1" class=ad-wrapper> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-top-1");
                });

            } </script> </div> </div> </div></div> <div class="container article-footer"> <div class="col-lg-6 offset-lg-2 offset-lg-1"> <div class=newsletter-form><h5>Sign up for the free Star email newsletter and receive the latest Kenya news daily.</h5> <i>PS: Please sign up again if your subscription recently stopped unexpectedly.</i> <script src=//sgwidget.leaderapps.co/js/sendgrid-widget.js> </script> <form id=sg-widget class="d-flex flex-column" data-token=d2e33ba78e528d9ab4c032e6c2b159ee onsubmit="return false;"><div id=sg-response class=sg-response></div><input id=email class=email-input name=email type=email placeholder="Enter your email"> <button id=sg-submit-btn class=submit-button type=submit>Submit<i class="fa fa-long-arrow-right" aria-hidden=true></i></button> </form><div id=sendgrid-subscription-widget class=sendgrid-subscription-widget></div></div> <div id=taboola-below-article-thumbnails></div><script> window._taboola = window._taboola || [];
    _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
    }); </script> </div> </div> </div> </div> <footer><div class=container-fluid><div class=row><div class=col><div class=footer-top><div class="footer-logo d-block d-lg-none"> <a href=/ rel="Man's bail appeal fails despite praising magistrate's looks">Man's bail appeal fails despite praising magistrate's looks</a></div> <div class=sticky-footer> <div id=div-gpt-ad-1552908789176-0 style="height:50px; width:320px;"> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552908789176-0'); }); </script></div></div> <a href=/u/sign-up/ class="footer-top-sign-up d-flex align-items-center"><i class="fa fa-user-circle-o"></i><span>Sign Up For The Star</span></a> <form action=/search/ method=get> <fieldset><div class=field-wrap> <input id=footer-main-search name=query type=text required=required placeholder=Search><div class="search-buttons d-flex align-items-center"><div class=submit-search> <i class="fa fa-search"></i></div></div></div></fieldset> </form></div></div></div><div class="row footer-body"><div class=col-lg-5><ul class=footer-nav> <li class=footer-link> <a href="/news/" class=selected> News </a> <ul> <li class=subsection> <a href="/news/world/"> <span>World</span> </a></li> <li class=subsection> <a href="/news/africa/"> <span>Africa</span> </a></li> <li class=subsection> <a href="/news/the-conversation/"> <span>The Conversation</span> </a></li> <li class=subsection> <a href="/news/corridors-of-power/"> <span>Corridors of Power</span> </a></li> <li class=subsection> <a href="/news/breakfast-briefing/"> <span>Breakfast Briefing</span> </a></li> <li class=subsection> <a href="/news/big-read/"> <span>Big Read</span> </a></li> </ul> </li> <li class=footer-link> <a href="/opinion/"> Opinion </a> <ul> <li class=subsection> <a href="/opinion/leader/"> <span>Leader</span> </a></li> <li class=subsection> <a href="/opinion/star-blogs/"> <span>Star Blogs</span> </a></li> <li class=subsection> <a href="/opinion/columnists/"> <span>Columnists</span> </a></li> <li class=subsection> <a href="/opinion//"> <span>Cartoon</span> </a></li> </ul> </li> <li class=footer-link> <a href="/sports/"> Sports </a> <ul> <li class=subsection> <a href="/sports//"> <span>AFCON 2019</span> </a></li> <li class=subsection> <a href="/sports/football/"> <span>Football</span> </a></li> <li class=subsection> <a href="/sports/athletics/"> <span>Athletics</span> </a></li> <li class=subsection> <a href="/sports/rugby/"> <span>Rugby</span> </a></li> <li class=subsection> <a href="/sports/tennis/"> <span>Tennis</span> </a></li> <li class=subsection> <a href="/sports/golf/"> <span>Golf</span> </a></li> <li class=subsection> <a href="/sports/boxing/"> <span>Boxing</span> </a></li> <li class=subsection> <a href="/sports/basketball/"> <span>Basketball</span> </a></li> </ul> </li> <li class=footer-link> <a href="/business/"> Business </a> <ul> <li class=subsection> <a href="/business/kenya/"> <span>Kenya</span> </a></li> <li class=subsection> <a href="/business/africa/"> <span>Africa</span> </a></li> <li class=subsection> <a href="/business/markets/"> <span>Markets</span> </a></li> <li class=subsection> <a href="/business/commentary/"> <span>Commentary</span> </a></li> <li class=subsection> <a href="/business/living-spaces/"> <span>Living Spaces</span> </a></li> </ul> </li> <li class=footer-link> <a href="/sasa/"> Sasa </a> <ul> <li class=subsection> <a href="/sasa/word-is/"> <span>Word Is</span> </a></li> <li class=subsection> <a href="/sasa/lifestyle/"> <span>Lifestyle</span> </a></li> <li class=subsection> <a href="/sasa/technology/"> <span>Technology</span> </a></li> <li class=subsection> <a href="/sasa/entertainment/"> <span>Entertainment</span> </a></li> <li class=subsection> <a href="/sasa/society/"> <span>Society</span> </a></li> <li class=subsection> <a href="/sasa/fashion/"> <span>Fashion</span> </a></li> <li class=subsection> <a href="/sasa/food/"> <span>Food</span> </a></li> <li class=subsection> <a href="/sasa/travel/"> <span>Travel</span> </a></li> <li class=subsection> <a href="/sasa/books/"> <span>Books</span> </a></li> </ul> </li> </ul></div><div class="col-2 d-none d-lg-block"><div class=footer-logo> <a href=/ rel="Man's bail appeal fails despite praising magistrate's looks">Man's bail appeal fails despite praising magistrate's looks</a></div></div><div class=col-lg-5><ul class=footer-nav> <li class=footer-link> <a href="/counties/"> Counties </a> <ul> <li class=subsection> <a href="/counties/nairobi/"> <span>Nairobi</span> </a></li> <li class=subsection> <a href="/counties/north-eastern/"> <span>North Eastern</span> </a></li> <li class=subsection> <a href="/counties/coast/"> <span>Coast</span> </a></li> <li class=subsection> <a href="/counties/central/"> <span>Central</span> </a></li> <li class=subsection> <a href="/counties/nyanza/"> <span>Nyanza</span> </a></li> <li class=subsection> <a href="/counties/rift-valley/"> <span>Rift Valley</span> </a></li> <li class=subsection> <a href="/counties/western/"> <span>Western</span> </a></li> <li class=subsection> <a href="/counties/eastern/"> <span>Eastern</span> </a></li> </ul> </li> <li class=footer-link> <a>More</a><ul> <li class=subsection> <a href="/siasa/"> <span>Siasa</span> </a> </li> <li class=subsection> <a href="/classifieds/" target=_blank rel=noopener> <span>Classifieds</span> </a> </li> <li class=subsection> <a href="/health/"> <span>Health</span> </a> </li> <li class=subsection> <a href="/watchdog/"> <span>Watchdog</span> </a> </li> <li class=subsection> <a href="/in-pictures/"> <span>InPictures</span> </a> </li> <li class=subsection> <a href="/video/" target=_blank rel=noopener> <span>Video</span> </a> </li> </ul></li><li class=footer-link> <a>Partner Sites</a><ul> <li class=subsection> <a href="https://classic105.com/" target=_blank rel=noopener> <span>Classic 105</span> </a> </li> <li class=subsection> <a href="http://eastfm.com/" target=_blank rel=noopener> <span>East FM</span> </a> </li> <li class=subsection> <a href="https://kiss100.co.ke/" target=_blank rel=noopener> <span>KISS 100</span> </a> </li> <li class=subsection> <a href="https://radiojambo.co.ke/" target=_blank rel=noopener> <span>Radio Jambo</span> </a> </li> </ul></li><li class=footer-social><div class=d-icons><ul><li><a target=_blank rel=noopener href="https://www.facebook.com/thestarkenya"> <i class="fa fa-facebook"></i> </a></li><li><a target=_blank rel=noopener href="https://twitter.com/thestarkenya"> <i class="fa fa-twitter"></i> </a></li><li><a target=_blank rel=noopener href="https://www.instagram.com/thestarkenya"> <i class="fa fa-instagram"></i> </a></li></ul></div></li></ul></div></div><div class=row><div class="col d-flex justify-content-center"><div class=copyright> &copy; The Star 2019 <br><p>Advertise with us: Call 0711 046 000 <span>&#183;</span> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="274643514255534e544267534f420a54534655094448094c42">[email&#160;protected]</a> </p><div><span>&#183;</span> <a class=policy href=/privacy-policy/>Privacy Policy</a> <span>&#183;</span><p></p></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> window._taboola = window._taboola || [];
    _taboola.push({flush: true}); </script> </footer> <script type="text/javascript" src="/build/chunks/entry.a54c95cb25e04ddd8e37.bundle.js"></script> <script type="text/javascript" src="/build/chunks/pages/article.876b2e903741ebb7b198.bundle.js"></script> </body></html>