 <!DOCTYPE html> <html lang="en-KE"><head><meta charset=utf-8><title>Governors demand probe of Ouko auditors' lifestyles</title> <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="edward ouko,the star,okoth obado,mike sonko,justice (jackton) ojwang,graft county"><meta name=description content="Ouko defends his officers against claims of impropriety, says complaints channels open."><meta name=news_keywords content="edward ouko,the star,okoth obado,mike sonko,justice (jackton) ojwang,graft county"><meta name=robots content="index, follow"> <meta itemprop=description name="Ouko defends his officers against claims of impropriety, says complaints channels open."><link itemprop=url rel=canonical href="https://www.the-star.co.ke/news/2019-05-07-governors-demand-probe-of-ouko-auditors-lifestyles/"> <link rel=amphtml href="https://www.the-star.co.ke/amp/news/2019-05-07-governors-demand-probe-of-ouko-auditors-lifestyles/"> <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.the-star.co.ke/news/2019-05-07-governors-demand-probe-of-ouko-auditors-lifestyles/",
                    "headline": "Governors demand probe of Ouko auditors&#39; lifestyles",
                    "description": "Ouko defends his officers against claims of impropriety, says complaints channels open.",
                    "datePublished": "07 May 2019 - 07:00",  "dateModified": "07 May 2019 - 07:00",   "author": {
                            "@type": "Person",
                            "name": "BY JAMES MBAKA"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/uEhH1GUe1gMZEmCE0BObfPs4ZmSlGHUBbZMQZS8RcUkRoWwJ3J8jvuQDVTJrowM1QE2Llmx7AA4QQqyJWLGpliblrCI",
                                "author": "",
                                "height": "384",
                                "width": "512"
                            }
                        ],  "publisher": {
                        "@type": "Organization",
                        "name": "The Star",
                        "url": "https://www.the-star.co.ke",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.the-star.co.ke/publication/custom/static/logos/logo.the-star.png"
                        },
                        "sameAs": ["https://www.facebook.com/thestarkenya", "https://www.instagram.com/thestarkenya", "https://twitter.com/thestarkenya"]
                    }
                } </script> <meta name=viewport content="initial-scale=1,maximum-scale=1,minimum-scale=1,user-scalable=no"><link rel=manifest href=/manifest.json> <link rel=icon type=image/png href=/publication/custom/static/favicon.png sizes=32x32> <link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.the-star.co.ke/news/2019-05-07-governors-demand-probe-of-ouko-auditors-lifestyles/"><meta property=og:title content="Governors demand probe of Ouko auditors&#39; lifestyles"><meta property=og:description content="Ouko defends his officers against claims of impropriety, says complaints channels open."><meta property=og:type content="article"><meta property=og:site_name content="The Star"><meta property=og:image content="//lh3.googleusercontent.com/uEhH1GUe1gMZEmCE0BObfPs4ZmSlGHUBbZMQZS8RcUkRoWwJ3J8jvuQDVTJrowM1QE2Llmx7AA4QQqyJWLGpliblrCI=s1000"><meta property=og:locale content="en-KE"><meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@thestarkenya"><meta name=twitter:creator content="@thestarkenya"><meta name=twitter:title content="Governors demand probe of Ouko auditors&#39; lifestyles"><meta name=twitter:description content="Ouko defends his officers against claims of impropriety, says complaints channels open."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/uEhH1GUe1gMZEmCE0BObfPs4ZmSlGHUBbZMQZS8RcUkRoWwJ3J8jvuQDVTJrowM1QE2Llmx7AA4QQqyJWLGpliblrCI=s1000"> <meta name=article:publisher value="https://www.the-star.co.ke/"> <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;The Star&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;the-star&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;the-star&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;the-conversation&#34;,&#34;urlKey&#34;:&#34;the-conversation&#34;,&#34;name&#34;:&#34;The Conversation&#34;},{&#34;id&#34;:&#34;corridors-of-power&#34;,&#34;urlKey&#34;:&#34;corridors-of-power&#34;,&#34;name&#34;:&#34;Corridors of Power&#34;},{&#34;id&#34;:&#34;breakfast-briefing&#34;,&#34;urlKey&#34;:&#34;breakfast-briefing&#34;,&#34;name&#34;:&#34;Breakfast Briefing&#34;},{&#34;id&#34;:&#34;big-read&#34;,&#34;urlKey&#34;:&#34;big-read&#34;,&#34;name&#34;:&#34;Big Read&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leader&#34;,&#34;urlKey&#34;:&#34;leader&#34;,&#34;name&#34;:&#34;Leader&#34;},{&#34;id&#34;:&#34;star-blogs&#34;,&#34;urlKey&#34;:&#34;star-blogs&#34;,&#34;name&#34;:&#34;Star Blogs&#34;},{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;link&#34;:&#34;/cartoon/&#34;,&#34;name&#34;:&#34;Cartoon&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;football&#34;,&#34;urlKey&#34;:&#34;football&#34;,&#34;name&#34;:&#34;Football&#34;},{&#34;id&#34;:&#34;athletics&#34;,&#34;urlKey&#34;:&#34;athletics&#34;,&#34;name&#34;:&#34;Athletics&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;},{&#34;id&#34;:&#34;tennis&#34;,&#34;urlKey&#34;:&#34;tennis&#34;,&#34;name&#34;:&#34;Tennis&#34;},{&#34;id&#34;:&#34;golf&#34;,&#34;urlKey&#34;:&#34;golf&#34;,&#34;name&#34;:&#34;Golf&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;basketball&#34;,&#34;urlKey&#34;:&#34;basketball&#34;,&#34;name&#34;:&#34;Basketball&#34;}],&#34;id&#34;:&#34;sports&#34;,&#34;urlKey&#34;:&#34;sports&#34;,&#34;name&#34;:&#34;Sports&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;kenya&#34;,&#34;urlKey&#34;:&#34;kenya&#34;,&#34;name&#34;:&#34;Kenya&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;markets&#34;,&#34;urlKey&#34;:&#34;markets&#34;,&#34;name&#34;:&#34;Markets&#34;},{&#34;id&#34;:&#34;commentary&#34;,&#34;urlKey&#34;:&#34;commentary&#34;,&#34;name&#34;:&#34;Commentary&#34;},{&#34;id&#34;:&#34;living-spaces&#34;,&#34;urlKey&#34;:&#34;living-spaces&#34;,&#34;name&#34;:&#34;Living Spaces&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;word-is&#34;,&#34;urlKey&#34;:&#34;word-is&#34;,&#34;name&#34;:&#34;Word Is&#34;},{&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;id&#34;:&#34;technology&#34;,&#34;urlKey&#34;:&#34;technology&#34;,&#34;name&#34;:&#34;Technology&#34;},{&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;id&#34;:&#34;society&#34;,&#34;urlKey&#34;:&#34;society&#34;,&#34;name&#34;:&#34;Society&#34;},{&#34;id&#34;:&#34;fashion&#34;,&#34;urlKey&#34;:&#34;fashion&#34;,&#34;name&#34;:&#34;Fashion&#34;},{&#34;id&#34;:&#34;food&#34;,&#34;urlKey&#34;:&#34;food&#34;,&#34;name&#34;:&#34;Food&#34;},{&#34;id&#34;:&#34;travel&#34;,&#34;urlKey&#34;:&#34;travel&#34;,&#34;name&#34;:&#34;Travel&#34;},{&#34;id&#34;:&#34;books&#34;,&#34;urlKey&#34;:&#34;books&#34;,&#34;name&#34;:&#34;Books&#34;}],&#34;id&#34;:&#34;sasa&#34;,&#34;urlKey&#34;:&#34;sasa&#34;,&#34;name&#34;:&#34;Sasa&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;nairobi&#34;,&#34;urlKey&#34;:&#34;nairobi&#34;,&#34;name&#34;:&#34;Nairobi&#34;},{&#34;id&#34;:&#34;north-eastern&#34;,&#34;urlKey&#34;:&#34;north-eastern&#34;,&#34;name&#34;:&#34;North Eastern&#34;},{&#34;id&#34;:&#34;coast&#34;,&#34;urlKey&#34;:&#34;coast&#34;,&#34;name&#34;:&#34;Coast&#34;},{&#34;id&#34;:&#34;central&#34;,&#34;urlKey&#34;:&#34;central&#34;,&#34;name&#34;:&#34;Central&#34;},{&#34;id&#34;:&#34;nyanza&#34;,&#34;urlKey&#34;:&#34;nyanza&#34;,&#34;name&#34;:&#34;Nyanza&#34;},{&#34;id&#34;:&#34;rift-valley&#34;,&#34;urlKey&#34;:&#34;rift-valley&#34;,&#34;name&#34;:&#34;Rift Valley&#34;},{&#34;id&#34;:&#34;western&#34;,&#34;urlKey&#34;:&#34;western&#34;,&#34;name&#34;:&#34;Western&#34;},{&#34;id&#34;:&#34;eastern&#34;,&#34;urlKey&#34;:&#34;eastern&#34;,&#34;name&#34;:&#34;Eastern&#34;}],&#34;id&#34;:&#34;counties&#34;,&#34;urlKey&#34;:&#34;counties&#34;,&#34;name&#34;:&#34;Counties&#34;},{&#34;id&#34;:&#34;siasa&#34;,&#34;urlKey&#34;:&#34;siasa&#34;,&#34;name&#34;:&#34;Siasa&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;link&#34;:&#34;/classifieds/&#34;,&#34;name&#34;:&#34;Classifieds&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;cartoon&#34;,&#34;urlKey&#34;:&#34;cartoon&#34;,&#34;name&#34;:&#34;Cartoon&#34;},{&#34;id&#34;:&#34;in-pictures&#34;,&#34;urlKey&#34;:&#34;in-pictures&#34;,&#34;name&#34;:&#34;InPictures&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://classic105.com/&#34;,&#34;name&#34;:&#34;Classic 105&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;http://eastfm.com/&#34;,&#34;name&#34;:&#34;East FM&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://kiss100.co.ke/&#34;,&#34;name&#34;:&#34;KISS 100&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://radiojambo.co.ke/&#34;,&#34;name&#34;:&#34;Radio Jambo&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://mpasho.co.ke/&#34;,&#34;name&#34;:&#34;Mpasho&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;poll&#34;,&#34;urlKey&#34;:&#34;poll&#34;,&#34;name&#34;:&#34;Poll of the day&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;widget&#34;,&#34;urlKey&#34;:&#34;widget&#34;,&#34;name&#34;:&#34;Widget&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;key&#34;:5724434052677632,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/news/2019-05-07-governors-demand-probe-of-ouko-auditors-lifestyles/&#34;,&#34;slug_custom&#34;:null,&#34;image&#34;:{&#34;palette&#34;:[&#34;#974d47&#34;,&#34;#552b1b&#34;,&#34;#30292b&#34;,&#34;#1e1d20&#34;,&#34;#be9994&#34;],&#34;description&#34;:&#34;Auditor general Edward Ouko./FILE&#34;,&#34;created&#34;:1557162266000,&#34;blob_path&#34;:&#34;/the_star_cosmos_images/56559b316779750cf80eaa3b08a7f77d5bd48bd5&#34;,&#34;blob_key&#34;:&#34;AMIfv96hh_T2AwqtNiEeNQavwDAJXhdjpJ_yIErtgHJdcXKxYwysVYmIyDDwipB-43zBV5VXxwzcmGiUOaYPB4sHCurX1uN12_fPaCukNHZggcP67HD72laxxEOvyYNfOMWHw8tgLK3Rm8s6KXyKQGa-2qiyZNmWzNmR5Ee2tEZ8sU7cE5rX04gH23x4fySyd_c-3q5nDHDK&#34;,&#34;average&#34;:&#34;#6f4c48&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/uEhH1GUe1gMZEmCE0BObfPs4ZmSlGHUBbZMQZS8RcUkRoWwJ3J8jvuQDVTJrowM1QE2Llmx7AA4QQqyJWLGpliblrCI&#34;,&#34;height&#34;:384,&#34;width&#34;:512,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;&#34;,&#34;filename&#34;:&#34;56559b316779750cf80eaa3b08a7f77d5bd48bd5&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAQUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eFR4eHh4eHv/AABEIAAwAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAGBwT/xAAlEAACAQMCBQUAAAAAAAAAAAABAgMFESEEBwAGEjFBCRMVUWH/xAAVAQEBAAAAAAAAAAAAAAAAAAAFBP/EABwRAAIBBQEAAAAAAAAAAAAAAAEDAgASMTLBBf/aAAwDAQACEQMRAD8Axbzbucs817n6evU2CpaWMwLB7OrhUShlYkuQjMAtnXzc5sOAr1X4rnyq02rvPBPBdgsl5ek9RuAVJuO3bFgT98T+vSs+2mnOAVR1wLXwmT+54S1SMj1HpIEkdOt9QS+CwJSbObjxxKECa7zmlx6DEMjAajor/9k=&#34;},&#34;author_keys&#34;:[],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;nova_fingerprint&#34;:null,&#34;keywords&#34;:[&#34;edward ouko&#34;,&#34;the star&#34;,&#34;okoth obado&#34;,&#34;mike sonko&#34;,&#34;justice (jackton) ojwang&#34;,&#34;graft county&#34;],&#34;count_embedded_articles&#34;:3,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;the-star&#34;,&#34;name&#34;:&#34;The Star&#34;,&#34;primary&#34;:true},&#34;title&#34;:&#34;Governors demand probe of Ouko auditors&#39; lifestyles&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;claire.munde@radioafricagroup.co.ke&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;james.mbaka@radioafricagroup.co.ke&#34;,&#34;priority&#34;:null,&#34;source&#34;:null,&#34;version&#34;:1,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:null,&#34;embedded_articles_list&#34;:[5360588985204736,5619814756253696,5636968587198464],&#34;count_infographic&#34;:0,&#34;sections&#34;:[{&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;primary&#34;:true,&#34;publication&#34;:&#34;the-star&#34;}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:1,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;title_section_text&#34;:&#34;Governors demand probe of Ouko auditors&#39; lifestyles&#34;,&#34;slug_old&#34;:[],&#34;count_image&#34;:1,&#34;related_articles&#34;:null,&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[&#34;BY JAMES MBAKA&#34;],&#34;count_audio&#34;:0,&#34;search_text&#34;:&#34; Governors demand probe of Ouko auditors&#39; lifestyles Graft County chiefs claim officers of the Auditor General are on a money-minting spree in the counties and must be investigated BY JAMES MBAKA edward ouko the star okoth obado mike sonko justice (jackton) ojwang graft county Ouko defends his officers against claims of impropriety, says complaints channels open. &lt;ul&gt;\n&lt;li&gt;Ouko defends his officers against claims of impropriety, says complaints channels open.&lt;/li&gt;\n&lt;li&gt;Some auditors have been accused of leading expensive lifestyles yet their salaries are relatively modest.&lt;/li&gt;\n&lt;/ul&gt;&#34;,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1557162266000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:{&#34;palette&#34;:[&#34;#974d47&#34;,&#34;#552b1b&#34;,&#34;#30292b&#34;,&#34;#1e1d20&#34;,&#34;#be9994&#34;],&#34;description&#34;:&#34;Auditor general Edward Ouko./FILE&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/uEhH1GUe1gMZEmCE0BObfPs4ZmSlGHUBbZMQZS8RcUkRoWwJ3J8jvuQDVTJrowM1QE2Llmx7AA4QQqyJWLGpliblrCI&#34;,&#34;blob_path&#34;:&#34;/the_star_cosmos_images/56559b316779750cf80eaa3b08a7f77d5bd48bd5&#34;,&#34;blob_key&#34;:&#34;AMIfv96hh_T2AwqtNiEeNQavwDAJXhdjpJ_yIErtgHJdcXKxYwysVYmIyDDwipB-43zBV5VXxwzcmGiUOaYPB4sHCurX1uN12_fPaCukNHZggcP67HD72laxxEOvyYNfOMWHw8tgLK3Rm8s6KXyKQGa-2qiyZNmWzNmR5Ee2tEZ8sU7cE5rX04gH23x4fySyd_c-3q5nDHDK&#34;,&#34;average&#34;:&#34;#6f4c48&#34;,&#34;created&#34;:1557162266000,&#34;height&#34;:384,&#34;width&#34;:512,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;&#34;,&#34;filename&#34;:&#34;56559b316779750cf80eaa3b08a7f77d5bd48bd5&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAQUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eFR4eHh4eHv/AABEIAAwAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAGBwT/xAAlEAACAQMCBQUAAAAAAAAAAAABAgMFESEEBwAGEjFBCRMVUWH/xAAVAQEBAAAAAAAAAAAAAAAAAAAFBP/EABwRAAIBBQEAAAAAAAAAAAAAAAEDAgASMTLBBf/aAAwDAQACEQMRAD8Axbzbucs817n6evU2CpaWMwLB7OrhUShlYkuQjMAtnXzc5sOAr1X4rnyq02rvPBPBdgsl5ek9RuAVJuO3bFgT98T+vSs+2mnOAVR1wLXwmT+54S1SMj1HpIEkdOt9QS+CwJSbObjxxKECa7zmlx6DEMjAajor/9k=&#34;},&#34;read_duration&#34;:417,&#34;intro_text&#34;:&#34;&lt;ul&gt;\n&lt;li&gt;Ouko defends his officers against claims of impropriety, says complaints channels open.&lt;/li&gt;\n&lt;li&gt;Some auditors have been accused of leading expensive lifestyles yet their salaries are relatively modest.&lt;/li&gt;\n&lt;/ul&gt;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:1253,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;Ouko defends his officers against claims of impropriety, says complaints channels open.&#34;,&#34;intro&#34;:&#34;&lt;ul&gt;\n&lt;li&gt;Ouko defends his officers against claims of impropriety, says complaints channels open.&lt;/li&gt;\n&lt;li&gt;Some auditors have been accused of leading expensive lifestyles yet their salaries are relatively modest.&lt;/li&gt;\n&lt;/ul&gt;&#34;,&#34;title_text&#34;:&#34;Governors demand probe of Ouko auditors&#39; lifestyles&#34;,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;palette&#34;:[&#34;#974d47&#34;,&#34;#552b1b&#34;,&#34;#30292b&#34;,&#34;#1e1d20&#34;,&#34;#be9994&#34;],&#34;author&#34;:&#34;&#34;,&#34;created&#34;:1557162266000,&#34;blob_path&#34;:&#34;/the_star_cosmos_images/56559b316779750cf80eaa3b08a7f77d5bd48bd5&#34;,&#34;blob_key&#34;:&#34;AMIfv96hh_T2AwqtNiEeNQavwDAJXhdjpJ_yIErtgHJdcXKxYwysVYmIyDDwipB-43zBV5VXxwzcmGiUOaYPB4sHCurX1uN12_fPaCukNHZggcP67HD72laxxEOvyYNfOMWHw8tgLK3Rm8s6KXyKQGa-2qiyZNmWzNmR5Ee2tEZ8sU7cE5rX04gH23x4fySyd_c-3q5nDHDK&#34;,&#34;average&#34;:&#34;#6f4c48&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/uEhH1GUe1gMZEmCE0BObfPs4ZmSlGHUBbZMQZS8RcUkRoWwJ3J8jvuQDVTJrowM1QE2Llmx7AA4QQqyJWLGpliblrCI&#34;,&#34;filename&#34;:&#34;56559b316779750cf80eaa3b08a7f77d5bd48bd5&#34;,&#34;width&#34;:512,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAQUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eFR4eHh4eHv/AABEIAAwAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAGBwT/xAAlEAACAQMCBQUAAAAAAAAAAAABAgMFESEEBwAGEjFBCRMVUWH/xAAVAQEBAAAAAAAAAAAAAAAAAAAFBP/EABwRAAIBBQEAAAAAAAAAAAAAAAEDAgASMTLBBf/aAAwDAQACEQMRAD8Axbzbucs817n6evU2CpaWMwLB7OrhUShlYkuQjMAtnXzc5sOAr1X4rnyq02rvPBPBdgsl5ek9RuAVJuO3bFgT98T+vSs+2mnOAVR1wLXwmT+54S1SMj1HpIEkdOt9QS+CwJSbObjxxKECa7zmlx6DEMjAajor/9k=&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;height&#34;:384,&#34;fingerprint&#34;:null,&#34;description&#34;:&#34;Auditor general Edward Ouko./FILE&#34;},{&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blob_path&#34;:&#34;/the_star_cosmos_images/56559b316779750cf80eaa3b08a7f77d5bd48bd5&#34;,&#34;height&#34;:384,&#34;keywords&#34;:[],&#34;palette&#34;:[&#34;#974d47&#34;,&#34;#552b1b&#34;,&#34;#30292b&#34;,&#34;#1e1d20&#34;,&#34;#be9994&#34;],&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/uEhH1GUe1gMZEmCE0BObfPs4ZmSlGHUBbZMQZS8RcUkRoWwJ3J8jvuQDVTJrowM1QE2Llmx7AA4QQqyJWLGpliblrCI&#34;,&#34;blob_key&#34;:&#34;AMIfv96hh_T2AwqtNiEeNQavwDAJXhdjpJ_yIErtgHJdcXKxYwysVYmIyDDwipB-43zBV5VXxwzcmGiUOaYPB4sHCurX1uN12_fPaCukNHZggcP67HD72laxxEOvyYNfOMWHw8tgLK3Rm8s6KXyKQGa-2qiyZNmWzNmR5Ee2tEZ8sU7cE5rX04gH23x4fySyd_c-3q5nDHDK&#34;,&#34;filename&#34;:&#34;56559b316779750cf80eaa3b08a7f77d5bd48bd5&#34;,&#34;source&#34;:&#34;cosmos&#34;,&#34;state&#34;:&#34;image 56559b316779750cf80eaa3b08a7f77d5bd48bd5 was uploaded&#34;,&#34;version&#34;:1,&#34;author&#34;:&#34;FILE&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAQUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eFR4eHh4eHv/AABEIAAwAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAGBwT/xAAlEAACAQMCBQUAAAAAAAAAAAABAgMFESEEBwAGEjFBCRMVUWH/xAAVAQEBAAAAAAAAAAAAAAAAAAAFBP/EABwRAAIBBQEAAAAAAAAAAAAAAAEDAgASMTLBBf/aAAwDAQACEQMRAD8Axbzbucs817n6evU2CpaWMwLB7OrhUShlYkuQjMAtnXzc5sOAr1X4rnyq02rvPBPBdgsl5ek9RuAVJuO3bFgT98T+vSs+2mnOAVR1wLXwmT+54S1SMj1HpIEkdOt9QS+CwJSbObjxxKECa7zmlx6DEMjAajor/9k=&#34;,&#34;description&#34;:&#34;Auditor General Edward Ouko.&#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;56559b316779750cf80eaa3b08a7f77d5bd48bd5&#34;,&#34;fingerprint&#34;:null,&#34;created&#34;:1548016489000,&#34;average&#34;:&#34;#6f4c48&#34;,&#34;title&#34;:&#34;&#34;,&#34;width&#34;:512}],&#34;assignees&#34;:[],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:null,&#34;section&#34;:{&#34;link&#34;:&#34;/news/&#34;,&#34;name&#34;:&#34;News&#34;,&#34;id&#34;:&#34;news&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;access&#34;:true,&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;Graft&#34;,&#34;status&#34;:&#34;published&#34;,&#34;title_section&#34;:&#34;Governors demand probe of Ouko auditors&#39; lifestyles&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:&#34;Ouko defends his officers against claims of impropriety, says complaints channels open.&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:&#34;Graft&#34;,&#34;title3&#34;:&#34;County chiefs claim officers of the Auditor General are on a money-minting spree in the counties and must be investigated&#34;,&#34;print_priority&#34;:0,&#34;groups&#34;:[],&#34;active&#34;:true,&#34;slug&#34;:&#34;2019-05-07-governors-demand-probe-of-ouko-auditors-lifestyles&#34;,&#34;editors_choice&#34;:false,&#34;title_custom&#34;:&#34;Governors demand probe of Ouko auditors&#39; lifestyles&#34;,&#34;title3_text&#34;:&#34;County chiefs claim officers of the Auditor General are on a money-minting spree in the counties and must be investigated&#34;,&#34;created&#34;:1557061420000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;Ouko defends his officers against claims of impropriety, says complaints channels open.&#34;,&#34;published&#34;:1557201600000,&#34;source_id&#34;:null,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/news/5724434052677632/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;the-conversation&#34;,&#34;urlKey&#34;:&#34;the-conversation&#34;,&#34;name&#34;:&#34;The Conversation&#34;},{&#34;id&#34;:&#34;corridors-of-power&#34;,&#34;urlKey&#34;:&#34;corridors-of-power&#34;,&#34;name&#34;:&#34;Corridors of Power&#34;},{&#34;id&#34;:&#34;breakfast-briefing&#34;,&#34;urlKey&#34;:&#34;breakfast-briefing&#34;,&#34;name&#34;:&#34;Breakfast Briefing&#34;},{&#34;id&#34;:&#34;big-read&#34;,&#34;urlKey&#34;:&#34;big-read&#34;,&#34;name&#34;:&#34;Big Read&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},&#34;now&#34;:1557207565000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;the-conversation&#34;,&#34;urlKey&#34;:&#34;the-conversation&#34;,&#34;name&#34;:&#34;The Conversation&#34;},{&#34;id&#34;:&#34;corridors-of-power&#34;,&#34;urlKey&#34;:&#34;corridors-of-power&#34;,&#34;name&#34;:&#34;Corridors of Power&#34;},{&#34;id&#34;:&#34;breakfast-briefing&#34;,&#34;urlKey&#34;:&#34;breakfast-briefing&#34;,&#34;name&#34;:&#34;Breakfast Briefing&#34;},{&#34;id&#34;:&#34;big-read&#34;,&#34;urlKey&#34;:&#34;big-read&#34;,&#34;name&#34;:&#34;Big Read&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leader&#34;,&#34;urlKey&#34;:&#34;leader&#34;,&#34;name&#34;:&#34;Leader&#34;},{&#34;id&#34;:&#34;star-blogs&#34;,&#34;urlKey&#34;:&#34;star-blogs&#34;,&#34;name&#34;:&#34;Star Blogs&#34;},{&#34;id&#34;:&#34;columnists&#34;,&#34;urlKey&#34;:&#34;columnists&#34;,&#34;name&#34;:&#34;Columnists&#34;},{&#34;link&#34;:&#34;/cartoon/&#34;,&#34;name&#34;:&#34;Cartoon&#34;}],&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;football&#34;,&#34;urlKey&#34;:&#34;football&#34;,&#34;name&#34;:&#34;Football&#34;},{&#34;id&#34;:&#34;athletics&#34;,&#34;urlKey&#34;:&#34;athletics&#34;,&#34;name&#34;:&#34;Athletics&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;},{&#34;id&#34;:&#34;tennis&#34;,&#34;urlKey&#34;:&#34;tennis&#34;,&#34;name&#34;:&#34;Tennis&#34;},{&#34;id&#34;:&#34;golf&#34;,&#34;urlKey&#34;:&#34;golf&#34;,&#34;name&#34;:&#34;Golf&#34;},{&#34;id&#34;:&#34;boxing&#34;,&#34;urlKey&#34;:&#34;boxing&#34;,&#34;name&#34;:&#34;Boxing&#34;},{&#34;id&#34;:&#34;basketball&#34;,&#34;urlKey&#34;:&#34;basketball&#34;,&#34;name&#34;:&#34;Basketball&#34;}],&#34;id&#34;:&#34;sports&#34;,&#34;urlKey&#34;:&#34;sports&#34;,&#34;name&#34;:&#34;Sports&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;kenya&#34;,&#34;urlKey&#34;:&#34;kenya&#34;,&#34;name&#34;:&#34;Kenya&#34;},{&#34;id&#34;:&#34;africa&#34;,&#34;urlKey&#34;:&#34;africa&#34;,&#34;name&#34;:&#34;Africa&#34;},{&#34;id&#34;:&#34;markets&#34;,&#34;urlKey&#34;:&#34;markets&#34;,&#34;name&#34;:&#34;Markets&#34;},{&#34;id&#34;:&#34;commentary&#34;,&#34;urlKey&#34;:&#34;commentary&#34;,&#34;name&#34;:&#34;Commentary&#34;},{&#34;id&#34;:&#34;living-spaces&#34;,&#34;urlKey&#34;:&#34;living-spaces&#34;,&#34;name&#34;:&#34;Living Spaces&#34;}],&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;word-is&#34;,&#34;urlKey&#34;:&#34;word-is&#34;,&#34;name&#34;:&#34;Word Is&#34;},{&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;id&#34;:&#34;technology&#34;,&#34;urlKey&#34;:&#34;technology&#34;,&#34;name&#34;:&#34;Technology&#34;},{&#34;id&#34;:&#34;entertainment&#34;,&#34;urlKey&#34;:&#34;entertainment&#34;,&#34;name&#34;:&#34;Entertainment&#34;},{&#34;id&#34;:&#34;society&#34;,&#34;urlKey&#34;:&#34;society&#34;,&#34;name&#34;:&#34;Society&#34;},{&#34;id&#34;:&#34;fashion&#34;,&#34;urlKey&#34;:&#34;fashion&#34;,&#34;name&#34;:&#34;Fashion&#34;},{&#34;id&#34;:&#34;food&#34;,&#34;urlKey&#34;:&#34;food&#34;,&#34;name&#34;:&#34;Food&#34;},{&#34;id&#34;:&#34;travel&#34;,&#34;urlKey&#34;:&#34;travel&#34;,&#34;name&#34;:&#34;Travel&#34;},{&#34;id&#34;:&#34;books&#34;,&#34;urlKey&#34;:&#34;books&#34;,&#34;name&#34;:&#34;Books&#34;}],&#34;id&#34;:&#34;sasa&#34;,&#34;urlKey&#34;:&#34;sasa&#34;,&#34;name&#34;:&#34;Sasa&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;nairobi&#34;,&#34;urlKey&#34;:&#34;nairobi&#34;,&#34;name&#34;:&#34;Nairobi&#34;},{&#34;id&#34;:&#34;north-eastern&#34;,&#34;urlKey&#34;:&#34;north-eastern&#34;,&#34;name&#34;:&#34;North Eastern&#34;},{&#34;id&#34;:&#34;coast&#34;,&#34;urlKey&#34;:&#34;coast&#34;,&#34;name&#34;:&#34;Coast&#34;},{&#34;id&#34;:&#34;central&#34;,&#34;urlKey&#34;:&#34;central&#34;,&#34;name&#34;:&#34;Central&#34;},{&#34;id&#34;:&#34;nyanza&#34;,&#34;urlKey&#34;:&#34;nyanza&#34;,&#34;name&#34;:&#34;Nyanza&#34;},{&#34;id&#34;:&#34;rift-valley&#34;,&#34;urlKey&#34;:&#34;rift-valley&#34;,&#34;name&#34;:&#34;Rift Valley&#34;},{&#34;id&#34;:&#34;western&#34;,&#34;urlKey&#34;:&#34;western&#34;,&#34;name&#34;:&#34;Western&#34;},{&#34;id&#34;:&#34;eastern&#34;,&#34;urlKey&#34;:&#34;eastern&#34;,&#34;name&#34;:&#34;Eastern&#34;}],&#34;id&#34;:&#34;counties&#34;,&#34;urlKey&#34;:&#34;counties&#34;,&#34;name&#34;:&#34;Counties&#34;},{&#34;id&#34;:&#34;siasa&#34;,&#34;urlKey&#34;:&#34;siasa&#34;,&#34;name&#34;:&#34;Siasa&#34;},{&#34;id&#34;:&#34;health&#34;,&#34;urlKey&#34;:&#34;health&#34;,&#34;name&#34;:&#34;Health&#34;},{&#34;link&#34;:&#34;/classifieds/&#34;,&#34;name&#34;:&#34;Classifieds&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;cartoon&#34;,&#34;urlKey&#34;:&#34;cartoon&#34;,&#34;name&#34;:&#34;Cartoon&#34;},{&#34;id&#34;:&#34;in-pictures&#34;,&#34;urlKey&#34;:&#34;in-pictures&#34;,&#34;name&#34;:&#34;InPictures&#34;},{&#34;link&#34;:&#34;/video/&#34;,&#34;name&#34;:&#34;Video&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://classic105.com/&#34;,&#34;name&#34;:&#34;Classic 105&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;http://eastfm.com/&#34;,&#34;name&#34;:&#34;East FM&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://kiss100.co.ke/&#34;,&#34;name&#34;:&#34;KISS 100&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://radiojambo.co.ke/&#34;,&#34;name&#34;:&#34;Radio Jambo&#34;},{&#34;index&#34;:false,&#34;link&#34;:&#34;https://mpasho.co.ke/&#34;,&#34;name&#34;:&#34;Mpasho&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;poll&#34;,&#34;urlKey&#34;:&#34;poll&#34;,&#34;name&#34;:&#34;Poll of the day&#34;},{&#34;hidden&#34;:true,&#34;id&#34;:&#34;widget&#34;,&#34;urlKey&#34;:&#34;widget&#34;,&#34;name&#34;:&#34;Widget&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:null}"> <script type="text/javascript" src="/build/chunks/priority.eabfff1d65a35540e416.bundle.js"></script><link rel="stylesheet" href="/build/chunks/priority.eabfff1d65a35540e416.bundle.css"> <link rel="stylesheet" href="/build/chunks/entry.80d7cd4267ec03efed99.bundle.css"> <link rel="stylesheet" href="/build/chunks/pages/article.749c4d1727b37b08d7be.bundle.css"> <link rel=stylesheet href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,700,700i,800|Merriweather:300,300i,400,400i,700,700i"> <script async=async src=https://www.googletagservices.com/tag/js/gpt.js></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script> <script>   //      // handle for article with section of page    
    
      
    
         
    
      
    
      
    
      
    
       // GPT slots
    var gptAdSlots = [];

    var screenMode = (window.innerWidth > 768) ? 'desktop' : 'mobile';

    googletag.cmd.push(function(){

        
        
          
        
          
        
          var topbanner = googletag.sizeMapping().
            addSize([1000, 0], [970, 90]). //desktop
            addSize([768, 0], [728, 90]). //tablet
            addSize([0, 0], [320, 50]). //other
            build();

            gptAdSlots[17] = googletag.defineSlot('/18440288/star_dt_home_atf_01/theStar/news/article', [[728, 90], [970, 90],[320, 50]], 'div-gpt-ad-banner-1').
            defineSizeMapping(topbanner).
            addService(googletag.pubads()).
            setTargeting("Pos","banner-1").
            setTargeting("platform",screenMode);


            var Square = googletag.sizeMapping().
            addSize([1000, 0], [336, 280]). //desktop
            addSize([768, 0], [336, 280]). //tablet
            addSize([0, 0], [336, 280]). //other
            build();

            
            gptAdSlots[18] = googletag.defineSlot('/18440288/star_dt_article_square_atf_01/theStar/news/article', [336, 280], 'div-gpt-ad-top-0').
            defineSizeMapping(Square).
            addService(googletag.pubads()).
            setTargeting("Pos","top-0").
            setTargeting("platform",screenMode);

            gptAdSlots[19] = googletag.defineSlot('/18440288/star_dt_article_square_atf_03/theStar/news/article', [336, 280], 'div-gpt-ad-top-1').
            defineSizeMapping(Square).
            addService(googletag.pubads()).
            setTargeting("Pos","top-1").
            setTargeting("platform",screenMode);

            gptAdSlots[20] = googletag.defineSlot('/18440288/star_dt_article_square_atf_02/theStar/news/article', [336, 280], 'div-gpt-ad-widepage-0').
            defineSizeMapping(Square).
            addService(googletag.pubads()).
            setTargeting("Pos","widepage-0").
            setTargeting("platform",screenMode);

            gptAdSlots[21] = googletag.defineSlot('/18440288/star_inarticle_square_atf_01/theStar/news/article', ['fluid',[336, 280]], 'div-inarticle-1').
            defineSizeMapping(Square).
            addService(googletag.pubads()).
            setTargeting("Pos","inarticle-1").
            setTargeting("platform",screenMode);

            gptAdSlots[22] = googletag.defineSlot('/18440288/star_inarticle_square_atf_02/theStar/news/article', [336, 280], 'div-inarticle-2').
            defineSizeMapping(Square).
            addService(googletag.pubads()).
            setTargeting("Pos","inarticle-2").
            setTargeting("platform",screenMode);

            var sticky = googletag.sizeMapping().
            addSize([1000, 0], []). //desktop
            addSize([768, 0], [320,50]). //tablet
            addSize([0, 0], [320,50]). //othe
            build();

            gptAdSlots[23] = googletag.defineSlot('/18440288/thestar_mobile_sticky/theStar/news/article', [320, 50], 'div-gpt-ad-1552908789176-0').
            defineSizeMapping(sticky).
            addService(googletag.pubads()).
            setTargeting("Pos","1552908789176-0").
            setTargeting("platform",screenMode);  
        
           googletag.pubads().setTargeting("type", "free");   googletag.pubads().collapseEmptyDivs();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();

    }); </script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-21433057-1"></script> <script> window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-21433057-1'); </script> <script src=//www.youtube.com/iframe_api></script> <script> (function () {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

    _sf_async_config.uid = 64340;
    _sf_async_config.domain = 'the-star.co.ke';
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = 'news';  //CHANGE THIS TO YOUR SECTION NAME(s)
    _sf_async_config.authors = 'BY JAMES MBAKA';    //CHANGE THIS TO YOUR AUTHOR NAME(s)
    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat_video.js';
        n.parentNode.insertBefore(e, n);
    }
    /** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
    var _cbv = window._cbv || (window._cbv = []);
    _cbv.push(['autoDetectYouTubeIframes']);
    loadChartbeat();
    })(); </script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-N9TCTMC');</script> <script id=cookieinfo src=https://radioafricagroup.github.io/thestar-resources/cookiestrip.min.js data-bg=#000 data-fg=#C0C0C0 data-link=#4095c6 data-cookie=TheStarCookie data-text-align=left data-close-text=Accept data-divlinkbg=#4095c6 data-accept-on-scroll=true data-expires="Fri, 31 Dec 9999 23:59:59 GMT" data-moreinfo=https://the-star.co.ke/privacy-policy></script> <link rel="stylesheet" href="/build/chunks/pages/section.128e223b457b50f4a511.bundle.css"> </head><body class="publication-the-star "> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N9TCTMC" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <nav class="the-star"><div class=container-fluid><div class=nav-main><div class=nav-main-col><div class=nav-button><a><span class=bar></span></a></div><ul class=nav-sections> <li class=nav-link> <a href="/news/" class=selected> News </a> <ul class="dropdown dropdown-news"><li class=section-label> <span>News</span></li> <li class=subsection> <a href="/news/world/"> <span>World</span> </a></li> <li class=subsection> <a href="/news/africa/"> <span>Africa</span> </a></li> <li class=subsection> <a href="/news/the-conversation/"> <span>The Conversation</span> </a></li> <li class=subsection> <a href="/news/corridors-of-power/"> <span>Corridors of Power</span> </a></li> <li class=subsection> <a href="/news/breakfast-briefing/"> <span>Breakfast Briefing</span> </a></li> <li class=subsection> <a href="/news/big-read/"> <span>Big Read</span> </a></li> </ul> </li> <li class=nav-link> <a href="/opinion/"> Opinion </a> <ul class="dropdown dropdown-opinion"><li class=section-label> <span>Opinion</span></li> <li class=subsection> <a href="/opinion/leader/"> <span>Leader</span> </a></li> <li class=subsection> <a href="/opinion/star-blogs/"> <span>Star Blogs</span> </a></li> <li class=subsection> <a href="/opinion/columnists/"> <span>Columnists</span> </a></li> <li class=subsection> <a href="/cartoon/"> <span>Cartoon</span> </a></li> </ul> </li> <li class=nav-link> <a href="/sports/"> Sports </a> <ul class="dropdown dropdown-sports"><li class=section-label> <span>Sports</span></li> <li class=subsection> <a href="/sports/football/"> <span>Football</span> </a></li> <li class=subsection> <a href="/sports/athletics/"> <span>Athletics</span> </a></li> <li class=subsection> <a href="/sports/rugby/"> <span>Rugby</span> </a></li> <li class=subsection> <a href="/sports/tennis/"> <span>Tennis</span> </a></li> <li class=subsection> <a href="/sports/golf/"> <span>Golf</span> </a></li> <li class=subsection> <a href="/sports/boxing/"> <span>Boxing</span> </a></li> <li class=subsection> <a href="/sports/basketball/"> <span>Basketball</span> </a></li> </ul> </li> <li class=nav-link> <a href="/business/"> Business </a> <ul class="dropdown dropdown-business"><li class=section-label> <span>Business</span></li> <li class=subsection> <a href="/business/kenya/"> <span>Kenya</span> </a></li> <li class=subsection> <a href="/business/africa/"> <span>Africa</span> </a></li> <li class=subsection> <a href="/business/markets/"> <span>Markets</span> </a></li> <li class=subsection> <a href="/business/commentary/"> <span>Commentary</span> </a></li> <li class=subsection> <a href="/business/living-spaces/"> <span>Living Spaces</span> </a></li> </ul> </li> <li class=nav-link> <a href="/sasa/"> Sasa </a> <ul class="dropdown dropdown-sasa"><li class=section-label> <span>Sasa</span></li> <li class=subsection> <a href="/sasa/word-is/"> <span>Word Is</span> </a></li> <li class=subsection> <a href="/sasa/lifestyle/"> <span>Lifestyle</span> </a></li> <li class=subsection> <a href="/sasa/technology/"> <span>Technology</span> </a></li> <li class=subsection> <a href="/sasa/entertainment/"> <span>Entertainment</span> </a></li> <li class=subsection> <a href="/sasa/society/"> <span>Society</span> </a></li> <li class=subsection> <a href="/sasa/fashion/"> <span>Fashion</span> </a></li> <li class=subsection> <a href="/sasa/food/"> <span>Food</span> </a></li> <li class=subsection> <a href="/sasa/travel/"> <span>Travel</span> </a></li> <li class=subsection> <a href="/sasa/books/"> <span>Books</span> </a></li> </ul> </li> <li class=nav-link> <a href="/counties/"> Counties </a> <ul class="dropdown dropdown-counties"><li class=section-label> <span>Counties</span></li> <li class=subsection> <a href="/counties/nairobi/"> <span>Nairobi</span> </a></li> <li class=subsection> <a href="/counties/north-eastern/"> <span>North Eastern</span> </a></li> <li class=subsection> <a href="/counties/coast/"> <span>Coast</span> </a></li> <li class=subsection> <a href="/counties/central/"> <span>Central</span> </a></li> <li class=subsection> <a href="/counties/nyanza/"> <span>Nyanza</span> </a></li> <li class=subsection> <a href="/counties/rift-valley/"> <span>Rift Valley</span> </a></li> <li class=subsection> <a href="/counties/western/"> <span>Western</span> </a></li> <li class=subsection> <a href="/counties/eastern/"> <span>Eastern</span> </a></li> </ul> </li> </ul></div><div class=nav-logo> <a href=/ rel="Governors demand probe of Ouko auditors' lifestyles">Governors demand probe of Ouko auditors' lifestyles</a></div><div class=nav-main-col><ul class=nav-sections> <li class=nav-link> <a href="/siasa/"> Siasa </a> </li> <li class=nav-link> <a href="/health/"> Health </a> </li> <li class=nav-link> <a>More</a><ul class=dropdown><li class=section-label> <span>More</span></li> <li class=subsection> <a href="/classifieds/" target=_blank rel=noopener> <span>Classifieds</span> </a> </li> <li class=subsection> <a href="/in-pictures/"> <span>InPictures</span> </a> </li> <li class=subsection> <a href="/video/" target=_blank rel=noopener> <span>Video</span> </a> </li> <li class=section-label> <span>Partner Sites</span></li> <li class=subsection> <a href="https://classic105.com/" target=_blank rel=noopener> <span>Classic 105</span> </a> </li> <li class=subsection> <a href="http://eastfm.com/" target=_blank rel=noopener> <span>East FM</span> </a> </li> <li class=subsection> <a href="https://kiss100.co.ke/" target=_blank rel=noopener> <span>KISS 100</span> </a> </li> <li class=subsection> <a href="https://radiojambo.co.ke/" target=_blank rel=noopener> <span>Radio Jambo</span> </a> </li> <li class=subsection> <a href="https://mpasho.co.ke/" target=_blank rel=noopener> <span>Mpasho</span> </a> </li> </ul></li></ul> <div class=nav-user> <a href=/u/sign-in/ class=user-icon alt=Profile><i class="fa fa-user"></i></a><ul class=dropdown><li><a href=/u/sign-up/ alt=Register>Register</a></li><li><a href=/u/sign-in/ alt="Sign In">Sign In</a></li></ul></div> <div class=nav-search> <a class=search-icon href=/search/><i class="fa fa-search"></i></a> <form action=/search/ method=get> <fieldset><div class=field-wrap> <input id=nav-main-search name=query type=text required=required placeholder=Search><div class="search-buttons d-flex align-items-center"><div class=submit-search> <i class="fa fa-search"></i></div></div></div></fieldset> </form></div></div></div></div><div class=sidebar><div class=sidebar-header> <div class=btn-container> <a href=/u/sign-up/ alt=Register><i class="fa fa-user-plus"></i>Register</a> <a href=/u/sign-in/ alt="Sign In"><i class="fa fa-sign-in"></i>Sign In</a></div> </div><ul class=nav-sidebar> <li class=nav-link> <a href="/news/" class=selected tabindex=-1> News </a> <ul class=subsection> <li> <a href="/news/world/" tabindex=-1> World </a> </li> <li> <a href="/news/africa/" tabindex=-1> Africa </a> </li> <li> <a href="/news/the-conversation/" tabindex=-1> The Conversation </a> </li> <li> <a href="/news/corridors-of-power/" tabindex=-1> Corridors of Power </a> </li> <li> <a href="/news/breakfast-briefing/" tabindex=-1> Breakfast Briefing </a> </li> <li> <a href="/news/big-read/" tabindex=-1> Big Read </a> </li> </ul> </li> <li class=nav-link> <a href="/opinion/" tabindex=-1> Opinion </a> <ul class=subsection> <li> <a href="/opinion/leader/" tabindex=-1> Leader </a> </li> <li> <a href="/opinion/star-blogs/" tabindex=-1> Star Blogs </a> </li> <li> <a href="/opinion/columnists/" tabindex=-1> Columnists </a> </li> <li> <a href="/cartoon/" tabindex=-1> Cartoon </a> </li> </ul> </li> <li class=nav-link> <a href="/sports/" tabindex=-1> Sports </a> <ul class=subsection> <li> <a href="/sports/football/" tabindex=-1> Football </a> </li> <li> <a href="/sports/athletics/" tabindex=-1> Athletics </a> </li> <li> <a href="/sports/rugby/" tabindex=-1> Rugby </a> </li> <li> <a href="/sports/tennis/" tabindex=-1> Tennis </a> </li> <li> <a href="/sports/golf/" tabindex=-1> Golf </a> </li> <li> <a href="/sports/boxing/" tabindex=-1> Boxing </a> </li> <li> <a href="/sports/basketball/" tabindex=-1> Basketball </a> </li> </ul> </li> <li class=nav-link> <a href="/business/" tabindex=-1> Business </a> <ul class=subsection> <li> <a href="/business/kenya/" tabindex=-1> Kenya </a> </li> <li> <a href="/business/africa/" tabindex=-1> Africa </a> </li> <li> <a href="/business/markets/" tabindex=-1> Markets </a> </li> <li> <a href="/business/commentary/" tabindex=-1> Commentary </a> </li> <li> <a href="/business/living-spaces/" tabindex=-1> Living Spaces </a> </li> </ul> </li> <li class=nav-link> <a href="/sasa/" tabindex=-1> Sasa </a> <ul class=subsection> <li> <a href="/sasa/word-is/" tabindex=-1> Word Is </a> </li> <li> <a href="/sasa/lifestyle/" tabindex=-1> Lifestyle </a> </li> <li> <a href="/sasa/technology/" tabindex=-1> Technology </a> </li> <li> <a href="/sasa/entertainment/" tabindex=-1> Entertainment </a> </li> <li> <a href="/sasa/society/" tabindex=-1> Society </a> </li> <li> <a href="/sasa/fashion/" tabindex=-1> Fashion </a> </li> <li> <a href="/sasa/food/" tabindex=-1> Food </a> </li> <li> <a href="/sasa/travel/" tabindex=-1> Travel </a> </li> <li> <a href="/sasa/books/" tabindex=-1> Books </a> </li> </ul> </li> <li class=nav-link> <a href="/counties/" tabindex=-1> Counties </a> <ul class=subsection> <li> <a href="/counties/nairobi/" tabindex=-1> Nairobi </a> </li> <li> <a href="/counties/north-eastern/" tabindex=-1> North Eastern </a> </li> <li> <a href="/counties/coast/" tabindex=-1> Coast </a> </li> <li> <a href="/counties/central/" tabindex=-1> Central </a> </li> <li> <a href="/counties/nyanza/" tabindex=-1> Nyanza </a> </li> <li> <a href="/counties/rift-valley/" tabindex=-1> Rift Valley </a> </li> <li> <a href="/counties/western/" tabindex=-1> Western </a> </li> <li> <a href="/counties/eastern/" tabindex=-1> Eastern </a> </li> </ul> </li> <li class=nav-link> <a href="/siasa/" tabindex=-1> Siasa </a> </li> <li class=nav-link> <a href="/health/" tabindex=-1> Health </a> </li> <li class=nav-link> <a href="/classifieds/" target=_blank rel=noopener tabindex=-1> Classifieds </a> </li> <li class=nav-link> <a href="/in-pictures/" tabindex=-1> InPictures </a> </li> <li class=nav-link> <a href="/video/" target=_blank rel=noopener tabindex=-1> Video </a> </li> <li class=nav-link> <a href="" tabindex=-1> Partner Sites </a><ul class=subsection> <li> <a href="https://classic105.com/" target=_blank rel=noopener> <span>Classic 105</span> </a> </li> <li> <a href="http://eastfm.com/" target=_blank rel=noopener> <span>East FM</span> </a> </li> <li> <a href="https://kiss100.co.ke/" target=_blank rel=noopener> <span>KISS 100</span> </a> </li> <li> <a href="https://radiojambo.co.ke/" target=_blank rel=noopener> <span>Radio Jambo</span> </a> </li> <li> <a href="https://mpasho.co.ke/" target=_blank rel=noopener> <span>Mpasho</span> </a> </li> </ul></li></ul><div class=sidebar-footer><div class=sidebar-footer-content><h6>Advertise with us</h6><ul><li>Call: <a href="tel:0711 046 000" rel="0711 046 000">0711 046 000</a></li><li>Email: <a href="/cdn-cgi/l/email-protection#8cede8fae9fef8e5ffe9ccf8e4e9a1fff8edfea2efe3a2e7e9" rel=advertise@the-star.co.ke><span class="__cf_email__" data-cfemail="a4c5c0d2c1d6d0cdd7c1e4d0ccc189d7d0c5d68ac7cb8acfc1">[email&#160;protected]</span></a></li></ul></div><div class=sidebar-footer-social><h6>Connect With Us</h6><div class=d-icons><ul><li><a target=_blank rel=noopener href="https://www.facebook.com/thestarkenya"> <i class="fa fa-facebook"></i> </a></li><li><a target=_blank rel=noopener href="https://twitter.com/thestarkenya"> <i class="fa fa-twitter"></i> </a></li><li><a target=_blank rel=noopener href="https://www.instagram.com/thestarkenya"> <i class="fa fa-instagram"></i> </a></li></ul></div></div></div></div></nav> <div class=menu-overlay></div><div id=content class="  "><div class=banner-ad> <div id="div-gpt-ad-banner-1" class=ad-wrapper> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-banner-1");
                });

            } </script> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-banner-1'); }); </script> </div> </div> <div id=article> <div class="container article-header "> <div class=row><div class="col-md-10 offset-md-2 d-flex flex-column"><div class=article-title-wrap><div class="header-secondary-title order-1"> <h2 class="article-title article-title-secondary"> <span>Graft</span> </h2> </div><div class="header-primary-title order-2"> <h1 class="article-title article-title-primary"> <span>Governors demand probe of Ouko auditors' lifestyles</span> </h1> </div><div class="header-tertiary-title order-3"> <h3 class="article-title article-title-tertiary"> <span>County chiefs claim officers of the Auditor General are on a money-minting spree in the counties and must be investigated</span> </h3> </div></div></div></div> </div><div class="container article-body"><div class=row> <div class="col-lg-6 col-md-9 order-md-2"> <div class=article-intro-container><div class=article-intro-heading> In Summary </div><div class=article-intro-wrap> <div class=article-intro> <ul>
<li>Ouko defends his officers against claims of impropriety, says complaints channels open.</li>
<li>Some auditors have been accused of leading expensive lifestyles yet their salaries are relatively modest.</li>
</ul> </div> </div></div> <div class=article-widgets> <div id="c5521182-5c8c-44fd-888e-a1d37ca0351c" class="article-widget article-widget-image" rel="image"> <div class=wrap> <div class=image-container> <a class=image data-lightbox="article56559b316779750cf80eaa3b08a7f77d5bd48bd5" href="  //lh3.googleusercontent.com/uEhH1GUe1gMZEmCE0BObfPs4ZmSlGHUBbZMQZS8RcUkRoWwJ3J8jvuQDVTJrowM1QE2Llmx7AA4QQqyJWLGpliblrCI=s1200  " style="padding-top:75.0%;"> <img src="  //lh3.googleusercontent.com/uEhH1GUe1gMZEmCE0BObfPs4ZmSlGHUBbZMQZS8RcUkRoWwJ3J8jvuQDVTJrowM1QE2Llmx7AA4QQqyJWLGpliblrCI=s512  " alt="Auditor General Edward Ouko."> </a> <div class=image-text> <span class=description> Auditor General Edward Ouko. </span> <br> <span class=author> <span class=image-author-label>Image:</span> <span class=name> FILE </span> </span> </div> </div> </div> </div> <div id="f5a0f133-4d42-4567-87e8-eb2bb02e6e78" class="article-widget article-widget-text" rel="text"> <div class=wrap> <div class=text> <p>Governors have said that rogue auditors are soliciting bribes while ignoring key documents, claims that could soil the credibility of the powerful office of the Auditor General.</p>
<p>In the last financial year only two counties — Makueni and Nyandarua — were given a clean bill of health by auditors but most counties were cited for blatant misuse of taxpayers' money.</p>
<p>The governors spoke to the Star yesterday as it emerged that 14 more county chiefs are to be questioned by senators this month. Beleaguered Migori boss Okoth Obado is scheduled to appear before the Senate next Monday.</p>
<p>“All County Executives are requested to submit written responses (in hard and soft copy) and all supporting documents,” Senate Clerk Jeremiah Nyegenye said in a notice seen by the Star.</p>
<p>At least 10 governors interviewed by the Star said the credibility of the Auditor General’s office was on the line.</p>
<p>Council of Governors Chairman Wycliffe Oparanya said most staff mandated to do the audits are “incompetent and inexperienced”.</p>
<p>The Kakamega county chief said they had proposed to Parliament that no audit reports should be tabled without county management notes, in an effort to ensure credibility and checks and balances.</p>
<p>"The office of the Auditor General is not well resourced. It has very few experienced auditors so you find that they are using very junior staff who have just been recruited and as such, they don't understand some of the audit issues they have to deal with. They are narrow-minded and their work is to look for mistakes. Actually, their reports don’t add any value at all," Oparanya told the Star.</p>
<p>Among the complaints is that county accounting officers are given very little time to respond to queries by the Kenya National Audit Office and even in cases when they respond, the auditors left out their answers from the final report.</p>
<p>Nairobi Governor Mike Sonko was the first to publicly claim that two auditors attempted to extort Sh100 million from his office in exchange for a favourable report. The report was not favourable.</p> </div> </div> </div> <div id="c90dca7c-c32e-47bf-b1ae-d58209662ff5" class="article-widget article-widget-infoblock article-widget-float-left" rel="infoblock"> <div class=wrap> <h2 class=title> NOT WELL RESOURCED? </h2> <div class=description> <p>The office of the Auditor General is not well resourced. It has very few experienced auditors so you find that they are using very junior staff who have just been recruited and as such, they don't understand some of the audit issues they have to deal with. They are narrow-minded and their work is to look for mistakes. Actually, their reports don&rsquo;t add any value at all</p> </div> </div> </div> <div id="b01acce1-79f0-4a5c-a873-c17b980e7d7b" class="article-widget article-widget-text" rel="text"> <div class=wrap> <div class=text> <div class="inarticle">
<div id="div-inarticle-2" class="ad-wrapper">&nbsp;</div>
</div>
<p>Yesterday, a first-time governor from the Rift Valley said that bribery was deeply entrenched during the advent of devolution.</p>
<p>“My predecessor got the auditors into the bad habit of dishing out money. Ouko [Auditor General Edward Ouko] must rein in on these rogue elements. In fact, this is an issue that the EACC and DCI should follow closely,” a first-time governor from the Rift Valley told the Star.</p>
<p>The governor said some auditors are living large — driving high-end vehicles and living in lavish homes, courtesy of bribes.</p>
<p>“I am aware of my colleague from the Coast who was compelled by an auditor to employ two of his relatives in the county just to establish a working relationship with the officer for favourable reports,” the outspoken governor said.</p>
<p>However, Ouko told the Star that his office was concerned about allegations against his staff and some of his reports.</p>
<p>“We take these allegations with concern and wish to state that the Office of the Auditor General takes them seriously. &nbsp;Our channels of complaints are open to receive details to enable us to institute relevant actions," Ouko said.</p>
<p>He is a veteran auditor who served as Auditor General at the African Development Bank.</p>
<p>In a detailed email, he said his office has established an internal Ethics and Integrity Committee to handle any cases of misconduct that may arise</p>
<p>The Auditor maintained, however, that his audit reports are objective, professionally done and subjected to internal quality control and assurance checks.</p>
<p>"They [audit reports] adhere to international standards of auditing, which we religiously follow," Ouko said.</p> </div> </div> </div> <div id="5b060abf-e5b0-48a9-a74e-d69da3e22c90" class="article-widget article-widget-quote article-widget-float-left" rel="quote"> <div class=wrap> <blockquote>We take these allegations with concern and wish to state that the Office of the Auditor General takes them seriously. &nbsp;Our channels of complaints are open to receive details to enable us to institute relevant actions</blockquote> <cite>Auditor General Edward Ouko</cite> </div> </div> <div id="2acd6c7d-9e79-4bd5-88d3-dd2c229e8739" class="article-widget article-widget-text" rel="text"> <div class=wrap> <div class=text> <p>But another governor from Eastern said auditors were candidates for lifestyle audits, claiming that some of them had become overnight millionaires.</p>
<p>“Just look at the kind of lifestyle they are leading and you will confirm what I am saying. Most of the auditors are earning not more than Sh150,000 but they live better than some governors,” the second-term county chief said.</p>
<p>Last year, President Uhuru Kenyatta ordered a lifestyle audit for all procurement bosses and heads of accounting units, the two departments seen as the bastions of graft.</p>
<p>However, only a handful of officers were purged from the government as a result of the hyped initiative done using polygraphs.</p>
<p>In an interview with the Star, Nairobi Governor Mike Sonko said he reported the Sh100 million extortion plot by two auditors to the Ethics and Anti-Corruption Commission.</p>
<p>“The EACC was supposed to make the treated Sh50 million but as we were engaging, these guys [auditors] refused to receive the money directly from me. They said Sonko has framed others before and they were arrested,” the governor said.</p>
<p>The governor said there is evidence that the auditors pocketed Sh2.3 million, which his officers paid them behind his back.</p>
<p>“The money was given to the auditors inside a car at Reinsurance Plaza. And there is CCTV there, we have the date and the time,” he said.</p>
<p>EACC spokesman Yassin Amaro yesterday said he could not immediately establish whether Sonko had reported attempted extortion.</p>
<p>“It will definitely be acted upon if he [Sonko] has reported because that is a serious matter,” Yassin told the Star.</p>
<p>However, Sonko urged the detectives to expedite the probe as it was possible to establish that the two auditors visited his private office in Upper Hill towards the end of last year</p>
<p>“This can be confirmed by investigators because my Sim card and the auditors' Sim cards were together,” he stated.</p>
<p>“They were introduced to me by the Finance team I inherited here. During the meeting, they said they have sensitive information that they want to share with me but condition number one was that phones are to be kept aside because I like recording.”</p>
<p>Sonko said only a special audit can reveal the true financial position of his county as many of the issues raised in the audit are grossly misleading.</p>
<p>“We have seen cases where even Supreme Court judges are being investigated. We saw the case of Justice Tunoi. Currently we have a tribunal to investigate Justice [Jackton] Ojwang. Are these auditors above the law?” he asked.</p>
<p>He went on, “I am not saying we are clean. I admit corruption is still rampant in Nairobi City County. Maybe people are still stealing and I don’t know. I am not an angel. We should be relying on a properly done report to know what is not happening right. But the truth is people abuse these audit processes.”</p>
<p>On Thursday, senators rebuked the auditors for giving Kiambu county's financial statements a clean bill of health despite bizarre expenditures by Governor Ferdinand Waititu's administration.</p>
<p>The Senate Public Accounts and Investments Committee directed the Auditor General to carry out a special audit for Kiambu county in 45 days after they criticised the current report.</p>
<p>Nominated Senator Isaac Mwaura accused auditors of cutting deals with governors, saying, "That is why they have turned into overnight millionaires."</p>
<p>"There is a serious element of comprise. How come we are seeing a lot of looting at the counties yet the issues are not being flagged by the auditors?" Mwaura asked the Star.</p>
<p>Kiambu's financial statements indicate that the county allocated resources to functions under the national government.</p>
<p>They indicate that the county allocated Sh2.5 billion to functions such as State House affairs, South Sudan peace talks, retirement packages of former presidents and free primary education.</p>
<p>Sonko claims the two auditors who reported on Kiambu are the same ones who audited Nairobi.</p>
<p>In 2015, Treasury Cabinet Secretary Henry Rotich himself took on Ouko and accused his office of being unprofessional.</p>
<p>"The&nbsp;National Treasury… would not like to see the annual audit exercise reduced to a ritual for tainting the integrity of public offices and a national Executive committed to good governance,” Rotich said.</p> </div> </div> </div> <div id="2d4fd0c3-5dc5-4f10-8ca8-1d2cd7d849a9" class="article-widget article-widget-related_articles" rel="related_articles"> <div class=wrap> <div class=related-container data-ids="[5360588985204736,5619814756253696,5636968587198464]" data-style="image"> <div class="media clearfix"> <div class=media-left><div class=article-image> <a class=image href="/news/2019-05-04-auditors-on-the-spot-over-shoddy-reports/" title="" style="background-position:23% 4%;background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEEAwUBBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHhIeHh4eHh4eHhUeHh4eHh4eHh4eHhUeHh4eHh4eHh4eFf/AABEIAAwAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAFBggE/8QAJxAAAgECBQIHAQAAAAAAAAAAAQIDBBEFBgchMQASExQiMkFRkQj/xAAUAQEAAAAAAAAAAAAAAAAAAAAE/8QAHBEAAAYDAAAAAAAAAAAAAAAAAAECAxEhBBJB/9oADAMBAAIRAxEAPwDZrxWa6eVw7RBseoKiunc3oaFXp5CrAIryBpGATvKKCxA7nHPHTzkjUL+X819mQsOxR58RSMiVJaZ4izoB4liwCtYm/pJ524NpUyziWojZjw/MctfVSyzyIZWkmZi9mBFyTv7V/Og2TMx6rYJV0WpNDOBPRVUdTD3qGAZgyuN/hlYg2+9rHfoascnETNhRPa1wf//Z');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/xPZR6RGRMQguPt9-EQFyu5UQxUUIu0jTO9kf-ijaE5ZbXQnlV3QWfUNjkT3A1V4IQoJSV5XOKnpKGVN--lRNXmBsUyI=s300" data-background-position="23% 4%"> </a></div></div> <div class="media-body image"> <a href="/news/2019-05-04-auditors-on-the-spot-over-shoddy-reports/" class=link-block><h3>Auditors on the spot over 'shoddy' reports</h3><div class=synopsis>Auditors accused of being compromised by governors.</div><div class=section>News</div><div class=timestamp>3 days ago</div></a></div></div> <div class="media clearfix"> <div class=media-left><div class=article-image> <a class=image href="/news/2019-05-03-waititu-faces-arrest-over-bizarre-spending/" title="" style="background-position:50% 50%;background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQBAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAHCAX/xAAjEAACAAUEAgMAAAAAAAAAAAABAgMEBREhAAYHEhNBCCKx/8QAFQEBAQAAAAAAAAAAAAAAAAAAAwL/xAAcEQABBAMBAAAAAAAAAAAAAAABAgMRIQAxQWH/2gAMAwEAAhEDEQA/ABrjXjmb+YceXgxYjLPViZBSAYaJDIywHbr2UWywW2LXGNbu6eIatytVK69NlZCmJtcI05IKFiN1BVT0F+j2tEYj2SRm4GqF+PUzH4qcbdkIhhUwRGcQT9iG8ZW4c3YGyj3+nQzszdNe443FuGpSVQaDNATA8ghpkCIGFwRY5znUrU2oghMGI32jOO2FKalJowdcuvM//9k=');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/Jyt2_wAe1ccaPu3T6bNddXMgAQgifOzAgnQHd-oCdyZ-0avDheIO33WLdM4H153sIoo6hNBAN7bLVurSIpNUPP1eg_veUA=s300" data-background-position="50% 50%"> </a></div></div> <div class="media-body image"> <a href="/news/2019-05-03-waititu-faces-arrest-over-bizarre-spending/" class=link-block><h3>Waititu faces arrest over bizarre spending</h3><div class=synopsis>Waititu accuses Senator Wamatangi of "sneaking" in allocations to tarnish his name.</div><div class=section>News</div><div class=timestamp>4 days ago</div></a></div></div> <div class="media clearfix"> <div class=media-left><div class=article-image> <a class=image href="/news/2019-04-30-sonko-rubbishes-ouko-audit-claims-officials-demanded-bribes/" title="SOnko" style="background-position:50% 50%;background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAWAAADAAAAAAAAAAAAAAAAAAAFBgf/xAAjEAACAgIABQUAAAAAAAAAAAABAgMEERIABQYhMRMiQYHB/8QAFQEBAQAAAAAAAAAAAAAAAAAAAwH/xAAaEQACAgMAAAAAAAAAAAAAAAABAgADBBFB/9oADAMBAAIRAxEAPwCI0L0acwhhlkrySiwjwRybKsxOF1OO48k/H5wc63irQ9SczEtuKU1nAlirwkwpJt7kRTqPT2JAwPoeOFbqGFK11b0O6WEkbR9ydcMxBA8ZyBwLHNL16OVLM+4gxUTCKuYlDOAxAGx2JOzZY9snsOKtKHHNnYjOdhJ//9k=');background-color:transparent;background-size:cover" data-background-blur data-background-image="//lh3.googleusercontent.com/bDfS10yUPmzL7H1BclUNSsPnTp8VbOb5UWAmyJvrcGdun76UhAW0FF2CBVIxb87MFvCJ4AuSd7lE12RwaCeWbsYgzGvc=s300" data-background-position="50% 50%"> </a></div></div> <div class="media-body image"> <a href="/news/2019-04-30-sonko-rubbishes-ouko-audit-claims-officials-demanded-bribes/" class=link-block><h3>Sonko rubbishes Ouko audit, claims officials demanded bribes</h3><div class=synopsis>Governor says he has evidence, can make 'very sensitive allegations' about auditors.</div><div class=section>News</div><div class=timestamp>1 week ago</div></a></div></div> </div> </div> </div> <div id="1c702566-78d9-46bf-b8d9-1af8abbaf8ba" class="article-widget article-widget-text" rel="text"> <div class=wrap> <div class=text> </div> </div> </div> </div> <div class=comments-wrapper><div class=policy-box> <a href=/star-community-policy-and-participation-guidlines/ class=policy-link>STAR COMMUNITY POLICY AND PARTICIPATION GUIDELINES</a></div><div id=disqus_thread></div> </div> <script> // Disqus initialization.
        (function() { // DON'T EDIT BELOW THIS LINE
            var d = document, s = d.createElement('script');
            s.src = "//thestarlive.disqus.com/embed.js";
            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })(); </script> <noscript>Please enable JavaScript to view the <a href=https://disqus.com/?ref_noscript>comments powered by Disqus.</a></noscript> </div><div class="col-lg-2 col-md-3 order-md-1"><div class=article-meta> <div class=header-author> <div class=header-author-info> <span class=author-name> by <span><span class='authors-list'>BY JAMES MBAKA</span></span></span></div> </div> <div class=article-section> <a href="/news/"> News </a> </div> <div class=article-published> 07 May 2019 - 07:00 </div> <div class="header-social d-icons"> <div class=social-links data-social-title="Governors demand probe of Ouko auditors&#39; lifestyles" data-social-url="/news/2019-05-07-governors-demand-probe-of-ouko-auditors-lifestyles/" data-social-synopsis="Ouko defends his officers against claims of impropriety, says complaints channels open." data-social-image="//lh3.googleusercontent.com/uEhH1GUe1gMZEmCE0BObfPs4ZmSlGHUBbZMQZS8RcUkRoWwJ3J8jvuQDVTJrowM1QE2Llmx7AA4QQqyJWLGpliblrCI" data-social-tags="" data-social-pub="the-star"> <ul class="d-flex flex-md-column flex-sm-row justify-content-center align-items-center"><li><a class=facebook href="" target=_blank rel=noopener><i class="fa fa-facebook"></i></a></li><li><a class=twitter href="" target=_blank rel=noopener><i class="fa fa-twitter"></i></a></li><li><a href="https://api.whatsapp.com/send?text=Read the following story on The Star, Kenya: &quot;Governors demand probe of Ouko auditors' lifestyles&quot; &mdash; https://www.the-star.co.ke/news/2019-05-07-governors-demand-probe-of-ouko-auditors-lifestyles/" data-action=share/whatsapp/share target=_blank rel=noopener><i class="fa fa-whatsapp"></i></a></li><li><a class="pinterest pin-it-button" target=_blank rel=noopener href=""><i class="fa fa-pinterest"></i></a></li><li><a class="" href="/cdn-cgi/l/email-protection#f8c78b8d9a929d9b8cc5aa9d9b9795959d969c9d9cd89e978ad881978dc2d8de898d978cc3bf978e9d8a96978a8bd89c9d9599969cd8888a979a9dd8979ed8b78d9397d8998d9c918c978a8bdfd894919e9d8b8c81949d8bde898d978cc3de999588c39a979c81c5b1d89e978d969cd88c90918bd89f8a9d998cd8998a8c919b949dd88e9199d8ac909dd8ab8c998ad899969cd88c90978d9f908cd8f2d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d881978d1a78619cd89491939dd88c97d88a9d999cd8918cd88c9797c2f2d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8de9f8cc3908c8c888bc2d7d78f8f8fd68c909dd58b8c998ad69b97d6939dd7969d8f8bd7cac8c9c1d5c8cdd5c8cfd59f978e9d8a96978a8bd59c9d9599969cd5888a979a9dd5979ed5978d9397d5998d9c918c978a8bd594919e9d8b8c81949d8bd7d8ac909dd8ab8c998ad89a8a91969f8bd881978dd89a8a9d999391969fd8969d8f8bd4d89c9d8e9d94978891969fd88b8c978a919d8bd4d8889794918c919b8bd4d89d968c9d8a8c999196959d968cd4d894919e9d8b8c81949dd4d88b88978a8c8bd8f2d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d8d899969cd8958d9b90d895978a9dd89e8a9795d8b39d968199d899969cd8998a978d969cd88c909dd88f978a949cd4d88c908a978d9f90978d8cd88c909dd89c9981d6d8908c8c888bc2d7d78f8f8fd68c909dd58b8c998ad69b97d6939dd7d6" title="Share by Email"> <i class="fa fa-envelope"></i> <img src=""> </a></li></ul> </div> </div></div></div><div class="col-lg-3 col-md-12 order-md-3 offset-lg-1"> <div id="div-gpt-ad-top-0" class=ad-wrapper> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-top-0");
                });

            } </script> </div> <div class="widget-wrapper sidebar-item"><div class=widget-heading> <h3>Most Popular</h3> <i class="fa fa-chevron-right"></i> </div><div class=widget-body> <ol class=hide-date> <li> <div class="section-article section-article-has-comments "> <div class="default-article short image-left row no-gutters"> <div class="article-content col"><div class=article-body> <a href="/sports/2019-05-07-trump-awards-highest-us-civilian-honor-to-tiger-woods/"><h3 class=article-card-title>Trump awards highest U.S. civilian honor to Tiger Woods</h3></a> </div><div class=article-footer> <span class=article-published> 1h ago </span> <span class=article-section> <a href="/sports/" rel="Sports">Sports</a> </span> </div></div></div> </div></li> <li> <div class="section-article section-article-has-comments "> <div class="default-article short image-left row no-gutters"> <div class="article-content col"><div class=article-body> <a href="/news/2019-05-06-treasury-cautions-county-executives-over-wrong-budgets/"><h3 class=article-card-title>Treasury cautions county executives over 'wrong' budgets</h3></a> </div><div class=article-footer> <span class=article-published> 11h ago </span> <span class=article-section> <a href="/news/" rel="News">News</a> </span> </div></div></div> </div></li> <li> <div class="section-article section-article-has-comments "> <div class="default-article short image-left row no-gutters"> <div class="article-content col"><div class=article-body> <a href="/news/world/2019-05-07-two-reuters-reporters-jailed-in-myanmar-freed-after-more-than-500-days/"><h3 class=article-card-title>Reuters reporters jailed in Myanmar freed after 500 days</h3></a> </div><div class=article-footer> <span class=article-published> 1h ago </span> <span class=article-section> <a href="/the-star/news/world/" rel="World">World</a> </span> </div></div></div> </div></li> <li> <div class="section-article section-article-has-comments "> <div class="default-article short image-left row no-gutters"> <div class="article-content col"><div class=article-body> <a href="/business/2019-05-07-oil-prices-slump-after-trumps-tariff-threats-against-china/"><h3 class=article-card-title>Oil prices slump after Trump's tariff threats against China</h3></a> </div><div class=article-footer> <span class=article-published> 1h ago </span> <span class=article-section> <a href="/business/" rel="Business">Business</a> </span> </div></div></div> </div></li> <li> <div class="section-article section-article-has-comments "> <div class="default-article short image-left row no-gutters"> <div class="article-content col"><div class=article-body> <a href="/news/2019-05-07-audit-puzzle-as-eight-counties-budget-for-state-house/"><h3 class=article-card-title>Audit puzzle as eight counties budget for 'State House'</h3></a> </div><div class=article-footer> <span class=article-published> 1h ago </span> <span class=article-section> <a href="/news/" rel="News">News</a> </span> </div></div></div> </div></li> </ol> </div></div> <div class="widget-wrapper latest-videos sidebar-item"><div class=widget-heading> <a href="/video/" rel="Latest Videos" alt="Latest Videos"><h3>Latest Videos</h3> <i class="fa fa-chevron-right"></i> </a> </div><div class=widget-body> <div class=dailymotion-widget data-placement=5c49a40b920f21000b8869cb></div><script>(function(w,d,s,u,n,e,c){w.PXLObject = n; w[n] = w[n] || function(){(w[n].q =w[n].q || []).push(arguments);};w[n].l = 1 * new Date();e = d.createElement(s); e.async = 1; e.src = u;c = d.getElementsByTagName(s)[0]; c.parentNode.insertBefore(e,c);})(window, document, "script", "//api.dmcdn.net/pxl/client.js","pxl");</script> <a class=btn-wrapper href="/video/" rel="view more" alt="view more"> <button class="btn "><span>view more</span><i class="fa fa-chevron-right"></i></button> </a> </div></div> <div id="div-gpt-ad-top-1" class=ad-wrapper> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-top-1");
                });

            } </script> </div> </div> </div></div> <div class="container article-footer"> <div class="col-lg-6 offset-lg-2 offset-lg-1"> <div class=newsletter-form><h5>Subscribe to The Star to receive daily updates of the latest stories delivered straight to your inbox</h5> <script src=//sgwidget.leaderapps.co/js/sendgrid-widget.js> </script> <form id=sg-widget class="d-flex flex-column" data-token=d2e33ba78e528d9ab4c032e6c2b159ee onsubmit="return false;"><div id=sg-response class=sg-response></div><input id=email class=email-input name=email type=email placeholder="Enter your email"> <button id=sg-submit-btn class=submit-button type=submit>Submit<i class="fa fa-long-arrow-right" aria-hidden=true></i></button> </form><div id=sendgrid-subscription-widget class=sendgrid-subscription-widget></div></div> </div> </div> </div> </div> <footer><div class=container-fluid><div class=row><div class=col><div class=footer-top><div class="footer-logo d-block d-lg-none"> <a href=/ rel="Governors demand probe of Ouko auditors' lifestyles">Governors demand probe of Ouko auditors' lifestyles</a></div> <div class=sticky-footer> <div id=div-gpt-ad-1552908789176-0 style="height:50px; width:320px;"> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552908789176-0'); }); </script></div></div> <a href=/u/sign-up/ class="footer-top-sign-up d-flex align-items-center"><i class="fa fa-user-circle-o"></i><span>Sign Up For The Star</span></a> <form action=/search/ method=get> <fieldset><div class=field-wrap> <input id=footer-main-search name=query type=text required=required placeholder=Search><div class="search-buttons d-flex align-items-center"><div class=submit-search> <i class="fa fa-search"></i></div></div></div></fieldset> </form></div></div></div><div class="row footer-body"><div class=col-lg-5><ul class=footer-nav> <li class=footer-link> <a href="/news/" class=selected> News </a> <ul> <li class=subsection> <a href="/news/world/"> <span>World</span> </a></li> <li class=subsection> <a href="/news/africa/"> <span>Africa</span> </a></li> <li class=subsection> <a href="/news/the-conversation/"> <span>The Conversation</span> </a></li> <li class=subsection> <a href="/news/corridors-of-power/"> <span>Corridors of Power</span> </a></li> <li class=subsection> <a href="/news/breakfast-briefing/"> <span>Breakfast Briefing</span> </a></li> <li class=subsection> <a href="/news/big-read/"> <span>Big Read</span> </a></li> </ul> </li> <li class=footer-link> <a href="/opinion/"> Opinion </a> <ul> <li class=subsection> <a href="/opinion/leader/"> <span>Leader</span> </a></li> <li class=subsection> <a href="/opinion/star-blogs/"> <span>Star Blogs</span> </a></li> <li class=subsection> <a href="/opinion/columnists/"> <span>Columnists</span> </a></li> <li class=subsection> <a href="/opinion//"> <span>Cartoon</span> </a></li> </ul> </li> <li class=footer-link> <a href="/sports/"> Sports </a> <ul> <li class=subsection> <a href="/sports/football/"> <span>Football</span> </a></li> <li class=subsection> <a href="/sports/athletics/"> <span>Athletics</span> </a></li> <li class=subsection> <a href="/sports/rugby/"> <span>Rugby</span> </a></li> <li class=subsection> <a href="/sports/tennis/"> <span>Tennis</span> </a></li> <li class=subsection> <a href="/sports/golf/"> <span>Golf</span> </a></li> <li class=subsection> <a href="/sports/boxing/"> <span>Boxing</span> </a></li> <li class=subsection> <a href="/sports/basketball/"> <span>Basketball</span> </a></li> </ul> </li> <li class=footer-link> <a href="/business/"> Business </a> <ul> <li class=subsection> <a href="/business/kenya/"> <span>Kenya</span> </a></li> <li class=subsection> <a href="/business/africa/"> <span>Africa</span> </a></li> <li class=subsection> <a href="/business/markets/"> <span>Markets</span> </a></li> <li class=subsection> <a href="/business/commentary/"> <span>Commentary</span> </a></li> <li class=subsection> <a href="/business/living-spaces/"> <span>Living Spaces</span> </a></li> </ul> </li> <li class=footer-link> <a href="/sasa/"> Sasa </a> <ul> <li class=subsection> <a href="/sasa/word-is/"> <span>Word Is</span> </a></li> <li class=subsection> <a href="/sasa/lifestyle/"> <span>Lifestyle</span> </a></li> <li class=subsection> <a href="/sasa/technology/"> <span>Technology</span> </a></li> <li class=subsection> <a href="/sasa/entertainment/"> <span>Entertainment</span> </a></li> <li class=subsection> <a href="/sasa/society/"> <span>Society</span> </a></li> <li class=subsection> <a href="/sasa/fashion/"> <span>Fashion</span> </a></li> <li class=subsection> <a href="/sasa/food/"> <span>Food</span> </a></li> <li class=subsection> <a href="/sasa/travel/"> <span>Travel</span> </a></li> <li class=subsection> <a href="/sasa/books/"> <span>Books</span> </a></li> </ul> </li> </ul></div><div class="col-2 d-none d-lg-block"><div class=footer-logo> <a href=/ rel="Governors demand probe of Ouko auditors' lifestyles">Governors demand probe of Ouko auditors' lifestyles</a></div></div><div class=col-lg-5><ul class=footer-nav> <li class=footer-link> <a href="/counties/"> Counties </a> <ul> <li class=subsection> <a href="/counties/nairobi/"> <span>Nairobi</span> </a></li> <li class=subsection> <a href="/counties/north-eastern/"> <span>North Eastern</span> </a></li> <li class=subsection> <a href="/counties/coast/"> <span>Coast</span> </a></li> <li class=subsection> <a href="/counties/central/"> <span>Central</span> </a></li> <li class=subsection> <a href="/counties/nyanza/"> <span>Nyanza</span> </a></li> <li class=subsection> <a href="/counties/rift-valley/"> <span>Rift Valley</span> </a></li> <li class=subsection> <a href="/counties/western/"> <span>Western</span> </a></li> <li class=subsection> <a href="/counties/eastern/"> <span>Eastern</span> </a></li> </ul> </li> <li class=footer-link> <a>More</a><ul> <li class=subsection> <a href="/siasa/"> <span>Siasa</span> </a> </li> <li class=subsection> <a href="/health/"> <span>Health</span> </a> </li> <li class=subsection> <a href="/classifieds/" target=_blank rel=noopener> <span>Classifieds</span> </a> </li> <li class=subsection> <a href="/in-pictures/"> <span>InPictures</span> </a> </li> <li class=subsection> <a href="/video/" target=_blank rel=noopener> <span>Video</span> </a> </li> </ul></li><li class=footer-link> <a>Partner Sites</a><ul> <li class=subsection> <a href="https://classic105.com/" target=_blank rel=noopener> <span>Classic 105</span> </a> </li> <li class=subsection> <a href="http://eastfm.com/" target=_blank rel=noopener> <span>East FM</span> </a> </li> <li class=subsection> <a href="https://kiss100.co.ke/" target=_blank rel=noopener> <span>KISS 100</span> </a> </li> <li class=subsection> <a href="https://radiojambo.co.ke/" target=_blank rel=noopener> <span>Radio Jambo</span> </a> </li> <li class=subsection> <a href="https://mpasho.co.ke/" target=_blank rel=noopener> <span>Mpasho</span> </a> </li> </ul></li><li class=footer-social><div class=d-icons><ul><li><a target=_blank rel=noopener href="https://www.facebook.com/thestarkenya"> <i class="fa fa-facebook"></i> </a></li><li><a target=_blank rel=noopener href="https://twitter.com/thestarkenya"> <i class="fa fa-twitter"></i> </a></li><li><a target=_blank rel=noopener href="https://www.instagram.com/thestarkenya"> <i class="fa fa-instagram"></i> </a></li></ul></div></li></ul></div></div><div class=row><div class="col d-flex justify-content-center"><div class=copyright> &copy; The Star 2019 <br><p>Advertise with us: Call 0711 046 000 <span>&#183;</span> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a1c0c5d7c4d3d5c8d2c4e1d5c9c48cd2d5c0d38fc2ce8fcac4">[email&#160;protected]</a> </p><div><span>&#183;</span> <a class=policy href=/privacy-policy/>Privacy Policy</a> <span>&#183;</span><p></p></div></div></div></div></div> </footer> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="/build/chunks/entry.80d7cd4267ec03efed99.bundle.js"></script> <script type="text/javascript" src="/build/chunks/pages/article.749c4d1727b37b08d7be.bundle.js"></script> </body></html>