<!DOCTYPE html>
<html class="no-js" lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#">
<head>
<!--[if IE]><![endif]-->
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<![endif]--><meta charset="utf-8" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<link rel="dns-prefetch" href="//s3.amazonaws.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//static.apester.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="apple-touch-icon" sizes="57x57" href="/sites/default/files/favicons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/sites/default/files/favicons/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/sites/default/files/favicons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/sites/default/files/favicons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/sites/default/files/favicons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/sites/default/files/favicons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/sites/default/files/favicons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/sites/default/files/favicons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/default/files/favicons/apple-touch-icon-180x180.png" />
<link rel="icon" type="image/png" href="/sites/default/files/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/sites/default/files/favicons/android-chrome-192x192.png" sizes="192x192" />
<link rel="icon" type="image/png" href="/sites/default/files/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="/sites/default/files/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="manifest" href="/sites/default/files/favicons/manifest.json" />
<link rel="mask-icon" href="/sites/default/files/favicons/safari-pinned-tab.svg" color="#233d7a" />
<meta name="msapplication-TileColor" content="#233d7a" />
<meta name="msapplication-TileImage" content="/sites/default/files/favicons/mstile-144x144.png" />
<meta name="theme-color" content="#233d7a" />
<meta property="fb:pages" content="224865787558662" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/www.the-star.co.ke\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/www.the-star.co.ke\/sections\/local-news_c29655","name":"Local News"}},{"@type":"ListItem","position":3,"item":{"@id":"http:\/\/www.the-star.co.ke\/sections\/local-news\/coast_c29656","name":"Coast"}}]]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.the-star.co.ke\/news\/2018\/01\/06\/four-die-of-cholera-as-32-chikungunya-fever-cases-confirmed-in-mombasa_c1693743"},"headline":"","dateModified":"2018-01-06T00:17:20+03:00","publisher":{"@type":"Organization","name":"The Star, Kenya","logo":{"@type":"ImageObject","url":"http:\/\/www.the-star.co.ke\/sites\/all\/themes\/thestar_theme\/logo.png","width":173,"height":60}},"description":"Four people have died following a cholera outbreak in Mombasa.The county&rsquo;s health department has confirmed 17 suspected cases and five of them have tested positive.A statement by the health department forwarded to the Mombasa director of communications Richard Chacha said two people have been confirmed to have died of the disease at the Maka area, while the two other cases that were reported at Vijiweni village, Likoni, tested negative.The statement was issued by county&rsquo;s chief health officer Hadija Shikely yesterday."}</script>
<link rel="profile" href="https://www.w3.org/1999/xhtml/vocab" />
<meta name="description" content="Four people have died following a cholera outbreak in Mombasa.The county’s health department has confirmed 17 suspected cases and five of them have tested positive.A statement by the health department forwarded to the Mombasa director of communications Richard Chacha said two people have been confirmed to have died of the disease at the Maka area, while the two other cases that were reported at Vijiweni village, Likoni, tested negative.The statement was issued by county’s chief health officer Hadija Shikely yesterday." />
<meta name="viewport" content="width=device-width, user-scalable=no" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.the-star.co.ke/news/2018/01/06/four-die-of-cholera-as-32-chikungunya-fever-cases-confirmed-in-mombasa_c1693743" />
<link rel="shortlink" href="https://www.the-star.co.ke/node/205419" />
<meta property="og:site_name" content="The Star, Kenya" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.the-star.co.ke/news/2018/01/06/four-die-of-cholera-as-32-chikungunya-fever-cases-confirmed-in-mombasa_c1693743" />
<meta property="og:title" content="Four die of Cholera as 32 chikungunya fever cases confirmed in Mombasa" />
<meta property="og:description" content="Four people have died following a cholera outbreak in Mombasa.The county’s health department has confirmed 17 suspected cases and five of them have tested positive.A statement by the health department forwarded to the Mombasa director of communications Richard Chacha said two people have been confirmed to have died of the disease at the Maka area, while the two other cases that were reported at Vijiweni village, Likoni, tested negative.The statement was issued by county’s chief health officer Hadija Shikely yesterday." />
<meta property="og:updated_time" content="2018-01-06T00:17:20+03:00" />
<meta property="og:image" content="http://www.the-star.co.ke/sites/default/files/styles/open_graph/public/1194066.jpg?itok=MFU0gn2-" />
<style id='chartbeat-flicker-control-style' type='text/css'>
    body {
    visibility: hidden !important;
    }
</style>
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 64340;
    _sf_async_config.domain = 'the-star.co.ke';
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
    // Set a timeout event for 1 second that will remove the body hiding
    // tag from the document if it has not already been removed. This
    // gives the Headline Tester script a total of 1 second to load and run to limit
    // the potential for flicker of headlines.
    // The one second time limit can be adjusted to client preferences.
    window.setTimeout(function() {
        var hider = document.getElementById('chartbeat-flicker-control-style');
        if (hider) {
            hider.parentNode.removeChild(hider);
        }
    }, 1000);
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<style>
.starvideo-container {
    position: relative;
    width: 100%;
    height: 0;
    padding-bottom: 56.25%;
}
.starvideo {
    position: absolute;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/18440288/thestar_inline_ad', [[336, 280], [300, 250]], 'div-gpt-ad-1502866324572-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6073518695523995",
    enable_page_level_ads: true
  });
</script>
<style>
.view-header1 {

    border-style: solid !important;

    border-width: 1px !important;

    border-color: black !important;
    
    padding-left:2em;
    
    padding-right:2em;
}
.view-content {
    padding-top: 12px !important;
}
</style>
<style>
@media 
(max-device-width: 980px) {

.panel-pane.pane-menu-tree.pane-menu-partner-sites {
  float:right;
}
.pane-pane-header img {
    max-height: 35px;
    vertical-align: bottom;
    width: auto;
}

.site-branding {
    float: left;
    
}
.panel-pane.pane-pane-header {
    border: none !important;
    margin-bottom: .0em !important;
    padding-bottom: .0em !important;
}
.search {
    float: right !important;
}
}
</style>
<style>
.panel-wrapper * {
-webkit-box-sizing: border-box;
-moz-box-sizing: border-box;
box-sizing: border-box;
}
.panel-wrapper {
position: fixed;
left: 0;
bottom: 0;
overflow: hidden;
width: 100%;
font-family: sans-serif;
}
.panel-controller {
position: relative;
overflow: hidden;
width: 100%;
}

.panel-content {
overflow: hidden;
width: 100%;
background-color: #233d7a;
}

</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/18440288/thestar_mobile_sticky', [320, 50], 'div-gpt-ad-1503647504000-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src="//a.teads.tv/page/74198/tag" async="true"></script>
<style>

div#div-gpt-ad-1502866324572-0 {
    float: left;
    padding: 1em;
}
</style>
<meta name="msvalidate.01" content="7A89BBCAE6ACD204B4B13E1B40EBBA43" />
<title>Four die of Cholera as 32 chikungunya fever cases confirmed in Mombasa | The Star, Kenya</title>
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__7brZQ7tnChiDQvDVq6ZihkBucYFJJ7erMNj_Ud5WX68__SGbOk4wQzjwiQLaWV43wLBF8k_S1XbPGR27KzdJQt0s__tQaIyJceS2pcMRziuCfGbkbfvH1KOZRe5gQOhuJxc5E.css" media="all" />
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__bZOH8YbJtAR40CTJFby4DeCgJDeqGSvgRu0lNUkhQyA__X745KPtk0FkqqZtUaphuwj8zcAOJcOwyLY_GpvUZyII__tQaIyJceS2pcMRziuCfGbkbfvH1KOZRe5gQOhuJxc5E.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
;var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.slots=googletag.slots||{};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
;var mapping=googletag.sizeMapping().addSize([488,70],[728,90]).addSize([0,0],[[336,280],[300,250]]).addSize([748,100],[728,90]).build();googletag.slots['thestar_node_content_00']=googletag.defineSlot('18440288/thestar_node_content_00',[[336,280],[728,90],[300,250]],'dfp-ad-thestar_node_content_00').addService(googletag.pubads()).defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
;var mapping=googletag.sizeMapping().addSize([488,70],[728,90]).addSize([0,0],[[336,280],[300,250]]).addSize([748,100],[728,90]).build();googletag.slots['thestar_node_content_01']=googletag.defineSlot('18440288/thestar_node_content_01',[[336,280],[728,90],[300,250]],'dfp-ad-thestar_node_content_01').addService(googletag.pubads()).defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
;var mapping=googletag.sizeMapping().addSize([990,100],[[728,90],[970,90]]).addSize([748,100],[728,90]).addSize([488,70],[320,100]).addSize([0,0],[320,100]).build();googletag.slots['thestar_node_banner_00']=googletag.defineSlot('18440288/thestar_node_banner_00',[[320,100],[728,90],[970,90]],'dfp-ad-thestar_node_banner_00').addService(googletag.pubads()).defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
;var mapping=googletag.sizeMapping().addSize([964,610],[[336,280],[300,600],[300,250]]).addSize([768,410],[[300,250],[336,280]]).addSize([0,0],[[300,250],[336,280]]).build();googletag.slots['thestar_node_sidebar_00']=googletag.defineSlot('18440288/thestar_node_sidebar_00',[[336,280],[300,600],[300,250]],'dfp-ad-thestar_node_sidebar_00').addService(googletag.pubads()).defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
;var mapping=googletag.sizeMapping().addSize([964,610],[[336,280],[300,600],[300,250]]).addSize([768,410],[[300,250],[336,280]]).addSize([0,0],[[300,250],[336,280]]).build();googletag.slots['thestar_node_sidebar_01']=googletag.defineSlot('18440288/thestar_node_sidebar_01',[[336,280],[300,600],[300,250]],'dfp-ad-thestar_node_sidebar_01').addService(googletag.pubads()).defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
;var mapping=googletag.sizeMapping().addSize([964,260],[[300,250],[336,280],[300,600]]).addSize([768,210],[[300,250],[336,280],[300,600]]).addSize([0,0],[[300,250],[336,280],[300,600]]).build();googletag.slots['thestar_node_sidebar_02']=googletag.defineSlot('18440288/thestar_node_sidebar_02',[[300,250],[336,280],[300,600]],'dfp-ad-thestar_node_sidebar_02').addService(googletag.pubads()).defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
;googletag.cmd.push(function(){googletag.pubads().enableAsyncRendering();googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs()});googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
;jQuery.extend(Drupal.settings,{"basePath":"\/","pathPrefix":"","disqus":{"domain":"thestarlive","url":"http:\/\/www.the-star.co.ke\/news\/2018\/01\/06\/four-die-of-cholera-as-32-chikungunya-fever-cases-confirmed-in-mombasa_c1693743","title":"Four die of Cholera as 32 chikungunya fever cases confirmed in Mombasa","identifier":"converge\/1693743","callbacks":{"onNewComment":["Drupal.disqus.disqusTrackNewComment"]}},"urlIsAjaxTrusted":{"\/news\/2018\/01\/06\/four-die-of-cholera-as-32-chikungunya-fever-cases-confirmed-in-mombasa_c1693743":true}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-205419 node-type-article   section-news">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRSTP7"
 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">
(function(w,d,s,l,i){

  w[l]=w[l]||[];
  w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
  var f=d.getElementsByTagName(s)[0];
  var j=d.createElement(s);
  var dl=l!='dataLayer'?'&l='+l:'';
  j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;
  j.type='text/javascript';
  j.async=true;
  f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-PRSTP7');
</script>

<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
<div class="l-panel l-panel--convergence l-has--sidebar">
<div class="l-wrapper l-wrapper--page-top">
<div class="l-region l-region--page-top">
<div class="panel-pane pane-menu-tree pane-menu-partner-sites">
<div class="pane-content">
<div class="menu-block-wrapper menu-block-ctools-menu-partner-sites-2 menu-name-menu-partner-sites parent-mlid-0 menu-level-1">
<ul class="menu"><li class="first leaf menu-mlid-292"><a href="http://classic105.com" target="_blank">Classic 105</a></li>
<li class="leaf menu-mlid-290"><a href="http://eastfm.com" target="_blank">East FM</a></li>
<li class="leaf menu-mlid-288"><a href="http://kiss100.co.ke" target="_blank">Kiss 100</a></li>
<li class="leaf menu-mlid-284"><a href="http://radiojambo.co.ke" target="_blank">Radio Jambo</a></li>
<li class="last leaf menu-mlid-287"><a href="http://mpasho.co.ke" target="_blank">Mpasho</a></li>
</ul></div>
</div>
</div>
</div>
</div>
<div class="l-wrapper l-wrapper--header">
<div class="l-region l-region--header">
<div class="panel-pane pane-pane-header">
<div class="pane-content">
<div class="site-branding">
<a href="/" title="Fresh, Independent, Different">
<img src="https://www.the-star.co.ke/sites/all/themes/thestar_theme/logo-big.png" alt="The Star, Kenya">
</a>
</div>
</div>
</div>
<div class="panel-pane pane-panels-mini pane-new-current-date n-title">
<div class="pane-content">
<div class="panel-pane pane-custom pane-13">
<div class="pane-content">
<div>January 06, 2018</div> </div>
</div>
</div>
</div>
<div class="panel-pane pane-panels-mini pane-new-search-form search n-title">
<div class="pane-content">
<div class="panel-pane pane-custom pane-14">
<div class="pane-content">
<form action="//www.the-star.co.ke/search">
<input type="search" name="k" placeholder="Search The Star, Kenya" required>
<button type="submit">
<i class="fa fa-search"></i>
</button>
</form> </div>
</div>
</div>
</div>
</div>
</div>
<div class="l-wrapper l-wrapper--navigation">
<div class="l-region l-region--navigation">
<div class="panel-pane pane-panels-mini pane-new-navigation n-title">
<div class="pane-content">
<div class="panel-pane pane-menu-tree pane-main-menu flat-menu">
<div class="pane-content">
<div class="menu-block-wrapper menu-block-ctools-main-menu-1 menu-name-main-menu parent-mlid-0 menu-level-1">
<ul class="menu"><li class="first collapsed menu-mlid-294"><a href="/">Home</a></li>
<li class="expanded menu-mlid-293"><a href="/sections/latest-news_c401249">Latest News</a><ul class="menu"><li class="first leaf menu-mlid-749"><a href="https://www.the-star.co.ke/sections/latest-news/devolved-corruption_c401482">Devolved Corruption</a></li>
<li class="leaf menu-mlid-331"><a href="/sections/latest-news/off-beat_c401413">Off Beat </a></li>
<li class="leaf menu-mlid-321"><a href="/sections/latest-news/pictorial_c401415">Pictorial</a></li>
<li class="leaf menu-mlid-752"><a href="https://www.the-star.co.ke/sections/latest-news/the-conversation_c401480">The Conversation</a></li>
<li class="last leaf menu-mlid-327"><a href="/sections/latest-news/world_c401405">World</a></li>
</ul></li>
<li class="expanded menu-mlid-281"><a href="/sections/national-news_c29654">Today&#039;s Paper</a><ul class="menu"><li class="first leaf menu-mlid-303"><a href="/sections/national-news/corridors-of-power_c401194">Corridors of Power </a></li>
<li class="leaf menu-mlid-731"><a href="/taxonomy/term/118/">Politics Profile</a></li>
<li class="last expanded menu-mlid-311"><a href="/sections/local-news_c29655">Regional</a><ul class="menu"><li class="first leaf menu-mlid-352"><a href="/sections/local-news/central_c29659">Central</a></li>
<li class="leaf menu-mlid-351"><a href="/sections/local-news/coast_c29656">Coast</a></li>
<li class="leaf menu-mlid-751"><a href="https://www.the-star.co.ke/sections/local-news/nairobi_c401426">Nairobi</a></li>
<li class="leaf menu-mlid-342"><a href="/sections/local-news/north-eastern_c29660">North Eastern</a></li>
<li class="leaf menu-mlid-350"><a href="/sections/local-news/nyanza_c401402">Nyanza</a></li>
<li class="leaf menu-mlid-367"><a href="/sections/local-news/rift-valley_c29657">Rift Valley</a></li>
<li class="last leaf menu-mlid-356"><a href="/sections/local-news/western_c29658">Western</a></li>
</ul></li>
</ul></li>
<li class="expanded menu-mlid-286"><a href="/sections/business_c29663">Business</a><ul class="menu"><li class="first expanded menu-mlid-336"><a href="/sections/business/commentary_c66839">Commentary</a><ul class="menu"><li class="first leaf menu-mlid-360"><a href="/sections/business/aly-khan_c65834">Aly Khan</a></li>
<li class="leaf menu-mlid-357"><a href="/sections/business/andrea-bohnstedt_c401206">Andrea Bohnstedt</a></li>
<li class="leaf menu-mlid-362"><a href="/sections/business/marketing-medicine_c401246">Chris Harrison</a></li>
<li class="leaf menu-mlid-363"><a href="/sections/business/james-mbugua_c401374">James Mbugua</a></li>
<li class="last leaf menu-mlid-364"><a href="/sections/business/karen-kandie_c401392">Karen Kandie</a></li>
</ul></li>
<li class="leaf menu-mlid-604"><a href="https://www.the-star.co.ke/news/business/features_c66840">Features</a></li>
<li class="last leaf menu-mlid-332"><a href="/sections/business/property_c401158">Property </a></li>
</ul></li>
<li class="expanded menu-mlid-291"><a href="/sections/sport_c29664">Sport</a><ul class="menu"><li class="first leaf menu-mlid-308"><a href="/sections/sport/chess-in-black-white_c401385">Chess - B &amp; W</a></li>
<li class="leaf menu-mlid-344"><a href="/sections/sport/gun-point_c401212">Gun Point</a></li>
<li class="last leaf menu-mlid-355"><a href="/sections/sport/radull-predicts_c401213">Radull Predicts</a></li>
</ul></li>
<li class="expanded menu-mlid-296"><a href="/sections/opinion_c29661">Opinion</a><ul class="menu"><li class="first leaf menu-mlid-337"><a href="/sections/opinion/dr-alex-awiti_c401244">Alex Awiti</a></li>
<li class="leaf menu-mlid-300"><a href="/sections/opinion/gwynne-dyer_c401180">Gwynne Dyer </a></li>
<li class="leaf menu-mlid-301"><a href="/sections/opinion/hassan-ole-naado_c401234">Hassan Ole Naado</a></li>
<li class="leaf menu-mlid-302"><a href="/sections/opinion/john-githongo_c401422">John Githongo</a></li>
<li class="leaf menu-mlid-309"><a href="/sections/opinion/koigi-wamwere_c401377">Koigi Wamwere</a></li>
<li class="leaf menu-mlid-317"><a href="/sections/opinion/miguna-miguna_c401190">Miguna Miguna</a></li>
<li class="leaf menu-mlid-318"><a href="/sections/opinion/moses-kuria_c401182">Moses Kuria</a></li>
<li class="leaf menu-mlid-319"><a href="/sections/opinion/ngunjiri-wambugu_c401226">Ngunjiri Wambugu</a></li>
<li class="leaf menu-mlid-320"><a href="/sections/opinion/njonjo-kihuria_c401416">Njonjo Kihuria</a></li>
<li class="leaf menu-mlid-316"><a href="/sections/opinion/okech-kendo_c401378">Okech Kendo</a></li>
<li class="leaf menu-mlid-330"><a href="/sections/opinion/patrick-gathara_c401399">Patrick Gathara</a></li>
<li class="leaf menu-mlid-339"><a href="/sections/opinion/project-syndicate_c401250">Project Syndicate</a></li>
<li class="leaf menu-mlid-323"><a href="/sections/opinion/wycliffe-muga_c401185">Wycliffe Muga</a></li>
<li class="last leaf menu-mlid-324"><a href="/sections/opinion/prof-yash-ghai_c401192">Yash Ghai</a></li>
</ul></li>
<li class="leaf menu-mlid-756"><a href="http://reports.the-star.co.ke/">Reports</a></li>
<li class="leaf menu-mlid-295"><a href="http://health.the-star.co.ke/" target="_blank">Health</a></li>
<li class="expanded menu-mlid-280"><a href="/sections/lifestyle_c29662">Star Life</a><ul class="menu"><li class="first leaf menu-mlid-305"><a href="/sections/lifestyle/big-read_c401420">Big Interview</a></li>
<li class="expanded menu-mlid-304"><a href="http://example.com/">Columnist</a><ul class="menu"><li class="first leaf menu-mlid-345"><a href="/sections/lifestyle/5-min-interview_c401204">5-Minute Interview</a></li>
<li class="leaf menu-mlid-341"><a href="/sections/lifestyle/ask-valentine_c401200">Ask Valentine</a></li>
<li class="leaf menu-mlid-365"><a href="/sections/lifestyle/diary-of-a-mum_c401197">Diary of a Mum</a></li>
<li class="leaf menu-mlid-371"><a href="/sections/lifestyle/family-law_c401196">Family Law</a></li>
<li class="leaf menu-mlid-372"><a href="/sections/lifestyle/medics-view_c401195">Medic&#039;s View</a></li>
<li class="leaf menu-mlid-370"><a href="/sections/lifestyle/mutoko-on-monday_c401202">Mutoko on Monday</a></li>
<li class="leaf menu-mlid-369"><a href="/sections/lifestyle/parenting_c401198">Parenting</a></li>
<li class="last leaf menu-mlid-368"><a href="/sections/lifestyle/the-extreme-side_c401201">The Extreme Side</a></li>
</ul></li>
<li class="leaf menu-mlid-298"><a href="/sections/lifestyle/fashion_c401417">Fashion</a></li>
<li class="expanded menu-mlid-334"><a href="/sections/business/features_c66840">Feature</a><ul class="menu"><li class="first leaf menu-mlid-359"><a href="/sections/lifestyle/agriculture_c401396">Agriculture</a></li>
<li class="leaf menu-mlid-366"><a href="/sections/lifestyle/education_c401398">Education</a></li>
<li class="leaf menu-mlid-361"><a href="/sections/lifestyle/science-and-environment_c401397">Science &amp; Environment</a></li>
<li class="last leaf menu-mlid-358"><a href="/sections/lifestyle/star-tech_c401231">Technology</a></li>
</ul></li>
<li class="expanded menu-mlid-314"><a href="/sections/lifestyle/society_c29665">Society</a><ul class="menu"><li class="first leaf menu-mlid-346"><a href="/sections/lifestyle/asian-scene_c401203">Asian Scene</a></li>
<li class="last leaf menu-mlid-354"><a href="/sections/lifestyle/just-bollywood_c401199">Just Bollywood</a></li>
</ul></li>
<li class="last leaf menu-mlid-328"><a href="/sections/lifestyle/word-is_c29666">Word Is</a></li>
</ul></li>
<li class="expanded menu-mlid-279"><a href="/sections/sasa_c147383">Weekend</a><ul class="menu"><li class="first expanded menu-mlid-312"><a href="/sections/sasa_c147383">Sasa</a><ul class="menu"><li class="first leaf menu-mlid-348"><a href="/sections/sasa/bushman-adventures_c401210">Bushman Adventures </a></li>
<li class="leaf menu-mlid-353"><a href="/sections/sasa/g-spot_c401208">G-Spot</a></li>
<li class="leaf menu-mlid-343"><a href="/sections/sasa/love-matters_c401376">Love Matters</a></li>
<li class="leaf menu-mlid-340"><a href="/sections/sasa/nairobi-living_c401211">Nairobi Living</a></li>
<li class="leaf menu-mlid-347"><a href="/sections/sasa/samantha-chronicles_c401411">Samantha Chronicles </a></li>
<li class="last leaf menu-mlid-373"><a href="/sections/sasa/the-last-round_c401209">The Last Round</a></li>
</ul></li>
<li class="last expanded menu-mlid-313"><a href="/sections/siasa_c147384">Siasa</a><ul class="menu"><li class="first last leaf menu-mlid-349"><a href="/sections/siasa/katiba-corner_c401404">Katiba Corner</a></li>
</ul></li>
</ul></li>
<li class="expanded menu-mlid-297"><a href="//www.the-star.co.ke/classifieds" target="_blank">Classified</a><ul class="menu"><li class="first leaf menu-mlid-306"><a href="//www.the-star.co.ke/classifieds/cars-vehicles/" target="_blank">Cars</a></li>
<li class="leaf menu-mlid-335"><a href="//www.the-star.co.ke/classifieds/electronics/" target="_blank">Electronics </a></li>
<li class="leaf menu-mlid-338"><a href="//www.the-star.co.ke/classifieds/home-living/" target="_blank">Home &amp; Garden</a></li>
<li class="leaf menu-mlid-326"><a href="//www.the-star.co.ke/classifieds/jobs/" target="_blank">Jobs</a></li>
<li class="leaf menu-mlid-333"><a href="//www.the-star.co.ke/classifieds/kids-baby/" target="_blank">Kids</a></li>
<li class="leaf menu-mlid-329"><a href="//www.the-star.co.ke/classifieds/pets/" target="_blank">Pets</a></li>
<li class="leaf menu-mlid-325"><a href="//www.the-star.co.ke/classifieds/property/" target="_blank">Property</a></li>
<li class="last leaf menu-mlid-307"><a href="//www.the-star.co.ke/classifieds/services/" target="_blank">Services </a></li>
</ul></li>
<li class="last leaf menu-mlid-732"><a href="http://the-starvideos.co.ke/" target="_blank">Videos</a></li>
</ul></div>
</div>
</div>
<div class="panel-pane pane-menu-tree pane-main-menu jump-menu">
<div class="pane-content">
<form class="ctools-jump-menu" action="/news/2018/01/06/four-die-of-cholera-as-32-chikungunya-fever-cases-confirmed-in-mombasa_c1693743" method="post" id="ctools-jump-menu" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-type-select form-item-jump">
<select class="ctools-jump-menu-select ctools-jump-menu-change form-select" id="edit-jump" name="jump"><option value="" selected="selected">Sections...</option><option value="/" class="d-1">Home</option><option value="/sections/latest-news_c401249" class="d-1">Latest News</option><option value="http://www.the-star.co.ke/sections/latest-news/devolved-corruption_c401482" class="d-2"> - Devolved Corruption</option><option value="/sections/latest-news/off-beat_c401413" class="d-2"> - Off Beat </option><option value="/sections/latest-news/pictorial_c401415" class="d-2"> - Pictorial</option><option value="http://www.the-star.co.ke/sections/latest-news/the-conversation_c401480" class="d-2"> - The Conversation</option><option value="/sections/latest-news/world_c401405" class="d-2"> - World</option><option value="/sections/national-news_c29654" class="d-1">Today&#039;s Paper</option><option value="/sections/national-news/corridors-of-power_c401194" class="d-2"> - Corridors of Power </option><option value="/taxonomy/term/118/" class="d-2"> - Politics Profile</option><option value="/sections/local-news_c29655" class="d-2"> - Regional</option><option value="/sections/business_c29663" class="d-1">Business</option><option value="/sections/business/commentary_c66839" class="d-2"> - Commentary</option><option value="http://www.the-star.co.ke/news/business/features_c66840" class="d-2"> - Features</option><option value="/sections/business/property_c401158" class="d-2"> - Property </option><option value="/sections/sport_c29664" class="d-1">Sport</option><option value="/sections/sport/chess-in-black-white_c401385" class="d-2"> - Chess - B &amp; W</option><option value="/sections/sport/gun-point_c401212" class="d-2"> - Gun Point</option><option value="/sections/sport/radull-predicts_c401213" class="d-2"> - Radull Predicts</option><option value="/sections/opinion_c29661" class="d-1">Opinion</option><option value="/sections/opinion/dr-alex-awiti_c401244" class="d-2"> - Alex Awiti</option><option value="/sections/opinion/gwynne-dyer_c401180" class="d-2"> - Gwynne Dyer </option><option value="/sections/opinion/hassan-ole-naado_c401234" class="d-2"> - Hassan Ole Naado</option><option value="/sections/opinion/john-githongo_c401422" class="d-2"> - John Githongo</option><option value="/sections/opinion/koigi-wamwere_c401377" class="d-2"> - Koigi Wamwere</option><option value="/sections/opinion/miguna-miguna_c401190" class="d-2"> - Miguna Miguna</option><option value="/sections/opinion/moses-kuria_c401182" class="d-2"> - Moses Kuria</option><option value="/sections/opinion/ngunjiri-wambugu_c401226" class="d-2"> - Ngunjiri Wambugu</option><option value="/sections/opinion/njonjo-kihuria_c401416" class="d-2"> - Njonjo Kihuria</option><option value="/sections/opinion/okech-kendo_c401378" class="d-2"> - Okech Kendo</option><option value="/sections/opinion/patrick-gathara_c401399" class="d-2"> - Patrick Gathara</option><option value="/sections/opinion/project-syndicate_c401250" class="d-2"> - Project Syndicate</option><option value="/sections/opinion/wycliffe-muga_c401185" class="d-2"> - Wycliffe Muga</option><option value="/sections/opinion/prof-yash-ghai_c401192" class="d-2"> - Yash Ghai</option><option value="http://reports.the-star.co.ke/" class="d-1">Reports</option><option value="http://health.the-star.co.ke/" class="d-1">Health</option><option value="/sections/lifestyle_c29662" class="d-1">Star Life</option><option value="/sections/lifestyle/big-read_c401420" class="d-2"> - Big Interview</option><option value="http://example.com/" class="d-2"> - Columnist</option><option value="/sections/lifestyle/fashion_c401417" class="d-2"> - Fashion</option><option value="/sections/business/features_c66840" class="d-2"> - Feature</option><option value="/sections/lifestyle/society_c29665" class="d-2"> - Society</option><option value="/sections/lifestyle/word-is_c29666" class="d-2"> - Word Is</option><option value="/sections/sasa_c147383" class="d-1">Weekend</option><option value="/sections/sasa_c147383" class="d-2"> - Sasa</option><option value="/sections/siasa_c147384" class="d-2"> - Siasa</option><option value="//www.the-star.co.ke/classifieds" class="d-1">Classified</option><option value="//www.the-star.co.ke/classifieds/cars-vehicles/" class="d-2"> - Cars</option><option value="//www.the-star.co.ke/classifieds/electronics/" class="d-2"> - Electronics </option><option value="//www.the-star.co.ke/classifieds/home-living/" class="d-2"> - Home &amp; Garden</option><option value="//www.the-star.co.ke/classifieds/jobs/" class="d-2"> - Jobs</option><option value="//www.the-star.co.ke/classifieds/kids-baby/" class="d-2"> - Kids</option><option value="//www.the-star.co.ke/classifieds/pets/" class="d-2"> - Pets</option><option value="//www.the-star.co.ke/classifieds/property/" class="d-2"> - Property</option><option value="//www.the-star.co.ke/classifieds/services/" class="d-2"> - Services </option><option value="http://the-starvideos.co.ke/" class="d-1">Videos</option></select>
</div>
<input class="ctools-jump-menu-button ctools-jump-menu-hide form-submit" type="submit" id="edit-go" name="op" value="Go" /></div><input type="hidden" name="form_build_id" value="form-dRYbQ3oZfsq5GWhvisxc745sI_LJ-o6vyYbIZAG52po" />
<input type="hidden" name="form_id" value="ctools_jump_menu" />
</div></form> </div>
</div>
</div>
</div>
</div>
</div>
<div class="l-wrapper l-wrapper--banner-00">
<div class="l-region l-region--banner-00">
<div class="panel-pane pane-panels-mini pane-dfp-banner-00 n-title">
<div class="pane-content">
<div class="panel-pane pane-dfp-pane">
<div class="pane-content">
<div id="dfp-ad-thestar_node_banner_00-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-thestar_node_banner_00" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-thestar_node_banner_00");
    });
  </script>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
<div class="l-wrapper l-wrapper--buffer">
<div class="l-region l-region--buffer">
<div class="panel-pane pane-block pane-crumbs-breadcrumb">
<div class="pane-content">
<nav class="breadcrumb"><ul><li><a href="/">Home</a></li><li><i class="fa fa-angle-double-right"></i></li><li><a href="/sections/local-news_c29655">Local News</a></li><li><i class="fa fa-angle-double-right"></i></li><li><a href="/sections/local-news/coast_c29656">Coast</a></li></ul></nav> </div>
</div>
<div class="panel-pane pane-panels-mini pane-new-social-links n-title">
<div class="pane-content">
<div class="panel-pane pane-custom pane-8">
<div class="pane-content">
<script src="https://s3.amazonaws.com/star-liveblog/devops/device.min.js"></script>
<style>
    .mobile .mobile,
    .tablet .tablet,
    .desktop .desktop,
    .portrait .portrait,
    .landscape .landscape,
    .ios .ios,
    .iphone .iphone,
    .ipad .ipad,
    .ipod .ipod,
    .android .android,
    .blackberry .blackberry,
    .windows .windows,
    .fxos .fxos,
    .meego .meego,
    .television .television {
        display: block !important;
    }
   

</style>
<span class="desktop">
<ul class="menu">
<li class="social-follow" data-network="Facebook">
<a href="https://www.facebook.com/thestarkenya" target="_blank">
<i class="fa fa-facebook-square"></i> <span>Facebook</span>
</a>
</li>
<li class="social-follow" data-network="Twitter">
<a href="https://twitter.com/thestarkenya" target="_blank">
<i class="fa fa-twitter-square"></i> <span>Twitter</span>
</a>
</li>
<li class="social-follow" data-network="Google+">
<a href="https://plus.google.com/u/0/102746437663153160461" target="_blank">
<i class="fa fa-google-plus-square"></i> <span>G+</span>
</a>
</li>
<li class="social-follow" data-network="Instagram">
<a href="https://instagram.com/thestarkenya" target="_blank">
<i class="fa fa-instagram"></i> <span>Instagram</span>
</a>
</li>
<li class="social-follow" data-network="YouTube">
<a href="https://www.youtube.com/channel/UC-aT2XsRXmTHxnCeUiMNvTw" target="_blank">
<i class="fa fa-youtube-square"></i> <span>YouTube</span>
</a>
</li>
<li class="social-follow" data-network="RSS">
<a href="//www.the-star.co.ke/taxonomy/term/all/rss.xml">
<i class="fa fa-rss-square"></i> <span>RSS</span>
</a>
</li>
</ul>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="l-wrapper l-wrapper--title">
<div class="l-region l-region--title">
<div class="panel-pane pane-page-title">
<div class="pane-content">
<h1>Four die of Cholera as 32 chikungunya fever cases confirmed in Mombasa</h1>
</div>
</div>
<div class="panel-pane pane-panels-mini pane-new-node-content n-title">
<div class="pane-content">
<div class="panel-pane pane-entity-field pane-node-field-converge-date">
<div class="pane-content">
<div class="field field--name-field-converge-date field--type-datetime field--label-hidden"><div class="field__items"><div class="field__item even"><time>Jan. 06, 2018, 12:30 am</time></div></div></div> </div>
</div>
<div class="panel-pane pane-entity-field pane-node-field-converge-byline">
<div class="pane-content">
<div class="field field--name-field-converge-byline field--type-text field--label-hidden"><div class="field__items"><div class="field__item even">By PILI CHIMERAH <a href="https://www.twitter.com/secondiddi" target="_blank">@secondiddi</a></div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
<div class="l-wrapper l-wrapper--content">
<div class="l-region l-region--content">
<a id="main-content"></a>
<div class="panel-pane pane-page-content">
<div class="pane-content">
<div class="panel-pane pane-entity-field pane-node-field-converge-image">
<div class="pane-content">
<div class="field field--name-field-converge-image field--type-image field--label-hidden"><div class="field__items"><div class="field__item even"><figure><img src="https://www.the-star.co.ke/sites/default/files/styles/new_full_content/public/1194066.jpg?itok=Qv2JUMNt" alt="Coast General Hospital  Mombasa../ANDREW KASUKU
" title="Coast General Hospital  Mombasa../ANDREW KASUKU
" /><figcaption>Coast General Hospital Mombasa../ANDREW KASUKU
</figcaption></figure></div></div></div> </div>
</div>
<div class="panel-pane pane-panels-mini pane-new-rrssb-buttons n-title">
<div class="pane-content">
<div class="panel-pane pane-custom pane-2">
<div class="pane-content">
<ul class="rrssb-buttons">
<li class="rrssb-facebook social-share" data-network="Facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.the-star.co.ke/news/2018/01/06/four-die-of-cholera-as-32-chikungunya-fever-cases-confirmed-in-mombasa_c1693743" class="popup">
<span class="rrssb-icon"><i class="fa fa-fw fa-facebook-square"></i></span>
<span class="rrssb-text">Facebook</span>
</a>
</li>
<li class="rrssb-twitter social-share" data-network="Twitter">
<a href="https://twitter.com/intent/tweet?text=Four die of Cholera as 32 chikungunya fever cases confirmed in Mombasa&amp;url=http://www.the-star.co.ke/news/2018/01/06/four-die-of-cholera-as-32-chikungunya-fever-cases-confirmed-in-mombasa_c1693743&amp;via=TheStarKenya" class="popup">
<span class="rrssb-icon"><i class="fa fa-fw fa-twitter"></i></span>
<span class="rrssb-text">Twitter</span>
</a>
</li>
<li class="rrssb-googleplus social-share" data-network="Google+">
<a href="https://plus.google.com/share?url=http://www.the-star.co.ke/news/2018/01/06/four-die-of-cholera-as-32-chikungunya-fever-cases-confirmed-in-mombasa_c1693743" class="popup">
<span class="rrssb-icon"><i class="fa fa-fw fa-google-plus"></i></span>
<span class="rrssb-text">Google+</span>
</a>
</li>
<li class="rrssb-whatsapp social-share" data-network="WhatsApp">
<a href="whatsapp://send?text=http://www.the-star.co.ke/news/2018/01/06/four-die-of-cholera-as-32-chikungunya-fever-cases-confirmed-in-mombasa_c1693743">
<span class="rrssb-icon"><i class="fa fa-fw fa-whatsapp"></i></span>
<span class="rrssb-text">WhatsApp</span>
</a>
</li>
<li class="rrssb-email social-share" data-network="Email">
<a href="/cdn-cgi/l/email-protection#a19ed2d4c3cbc4c2d59ce7ced4d381c5c8c481cec781e2c9cecdc4d3c081c0d281929381c2c9c8cad4cfc6d4cfd8c081c7c4d7c4d381c2c0d2c4d281c2cecfc7c8d3ccc4c581c8cf81ecceccc3c0d2c087c0ccd19ac3cec5d89cc9d5d5d19b8e8ed6d6d68fd5c9c48cd2d5c0d38fc2ce8fcac48ecfc4d6d28e939190998e91908e91978ec7ced4d38cc5c8c48ccec78cc2c9cecdc4d3c08cc0d28c92938cc2c9c8cad4cfc6d4cfd8c08cc7c4d7c4d38cc2c0d2c4d28cc2cecfc7c8d3ccc4c58cc8cf8cccceccc3c0d2c0fec290979892969592">
<span class="rrssb-icon"><i class="fa fa-fw fa-at"></i></span>
<span class="rrssb-text">Email</span>
</a>
</li>
</ul> </div>
</div>
</div>
</div>
<div class="panel-pane pane-panels-mini pane-dfp-content-00 n-title">
<div class="pane-content">
<div class="panel-pane pane-dfp-pane">
<div class="pane-content">
<div id="dfp-ad-thestar_node_content_00-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-thestar_node_content_00" class="dfp-tag-wrapper">
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-thestar_node_content_00");
    });
  </script>
</div>
</div> </div>
</div>
</div>
</div>
<div class="panel-pane pane-node-content">
<div class="pane-content">
<div class="field field-name-body"><p>Four people have died following a cholera outbreak in Mombasa.</p><p>The county&rsquo;s health department has confirmed 17 suspected cases and five of them have tested positive.</p><p>A statement by the health department forwarded to the Mombasa director of communications Richard Chacha said two people have been confirmed to have died of the disease at the Maka area, while the two other cases that were reported at Vijiweni village, Likoni, tested negative.</p><p>The statement was issued by county&rsquo;s chief health officer Hadija Shikely yesterday.</p><p>He also reported that 32 cases of chikungunya fever have been confirmed from the 120 cases that had been reported.</p><p>The disease symptoms include high fever, joint pains, body weakness, nausea, dizziness, rush and abdominal pains just like dengue fever and malaria.</p><p>Chacha said mosquito breeding areas should be sprayed since the disease is spread through mosquitos.</p><p>The county government has therefore taken measure of closing all unlicensed food vendors starting from Likoni area where the deaths occurred stretching to the whole of Mombasa county.</p><div id="adfrika_in_article_ad" class="panel-pane pane-custom pane-1 adfrika-inline-ad">
<div class="pane-content">

<div id="div-gpt-ad-1502866324572-0">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502866324572-0'); });
</script>
</div>
</div>
</div><p>Speaking to the Star at his office yesterday, Chacha said public health barazas have started to educate residents about the disease, and how best they can prevent it from spreading.</p><p>&ldquo;There are health barazas which aim at sensitising people on how they can protect themselves from the disease,&rdquo; Chacha said.</p><p>So far, the county government has taken measures to close all unlicensed eating joints.</p><p>He also said notices have been given to the unlicensed vendors to close their outlets.</p><p>Residents have been cautioned to be alert and keen on proper sanitation.</p><p>Two people died of cholera last year, while 25 cases were confirmed after which the county&rsquo;s health department issued a notice that the disease had been retained.</p><p>Mwembe Tayari, Utange and Majengo health facilities were identified by the county government to confine the cholera patients.</p><p>Residents have therefore been urged to immediately sick medical attention immediately they experience cases of diarrhea for testing, confirmation and early treatment.</p><div></div>
</div> </div>
</div>
<div class="panel-pane pane-custom pane-3">
<div class="pane-content">
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:100%;height:208px" data-ad-client="ca-pub-6073518695523995" data-ad-slot="7280259978"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center> </div>
</div>
<div class="panel-pane pane-custom pane-4">
<div class="pane-content">
<style>   
.newsletter {
 background: #233d7a;
    padding: 1.2em;
    font-style: inherit;
     color: white;
    margin:1em 0 1em 0;
text-align:center;
}

</style><div class="newsletter">
<form action="http://sendy.the-star.co.ke/subscribe" method="POST" accept-charset="utf-8">
<p style="font-size:1.2em;">Subscribe to our<strong> FREE </strong> Newsletter</p>
<input type="email" name="email" id="email" placeholder="Enter your email address"><input type="hidden" name="list" value="v8RQ8YnVZtbU892Wu4ijTSCQ"><input type="submit" name="submit" id="submit"><p style="font-size:1.1em;"> Get the Star headline stories in your email inbox every morning </p>
</form>
</div><div></div>
</div>
</div>
<div class="panel-pane pane-panels-mini pane-new-comment-policy list-style n-title">
<div class="pane-content">
<div class="panel-pane pane-custom pane-6">
<div class="pane-content">
<strong>STAR COMMUNITY POLICY AND PARTICIPATION GUIDLINES</strong>
<ul>
<li>Thank you for participating in discussions on The Star, Kenya website. You are welcome to comment and debate issues, however take note that:</li>
<li>Comments that are abusive; defamatory; obscene; promote or incite violence, terrorism, illegal acts, hate speech, or hatred on the grounds of race, ethnicity, cultural identity, religious belief, disability, gender, identity or sexual orientation, or are otherwise objectionable in the Star&rsquo;s &nbsp;reasonable discretion shall not be tolerated and will be deleted.</li>
<li>Comments that contain unwarranted personal abuse will be deleted.</li>
<li>Strong personal criticism is acceptable if justified by facts and arguments.</li>
<li>Deviation from points of discussion may lead to deletion of comments.</li>
<li>Failure to adhere to this policy and guidelines may lead to blocking of offending users. Our moderator&rsquo;s decision to block offending users is final.</li>
</ul>
</div>
</div>
</div>
</div>
<div class="panel-pane pane-panels-mini pane-dfp-content-01 n-title">
<div class="pane-content">
<div class="panel-pane pane-dfp-pane">
<div class="pane-content">
<div id="dfp-ad-thestar_node_content_01-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-thestar_node_content_01" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-thestar_node_content_01");
    });
  </script>
</div>
</div> </div>
</div>
</div>
</div>
<div class="panel-pane pane-block pane-disqus-disqus-comments">
<div class="pane-content">
<div id="disqus_thread"><noscript><p><a href="http://thestarlive.disqus.com/?url=http%3A%2F%2Fwww.the-star.co.ke%2Fnews%2F2018%2F01%2F06%2Ffour-die-of-cholera-as-32-chikungunya-fever-cases-confirmed-in-mombasa_c1693743">View the discussion thread.</a></p></noscript></div> </div>
</div>
<div class="panel-pane pane-custom pane-7">
<div class="pane-title"><a href="http://the-starvideos.co.ke/" target="_blank"> Video Vault </a></div>
<div class="pane-content">
<iframe width=100% height="400" src="https://www.youtube.com/embed/videoseries?list=PLhFnfLKUi27-CO5wwmf28zxQOSEal4Y6q" frameborder="0" allowfullscreen></iframe> </div>
</div>
</div>
</div>
<div class="l-region--sidebar">
<div class="panel-pane pane-panels-mini pane-new-side-node-content n-title">
<div class="pane-content">
<div class="panel-pane pane-panels-mini pane-dfp-sidebar-00 n-title">
<div class="pane-content">
<div class="panel-pane pane-dfp-pane">
<div class="pane-content">
<div id="dfp-ad-thestar_node_sidebar_00-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-thestar_node_sidebar_00" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-thestar_node_sidebar_00");
    });
  </script>
</div>
</div> </div>
</div>
</div>
</div>
<div class="panel-pane pane-panels-mini pane-new-external-poll y-title">
<div class="pane-title">Poll of the day</div>
<div class="pane-content">
<div class="panel-pane pane-custom pane-16">
<div class="pane-content">
<div class="apester-media" data-media-id="5a4f1228d0b17000019c8a08" height="362"></div><script async src="//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js"></script> </div>
</div>
</div>
</div>
<div class="panel-pane pane-panels-mini pane-dfp-sidebar-01 n-title">
<div class="pane-content">
<div class="panel-pane pane-dfp-pane">
<div class="pane-content">
<div id="dfp-ad-thestar_node_sidebar_01-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-thestar_node_sidebar_01" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-thestar_node_sidebar_01");
    });
  </script>
</div>
</div> </div>
</div>
</div>
</div>
<div class="panel-pane pane-views pane-chartbeat-most-popular">
<div class="pane-title">Most Popular</div>
<div class="pane-content">
<div class="view view-chartbeat-most-popular view-id-chartbeat_most_popular view-display-id-default view-dom-id-122f593b17c7b55daa2ffaffb97a4ddb">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-counter">
<div style="border-top: 1px solid #e0e0e0; padding-top: .5em;">
<div style="background-color: #0097a7;color: #f5f5f5;float: left;margin-right: 10px;text-align: center;width: 35px;">
<span class="field-content">1</span> </div>
</div>
</div>
<div class="views-field views-field-title">
<span class="field-content"><a href="https://www.the-star.co.ke/news/2018/01/05/uhuru-overlooks-senior-cops-appoints-their-juniors-as-deputy-igs_c1693934 ">Uhuru overlooks senior cops, appoints their juniors as deputy IGs</a></span> </div>
</div>
<div class="views-row views-row-2 views-row-even">
<div class="views-field views-field-counter">
<div style="border-top: 1px solid #e0e0e0; padding-top: .5em;">
<div style="background-color: #0097a7;color: #f5f5f5;float: left;margin-right: 10px;text-align: center;width: 35px;">
<span class="field-content">2</span> </div>
</div>
</div>
<div class="views-field views-field-title">
<span class="field-content"><a href="https://www.the-star.co.ke/news/2018/01/06/mps-to-decide-if-ex-heads-to-be-removed-on-currency_c1693876 ">MPs to decide if ex-heads to be removed on currency</a></span> </div>
</div>
<div class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-counter">
<div style="border-top: 1px solid #e0e0e0; padding-top: .5em;">
<div style="background-color: #0097a7;color: #f5f5f5;float: left;margin-right: 10px;text-align: center;width: 35px;">
<span class="field-content">3</span> </div>
</div>
</div>
<div class="views-field views-field-title">
<span class="field-content"><a href="https://www.the-star.co.ke/news/2018/01/05/uhuru-keeps-six-css-nominates-tobiko-munyes-and-ukur-yatani_c1693814 ">Uhuru keeps six CSs, nominates Tobiko, Munyes and Ukur Yatani</a></span> </div>
</div>
<div class="views-row views-row-4 views-row-even">
<div class="views-field views-field-counter">
<div style="border-top: 1px solid #e0e0e0; padding-top: .5em;">
<div style="background-color: #0097a7;color: #f5f5f5;float: left;margin-right: 10px;text-align: center;width: 35px;">
<span class="field-content">4</span> </div>
</div>
</div>
<div class="views-field views-field-title">
<span class="field-content"><a href="https://www.the-star.co.ke/news/2018/01/06/uhuru-drops-13-cabinet-secretariesfires-cops_c1693928 ">Uhuru drops 13 Cabinet Secretaries,fires cops</a></span> </div>
</div>
<div class="views-row views-row-5 views-row-odd">
<div class="views-field views-field-counter">
<div style="border-top: 1px solid #e0e0e0; padding-top: .5em;">
<div style="background-color: #0097a7;color: #f5f5f5;float: left;margin-right: 10px;text-align: center;width: 35px;">
<span class="field-content">5</span> </div>
</div>
</div>
<div class="views-field views-field-title">
<span class="field-content"><a href="https://www.the-star.co.ke/news/2018/01/05/raila-to-be-sworn-in-on-january-30_c1693399 ">Raila to be sworn-in on January 30</a></span> </div>
</div>
<div class="views-row views-row-6 views-row-even">
<div class="views-field views-field-counter">
<div style="border-top: 1px solid #e0e0e0; padding-top: .5em;">
<div style="background-color: #0097a7;color: #f5f5f5;float: left;margin-right: 10px;text-align: center;width: 35px;">
<span class="field-content">6</span> </div>
</div>
</div>
<div class="views-field views-field-title">
<span class="field-content"><a href="https://www.the-star.co.ke/news/2018/01/05/fist-fights-rock-mombasa-ack-bishop-kalus-last-service_c1693950 ">Fist fights rock Mombasa ACK Bishop Kalu’s last service</a></span> </div>
</div>
<div class="views-row views-row-7 views-row-odd">
<div class="views-field views-field-counter">
<div style="border-top: 1px solid #e0e0e0; padding-top: .5em;">
<div style="background-color: #0097a7;color: #f5f5f5;float: left;margin-right: 10px;text-align: center;width: 35px;">
<span class="field-content">7</span> </div>
</div>
</div>
<div class="views-field views-field-title">
<span class="field-content"><a href="https://www.the-star.co.ke/news/2018/01/05/video-suspend-tahmeed-ntsa-told-after-driver-caught-overtaking_c1693488 ">[VIDEO] Suspend Tahmeed, NTSA told after driver caught overtaking dangerously</a></span> </div>
</div>
<div class="views-row views-row-8 views-row-even">
<div class="views-field views-field-counter">
<div style="border-top: 1px solid #e0e0e0; padding-top: .5em;">
<div style="background-color: #0097a7;color: #f5f5f5;float: left;margin-right: 10px;text-align: center;width: 35px;">
<span class="field-content">8</span> </div>
</div>
</div>
<div class="views-field views-field-title">
<span class="field-content"><a href="https://www.the-star.co.ke/news/2018/01/05/munyes-thanks-uhuru-for-cabinet-job-as-nakuru-celebrates-kinuthia_c1693916 ">Munyes thanks Uhuru for Cabinet job as Nakuru celebrates Kinuthia</a></span> </div>
</div>
<div class="views-row views-row-9 views-row-odd">
<div class="views-field views-field-counter">
<div style="border-top: 1px solid #e0e0e0; padding-top: .5em;">
<div style="background-color: #0097a7;color: #f5f5f5;float: left;margin-right: 10px;text-align: center;width: 35px;">
<span class="field-content">9</span> </div>
</div>
</div>
<div class="views-field views-field-title">
<span class="field-content"><a href="https://www.the-star.co.ke/news/2018/01/06/raila-starts-countrywide-rallies-to-build-swearing-in-momentum_c1693813 ">Raila starts countrywide rallies to build ‘swearing-in’ momentum</a></span> </div>
</div>
<div class="views-row views-row-10 views-row-even views-row-last">
<div class="views-field views-field-counter">
<div style="border-top: 1px solid #e0e0e0; padding-top: .5em;">
<div style="background-color: #0097a7;color: #f5f5f5;float: left;margin-right: 10px;text-align: center;width: 35px;">
<span class="field-content">10</span> </div>
</div>
</div>
<div class="views-field views-field-title">
<span class="field-content"><a href="https://www.the-star.co.ke/news/2018/01/05/wetangula-sets-aside-politics-to-protect-bungoma-schools-from_c1693498 ">Wetang&#039;ula sets aside politics to &#039;protect&#039; Bungoma schools from transfers</a></span> </div>
</div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-views-panes pane-must-read-panel-pane-single highlight">
<div class="pane-title">Must read</div>
<div class="pane-content">
<div class="view view-must-read view-id-must_read view-display-id-panel_pane_single view-dom-id-e20c269bbe50c331ae3f033f0c036b13">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="teaserbasic-panel teaserbasic-panel--teaserbasic">
<div class="teaserbasic-wrapper teaserbasic-wrapper--main">
<div class="teaserbasic-region teaserbasic-region--main">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018/01/05/dci-boss-muhoro-fired-as-uhuru-reshuffles-police-bosses_c1693853">DCI boss Muhoro fired as Uhuru reshuffles police bosses</a></span> </div> </div>
</div>
</div>
</div>
<div class="views-row views-row-2 views-row-even">
<div class="teaserbasic-panel teaserbasic-panel--teaserbasic">
<div class="teaserbasic-wrapper teaserbasic-wrapper--main">
<div class="teaserbasic-region teaserbasic-region--main">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018/01/05/imposter-traffic-cop-arrested-in-kajiado-after-stopping-police_c1693584">Imposter traffic cop arrested in Kajiado after stopping police</a></span> </div> </div>
</div>
</div>
</div>
<div class="views-row views-row-3 views-row-odd">
<div class="teaserbasic-panel teaserbasic-panel--teaserbasic">
<div class="teaserbasic-wrapper teaserbasic-wrapper--main">
<div class="teaserbasic-region teaserbasic-region--main">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018/01/05/naivasha-cop-kills-his-lover-after-heated-argument_c1693528">Naivasha cop kills his lover after heated argument</a></span> </div> </div>
</div>
</div>
</div>
<div class="views-row views-row-4 views-row-even">
<div class="teaserbasic-panel teaserbasic-panel--teaserbasic">
<div class="teaserbasic-wrapper teaserbasic-wrapper--main">
<div class="teaserbasic-region teaserbasic-region--main">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018/01/05/raila-to-be-sworn-in-on-january-30_c1693399">Raila to be sworn-in on January 30</a></span> </div> </div>
</div>
</div>
</div>
<div class="views-row views-row-5 views-row-odd">
<div class="teaserbasic-panel teaserbasic-panel--teaserbasic">
<div class="teaserbasic-wrapper teaserbasic-wrapper--main">
<div class="teaserbasic-region teaserbasic-region--main">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018/01/05/risk-of-dying-from-c-section-highest-in-africa-says-report_c1693290">Risk of dying from C-section highest in Africa, says report</a></span> </div> </div>
</div>
</div>
</div>
<div class="views-row views-row-6 views-row-even views-row-last">
<div class="teaserbasic-panel teaserbasic-panel--teaserbasic">
<div class="teaserbasic-wrapper teaserbasic-wrapper--main">
<div class="teaserbasic-region teaserbasic-region--main">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018/01/05/move-ban-to-midnight-moa_c1693295">Move ban to midnight – MOA</a></span> </div> </div>
</div>
</div>
</div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-custom pane-22">
<div class="pane-content">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-top" data-ad-layout-key="-8i+1w-dq+e9+ft" data-ad-client="ca-pub-6073518695523995" data-ad-slot="5471495092"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<div class="panel-pane pane-views-panes pane-taxonomy-panel-pane-single">
<div class="pane-title">Latest News</div>
<div class="pane-content">
<div class="view view-taxonomy view-id-taxonomy view-display-id-panel_pane_single view-dom-id-b55146ebef84adf622c2febdcfcb5f70">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="teaserbasic-panel teaserbasic-panel--teaserbasic">
<div class="teaserbasic-wrapper teaserbasic-wrapper--main">
<div class="teaserbasic-region teaserbasic-region--main">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018/01/05/catholic-church-mourns-malindi-bishop-emanuel-barbara_c1693935">Catholic Church mourns Malindi bishop Emanuel Barbara</a></span> </div> </div>
</div>
</div>
</div>
<div class="views-row views-row-2 views-row-even">
<div class="teaserbasic-panel teaserbasic-panel--teaserbasic">
<div class="teaserbasic-wrapper teaserbasic-wrapper--main">
<div class="teaserbasic-region teaserbasic-region--main">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018/01/05/nakumatt-completes-restocking-five-main-branches-in-nairobi_c1693926">Nakumatt completes restocking five main branches in Nairobi</a></span> </div> </div>
</div>
</div>
</div>
<div class="views-row views-row-3 views-row-odd">
<div class="teaserbasic-panel teaserbasic-panel--teaserbasic">
<div class="teaserbasic-wrapper teaserbasic-wrapper--main">
<div class="teaserbasic-region teaserbasic-region--main">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018/01/05/fist-fights-rock-mombasa-ack-bishop-kalus-last-service_c1693950">Fist fights rock Mombasa ACK Bishop Kalu’s last service</a></span> </div> </div>
</div>
</div>
</div>
<div class="views-row views-row-4 views-row-even">
<div class="teaserbasic-panel teaserbasic-panel--teaserbasic">
<div class="teaserbasic-wrapper teaserbasic-wrapper--main">
<div class="teaserbasic-region teaserbasic-region--main">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018/01/05/prosecute-muranga-mcas-behind-kiambu-hotel-fracas-wa-iria-tells-dpp_c1693930">Prosecute Murang&#039;a MCAs behind Kiambu hotel fracas, Wa Iria tells DPP</a></span> </div> </div>
</div>
</div>
</div>
<div class="views-row views-row-5 views-row-odd">
<div class="teaserbasic-panel teaserbasic-panel--teaserbasic">
<div class="teaserbasic-wrapper teaserbasic-wrapper--main">
 <div class="teaserbasic-region teaserbasic-region--main">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018/01/05/uhuru-overlooks-senior-cops-appoints-their-juniors-as-deputy-igs_c1693934">Uhuru overlooks senior cops, appoints their juniors as deputy IGs</a></span> </div> </div>
</div>
</div>
</div>
<div class="views-row views-row-6 views-row-even views-row-last">
<div class="teaserbasic-panel teaserbasic-panel--teaserbasic">
<div class="teaserbasic-wrapper teaserbasic-wrapper--main">
<div class="teaserbasic-region teaserbasic-region--main">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018/01/05/munyes-thanks-uhuru-for-cabinet-job-as-nakuru-celebrates-kinuthia_c1693916">Munyes thanks Uhuru for Cabinet job as Nakuru celebrates Kinuthia</a></span> </div> </div>
</div>
</div>
</div>
</div>
</div> </div>
</div>
<div class="panel-pane pane-panels-mini pane-dfp-sidebar-02 n-title">
<div class="pane-content">
<div class="panel-pane pane-dfp-pane">
<div class="pane-content">
<div id="dfp-ad-thestar_node_sidebar_02-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-thestar_node_sidebar_02" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-thestar_node_sidebar_02");
    });
  </script>
</div>
</div> </div>
</div>
</div>
</div>
<div class="panel-pane pane-panels-mini pane-new-popular-classifieds y-title">
<div class="pane-title">Popular in classifieds</div>
<div class="pane-content">
<div class="panel-pane pane-custom pane-23">
<div class="pane-content">
 <div id="rubrikk-popularsearches"> <div class="rubrikk-head">POPULAR SEARCHES IN CLASSIFIEDS </div> <ul class="first last"> <li class="first"><a href="https://www.the-star.co.ke/classifieds/jobs/county-jobs-in-kenya.html">County jobs in kenya </a></li> <li><a href="https://www.the-star.co.ke/classifieds/jobs/sacco-jobs-in-kenya.html">Sacco Jobs in Kenya </a></li> <li><a href="https://www.the-star.co.ke/classifieds/jobs/care-international-kenya-jobs-vacancy.html">Care International Kenya Jobs Vacancy </a></li> <li><a href="https://www.the-star.co.ke/classifieds/jobs/county-government-jobs-in-kenya.html">County government jobs in kenya </a></li> <li><a href="https://www.the-star.co.ke/classifieds/jobs/current-job-vacancies-in-nairobi.html">Current Job vacancies in Nairobi </a></li> <li><a href="https://www.the-star.co.ke/classifieds/jobs/drivers-jobs-in-kenya.html">Drivers Jobs in Kenya </a></li> <li><a href="https://www.the-star.co.ke/classifieds/jobs/front-office-jobs-in-kenya.html">Front office Jobs in Kenya </a></li> <li><a href="https://www.the-star.co.ke/classifieds/jobs/graphic-design-jobs-in-kenya.html">Graphic design Jobs in Kenya </a></li> <li><a href="https://www.the-star.co.ke/classifieds/house-apartment-for-sale/residential-houses-for-sale-in-nairobi.html">Residential houses for sale in Nairobi </a></li> <li class="last"><a href="https://www.the-star.co.ke/classifieds/house-apartment-for-rent/house-for-rent-in-nairobi.html">House for rent in Nairobi </a></li> </ul> </div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="l-wrapper l-wrapper--extra">
<div class="l-region l-region--extra">
<div class="panel-pane pane-panels-mini pane-new-top-stories n-title">
<div class="pane-content">
<div class="panel-pane pane-views-panes pane-top-stories-panel-pane-single">
<div class="pane-title">Popular in <a href="https://www.the-star.co.ke/sections/latest-news_c401249">Latest</a> news</div>
<div class="pane-content">
<div class="view view-top-stories view-id-top_stories view-display-id-panel_pane_single view-dom-id-6d6fdd21838f0350d6bd2097eac352fc">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div class="teaserbasic-panel teaserbasic-panel--teaserbasic">
<div class="teaserbasic-wrapper teaserbasic-wrapper--header">
<div class="teaserbasic-region teaserbasic-region--header">
<div class="views-field views-field-counter"> <span class="field-content">1</span> </div> </div>
</div>
<div class="teaserbasic-wrapper teaserbasic-wrapper--main">
<div class="teaserbasic-region teaserbasic-region--main">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018/01/04/mukuru-slum-fire-leaves-families-homeless_c1692975">Mukuru slum fire leaves families homeless</a></span> </div> </div>
</div>
</div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
<div class="l-wrapper l-wrapper--footer">
<div class="l-region l-region--footer">
<div class="panel-pane pane-panels-mini pane-new-logo-content n-title">
<div class="pane-content">
<div class="panel-pane pane-custom pane-9">
<div class="pane-content">
<a href="https://www.the-star.co.ke/" title="The Star, Kenya">
<img src="//www.the-star.co.ke/sites/all/themes/thestar_theme/logo-big.png" alt="The Star, Kenya">
</a> </div>
</div>
</div>
</div>
<div class="panel-pane pane-menu-tree pane-menu-partner-sites">
<div class="pane-title">Partner sites</div>
<div class="pane-content">
<div class="menu-block-wrapper menu-block-ctools-menu-partner-sites-1 menu-name-menu-partner-sites parent-mlid-0 menu-level-1">
<ul class="menu"><li class="first leaf menu-mlid-292"><a href="http://classic105.com" target="_blank">Classic 105</a></li>
<li class="leaf menu-mlid-290"><a href="http://eastfm.com" target="_blank">East FM</a></li>
<li class="leaf menu-mlid-288"><a href="http://kiss100.co.ke" target="_blank">Kiss 100</a></li>
<li class="leaf menu-mlid-284"><a href="http://radiojambo.co.ke" target="_blank">Radio Jambo</a></li>
<li class="last leaf menu-mlid-287"><a href="http://mpasho.co.ke" target="_blank">Mpasho</a></li>
</ul></div>
</div>
</div>
<div class="panel-pane pane-panels-mini pane-new-social-links y-title">
<div class="pane-title">Follow The Star, Kenya</div>
<div class="pane-content">
<div class="panel-pane pane-custom pane-10">
<div class="pane-content">
<script src="https://s3.amazonaws.com/star-liveblog/devops/device.min.js"></script>
<style>
    .mobile .mobile,
    .tablet .tablet,
    .desktop .desktop,
    .portrait .portrait,
    .landscape .landscape,
    .ios .ios,
    .iphone .iphone,
    .ipad .ipad,
    .ipod .ipod,
    .android .android,
    .blackberry .blackberry,
    .windows .windows,
    .fxos .fxos,
    .meego .meego,
    .television .television {
        display: block !important;
    }
   

</style>
<span class="desktop">
<ul class="menu">
<li class="social-follow" data-network="Facebook">
<a href="https://www.facebook.com/thestarkenya" target="_blank">
 <i class="fa fa-facebook-square"></i> <span>Facebook</span>
</a>
</li>
<li class="social-follow" data-network="Twitter">
<a href="https://twitter.com/thestarkenya" target="_blank">
<i class="fa fa-twitter-square"></i> <span>Twitter</span>
</a>
</li>
<li class="social-follow" data-network="Google+">
<a href="https://plus.google.com/u/0/102746437663153160461" target="_blank">
<i class="fa fa-google-plus-square"></i> <span>G+</span>
</a>
</li>
<li class="social-follow" data-network="Instagram">
<a href="https://instagram.com/thestarkenya" target="_blank">
<i class="fa fa-instagram"></i> <span>Instagram</span>
</a>
</li>
<li class="social-follow" data-network="YouTube">
<a href="https://www.youtube.com/channel/UC-aT2XsRXmTHxnCeUiMNvTw" target="_blank">
<i class="fa fa-youtube-square"></i> <span>YouTube</span>
</a>
</li>
<li class="social-follow" data-network="RSS">
<a href="//www.the-star.co.ke/taxonomy/term/all/rss.xml">
<i class="fa fa-rss-square"></i> <span>RSS</span>
</a>
</li>
</ul>
</span>
</div>
</div>
</div>
</div>
<div class="panel-pane pane-menu-tree pane-menu-online-services">
<div class="pane-title">Online services</div>
<div class="pane-content">
<div class="menu-block-wrapper menu-block-ctools-menu-online-services-1 menu-name-menu-online-services parent-mlid-0 menu-level-1">
<ul class="menu"><li class="first leaf menu-mlid-612"><a href="https://play.google.com/store/apps/details?id=ke.co.thestar.android.news" target="_blank">Mobile App (Android)</a></li>
<li class="leaf menu-mlid-611"><a href="https://itunes.apple.com/app/the-star-kenya/id951491767" target="_blank">Mobile App (iOS)</a></li>
<li class="leaf menu-mlid-608"><a href="http://www.starclassifieds.co.ke/" target="_blank">The Star, Classifieds</a></li>
<li class="leaf menu-mlid-610"><a href="http://health.the-star.co.ke/" target="_blank">The Star, Health</a></li>
<li class="last leaf menu-mlid-609"><a href="http://www.thestarepaper.co.ke/" target="_blank">The Star, e-Paper</a></li>
</ul></div>
</div>
</div>
<div class="panel-pane pane-custom pane-11">
<div class="pane-content">
<script type='text/javascript'>
var section = document.getElementsByClassName('breadcrumb')[0].getElementsByTagName('ul')[0].getElementsByTagName('li');
    var _sf_async_config={};
    
   _sf_async_config.sections = section[section.length - 1].innerText;  //CHANGE THIS
   var fullAuthorName = document.getElementsByClassName('panel-pane pane-entity-field pane-node-field-converge-byline')[0].getElementsByClassName('pane-content')[0].innerText.toLowerCase();
   // remomve the 'By' word
   if (fullAuthorName.includes('by')) {
        fullAuthorName = fullAuthorName.replace('by','').trim();
    } 
    // split the author by @ and pick only the author name itself
    if (fullAuthorName.includes("@")) {
        fullAuthorName = fullAuthorName.split(/@/)[0].trim().replace(/[^a-zA-Z ]/g, "");
    }
    _sf_async_config.authors = fullAuthorName;

    _sf_async_config.ytApikey =  'AIzaSyAiIYK0onmIeBvqhpD2gWX97RrJPXyDgn0'; 
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
        document.body.appendChild(e);
      }
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
	var _cbv = window._cbv || (window._cbv = []);
	    _cbv.push(['autoDetectYouTubeIframes']);
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script> </div>
</div>
<div class="panel-pane pane-custom pane-12">
<div class="pane-content">
<style>
    .mobile .mobile,
    .tablet .tablet,
    .desktop .desktop,
    .portrait .portrait,
    .landscape .landscape,
    .ios .ios,
    .iphone .iphone,
    .ipad .ipad,
    .ipod .ipod,
    .android .android,
    .blackberry .blackberry,
    .windows .windows,
    .fxos .fxos,
    .meego .meego,
    .television .television {
        display: block !important;
    }
   span.mobile, span.tablet, span.desktop {
        display: none;
        padding: none;
    }

</style>
<span class="mobile">
<div class="panel-wrapper">
<div class="panel-content">
<div id="div-gpt-ad-1503647504000-0">

<script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503647504000-0'); });
                    </script>
</div>
</div>
</div>
</span>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="js/vendor/jquery-1.11.0.min.js"><\/script>')</script>
<script src="js/plugins.js"></script>
<script src="js/main.js"></script>
<script src="https://s3.amazonaws.com/star-liveblog/devops/device.min.js"></script>
</div>
</div>
</div>
</div>
<div class="l-wrapper l-wrapper--page-bot">
<div class="l-region l-region--page-bot">
<div class="panel-pane pane-panels-mini pane-new-site-copyright n-title">
<div class="pane-content">
<div class="panel-pane pane-custom pane-15">
<div class="pane-content">
<span>&#169; 2018 The Star, Kenya. All Rights Reserved</span> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>
